<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The Science the TV hides from you during the Scamdemic | FromRome.Info</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fromrome.info/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fromrome.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Feed" href="https://fromrome.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Comments Feed" href="https://fromrome.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; The Science the TV hides from you during the Scamdemic Comments Feed" href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytkttuwyAMhl9ohKVbq95MexYIFnPLSdg0y9uP0K7qsirrxW6QT9+PDZZjEkMMDIGlLyK5YjGQHNMQvSCPDqaF1w1ET/I+lsEpBiNSJF54a5jDI5A8ACc1HEXzfpV/19pSXQ3Z1kwGeeqfu77rpS7ojNQuNgGdVZ4k8eTgP4T4A/wjQo26GURNsbCwGc3DvSwksmIMlv7Ah3jBNt22e5EGia8xcR+9ef15/Br3SfFc4cGgAlcnDryGjWgs1F+uJRdbMHyuI22PtE4ZiEQ9PRYv2uuu7kel5m7Om9Eu/BE5oyhDZKw0XY058e7f+l3/utnt9/328AU9yRlS?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjUsKgDAMRC9kjYoKXYh3scRvmxaTUry9xZUbF+6GN28YSEEZT4Ik4KIKNi4bMSxIeG65+IilYS7gtZUVHTKEOIGkDK7Zx1MQCVguiz/8bMJkvTmek9ENdV9p3TZN1e03+1tBhA==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyV0MEOwjAIBuAXEtEsanYwPktXWa22haw0zd7eakzUi5k3fuDjAFYBy0kpKeqFImWUMqDW1phHLpMSJbQ5Y9Y5EFSxHNctr/BDxgISivMpY/VnR5pRWUA46wsuIVTalG+eIJiKSlGCUfrjQPaNEIiZY9tYAB0xBLZGPaevAGMwfvpFJxoCu1a653fe8YFO8bjdb7ru0Pf97noHQdGGew==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"57452816","siteName":"FromRome.Info","siteURL":"https:\/\/fromrome.info","icon":"<img alt='' src='https:\/\/fromrome.files.wordpress.com\/2019\/10\/cropped-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2021%2F03%2F15%2Fthe-science-the-tv-hides-from-you-during-the-scamdemic%2F&signup_flow=account&domain=fromrome.info","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/fromrome.info\/wp-admin\/admin-ajax.php","nonce":"0581f1bef9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dd1a9e844a\" \/>","referer":"https:\/\/fromrome.info\/2021\/03\/15\/the-science-the-tv-hides-from-you-during-the-scamdemic\/","canFollow":"1","feedID":"102888357","statusMessage":"","customizeLink":"https:\/\/fromrome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffromrome.wordpress.com%2F2021%2F03%2F15%2Fthe-science-the-tv-hides-from-you-during-the-scamdemic%2F","postID":"28953","shortlink":"https:\/\/wp.me\/p3T46k-7wZ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fromrome.info\/28953","statsLink":"https:\/\/wordpress.com\/stats\/post\/28953\/fromrome.info","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,479 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2021%2F03%2F15%2Fthe-science-the-tv-hides-from-you-during-the-scamdemic%2F&signup_flow=account&domain=fromrome.info\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjMEKwjAQRH/I7RqsxYv4LbVdw4ZkE7NZin9vCxXEi6dhhjcPlwJTlkbSMCimfOdIYEp19OsGLI/cBT3gF5cMSjTPolgpjo1mKFnbT/u8WKZoM+mmD0+j+tqjSyx/IUjs6yrd4Vu6usH1gzsdL+fwBn02Rbg='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fromrome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" />
<link rel='shortlink' href='https://wp.me/p3T46k-7wZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffromrome.info%2F2021%2F03%2F15%2Fthe-science-the-tv-hides-from-you-during-the-scamdemic%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffromrome.info%2F2021%2F03%2F15%2Fthe-science-the-tv-hides-from-you-during-the-scamdemic%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Science the TV hides from you during the Scamdemic" />
<meta property="og:url" content="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" />
<meta property="og:description" content="Click to watch this video by Dr.  on Bitchute. THIS IS THE VIDEO THAT MUST BE SHOWN TO EVERYONE WHO BELIEVES THERE IS A PANDEMIC, OR THAT THERE IS A NEED TO FOLLOW THE W.H.O. OR GOVERNMENT RULES FO…" />
<meta property="article:published_time" content="2021-03-15T08:38:38+00:00" />
<meta property="article:modified_time" content="2021-03-15T09:29:53+00:00" />
<meta property="og:site_name" content="FromRome.Info" />
<meta property="og:image" content="https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png" />
<meta property="og:image:width" content="474" />
<meta property="og:image:height" content="266" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Science the TV hides from you during the Scamdemic" />
<meta name="twitter:image" content="https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://fromrome.info/?openidserver=1' />
<link rel='openid.delegate' href='https://fromrome.info/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fromrome.info/osd.xml" title="FromRome.Info" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyfourteen', amp: false, siteid: 8982, blogid: 57452816, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="FromRome.Info" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and Commentary on the Catholic Church" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fromrome.info/feed/;icon-uri=https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Click to watch this video by Dr.  on Bitchute. THIS IS THE VIDEO THAT MUST BE SHOWN TO EVERYONE WHO BELIEVES THERE IS A PANDEMIC, OR THAT THERE IS A NEED TO FOLLOW THE W.H.O. OR GOVERNMENT RULES FOR COVID CONTROL! This video will end the Scamdemic compliance of the masses, if they only watch&hellip;" />
		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<link rel="amphtml" href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/amp/"><link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=250" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-28953 single-format-standard wp-embed-responsive customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://fromrome.info/" rel="home">
			<img src="https://fromrome.files.wordpress.com/2020/03/cropped-from-rome-header-032520.png" width="1260" height="240" alt="FromRome.Info">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://fromrome.info/" rel="home">FromRome.Info</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://fromrome.wordpress.com/">Home</a></li>
<li id="menu-item-18554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18554"><a href="https://www.ordo-militaris.net">** OMC Radio TV **</a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3500"><a href="https://fromrome.info/2019/11/26/an-index-to-pope-benedicts-renunciation/">An Index to Pope Benedict&#8217;s Renunciation</a></li>
<li id="menu-item-5228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5228"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &#8220;Team Bergoglio&#8221;</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://fromrome.info/about/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://fromrome.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-28953" class="post-28953 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png?w=672&amp;h=372&amp;crop=1 672w, https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png?w=150&amp;h=83&amp;crop=1 150w, https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png?w=300&amp;h=166&amp;crop=1 300w, https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png?w=768&amp;h=425&amp;crop=1 768w" sizes="(max-width: 672px) 100vw, 672px" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://fromrome.info/category/news/" rel="category tag">News</a></span>
		</div>
			<h1 class="entry-title">The Science the TV hides from you during the Scamdemic</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" rel="bookmark"><time class="entry-date" datetime="2021-03-15T09:38:38+01:00">March 15, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://fromrome.info/author/marcianusaristides/" rel="author">Editor</a></span></span>			<span class="comments-link"><a href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p><a href="https://www.bitchute.com/video/6yrqaGdctDmq/"><img loading="lazy" class="aligncenter size-full wp-image-28954" src="https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png" alt="" width="474" height="266" srcset="https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png?w=474&amp;h=266 474w, https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png?w=150&amp;h=84 150w, https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png?w=300&amp;h=169 300w, https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png?w=768&amp;h=432 768w, https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png 847w" sizes="(max-width: 474px) 100vw, 474px" /></a>Click to watch this video by Dr.  on Bitchute.</p>
<p style="text-align:center;"><span style="color:#ff0000;"><strong>THIS IS THE VIDEO</strong></span> THAT MUST BE SHOWN TO EVERYONE WHO BELIEVES THERE IS A PANDEMIC, OR THAT THERE IS A NEED TO FOLLOW THE W.H.O. OR GOVERNMENT RULES FOR COVID CONTROL!</p>
<p style="text-align:center;">This video will end the Scamdemic compliance of the masses, if they only watch it.</p>
<p>There, the show notes read in part:</p>
<p style="text-align:justify;"><em><strong>&#8220;The year 2020 brought COVID-19 to America and changed nearly everything. So many voices and conflicting information telling us what to do and how to protect ourselves, it has been hard to know who to trust.</strong></em></p>
<p style="text-align:justify;"><em><strong>&#8220;Now we can look back with 20/20 vision and see clearly for the first time. This film details the experiences of a group of doctors who have been censored for asking difficult questions and pushing against the prevailing narrative. It reveals the consequences they faced for speaking out and providing treatment for those afflicted or at risk.&#8221;</strong></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" data-text="The Science the TV hides from you during the Scamdemic"  data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffromrome.info%2F2021%2F03%2F15%2Fthe-science-the-tv-hides-from-you-during-the-scamdemic%2F&#038;media=https%3A%2F%2Ffromrome.files.wordpress.com%2F2021%2F03%2Fscreenshot_2021-03-15-seeing-2020-the-censored-science-of-the-covid-19-pandemic.png&#038;description=The%20Science%20the%20TV%20hides%20from%20you%20during%20the%20Scamdemic" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffromrome.info%2F2021%2F03%2F15%2Fthe-science-the-tv-hides-from-you-during-the-scamdemic%2F&amp;title=The%20Science%20the%20TV%20hides%20from%20you%20during%20the%20Scamdemic" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="The Science the TV hides from you during the Scamdemic" data-content="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-57452816-28953-604f296e640e5' data-src='//widgets.wp.com/likes/index.html?ver=20210308#blog_id=57452816&amp;post_id=28953&amp;origin=fromrome.wordpress.com&amp;obj_id=57452816-28953-604f296e640e5&amp;domain=fromrome.info' data-name='like-post-frame-57452816-28953-604f296e640e5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-28953 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://fromrome.info/2021/03/15/il-tribunale-di-reggio-emilia-ha-disapplicato-tutta-la-dittatura-sanitaria/" rel="prev"><span class="meta-nav">Previous Post</span>Il Tribunale di Reggio-Emilia ha disapplicato tutta la Dittatura sanitaria</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment (See About Page for comment policy) <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://fromrome.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c0b654eaa2" /><input type="hidden" name="_wp_http_referer" value="/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='28953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d0db37ba50" /></p>
<input type="hidden" name="genseq" value="1615800686" />
<input type="hidden" id="ak_js" name="ak_js" value="165"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow FromRome.Info via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow From Rome and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,479 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="dd1a9e844a" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widget-title">FROM ROME INFO &#8212; YT Channel</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://youtube.com/subscription_center?add_user=UCa5C1f0o61HxUkXJiUr63fA"><img width="1320" height="564" src="https://fromrome.files.wordpress.com/2020/03/subscribe.gif?w=1320" class="image wp-image-10844  attachment-1320x564 size-1320x564" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://fromrome.info/2019/12/14/saving-souls-in-the-time-of-apostasy/"><strong>A Handbook for Catholic Laity</strong></a> on how to convert clergy back to Allegiance to Pope Benedict XVI: step by step procedures, advice on what and what not to do.</p>
<p style="text-align:justify;">REMEMBER! &#8211; There are more than 3400 Articles at FromRome.Info! Use the Search Engine at the top to find the articles on the topics you see.</p>
</div>
		</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" data-show-follower-count="true">Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments"><h1 class="widget-title">Support FromRome.Info</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5318 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Donate to support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Make a Donation to Save Old St. Mary's Inc., a US non profit which supports Br. Bugnolo's Apostolic work.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5318_604f296e6585b9.87221120-message-container"></div><div class="jetpack-simple-payments-purchase-box">
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5318_604f296e6585b9.87221120_number" />
				</div>
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5318_604f296e6585b9.87221120_button"></div></div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="blog-stats-4" class="widget widget_blog-stats"><h1 class="widget-title">Visitor Stats</h1>		<ul>
			<li>4,266,858 hits</li>
		</ul>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_image-8" class="widget widget_media_image"><h1 class="widget-title">Listen to Ordo Militaris Radio TV</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ordo-militaris.net"><img width="520" height="548" src="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=520" class="image wp-image-18482  attachment-520x548 size-520x548" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png 520w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=142 142w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=285 285w" sizes="(max-width: 520px) 100vw, 520px" /></a></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fromrome.info/2021/01/27/italian-doctor-takes-vaxx-and-drops-dead-from-heart-attack/" title="Italian Doctor takes Vaxx and drops dead from heart attack" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/01/screenshot_2021-01-27-aversa-morto-medico-di-45-anni-per-arresto-cardiaco-aveva-fatto-il-vaccino-.png?resize=40%2C40" alt="Italian Doctor takes Vaxx and drops dead from heart attack" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/01/27/italian-doctor-takes-vaxx-and-drops-dead-from-heart-attack/" title="Italian Doctor takes Vaxx and drops dead from heart attack" class="bump-view" data-bump-view="tp">Italian Doctor takes Vaxx and drops dead from heart attack</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/01/31/dr-lee-merit-coronavirus-vaccines-are-lethal/" title="Dr Lee Merit: The Vaxx is preparing the world for a MASS DEATH EVENT" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/01/screenshot_2021-01-31-dr-lee-merrit-interview.png?resize=40%2C40" alt="Dr Lee Merit: The Vaxx is preparing the world for a MASS DEATH EVENT" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/01/31/dr-lee-merit-coronavirus-vaccines-are-lethal/" title="Dr Lee Merit: The Vaxx is preparing the world for a MASS DEATH EVENT" class="bump-view" data-bump-view="tp">Dr Lee Merit: The Vaxx is preparing the world for a MASS DEATH EVENT</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/03/14/who-bill-gates-is-not/" title="Who Bill Gates is NOT!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Who Bill Gates is NOT!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/03/14/who-bill-gates-is-not/" title="Who Bill Gates is NOT!" class="bump-view" data-bump-view="tp">Who Bill Gates is NOT!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/03/13/the-origin-of-the-religion-of-the-antichrist-behind-the-ousting-of-pope-benedict/" title="The Origin of the Religion of the Antichrist behind the ousting of Pope Benedict" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="The Origin of the Religion of the Antichrist behind the ousting of Pope Benedict" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/03/13/the-origin-of-the-religion-of-the-antichrist-behind-the-ousting-of-pope-benedict/" title="The Origin of the Religion of the Antichrist behind the ousting of Pope Benedict" class="bump-view" data-bump-view="tp">The Origin of the Religion of the Antichrist behind the ousting of Pope Benedict</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/12/08/27-reasons-to-refuse-oppose-and-fight-the-vaccine/" title="27 Reasons to Refuse, Oppose and Fight the Vaccine" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/12/screenshot_2020-12-08-vaccine-png-png-image-200-c397-200-pixels.png?w=1200&#038;resize=40%2C40" alt="27 Reasons to Refuse, Oppose and Fight the Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/08/27-reasons-to-refuse-oppose-and-fight-the-vaccine/" title="27 Reasons to Refuse, Oppose and Fight the Vaccine" class="bump-view" data-bump-view="tp">27 Reasons to Refuse, Oppose and Fight the Vaccine</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/03/13/how-the-scamdemic-began-with-a-pedophile-rapist-in-1849/" title="How the Scamdemic began with a pedophile rapist in 1849" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="How the Scamdemic began with a pedophile rapist in 1849" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/03/13/how-the-scamdemic-began-with-a-pedophile-rapist-in-1849/" title="How the Scamdemic began with a pedophile rapist in 1849" class="bump-view" data-bump-view="tp">How the Scamdemic began with a pedophile rapist in 1849</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/02/14/the-vaxx-is-a-trap/" title="The Vaxx is a trap!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/04/04-09-20_gates-and-fauci_featured_image-e1586500919698.jpg?resize=40%2C40" alt="The Vaxx is a trap!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/02/14/the-vaxx-is-a-trap/" title="The Vaxx is a trap!" class="bump-view" data-bump-view="tp">The Vaxx is a trap!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/03/14/byoblu-intervista-don-minutella-sulla-crisi-nella-chiesa-di-due-papi/" title="Byoblu intervista Don Minutella sulla crisi nella Chiesa di &quot;due papi&quot;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-14-papa-francesco-e-scomunicato-dal-diritto-e28093-don-alessandro-minutella.png?resize=40%2C40" alt="Byoblu intervista Don Minutella sulla crisi nella Chiesa di &quot;due papi&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/03/14/byoblu-intervista-don-minutella-sulla-crisi-nella-chiesa-di-due-papi/" title="Byoblu intervista Don Minutella sulla crisi nella Chiesa di &quot;due papi&quot;" class="bump-view" data-bump-view="tp">Byoblu intervista Don Minutella sulla crisi nella Chiesa di &quot;due papi&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/01/09/dr-dolores-cahill-why-many-will-die-months-after-taking-the-mrna-vaccines/" title="Dr Dolores Cahill: Why many will die months after taking the mRNA Vaccines" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/01/screenshot_2021-01-09-professor-dolores-cahill-why-people-will-start-dying-a-few-months-after-the-first-mrna-vaccination.png?resize=40%2C40" alt="Dr Dolores Cahill: Why many will die months after taking the mRNA Vaccines" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/01/09/dr-dolores-cahill-why-many-will-die-months-after-taking-the-mrna-vaccines/" title="Dr Dolores Cahill: Why many will die months after taking the mRNA Vaccines" class="bump-view" data-bump-view="tp">Dr Dolores Cahill: Why many will die months after taking the mRNA Vaccines</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/03/14/the-scholasticums-celebration-of-quaestiones-disputatae-for-spring-2021/" title="The Scholasticum&#039;s Celebration of Quaestiones Disputatae for Spring 2021" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/03/screenshot_2021-03-14-quaestiones-disputatae.png?resize=40%2C40" alt="The Scholasticum&#039;s Celebration of Quaestiones Disputatae for Spring 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/03/14/the-scholasticums-celebration-of-quaestiones-disputatae-for-spring-2021/" title="The Scholasticum&#039;s Celebration of Quaestiones Disputatae for Spring 2021" class="bump-view" data-bump-view="tp">The Scholasticum&#039;s Celebration of Quaestiones Disputatae for Spring 2021</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Help Persecuted Christians</h1>			<div class="textwidget"><p><img loading="lazy" class="wp-image-2031 aligncenter" src="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg" alt="" width="47" height="47" align="middle" /></p>
<p><a href="https://fromrome.info/2020/01/18/every-day-8-christians-are-killed-throughout-the-world/"><strong>Eight Christians are murdered each day for their Faith</strong></a>, but few hear their cries for help. Join Br. Bugnolo in a great work of mercy for them, by visiting <a href="https://www.ordo-militaris.us"><strong>Ordo-Militaris.US</strong></a> and becoming a member of the Catholic Military Order, dedicated to their defense and assistance!</p>
</div>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" aria-current="page">The Science the TV hides from you during the Scamdemic</a>
											<span class="post-date">March 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/15/il-tribunale-di-reggio-emilia-ha-disapplicato-tutta-la-dittatura-sanitaria/">Il Tribunale di Reggio-Emilia ha disapplicato tutta la Dittatura sanitaria</a>
											<span class="post-date">March 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/the-scholasticums-celebration-of-quaestiones-disputatae-for-spring-2021/">The Scholasticum&#8217;s Celebration of Quaestiones Disputatae for Spring 2021</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/lassociazione-per-deliquere-la-pandemia-falsa-e-la-ristrutturazione-socio-economica/">L&#8217;Associazione per deliquere: La Pandemia falsa e la ristrutturazione socio-economica</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/video-promo-for-acostas-new-book-benedict-pope-emeritus/">Video promo for Acosta&#8217;s New book: Benedict, pope emeritus?</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/who-bill-gates-is-not/">Who Bill Gates is NOT!</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/byoblu-intervista-don-minutella-sulla-crisi-nella-chiesa-di-due-papi/">Byoblu intervista Don Minutella sulla crisi nella Chiesa di &#8220;due papi&#8221;</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/un-bilancio-del-falso-governo-bergogliano/">UN BILANCIO DEL FALSO GOVERNO BERGOGLIANO</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/italia-che-dobbiamo-fare-in-zona-rossa-da-domani-se-siamo-ragionevoli/">Italia: Che dobbiamo fare in zona rossa? Da domani? se siamo ragionevoli&#8230;?</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/the-origin-of-the-religion-of-the-antichrist-behind-the-ousting-of-pope-benedict/">The Origin of the Religion of the Antichrist behind the ousting of Pope Benedict</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/estefania-acosta-presenta-en-ayl-su-libro-benedicto-xvi-papa-emerito/">ESTEFANÍA ACOSTA PRESENTA EN AYL SU LIBRO: BENEDICTO XVI: ¿PAPA EMÉRITO?</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/mortalita-covid-e-inferiore-allinfluenza-%e2%96%b7-risultato-clamoroso-dei-test-sul-sangue-in-giappone/">MORTALITÀ COVID È INFERIORE ALL&#8217;INFLUENZA ▷ RISULTATO CLAMOROSO DEI TEST SUL SANGUE IN GIAPPONE</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/how-the-scamdemic-began-with-a-pedophile-rapist-in-1849/">How the Scamdemic began with a pedophile rapist in 1849</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/in-support-of-pope-benedict-xvi/">In Support Of Pope Benedict XVI</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/data-is-the-new-oil/">Data is the New Oil</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/diego-fusaro-ci-siamo-e-ufficiale-litalia-torna-in-rosso-lockdown-e-incredibile/">DIEGO FUSARO: Ci siamo, è ufficiale. L&#8217;Italia torna in rosso lockdown e&#8230; Incredibile!</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/the-scamdemic-is-in-part-mass-child-abuse/">The Scamdemic is, in part, mass child abuse</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/chrustians-gave-a-duty-to-god-to-seek-exemptions-from-nutty-laws/">Christians have a duty to God to seek Exemptions from nutty laws</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/don-minutella-il-ruolo-della-chiesa-bergoliana-nella-costruzione-del-nwo/">Don Minutella: Il Ruolo della chiesa Bergoliana nella Costruzione del NWO</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/andrea-tosatto-a-chi-serve-il-covid-pandemia/">Andrea Tosatto: A chi serve il Covid-pandemia?</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/usa-zuckerberg-created-shadow-organization-to-steal-2020-election/">USA: Zuckerberg created shadow organization to steal 2020 election</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/fromrome-podcasts-con-barabara-volpe-2/">FromRome Podcasts con Barabara Volpe, # 2: Non c&#8217;è tregua per la Madonna</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/pope-emeritus-secretary-says-benedict-xvi-never-expected-to-live-so-long/">Pope emeritus&#8217; secretary says Benedict XVI never expected to live so long</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/globalist-siege-on-freedom-their-plan-to-destroy-dissenters-usher-in-tyranny/">Globalist Siege on Freedom: Their Plan To Destroy Dissenters &amp; Usher in Tyranny</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/i-giudici-ordinari-disintegrano-i-dpcm-violata-la-costituzione/">I giudici ordinari disintegrano i Dpcm: &#8220;Violata la Costituzione&#8221;</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/frank-walker-calls-upon-cardinals-to-investigate-bergoglios-claim-to-the-papacy/">Frank Walker calls upon Cardinals to investigate Bergoglio&#8217;s claim to the Papacy</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/covid-e-quasi-impossibile-il-contagio-allaperto-%e2%96%b7-lo-studio-delle-massime-autorita-di-ricerca/">COVID, È QUASI IMPOSSIBILE IL CONTAGIO ALL&#8217;APERTO &#8211;▷ LO STUDIO DELLE MASSIME AUTORITÀ DI RICERCA</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/usa-retaking-back-america-from-the-enemies-within/">USA: Retaking Back America From The Enemies Within</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/fra-bugnolo-tutta-litalia-in-zona-rossa-e-inaccettabile/">Fra&#8217; Bugnolo: Tutta l&#8217;Italia in zona rossa è inaccettabile!</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/kim-jest-wyklety-arcybiskup-vigano-abp-jan-pawel-lenga/">Kim jest wyklęty arcybiskup Vigano? Abp Jan Paweł Lenga</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/manifestazione-per-la-madonina-in-piazza-sempione-roma-in-diretta/">Manifestazione per la Madonina in Piazza Sempione, Roma -In Diretta</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/we-publicly-demand-that-tornielli-produce-the-letter/">We publicly DEMAND that Tornielli produce the Letter!</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/the-great-reset-bill-gates-the-carbon-credit-scheme-inflation-control-and-the-war-on-freedom/">The Great Reset: Bill Gates, The Carbon Credit Scheme, Inflation, Control And The War on Freedom</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/diego-fusaro-altro-che-solidarieta-con-i-lockdown-programmati-ci-porteranno-via-tutto/">DIEGO FUSARO: Altro che solidarietà! Con i lockdown programmati ci porteranno via tutto</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/10/es-juridicamente-invalida-la-declaracion-de-renuncia-de-benedicto-xvi/">¿Es jurídicamente inválida la declaración de renuncia de Benedicto XVI?</a>
											<span class="post-date">March 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/10/nieuw-boek-bewijst-dat-benedictus-xvi-nog-steeds-de-paus-is-benedictus-xvi-paus-emeritus-de-altijd-is-ook-een-voor-eeuwig/">Nieuw boek bewijst dat Benedictus XVI nog steeds de paus is: ‘Benedictus XVI: Paus “emeritus?” – De ‘altijd’ is ook een ‘voor eeuwig”</a>
											<span class="post-date">March 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/10/nao-ha-dois-papas/">“NÃO HÁ DOIS PAPAS”</a>
											<span class="post-date">March 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/10/benedicts-renunciation-is-the-bomb-which-will-shake-the-vatican/">Benedict&#8217;s Renunciation is the bomb which will shake the Vatican</a>
											<span class="post-date">March 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/10/meme-of-the-week-march-10-2021-a-d/">Meme of the week: March 10, 2021 A. D.</a>
											<span class="post-date">March 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/10/byoblu-intervista-fra-bugnolo-che-ce-dietro-il-rovescio-di-papa-benedetto/">ByoBlu intervista Frà Bugnolo: Che c&#8217;è dietro il rovescio di Papa Benedetto</a>
											<span class="post-date">March 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/10/omcs-new-social-media-platform-for-catholics-q-a/">OMC&#8217;s New Social Media Platform for Catholics, Q &amp; A</a>
											<span class="post-date">March 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/10/the-scamdemic-plot-they-admit-their-plans-and-are-now-executing-them/">The Scamdemic Plot &#8212; They admit their Plans and are now executing them</a>
											<span class="post-date">March 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/10/the-church-and-state-of-the-antichrist-are-now-one/">The Church and State of the Antichrist are now one</a>
											<span class="post-date">March 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/10/in-brasil-there-are-196000-who-recognize-benedict-as-the-pope/">In Brasil there are 196,000 who recognize Benedict as the Pope</a>
											<span class="post-date">March 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/09/what-is-the-vatican-spokesman-hiding/">What is the Vatican Spokesman hiding?</a>
											<span class="post-date">March 9, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/09/usa-covid-vaccines-have-murdered-1265-as-of-feb-26th/">USA: Covid Vaccines have murdered 1265 as of Feb. 26th</a>
											<span class="post-date">March 9, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/09/leading-italian-jurist-puts-benedicts-renunciation-of-papacy-in-doubt/">Leading Italian Jurist puts Benedict&#8217;s Renunciation of Papacy in Doubt</a>
											<span class="post-date">March 9, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/09/fromrome-info-podcasts-con-barbara-volpe-1-siamo-tutti-scemi/">FromRome.Info Podcasts con Barbara Volpe #1: Siamo tutti scemi?</a>
											<span class="post-date">March 9, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/09/breaking-pope-benedict-xvi-has-never-said-bergoglio-is-the-pope/">Breaking: Pope Benedict XVI has never said Bergoglio is &#8220;the Pope&#8221;!</a>
											<span class="post-date">March 9, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/09/usa-the-equality-act-establishes-a-tyranny-of-unnatural-perversion/">USA: The Equality Act establishes a Tyranny of unnatural perversion</a>
											<span class="post-date">March 9, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/08/draghi-orders-all-of-italy-into-hard-lockdown-to-suppress-easter/">Draghi orders all of Italy into hard Lockdown to suppress Easter</a>
											<span class="post-date">March 8, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/08/bergoglio-is-definitely-the-pope-priest-robs-store-at-gun-point-18th-months-after-ordination/">&#8220;Bergoglio is definitely the Pope&#8221; Priest robs store at gun point 18 months after ordination</a>
											<span class="post-date">March 8, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/08/andrea-cionci-50-questions-for-those-who-think-benedict-is-not-the-pope/">Andrea Cionci: 50 Questions for those who think Benedict is not the Pope</a>
											<span class="post-date">March 8, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/08/ordo-militaris-inc-to-start-social-media-platform-for-catholics/">Ordo Militaris Inc to start social media platform for Catholics</a>
											<span class="post-date">March 8, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/08/avv-polacco-il-tar-demolisce-il-protocolo-criminale-di-uso-esclusivo-di-tachipirina/">Avv. Polacco &#8211; Il TAR demolisce il Protocolo criminale di uso esclusivo di Tachipirina</a>
											<span class="post-date">March 8, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/08/bergoglios-throne-has-been-made-solid-by-conceit/">Bergoglio&#8217;s Throne has been made solid by Conceit</a>
											<span class="post-date">March 8, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/07/predators-and-idiots-who-both-forget-god/">Predators and Idiots, who both forget God</a>
											<span class="post-date">March 7, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/07/de-mari-there-is-only-one-pope-and-his-name-is-ratzinger/">De Mari: There is only one Pope? Yes, Ratzinger!</a>
											<span class="post-date">March 7, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/07/the-united-kingdom-has-now-officially-become-a-state-prison/">The United Kingdom has now officially become a State Prison</a>
											<span class="post-date">March 7, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/07/bioethics-and-the-new-eugenics/">Bioethics and the New Eugenics</a>
											<span class="post-date">March 7, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/06/wearing-the-mask-will-cause-you-to-be-covid-19-positive/">Wearing the Mask will cause you to be Covid-19 positive</a>
											<span class="post-date">March 6, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/06/ochos-an%cc%83os-de-un-gesto-delatador-de-jorge-mario-bergoglio/">Ochos años de un gesto delatador de Jorge Mario Bergoglio</a>
											<span class="post-date">March 6, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/06/lindia-ha-superato-il-covid-senza-vaccini/">L&#8217;INDIA HA SUPERATO IL COVID SENZA VACCINI!</a>
											<span class="post-date">March 6, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/06/former-nazi-refuge-deeply-involved-with-cia-in-surveillance/">Former Nazi Refuge deeply involved with CIA in surveillance</a>
											<span class="post-date">March 6, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/06/bill-gates-to-establish-a-ministry-of-truth-to-suppress-popular-thought/">Bill Gates to Establish a Ministry of Truth to suppress popular thought</a>
											<span class="post-date">March 6, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/06/shoshana-zuboff-on-surveillance-capitalism/">Shoshana Zuboff on Surveillance Capitalism</a>
											<span class="post-date">March 6, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/06/pope-benedict-xvi-has-prepared-for-the-great-catholic-reset-of-the-world/">Pope Benedict XVI has prepared for the Great Catholic Reset of the world</a>
											<span class="post-date">March 6, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/06/il-libero-a-book-has-put-ratzinger-back-on-the-throne/">Il Libero: &#8220;A Book has put Ratzinger back on the Throne&#8221;</a>
											<span class="post-date">March 6, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/06/how-the-masons-took-control-of-us-banks/">How the Masons took control of US Banks</a>
											<span class="post-date">March 6, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/05/mons-vigano-la-mafia-di-san-gallo-sostituira-bergoglio/">MONS VIGANO&#8217; : LA MAFIA DI SAN GALLO SOSTITUIRA&#8217; BERGOGLIO</a>
											<span class="post-date">March 5, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/05/the-bill-gates-web-of-media-attack-dogs/">The Bill Gates Web of Media Attack Dogs</a>
											<span class="post-date">March 5, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/05/the-masons-have-stolen-trillions-from-us-treasury/">The Masons have stolen Trillions from US Treasury</a>
											<span class="post-date">March 5, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/05/microsoft-os-launches-gateway-to-satanic-matrix-virtual-world/">Microsoft OS launches gateway to Satanic Matrix Virtual World</a>
											<span class="post-date">March 5, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/05/masonic-lodges-of-uk-armed-china-with-nuclear-weapons/">Masonic Lodges of UK armed China with Nuclear Weapons</a>
											<span class="post-date">March 5, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/05/fake-pastors-preach-salvation-by-the-vaxx-alone/">Fake Pastors preach &#8220;Salvation by the Vaxx alone!&#8221;</a>
											<span class="post-date">March 5, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/05/moderna-admits-that-its-vaxx-is-an-operating-system/">Moderna admits that its Vaxx is an Operating System</a>
											<span class="post-date">March 5, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/05/usa-hard-questions-that-need-to-be-asked-and-answered-in-2021/">USA: Hard Questions that need to be asked and answered in 2021</a>
											<span class="post-date">March 5, 2021</span>
									</li>
					</ul>

		</nav></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://fromrome.info/2021/03/'>March 2021</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2021/02/'>February 2021</a>&nbsp;(270)</li>
	<li><a href='https://fromrome.info/2021/01/'>January 2021</a>&nbsp;(266)</li>
	<li><a href='https://fromrome.info/2020/12/'>December 2020</a>&nbsp;(259)</li>
	<li><a href='https://fromrome.info/2020/11/'>November 2020</a>&nbsp;(151)</li>
	<li><a href='https://fromrome.info/2020/10/'>October 2020</a>&nbsp;(138)</li>
	<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(148)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</nav></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.info/category/2013-conclave/" style="font-size: 101.16666666667%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.info/category/action-items/" style="font-size: 101.55555555556%; padding: 1px; margin: 1px;"  title="Action Items (29)">Action Items</a> <a href="https://fromrome.info/category/anthropology/" style="font-size: 100.55555555556%; padding: 1px; margin: 1px;"  title="Anthropology (11)">Anthropology</a> <a href="https://fromrome.info/category/basilicas-of-rome/" style="font-size: 100.11111111111%; padding: 1px; margin: 1px;"  title="Basilicas of Rome (3)">Basilicas of Rome</a> <a href="https://fromrome.info/category/book-reviews/" style="font-size: 100.16666666667%; padding: 1px; margin: 1px;"  title="Book Reviews (4)">Book Reviews</a> <a href="https://fromrome.info/category/ecclesiology/canon-law/" style="font-size: 104.61111111111%; padding: 1px; margin: 1px;"  title="Canon Law (84)">Canon Law</a> <a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.05555555556%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.info/category/church-history/" style="font-size: 105%; padding: 1px; margin: 1px;"  title="Church History (91)">Church History</a> <a href="https://fromrome.info/category/debates/" style="font-size: 100.72222222222%; padding: 1px; margin: 1px;"  title="Debates (14)">Debates</a> <a href="https://fromrome.info/category/faith/devotions/" style="font-size: 100.05555555556%; padding: 1px; margin: 1px;"  title="Devotions (2)">Devotions</a> <a href="https://fromrome.info/category/ecclesiology/" style="font-size: 108.44444444444%; padding: 1px; margin: 1px;"  title="Ecclesiology (153)">Ecclesiology</a> <a href="https://fromrome.info/category/editorials/" style="font-size: 112.38888888889%; padding: 1px; margin: 1px;"  title="Editorials (224)">Editorials</a> <a href="https://fromrome.info/category/faith/" style="font-size: 109.27777777778%; padding: 1px; margin: 1px;"  title="Faith (168)">Faith</a> <a href="https://fromrome.info/category/fundamental-theology/" style="font-size: 100.38888888889%; padding: 1px; margin: 1px;"  title="Fundamental Theology (8)">Fundamental Theology</a> <a href="https://fromrome.info/category/guest-editorials/" style="font-size: 101.66666666667%; padding: 1px; margin: 1px;"  title="Guest Editorials (31)">Guest Editorials</a> <a href="https://fromrome.info/category/history/" style="font-size: 100.55555555556%; padding: 1px; margin: 1px;"  title="History (11)">History</a> <a href="https://fromrome.info/category/interviews/" style="font-size: 100.16666666667%; padding: 1px; margin: 1px;"  title="Interviews (4)">Interviews</a> <a href="https://fromrome.info/category/letters-to-the-editor/" style="font-size: 100.22222222222%; padding: 1px; margin: 1px;"  title="Letters to the Editor (5)">Letters to the Editor</a> <a href="https://fromrome.info/category/liturgy/" style="font-size: 105.72222222222%; padding: 1px; margin: 1px;"  title="Liturgy (104)">Liturgy</a> <a href="https://fromrome.info/category/faith/moral-theology/" style="font-size: 100.22222222222%; padding: 1px; margin: 1px;"  title="Moral Theology (5)">Moral Theology</a> <a href="https://fromrome.info/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (3151)">News</a> <a href="https://fromrome.info/category/philosophy/" style="font-size: 100.33333333333%; padding: 1px; margin: 1px;"  title="Philosophy (7)">Philosophy</a> <a href="https://fromrome.info/category/podcasts/" style="font-size: 100.22222222222%; padding: 1px; margin: 1px;"  title="PodCasts (5)">PodCasts</a> <a href="https://fromrome.info/category/prophecy/" style="font-size: 100.05555555556%; padding: 1px; margin: 1px;"  title="Prophecy (2)">Prophecy</a> <a href="https://fromrome.info/category/spirituality/" style="font-size: 101.55555555556%; padding: 1px; margin: 1px;"  title="Spirituality (29)">Spirituality</a> <a href="https://fromrome.info/category/synod15/" style="font-size: 100.27777777778%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.info/category/team-bergoglio/" style="font-size: 102.72222222222%; padding: 1px; margin: 1px;"  title="Team Bergoglio (50)">Team Bergoglio</a> <a href="https://fromrome.info/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.info/category/video-reviews/" style="font-size: 100.16666666667%; padding: 1px; margin: 1px;"  title="Video Reviews (4)">Video Reviews</a> <a href="https://fromrome.info/category/videos/" style="font-size: 103.61111111111%; padding: 1px; margin: 1px;"  title="Videos (66)">Videos</a> </div></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">News and Commentary on the Catholic Church</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://fromrome.info/2019/12/19/join-the-league-of-prayer-for-pope-benedict-xvi/">Join the League of Prayer for Pope Benedict XVI</a>!
<br />
<br />
<a href="https://fromrome.info/2020/01/16/do-you-want-to-be-part-of-a-media-counter-revolution/">To Join a Media Counter-Revolution, at FromRome.Info CLICK HERE</a>: Looking for Managing Editor, Copy Editor, Style Editor, non professional Journalists, News Analysists, Commentators, Reporters, Photographers &amp; Videographers.</div></aside><aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Video: Why Benedict is still the Pope</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/watch?v=8UB2S5CoIR8"><img width="539" height="358" src="https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=539" class="image wp-image-2952  attachment-539x358 size-539x358" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/539w.jpg 539w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=300 300w" sizes="(max-width: 539px) 100vw, 539px" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Una cum Papa Benedetto!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.chiesaromana.info"><img width="500" height="563" src="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=500" class="image wp-image-3404  attachment-500x563 size-500x563" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg 500w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=133 133w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=266 266w" sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://fromrome.info/2020/04/10/15-prayers-to-christ-crucified/">St. Bridget&#8217;s 15 Prayers of the Passion</a></strong></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Frà Alexis Bugnolo anche scrive per
<a href="https://www.ChiesaRomana.info"><b>ChiesaRomana.info</b></a> in Italiano</div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The Canonical Proof that Pope Benedict is still the Pope:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ppbxvi.org"><img width="1200" height="670" src="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1200" class="image wp-image-2451  attachment-1200x670 size-1200x670" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg 1200w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=300 300w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=768 768w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">We are a Proud member of</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://vericatholici.wordpress.com"><img width="160" height="156" src="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160" class="image wp-image-1436 alignleft attachment-160x160 size-160x160" alt="Official Logo of Veri Catholici" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160 160w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=320 320w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=150 150w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,479 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-2-label"
						for="subscribe-field-2"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field-2"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="dd1a9e844a" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Br. Bugnolo is supported only by those who purchase one of his books from the Franciscan Archive. If you appreciate this blog, help him out, by clicking the image below and purchasing one of his books!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.franciscan-archive.org/publications.html"><img width="467" height="392" src="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=467" class="image wp-image-3030  attachment-467x392 size-467x392" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg 467w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=300 300w" sizes="(max-width: 467px) 100vw, 467px" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>4,266,858 hits</li>
		</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Sites NOT controlled by Lavender Mafia</h1><div class="textwidget custom-html-widget"><p>Since February 11, 2013 there has been a concerted effort by clergy in the Lavender Mafia to controll the narrative by means of putting guilt trips on Catholics who report the truth of what is going on. Nearly all Catholic websites and blogs have fallen under this narrative control. For this reason, the <b>FROM ROME BLOG</b> consideres it important to LET YOU KNOW which are the sites which ARE NOT CONTROLLED by the Lavender Mafia. THESE ARE THE TRUE CATHOLICS MEDIA OUTLETS. Don't follow the fakes! -- This list is not complete!
</p>
<p>
<b><a href="https://www.ordo-militaris.net">Ordo Militaris Radio</a></b>
</p>
<p><b><a href="https://www.abyssum.org">Most Rev. R. H. Gracida</a></b></p>
<p><b><a href="http://www.homelie.biz/">Rev. Walter Covens</a></b></p>
<p><b><a href="https://www.youtube.com/channel/UCzu-HxEny_ACGiCMJJcVc1A">Radio Domina Nostra</a></b></p>
<p><b><a href="https://VeriCatholici.wordpres.com">Veri Catholici</a></b></p>
<p>
<b><a href="https://www.ChiesaRomana.info">ChiesaRomana.info</a></b>
</p>
<p>
<b><a href="https://www.Ordo-Militaris.us">Ordo-Militaris.us</a></b>
</p>
<p>
<b><a href="https://www.canon212.com">CANON212.COM</a></b>
</p>
<p>
	<b><a href="https://www.nonvenipacem.com">NonVeniPacem.COM</a></b></p>
<p><b><a href="https://www.complicitclergy.com">ComplcitClergy.com</a></b></p>
<p><b><a href="https://www.godsplanforlife.org">God's Plan for Life</a></b></p>
<p><b><a href="https://www.youtube.com/c/tvnossasenhora">TV Nossa Senhora</a></b>
</p></div></aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">Saint Bonaventure on the Trinity</h1>			<div class="textwidget"><p><a href="http://www.franciscan-archive.org/bonaventure.html"><img src="https://franciscan-archive.org/images/bookcover.jpg?w=250" /></a></p>
<p>Click to get the Book</p>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Articles</h1><nav role="navigation" aria-label="Recent Articles">
		<ul>
											<li>
					<a href="https://fromrome.info/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" aria-current="page">The Science the TV hides from you during the Scamdemic</a>
											<span class="post-date">March 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/15/il-tribunale-di-reggio-emilia-ha-disapplicato-tutta-la-dittatura-sanitaria/">Il Tribunale di Reggio-Emilia ha disapplicato tutta la Dittatura sanitaria</a>
											<span class="post-date">March 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/the-scholasticums-celebration-of-quaestiones-disputatae-for-spring-2021/">The Scholasticum&#8217;s Celebration of Quaestiones Disputatae for Spring 2021</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/lassociazione-per-deliquere-la-pandemia-falsa-e-la-ristrutturazione-socio-economica/">L&#8217;Associazione per deliquere: La Pandemia falsa e la ristrutturazione socio-economica</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/video-promo-for-acostas-new-book-benedict-pope-emeritus/">Video promo for Acosta&#8217;s New book: Benedict, pope emeritus?</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/who-bill-gates-is-not/">Who Bill Gates is NOT!</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/byoblu-intervista-don-minutella-sulla-crisi-nella-chiesa-di-due-papi/">Byoblu intervista Don Minutella sulla crisi nella Chiesa di &#8220;due papi&#8221;</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/un-bilancio-del-falso-governo-bergogliano/">UN BILANCIO DEL FALSO GOVERNO BERGOGLIANO</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/14/italia-che-dobbiamo-fare-in-zona-rossa-da-domani-se-siamo-ragionevoli/">Italia: Che dobbiamo fare in zona rossa? Da domani? se siamo ragionevoli&#8230;?</a>
											<span class="post-date">March 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/the-origin-of-the-religion-of-the-antichrist-behind-the-ousting-of-pope-benedict/">The Origin of the Religion of the Antichrist behind the ousting of Pope Benedict</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/estefania-acosta-presenta-en-ayl-su-libro-benedicto-xvi-papa-emerito/">ESTEFANÍA ACOSTA PRESENTA EN AYL SU LIBRO: BENEDICTO XVI: ¿PAPA EMÉRITO?</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/mortalita-covid-e-inferiore-allinfluenza-%e2%96%b7-risultato-clamoroso-dei-test-sul-sangue-in-giappone/">MORTALITÀ COVID È INFERIORE ALL&#8217;INFLUENZA ▷ RISULTATO CLAMOROSO DEI TEST SUL SANGUE IN GIAPPONE</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/how-the-scamdemic-began-with-a-pedophile-rapist-in-1849/">How the Scamdemic began with a pedophile rapist in 1849</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/in-support-of-pope-benedict-xvi/">In Support Of Pope Benedict XVI</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/13/data-is-the-new-oil/">Data is the New Oil</a>
											<span class="post-date">March 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/diego-fusaro-ci-siamo-e-ufficiale-litalia-torna-in-rosso-lockdown-e-incredibile/">DIEGO FUSARO: Ci siamo, è ufficiale. L&#8217;Italia torna in rosso lockdown e&#8230; Incredibile!</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/the-scamdemic-is-in-part-mass-child-abuse/">The Scamdemic is, in part, mass child abuse</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/chrustians-gave-a-duty-to-god-to-seek-exemptions-from-nutty-laws/">Christians have a duty to God to seek Exemptions from nutty laws</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/don-minutella-il-ruolo-della-chiesa-bergoliana-nella-costruzione-del-nwo/">Don Minutella: Il Ruolo della chiesa Bergoliana nella Costruzione del NWO</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/andrea-tosatto-a-chi-serve-il-covid-pandemia/">Andrea Tosatto: A chi serve il Covid-pandemia?</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/usa-zuckerberg-created-shadow-organization-to-steal-2020-election/">USA: Zuckerberg created shadow organization to steal 2020 election</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/fromrome-podcasts-con-barabara-volpe-2/">FromRome Podcasts con Barabara Volpe, # 2: Non c&#8217;è tregua per la Madonna</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/12/pope-emeritus-secretary-says-benedict-xvi-never-expected-to-live-so-long/">Pope emeritus&#8217; secretary says Benedict XVI never expected to live so long</a>
											<span class="post-date">March 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/globalist-siege-on-freedom-their-plan-to-destroy-dissenters-usher-in-tyranny/">Globalist Siege on Freedom: Their Plan To Destroy Dissenters &amp; Usher in Tyranny</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/i-giudici-ordinari-disintegrano-i-dpcm-violata-la-costituzione/">I giudici ordinari disintegrano i Dpcm: &#8220;Violata la Costituzione&#8221;</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/frank-walker-calls-upon-cardinals-to-investigate-bergoglios-claim-to-the-papacy/">Frank Walker calls upon Cardinals to investigate Bergoglio&#8217;s claim to the Papacy</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/covid-e-quasi-impossibile-il-contagio-allaperto-%e2%96%b7-lo-studio-delle-massime-autorita-di-ricerca/">COVID, È QUASI IMPOSSIBILE IL CONTAGIO ALL&#8217;APERTO &#8211;▷ LO STUDIO DELLE MASSIME AUTORITÀ DI RICERCA</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/usa-retaking-back-america-from-the-enemies-within/">USA: Retaking Back America From The Enemies Within</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/fra-bugnolo-tutta-litalia-in-zona-rossa-e-inaccettabile/">Fra&#8217; Bugnolo: Tutta l&#8217;Italia in zona rossa è inaccettabile!</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/kim-jest-wyklety-arcybiskup-vigano-abp-jan-pawel-lenga/">Kim jest wyklęty arcybiskup Vigano? Abp Jan Paweł Lenga</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/manifestazione-per-la-madonina-in-piazza-sempione-roma-in-diretta/">Manifestazione per la Madonina in Piazza Sempione, Roma -In Diretta</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/we-publicly-demand-that-tornielli-produce-the-letter/">We publicly DEMAND that Tornielli produce the Letter!</a>
											<span class="post-date">March 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/03/11/the-great-reset-bill-gates-the-carbon-credit-scheme-inflation-control-and-the-war-on-freedom/">The Great Reset: Bill Gates, The Carbon Credit Scheme, Inflation, Control And The War on Freedom</a>
											<span class="post-date">March 11, 2021</span>
									</li>
					</ul>

		</nav></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">What the True St. Francis Wrote:</h1>			<div class="textwidget"><a HREF="http://www.franciscan-archive.org/publications.html"><img src="https://fromrome.files.wordpress.com/2013/09/test2pax.jpg?w=250"/></a>

<p>Click to get the Book</p></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://fromrome.info/2021/01/27/italian-doctor-takes-vaxx-and-drops-dead-from-heart-attack/" class="bump-view" data-bump-view="tp">Italian Doctor takes Vaxx and drops dead from heart attack</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/01/31/dr-lee-merit-coronavirus-vaccines-are-lethal/" class="bump-view" data-bump-view="tp">Dr Lee Merit: The Vaxx is preparing the world for a MASS DEATH EVENT</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/03/14/who-bill-gates-is-not/" class="bump-view" data-bump-view="tp">Who Bill Gates is NOT!</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/03/13/the-origin-of-the-religion-of-the-antichrist-behind-the-ousting-of-pope-benedict/" class="bump-view" data-bump-view="tp">The Origin of the Religion of the Antichrist behind the ousting of Pope Benedict</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/12/08/27-reasons-to-refuse-oppose-and-fight-the-vaccine/" class="bump-view" data-bump-view="tp">27 Reasons to Refuse, Oppose and Fight the Vaccine</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/03/13/how-the-scamdemic-began-with-a-pedophile-rapist-in-1849/" class="bump-view" data-bump-view="tp">How the Scamdemic began with a pedophile rapist in 1849</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/02/14/the-vaxx-is-a-trap/" class="bump-view" data-bump-view="tp">The Vaxx is a trap!</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/03/14/byoblu-intervista-don-minutella-sulla-crisi-nella-chiesa-di-due-papi/" class="bump-view" data-bump-view="tp">Byoblu intervista Don Minutella sulla crisi nella Chiesa di &quot;due papi&quot;</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/01/09/dr-dolores-cahill-why-many-will-die-months-after-taking-the-mrna-vaccines/" class="bump-view" data-bump-view="tp">Dr Dolores Cahill: Why many will die months after taking the mRNA Vaccines</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/03/14/the-scholasticums-celebration-of-quaestiones-disputatae-for-spring-2021/" class="bump-view" data-bump-view="tp">The Scholasticum&#039;s Celebration of Quaestiones Disputatae for Spring 2021</a>					</li>
				</ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" >Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1><nav role="navigation" aria-label="Topics">
			<ul>
					<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a> (22)
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a> (29)
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a> (11)
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a> (3)
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a> (4)
</li>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a> (84)
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a> (1)
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a> (2)
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a> (91)
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a> (14)
</li>
	<li class="cat-item cat-item-7980"><a href="https://fromrome.info/category/faith/devotions/">Devotions</a> (2)
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a> (75)
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a> (224)
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a> (161)
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a> (8)
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a> (31)
</li>
	<li class="cat-item cat-item-678"><a href="https://fromrome.info/category/history/">History</a> (11)
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a> (4)
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a> (5)
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a> (104)
</li>
	<li class="cat-item cat-item-109866"><a href="https://fromrome.info/category/faith/moral-theology/">Moral Theology</a> (5)
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a> (3,153)
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a> (7)
</li>
	<li class="cat-item cat-item-2060"><a href="https://fromrome.info/category/podcasts/">PodCasts</a> (5)
</li>
	<li class="cat-item cat-item-42369"><a href="https://fromrome.info/category/prophecy/">Prophecy</a> (2)
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a> (29)
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a> (6)
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a> (50)
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a> (4)
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a> (66)
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a> (1)
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a> (1)
</li>
			</ul>

			</nav></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://fromrome.info/2021/03/'>March 2021</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2021/02/'>February 2021</a>&nbsp;(270)</li>
	<li><a href='https://fromrome.info/2021/01/'>January 2021</a>&nbsp;(266)</li>
	<li><a href='https://fromrome.info/2020/12/'>December 2020</a>&nbsp;(259)</li>
	<li><a href='https://fromrome.info/2020/11/'>November 2020</a>&nbsp;(151)</li>
	<li><a href='https://fromrome.info/2020/10/'>October 2020</a>&nbsp;(138)</li>
	<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(148)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</nav></aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widget-title">Calendar of Posts</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://fromrome.info/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td><a href="https://fromrome.info/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td><a href="https://fromrome.info/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td><a href="https://fromrome.info/2021/03/04/" aria-label="Posts published on March 4, 2021">4</a></td><td><a href="https://fromrome.info/2021/03/05/" aria-label="Posts published on March 5, 2021">5</a></td><td><a href="https://fromrome.info/2021/03/06/" aria-label="Posts published on March 6, 2021">6</a></td><td><a href="https://fromrome.info/2021/03/07/" aria-label="Posts published on March 7, 2021">7</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2021/03/08/" aria-label="Posts published on March 8, 2021">8</a></td><td><a href="https://fromrome.info/2021/03/09/" aria-label="Posts published on March 9, 2021">9</a></td><td><a href="https://fromrome.info/2021/03/10/" aria-label="Posts published on March 10, 2021">10</a></td><td><a href="https://fromrome.info/2021/03/11/" aria-label="Posts published on March 11, 2021">11</a></td><td><a href="https://fromrome.info/2021/03/12/" aria-label="Posts published on March 12, 2021">12</a></td><td><a href="https://fromrome.info/2021/03/13/" aria-label="Posts published on March 13, 2021">13</a></td><td><a href="https://fromrome.info/2021/03/14/" aria-label="Posts published on March 14, 2021">14</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://fromrome.info/2021/03/15/" aria-label="Posts published on March 15, 2021">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://fromrome.info/2021/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="jetpack_simple_payments_widget-4" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="200" height="200" src="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png 200w, https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Donate to support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Make a donation to Save Old St. Mary’s Inc., a non profit which is supporting Br. Alexis Bugnolo’s Apostolates like FromRome.Info -- If you would like to donate more than $10.00 USD, simply increase the Quantity below from 1 to a higher number.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_604f296e764105.22914473-message-container"></div><div class="jetpack-simple-payments-purchase-box">
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_604f296e764105.22914473_number" />
				</div>
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_604f296e764105.22914473_button"></div></div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://fromrome.info/2021/03/'>March 2021</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2021/02/'>February 2021</a>&nbsp;(270)</li>
	<li><a href='https://fromrome.info/2021/01/'>January 2021</a>&nbsp;(266)</li>
	<li><a href='https://fromrome.info/2020/12/'>December 2020</a>&nbsp;(259)</li>
	<li><a href='https://fromrome.info/2020/11/'>November 2020</a>&nbsp;(151)</li>
	<li><a href='https://fromrome.info/2020/10/'>October 2020</a>&nbsp;(138)</li>
	<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(148)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</nav></aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><nav role="navigation" aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a>
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a>
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a>
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a>
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a>
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a>
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a>
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a>
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a>
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a>
<ul class='children'>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a>
<ul class='children'>
	<li class="cat-item cat-item-7980"><a href="https://fromrome.info/category/faith/devotions/">Devotions</a>
</li>
	<li class="cat-item cat-item-109866"><a href="https://fromrome.info/category/faith/moral-theology/">Moral Theology</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a>
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://fromrome.info/category/history/">History</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-2060"><a href="https://fromrome.info/category/podcasts/">PodCasts</a>
</li>
	<li class="cat-item cat-item-42369"><a href="https://fromrome.info/category/prophecy/">Prophecy</a>
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a>
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a>
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a>
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a>
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a>
</li>
			</ul>

			</nav></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Carmel McCormack" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d41734feebf6d26da9d55da744f907f4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Carmel McCormack on <a href="https://fromrome.info/2021/02/25/vaxx-is-slaughtering-the-jewish-people/#comment-11945">Vaxx is slaughtering the Jewis&hellip;</a></td></tr><tr><td title="Carmel McCormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d41734feebf6d26da9d55da744f907f4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Carmel McCormack on <a href="https://fromrome.info/2021/03/09/usa-covid-vaccines-have-murdered-1265-as-of-feb-26th/#comment-11943">USA: Covid Vaccines have murde&hellip;</a></td></tr><tr><td title="Carmel McCormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d41734feebf6d26da9d55da744f907f4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Carmel McCormack on <a href="https://fromrome.info/2021/03/14/who-bill-gates-is-not/#comment-11942">Who Bill Gates is NOT!</a></td></tr><tr><td title="Catholicus" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/06df855188fb505223ec796b92aee925?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Catholicus on <a href="https://fromrome.info/2021/03/13/the-origin-of-the-religion-of-the-antichrist-behind-the-ousting-of-pope-benedict/#comment-11941">The Origin of the Religion of&hellip;</a></td></tr><tr><td title="Carmel McCormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d41734feebf6d26da9d55da744f907f4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Carmel McCormack on <a href="https://fromrome.info/2021/02/24/oxford-astrazenecas-eugenics-links/#comment-11940">Oxford-AstraZeneca&#8217;s Eug&hellip;</a></td></tr><tr><td title="Maria" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a02a1e2a602ff90f561e555a110b7415?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Maria on <a href="https://fromrome.info/2021/03/12/chrustians-gave-a-duty-to-god-to-seek-exemptions-from-nutty-laws/#comment-11939">Christians have a duty to God&hellip;</a></td></tr><tr><td title="betta" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://passaparoladesso.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/249ab9301868b7ed9c069f0bc2f9a637?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://passaparoladesso.wordpress.com" rel="nofollow">betta</a> on <a href="https://fromrome.info/2021/03/14/italia-che-dobbiamo-fare-in-zona-rossa-da-domani-se-siamo-ragionevoli/#comment-11938">Italia: Che dobbiamo fare in z&hellip;</a></td></tr><tr><td title="RemnantchildofMary" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://remnantdisciples.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8e7d1ea29b95116ae9dd90c802747b55?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://remnantdisciples.wordpress.com" rel="nofollow">RemnantchildofMary</a> on <a href="https://fromrome.info/2021/03/12/pope-emeritus-secretary-says-benedict-xvi-never-expected-to-live-so-long/#comment-11937">Pope emeritus&#8217; secretary&hellip;</a></td></tr><tr><td title="Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">Editor</a> on <a href="https://fromrome.info/2021/03/12/chrustians-gave-a-duty-to-god-to-seek-exemptions-from-nutty-laws/#comment-11936">Christians have a duty to God&hellip;</a></td></tr><tr><td title="Maria" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a02a1e2a602ff90f561e555a110b7415?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Maria on <a href="https://fromrome.info/2021/03/12/chrustians-gave-a-duty-to-god-to-seek-exemptions-from-nutty-laws/#comment-11935">Christians have a duty to God&hellip;</a></td></tr><tr><td title="betta" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://passaparoladesso.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/249ab9301868b7ed9c069f0bc2f9a637?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://passaparoladesso.wordpress.com" rel="nofollow">betta</a> on <a href="https://fromrome.info/2021/03/12/the-scamdemic-is-in-part-mass-child-abuse/#comment-11934">The Scamdemic is, in part, mas&hellip;</a></td></tr><tr><td title="jbq2" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/09ba338534e507ea53ebe19683332277?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">jbq2 on <a href="https://fromrome.info/2021/03/13/the-origin-of-the-religion-of-the-antichrist-behind-the-ousting-of-pope-benedict/#comment-11933">The Origin of the Religion of&hellip;</a></td></tr><tr><td title="Andrea Tosatto: A chi serve il Covid-pandemia? Fra Alexis Bugnolo. &#8211; PASSAPAROLADESSO" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://passaparoladesso.wordpress.com/2021/03/13/andrea-tosatto-a-chi-serve-il-covid-pandemia-fra-alexis-bugnolo/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://passaparoladesso.wordpress.com/2021/03/13/andrea-tosatto-a-chi-serve-il-covid-pandemia-fra-alexis-bugnolo/" rel="nofollow">Andrea Tosatto: A ch&hellip;</a> on <a href="https://fromrome.info/2021/03/12/andrea-tosatto-a-chi-serve-il-covid-pandemia/#comment-11931">Andrea Tosatto: A chi serve il&hellip;</a></td></tr><tr><td title="Ana Milan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b6ebed524748b20d517a7e9f429a6a8f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Ana Milan on <a href="https://fromrome.info/2021/03/13/how-the-scamdemic-began-with-a-pedophile-rapist-in-1849/#comment-11930">How the Scamdemic began with a&hellip;</a></td></tr><tr><td title="Carmel McCormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d41734feebf6d26da9d55da744f907f4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Carmel McCormack on <a href="https://fromrome.info/2021/03/13/data-is-the-new-oil/#comment-11929">Data is the New Oil</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202111y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d41734feebf6d26da9d55da744f907f4">
	</div>
	<div class="grofile-hash-map-06df855188fb505223ec796b92aee925">
	</div>
	<div class="grofile-hash-map-a02a1e2a602ff90f561e555a110b7415">
	</div>
	<div class="grofile-hash-map-249ab9301868b7ed9c069f0bc2f9a637">
	</div>
	<div class="grofile-hash-map-8e7d1ea29b95116ae9dd90c802747b55">
	</div>
	<div class="grofile-hash-map-03bd74c29169a8b02e845fb0fd506007">
	</div>
	<div class="grofile-hash-map-09ba338534e507ea53ebe19683332277">
	</div>
	<div class="grofile-hash-map-b6ebed524748b20d517a7e9f429a6a8f">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fromrome.wordpress.com\/public.api\/connect\/?action=request&domain=fromrome.info","logoutURL":"https:\/\/fromrome.wordpress.com\/wp-login.php?action=logout&_wpnonce=ba4fe3c8ac","homeURL":"https:\/\/fromrome.info\/","postID":"28953","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fromrome.info\/2021\/03\/15\/the-science-the-tv-hides-from-you-during-the-scamdemic\/":28953};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2021/03/15/the-science-the-tv-hides-from-you-during-the-scamdemic/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-content/mu-plugins/simple-payments/simple-payments.css?m=1614281777j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkd1ShDAMhV/IElHH1QvHR3EKDWygf9uki/j0ltG9wGXxqp2T75w0KUxRtcELeoGBweCZWoyf1cB3sC7FwOKQWfe4UR1OGdP8e1Tkz4TTv9iAEnU7qoRMX1epLqtoc0+ewdKIDMWU8ai9sZh24DY4VyT1YxoWdwM8UdzrcGVaCRcj+dZmswYSRjtXjvwWRK6si23QBs0txmkOPt2MWK9sA75MI0cs/wMxNyBTEeYu5CSIfknpsm+FguedHUxkehQGzKUaRkJl9QSCLlot+EffydGmvE41Oi2jCaZyU5LKR+811yOxQ1GP1T18lPmhC8kV/t291c/1Q/16eHk6DN8GogEp'></script>
<script src='https://www.paypalobjects.com/api/checkout.js' id='paypal-checkout-js-js'></script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtzEsOgzAMBNAL1bUimgWLirNEwUpD87GwI8rt8Z7uRjOahwdD7E2pKdYBXEbKTVBy5ULA4ay2CFrgUIB+vJMIxA/Fbx/63OSB/4Ujr4nsmXpPJukempSgdCvMWOrb+dlPk/PutV1YWTbS'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '57452816', '5318', 'jetpack-simple-payments-5318_604f296e6585b9.87221120', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_604f296e764105.22914473', '1' );}catch(e){}
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210308#ver=20210308&amp;origin=https://fromrome.info' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'57452816','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'57452816','v':'wpcom','tz':'1','user_id':'0','post':'28953','subd':'fromrome'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2bjMzMSZwNGVVaXBvLnkuc3xRNmRFYjlIMGE0ZURPb3xDcWJCU2lzUXEtYW1fVmlta1MrMmNuQyZwJnVLU0lWP0lYT1hHczg1dHRbcUdNbCVrV2g9Qk5JaSwrWiZzfEhIXTJnNXBwNGw9cE0rNVMvLH5ObS5ib3xGSGNJNmdjSz0wc1FpT1dUen5QJTdiQnBOVS1ZeUUmNSVFWG5vJSVZJkhveD0mLUE0TSVjb1RFfE5RdFBiN3Q9SU1PJndIRE5zNGRIeTA9OUxMYWtIWWJSNkVXbHNkb3NuVCV+TVt0M2tybVhSeHU5YjBDPzZ1Zj1Zfj1EP1BQfHdvVV9Yc0pCOEJJcz13dnQ3SDJLbi9NSWY1MUFrSDVHK255S0c3cyxRRStLOFBaVHplcF89ZU18YlpZVz1hWyxXW3RnNHNJZ3BCWHMzQldkT0w='}]);
_stq.push([ 'clickTrackerInit', '57452816', '28953' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 208 seconds ago
	generated in 0.196 seconds
	served from batcache in 0.003 seconds
	expires in 92 seconds
-->
