<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Yes, Virginia, there is a God | FromRome.Info</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fromrome.info/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fromrome.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Feed" href="https://fromrome.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Comments Feed" href="https://fromrome.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Yes, Virginia, there is a God Comments Feed" href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytkttOwzAMhl+I1OpgSL1APEvSWsFbToodSt+eNAM0ClS74Cby4f8cOw7MSY0xCAYBX1RyxVJgmNMYvWJPDpeN143Md/A7ltFpwUmlyLLx9jBHZ2Q4oSQ9nlXzfsg/tbZU12C2NZMRXodu6O7BFHITGBcbb7LOC7AsDv+hjrygv6VOo67G0Essomym6eZWNiWyFgqW/8CvHnAdocZ90rIqPE6k0dW2g+xhM00W66Kq5MNWgm/7SPsKxqSMzKqenopX7Yl2V1yptZvLctuF3yIXlCBEoUrzl7Emnv1T/9gfjv1wfDic3gFLGQOa?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjUsKgDAMRC9kjYoKXYh3scRvmxaTUry9xZUbF+6GN28YSEEZT4Ik4KIKNi4bMSxIeG65+IilYS7gtZUVHTKEOIGkDK7Zx1MQCVguiz/8bMJkvTmek9ENdV9p3TZN1e03+1tBhA==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyV0MEOwjAIBuAXEtEsanYwPktXWa22haw0zd7eakzUi5k3fuDjAFYBy0kpKeqFImWUMqDW1phHLpMSJbQ5Y9Y5EFSxHNctr/BDxgISivMpY/VnR5pRWUA46wsuIVTalG+eIJiKSlGCUfrjQPaNEIiZY9tYAB0xBLZGPaevAGMwfvpFJxoCu1a653fe8YFO8bjdb7ru0Pf97noHQdGGew==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"57452816","siteName":"FromRome.Info","siteURL":"https:\/\/fromrome.info","icon":"<img alt='' src='https:\/\/fromrome.files.wordpress.com\/2019\/10\/cropped-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2021%2F02%2F16%2Fyes-virginia-there-is-a-god%2F&signup_flow=account&domain=fromrome.info","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/fromrome.info\/wp-admin\/admin-ajax.php","nonce":"5c71f18c09","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"52c24096fd\" \/>","referer":"https:\/\/fromrome.info\/2021\/02\/16\/yes-virginia-there-is-a-god\/","canFollow":"1","feedID":"102888357","statusMessage":"","customizeLink":"https:\/\/fromrome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffromrome.wordpress.com%2F2021%2F02%2F16%2Fyes-virginia-there-is-a-god%2F","postID":"27461","shortlink":"https:\/\/wp.me\/p3T46k-78V","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fromrome.info\/27461","statsLink":"https:\/\/wordpress.com\/stats\/post\/27461\/fromrome.info","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,459 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2021%2F02%2F16%2Fyes-virginia-there-is-a-god%2F&signup_flow=account&domain=fromrome.info\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzdEKwjAMBdAfMiurMPFB/Ja5xZLSpLVpEP9+HSiILz6FezmXuGeBJUtDaS6q43yjhGCKdQ69A5J7HqIeXHckS7IVdYfxYVhf7zMwyV8ETKHODb/x5zMblGSBRF3F1NEKJWv7SX115cs4jf548ufJxw1oVkW8'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fromrome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/" />
<link rel='shortlink' href='https://wp.me/p3T46k-78V' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffromrome.info%2F2021%2F02%2F16%2Fyes-virginia-there-is-a-god%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffromrome.info%2F2021%2F02%2F16%2Fyes-virginia-there-is-a-god%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yes, Virginia, there is a God" />
<meta property="og:url" content="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/" />
<meta property="og:description" content="Click to watch video. Image courtesy of Canon212.com, the best Catholic new aggregation site in the English speaking world." />
<meta property="article:published_time" content="2021-02-16T12:19:18+00:00" />
<meta property="article:modified_time" content="2021-02-16T12:19:18+00:00" />
<meta property="og:site_name" content="FromRome.Info" />
<meta property="og:image" content="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-16-canon212.png" />
<meta property="og:image:secure_url" content="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-16-canon212.png" />
<meta property="og:image:width" content="1067" />
<meta property="og:image:height" content="536" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Yes, Virginia, there is a God" />
<meta name="twitter:image" content="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-16-canon212.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://fromrome.info/?openidserver=1' />
<link rel='openid.delegate' href='https://fromrome.info/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fromrome.info/osd.xml" title="FromRome.Info" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyfourteen', amp: false, siteid: 8982, blogid: 57452816, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="FromRome.Info" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and Commentary on the Catholic Church" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fromrome.info/feed/;icon-uri=https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Click to watch video. Image courtesy of Canon212.com, the best Catholic new aggregation site in the English speaking world." />
		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<link rel="amphtml" href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/amp/"><link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=250" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<!-- Your Cloudflare Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-27461 single-format-standard wp-embed-responsive customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://fromrome.info/" rel="home">
			<img src="https://fromrome.files.wordpress.com/2020/03/cropped-from-rome-header-032520.png" width="1260" height="240" alt="FromRome.Info">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://fromrome.info/" rel="home">FromRome.Info</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://fromrome.wordpress.com/">Home</a></li>
<li id="menu-item-18554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18554"><a href="https://www.ordo-militaris.net">** OMC Radio TV **</a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3500"><a href="https://fromrome.info/2019/11/26/an-index-to-pope-benedicts-renunciation/">An Index to Pope Benedict&#8217;s Renunciation</a></li>
<li id="menu-item-5228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5228"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &#8220;Team Bergoglio&#8221;</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://fromrome.info/about/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://fromrome.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-27461" class="post-27461 post type-post status-publish format-standard hentry category-news">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://fromrome.info/category/news/" rel="category tag">News</a></span>
		</div>
			<h1 class="entry-title">Yes, Virginia, there is a God</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/" rel="bookmark"><time class="entry-date" datetime="2021-02-16T13:19:18+01:00">February 16, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://fromrome.info/author/marcianusaristides/" rel="author">Editor</a></span></span>			<span class="comments-link"><a href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/#comments">2 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><a href="https://twitter.com/CatholicSat/status/1361310604133343237"><img loading="lazy" class="aligncenter size-full wp-image-27462" src="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-16-canon212.png?w=474&#038;h=238" alt="" width="474" height="238" srcset="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-16-canon212.png?w=474&amp;h=238 474w, https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-16-canon212.png?w=948&amp;h=476 948w, https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-16-canon212.png?w=150&amp;h=75 150w, https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-16-canon212.png?w=300&amp;h=151 300w, https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-16-canon212.png?w=768&amp;h=386 768w" sizes="(max-width: 474px) 100vw, 474px" /></a>Click to watch video. Image courtesy of Canon212.com, the best Catholic new aggregation site in the English speaking world.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/" data-text="Yes, Virginia, there is a God"  data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffromrome.info%2F2021%2F02%2F16%2Fyes-virginia-there-is-a-god%2F&#038;media=https%3A%2F%2Ffromrome.files.wordpress.com%2F2021%2F02%2Fscreenshot_2021-02-16-canon212.png&#038;description=Yes%2C%20Virginia%2C%20there%20is%20a%20God" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffromrome.info%2F2021%2F02%2F16%2Fyes-virginia-there-is-a-god%2F&amp;title=Yes%2C%20Virginia%2C%20there%20is%20a%20God" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Yes, Virginia, there is a God" data-content="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-57452816-27461-602c0a15dcdf6' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=57452816&amp;post_id=27461&amp;origin=fromrome.wordpress.com&amp;obj_id=57452816-27461-602c0a15dcdf6&amp;domain=fromrome.info' data-name='like-post-frame-57452816-27461-602c0a15dcdf6'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-27461 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://fromrome.info/2021/02/16/it-is-mortal-sin-to-allow-the-innocent-to-be-victimized/" rel="prev"><span class="meta-nav">Previous Post</span>It is a mortal sin to allow the innocent to be victimized</a><a href="https://fromrome.info/2021/02/16/che-e-il-greatreset/" rel="next"><span class="meta-nav">Next Post</span>Che è il Great Reset?</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		2 thoughts on &ldquo;Yes, Virginia, there is a God&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-11270" class="comment byuser comment-author-davwebster1943 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-11270" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/35dd4438dc8b2d45e282802b9eb985cb?s=34&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D34&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn">david webster</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/#comment-11270"><time datetime="2021-02-16T15:43:33+01:00">February 16, 2021 at 3:43 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dr. Marshall&#8217;s commentary on this blasphemy, a bit down on the site,  though correctly concluding that God cannot possibly contaminate himself with our sin, completely fails to understand what that false prophet Francis means by that word in reference to God. Citing Francis&#8217; statement that God cannot sin he wrongly concludes Francis is merely caught in a contradiction or a misuse of a word. Why is Marshall so blind to what this false prophet is saying?  What Francis is saying is that while God cannot personally sin He nevertheless gives mankind a different standard and tolerates his sin (no need for repentance and conversion) and simply overlooks it. That indeed is Francis&#8217; very consistent theology.of an all merciful God, where there is no Hell or eternal death, a true spin off of Lucifer&#8217;s &#8220;Thou shalt not die.&#8221;  Marshall, sad to say has a serious lack of spiritual discernment, which he has refused to acknowledge and thus continues to call the apostate, antiChrist, antipope Fraudcis &#8220;The Holy Father!&#8221;  WHO IS THE GREATER THREAT? THE THIEF THAT ENTERS THE HOUSE OR THE ONE WHO UNLOCKS THE DOOR AND LETS HIM IN?</p>
<p id="comment-like-11270" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/?like_comment=11270&#038;_wpnonce=cfbdefa4a0" class="comment-like-link needs-login" rel="nofollow" data-blog="57452816"><span>Like</span></a><span id="comment-like-count-11270" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2021/02/16/yes-virginia-there-is-a-god/?replytocom=11270#respond' onclick='return addComment.moveForm("div-comment-11270", "11270", "respond", "27461")'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-11271" class="comment byuser comment-author-marcianusaristides bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-11271" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=34&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D34&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='https://fromrome.wordpress.com' rel='external nofollow ugc' class='url'>Editor</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/#comment-11271"><time datetime="2021-02-16T16:31:10+01:00">February 16, 2021 at 4:31 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dr. Marshall cannot even admit that ministerium does not mean munus, so what expertise does he have to interpret anything? Maybe all should ask Marshall why he insisted on a 100K separation bonus from Fischer College for no reason at all, and what did he do with the money?</p>
<p id="comment-like-11271" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/?like_comment=11271&#038;_wpnonce=0d828b7a75" class="comment-like-link needs-login" rel="nofollow" data-blog="57452816"><span>Like</span></a><span id="comment-like-count-11271" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2021/02/16/yes-virginia-there-is-a-god/?replytocom=11271#respond' onclick='return addComment.moveForm("div-comment-11271", "11271", "respond", "27461")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment (See About Page for comment policy) <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/16/yes-virginia-there-is-a-god/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://fromrome.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6efb22c4a1" /><input type="hidden" name="_wp_http_referer" value="/2021/02/16/yes-virginia-there-is-a-god/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='27461' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="416da53343" /></p>
<input type="hidden" name="genseq" value="1613498901" />
<input type="hidden" id="ak_js" name="ak_js" value="38"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow FromRome.Info via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow From Rome and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,459 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="52c24096fd" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widget-title">FROM ROME INFO &#8212; YT Channel</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://youtube.com/subscription_center?add_user=UCa5C1f0o61HxUkXJiUr63fA"><img width="1320" height="564" src="https://fromrome.files.wordpress.com/2020/03/subscribe.gif?w=1320" class="image wp-image-10844  attachment-1320x564 size-1320x564" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://fromrome.info/2019/12/14/saving-souls-in-the-time-of-apostasy/"><strong>A Handbook for Catholic Laity</strong></a> on how to convert clergy back to Allegiance to Pope Benedict XVI: step by step procedures, advice on what and what not to do.</p>
</div>
		</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" data-show-follower-count="true">Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments"><h1 class="widget-title">Support FromRome.Info</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5318 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Donate to support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Make a Donation to Save Old St. Mary's Inc., a US non profit which supports Br. Bugnolo's Apostolic work.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5318_602c0a15dff986.04413914-message-container"></div><div class="jetpack-simple-payments-purchase-box">
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5318_602c0a15dff986.04413914_number" />
				</div>
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5318_602c0a15dff986.04413914_button"></div></div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="blog-stats-4" class="widget widget_blog-stats"><h1 class="widget-title">Visitor Stats</h1>		<ul>
			<li>4,036,770 hits</li>
		</ul>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_image-8" class="widget widget_media_image"><h1 class="widget-title">Listen to Ordo Militaris Radio TV</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ordo-militaris.net"><img width="520" height="548" src="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=520" class="image wp-image-18482  attachment-520x548 size-520x548" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png 520w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=142 142w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=285 285w" sizes="(max-width: 520px) 100vw, 520px" /></a></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fromrome.info/2021/01/31/dr-lee-merit-coronavirus-vaccines-are-lethal/" title="Dr Lee Merit: The Vaxx is preparing the world for a MASS DEATH EVENT" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/01/screenshot_2021-01-31-dr-lee-merrit-interview.png?resize=40%2C40" alt="Dr Lee Merit: The Vaxx is preparing the world for a MASS DEATH EVENT" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/01/31/dr-lee-merit-coronavirus-vaccines-are-lethal/" title="Dr Lee Merit: The Vaxx is preparing the world for a MASS DEATH EVENT" class="bump-view" data-bump-view="tp">Dr Lee Merit: The Vaxx is preparing the world for a MASS DEATH EVENT</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/02/15/parler-com-goes-back-on-line/" title="Parler.com goes back on line!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-15-parler-free-speech-social-network.png?resize=40%2C40" alt="Parler.com goes back on line!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/02/15/parler-com-goes-back-on-line/" title="Parler.com goes back on line!" class="bump-view" data-bump-view="tp">Parler.com goes back on line!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/02/14/dr-tenpenny-the-mrna-vaccines-will-cause-massive-deaths-after-reception/" title="Dr. Tenpenny:  The mRNA Vaccines will cause massive deaths after reception" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Dr. Tenpenny:  The mRNA Vaccines will cause massive deaths after reception" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/02/14/dr-tenpenny-the-mrna-vaccines-will-cause-massive-deaths-after-reception/" title="Dr. Tenpenny:  The mRNA Vaccines will cause massive deaths after reception" class="bump-view" data-bump-view="tp">Dr. Tenpenny:  The mRNA Vaccines will cause massive deaths after reception</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/02/14/the-vaxx-is-a-trap/" title="The Vaxx is a trap!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/04/04-09-20_gates-and-fauci_featured_image-e1586500919698.jpg?resize=40%2C40" alt="The Vaxx is a trap!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/02/14/the-vaxx-is-a-trap/" title="The Vaxx is a trap!" class="bump-view" data-bump-view="tp">The Vaxx is a trap!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/02/14/1170-murdered-by-vaccine-in-the-usa-41-million-doses-given/" title="1170 Murdered by Vaccine in the USA: 41 Million doses given" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-14-covid-19-and-your-health.png?resize=40%2C40" alt="1170 Murdered by Vaccine in the USA: 41 Million doses given" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/02/14/1170-murdered-by-vaccine-in-the-usa-41-million-doses-given/" title="1170 Murdered by Vaccine in the USA: 41 Million doses given" class="bump-view" data-bump-view="tp">1170 Murdered by Vaccine in the USA: 41 Million doses given</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/02/15/st-valentines-day-bergoglio-signals-that-perversion-is-an-act-of-love/" title="St. Valentine&#039;s Day: Bergoglio signals that perversion is an act of love" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-15-pope-at-angelus-e28098overcome-prejudice-and-get-involved-in-the-lives-of-others-vatican-news.png?resize=40%2C40" alt="St. Valentine&#039;s Day: Bergoglio signals that perversion is an act of love" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/02/15/st-valentines-day-bergoglio-signals-that-perversion-is-an-act-of-love/" title="St. Valentine&#039;s Day: Bergoglio signals that perversion is an act of love" class="bump-view" data-bump-view="tp">St. Valentine&#039;s Day: Bergoglio signals that perversion is an act of love</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/02/15/r-i-p-u-s-a/" title="R.I.P. U.S.A." class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-15-1000px-flag_of_the_united_states_upside_down-svg-png-png-image-1000-c397-526-pixels.png?w=1200&#038;resize=40%2C40" alt="R.I.P. U.S.A." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/02/15/r-i-p-u-s-a/" title="R.I.P. U.S.A." class="bump-view" data-bump-view="tp">R.I.P. U.S.A.</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/02/14/why-submitting-to-the-scamdemic-is-contrary-to-faith-in-christ/" title="Why submitting to the Scamdemic is contrary to faith in Christ" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2016/07/christ-the-king.jpg?resize=40%2C40" alt="Why submitting to the Scamdemic is contrary to faith in Christ" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/02/14/why-submitting-to-the-scamdemic-is-contrary-to-faith-in-christ/" title="Why submitting to the Scamdemic is contrary to faith in Christ" class="bump-view" data-bump-view="tp">Why submitting to the Scamdemic is contrary to faith in Christ</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/02/05/lindells-documentary-absolute-proof-trump-won-the-election/" title="Lindell&#039;s Documentary, Absolute Proof Trump won the election" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-05-absolute-proof.png?resize=40%2C40" alt="Lindell&#039;s Documentary, Absolute Proof Trump won the election" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/02/05/lindells-documentary-absolute-proof-trump-won-the-election/" title="Lindell&#039;s Documentary, Absolute Proof Trump won the election" class="bump-view" data-bump-view="tp">Lindell&#039;s Documentary, Absolute Proof Trump won the election</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2021/02/15/corrupt-us-supreme-court-attempts-to-calm-american-electorate/" title="Corrupt US Supreme court attempts to calm American electorate" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2021/02/screenshot_2021-02-15-scotus-to-hear-election-fraud-cases-for-pennsylvania-michigan-georgia.png?resize=40%2C40" alt="Corrupt US Supreme court attempts to calm American electorate" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2021/02/15/corrupt-us-supreme-court-attempts-to-calm-american-electorate/" title="Corrupt US Supreme court attempts to calm American electorate" class="bump-view" data-bump-view="tp">Corrupt US Supreme court attempts to calm American electorate</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Help Persecuted Christians</h1>			<div class="textwidget"><p><img loading="lazy" class="wp-image-2031 aligncenter" src="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg" alt="" width="47" height="47" align="middle" /></p>
<p><a href="https://fromrome.info/2020/01/18/every-day-8-christians-are-killed-throughout-the-world/"><strong>Eight Christians are murdered each day for their Faith</strong></a>, but few hear their cries for help. Join Br. Bugnolo in a great work of mercy for them, by visiting <a href="https://www.ordo-militaris.us"><strong>Ordo-Militaris.US</strong></a> and becoming a member of the Catholic Military Order, dedicated to their defense and assistance!</p>
</div>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://fromrome.info/2021/02/16/parler-com-a-deep-state-op/">Parler.com, a Deep State Op?</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/16/che-e-il-greatreset/">Che è il Great Reset?</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/" aria-current="page">Yes, Virginia, there is a God</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/16/it-is-mortal-sin-to-allow-the-innocent-to-be-victimized/">It is a mortal sin to allow the innocent to be victimized</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/16/unplugging-from-the-matrix-a-necessity-of-personal-security-and-health/">Unplugging from the Matrix, a Necessity of Personal Security and Health</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/dr-breggin-how-the-deep-state-learned-to-control-your-mind/">Dr. Breggin: How the Deep State learned to control your mind</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/fra-bugnolo-sulla-validita-della-messa/">Marco Cosmo intervista Frà Bugnolo sulla Validità della Messa</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/the-truth-will-lead-you-to-christ-and-benedict/">The Truth will lead you to Christ and Benedict</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/corrupt-us-supreme-court-attempts-to-calm-american-electorate/">Corrupt US Supreme court attempts to calm American electorate</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/parler-com-goes-back-on-line/">Parler.com goes back on line!</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/r-i-p-u-s-a/">R.I.P. U.S.A.</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/scamdemic-uk-follows-nazi-germany-do-not-resuscitate-orders-for-handicapped/">Scamdemic UK follows Nazi Germany: &#8216;Do not resuscitate orders&#8217; for handicapped</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/st-valentines-day-bergoglio-signals-that-perversion-is-an-act-of-love/">St. Valentine&#8217;s Day: Bergoglio signals that perversion is an act of love</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/1170-murdered-by-vaccine-in-the-usa-41-million-doses-given/">1170 Murdered by Vaccine in the USA: 41 Million doses given</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/dr-tenpenny-the-mrna-vaccines-will-cause-massive-deaths-after-reception/">Dr. Tenpenny:  The mRNA Vaccines will cause massive deaths after reception</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/roberto-pecchioli-arresta-il-sistema/">Roberto Pecchioli: Arresta il Sistema!</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/usa-catholics-from-nearly-all-states-joining-the-catholic-party/">USA: Catholics from nearly all States joining the Catholic Party</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/what-and-why-we-study-at-the-scholasticum/">What and Why we study at The Scholasticum</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/why-submitting-to-the-scamdemic-is-contrary-to-faith-in-christ/">Why submitting to the Scamdemic is contrary to faith in Christ</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/world-class-epidemiologist-response-to-covid-19-is-not-based-on-science/">World Class Epidemiologist: Response to Covid-19 is NOT based on Science</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/36-year-old-doctor-dies-from-mis-a-after-2nd-dose-of-the-vaxx/">36 year old Doctor dies from MIS-A after 2nd Dose of the Vaxx</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/usa-653-killed-12044-other-injuries-from-the-vaxx/">USA: 653 killed &amp;12,044 Other injuries from the Vaxx</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/the-vaxx-is-a-trap/">The Vaxx is a trap!</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/13/remember-its-only-going-to-be-2-weeks/">Remember, &#8220;It&#8217;s only going to be 2 weeks&#8221;?</a>
											<span class="post-date">February 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/draghis-new-government-is-the-instant-laughing-stock-of-italy/">Draghi&#8217;s new Government is the instant laughing stock of Italy</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/father-de-smets-s-j-the-apostle-of-the-rocky-mountains/">Father De Smets, S. J.: The Apostle of the Rocky Mountains</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/the-decalogue-and-final-judgement/">The Decalogue and Final Judgement</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/12yr-old-texas-boy-hangs-himself-from-covid-terrorism/">12yr old Texas boy hangs himself from Covid Terrorism</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/aid-to-church-in-need-admits-founder-was-a-rapist/">&#8220;Aid to Church in need&#8221; admits founder was a rapist</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/men-of-integrity-declare-benedict-xvi-is-still-the-only-true-pope/">Men of Integrity declare Benedict XVI is still the only true Pope</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/bishop-schneider-dr-taylor-marshall-2-proven-dishonest-liars/">Bishop Schneider &amp; Dr. Taylor Marshall, 2 proven dishonest Liars</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/rai3-report-details-burke-de-matteis-participation-in-masonic-political-alliance/">RAI3 Report details Burke &amp; De Mattei&#8217;s participation in MASONIC Political Alliance</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/lifesite-runs-patently-false-arguments-to-defend-bergoglios-claim-to-the-papacy/">LifeSite runs patently false arguments to defend Bergoglio&#8217;s claim to the papacy</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/the-canon-15-%c2%a72-strawman-trotted-out-by-lifesites-anonymous-canon-lawyer-2/">The Canon 15 §2 Strawman trotted out by LifeSite&#8217;s anonymous Canon Lawyer</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/re-elect-pope-benedict-2/">Re-Elect Pope Benedict!</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/bishop-schneider-your-essay-is-a-porridge-of-falsehood-and-presumption-2/">Bishop Schneider, your Essay is a porridge of falsehood and presumption!</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/is-twitter-censoring-u-s-citizens-at-the-request-of-israeli-citizens/">Is Twitter censoring U.S. Citizens at the request of Israeli Citizens?</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/how-to-remove-bergoglio-2/">How to remove Bergoglio</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/how-to-become-a-schismatic-after-feb-11-2013/">How to become a Schismatic after Feb. 11, 2013</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/pope-benedict-xvi-will-outlive-bergoglio-2/">Pope Benedict XVI will outlive Bergoglio</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/o-jogo-final-de-bento-e-salvar-a-igreja-da-maconaria/">O JOGO FINAL DE BENTO É SALVAR A IGREJA DA MAÇONARIA</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/bento-xvi-o-unico-papa/">Bento XVI o único Papa!</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/the-canonical-duty-of-every-priest-to-name-benedict-in-the-canon-of-the-mass/">The Canonical Duty of Every Priest to name Benedict in the Canon of the Mass</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/benedict-you-are-peter-2/">Benedict &#8212; You are Peter!</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/why-the-college-of-cardinals-has-lost-the-right-to-elect-the-roman-pontiff/">Why the College of Cardinals has lost the right to elect the Roman Pontiff</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/how-cardinal-sodano-robbed-the-papacy-from-pope-benedict-2/">How Cardinal Sodano robbed the Papacy from Pope Benedict!</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/cardinal-arinze-cardinal-sodano-knew-about-the-renunciation-benedict-thought-out-what-he-was-doing-2/">Cardinal Arinze: Cardinal Sodano knew about the Renunciation, Benedict thought out what he was doing</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/those-who-say-benedict-renounced-validly-now-have-no-credibility-2/">Those who say Benedict renounced validly, now have no credibility</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/how-benedict-has-defeated-francis-2/">How Benedict has defeated &#8220;Francis&#8221;</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/who-are-in-schism-from-pope-benedict-xvi-2/">Who are in schism from Pope Benedict XVI?</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/pope-benedicts-renunciation-is-invalid-for-6-canonical-reasons-2/">Pope Benedict&#8217;s Renunciation is invalid for 6 Canonical Reasons</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/the-title-pope-emeritus-originates-with-a-satanic-band/">The Title &#8220;Pope Emeritus&#8221; originates with a Satanic Band</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/usa-marxist-directorate-to-purge-military-before-killing-millions-of-americans/">USA Marxist Directorate to purge Military before killing Millions of Americans</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/por-que-y-para-que-benedicto-xvi-sigue-siendo-el-papa-verdadero/">¿POR QUÉ y PARA QUÉ Benedicto XVI sigue siendo el Papa Verdadero?</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/por-que-e-para-que-bento-xvi-continua-sendo-o-verdadeiro-papa/">Por que e para que BENTO XVI continua sendo o verdadeiro Papa</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/seewalds-new-book-on-pope-benedict-xvi-confirms-his-renunciation-was-invalid-2/">Seewald&#8217;s new book on Pope Benedict XVI confirms his renunciation was invalid</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/the-conspiracy-to-take-control-of-the-usa/">The Conspiracy to take control of the USA &amp; the Vatican</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/11/the-news-that-benedict-renounced-the-papacy-is-itself-canonically-invalid-2/">The news that Benedict renounced the Papacy is itself canonically invalid</a>
											<span class="post-date">February 11, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/pope-benedict-xvi-knew-what-he-was-doing-and-knows-he-remains-the-vicar-of-jesus-christ-2/">Pope Benedict XVI knew what he was doing, and knows he remains the Vicar of Jesus Christ</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/genocidal-psychosis-is-now-the-state-of-mind-of-democrats-in-the-usa/">Genocidal Psychosis is now the state of mind of Democrats in the USA</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/how-the-vaccine-industry-started-the-spanish-flu-which-killed-100-million/">How the Vaccine industry started the &#8220;Spanish Flu&#8221; which killed 100 million</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/pfizer-and-moderna-vaccines-use-dangerous-lipid-nanoparticles/">Pfizer and Moderna Vaccines use dangerous Lipid Nanoparticles</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/hey-catholics-in-va-in-mo-ri-ct-nm-az-ne-nd/">Hey Catholics in VA, IN, MO, RI, CT, NM, AZ, NE, ND!</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/video-the-life-of-bl-ann-catherine-emmerich-italian/">VIDEO: The Life of Bl. Ann Catherine Emmerich (Italian)</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/is-benedict-still-the-pope-a-forensic-investigation-part-vii/">Is Benedict still the Pope? &#8212; A Forensic Investigation, Part VII</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/draghi-italy-needs-creative-destruction/">Draghi: Italy needs creative destruction!</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/bill-gates-is-aiming-to-own-everything-and-everyone/">Bill Gates is aiming to own everything and everyone</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/pfizer-moderna-vaccines-causing-rare-lethal-blood-disorder/">Pfizer &amp; Moderna Vaccines causing rare lethal Blood Disorder</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/and-the-false-prophet-taught-all-to-adore-the-beast/">And the False Prophet taught all to adore the Beast</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/south-dakota-no-masks-no-lockdowns-no-distancing-virus-gone/">South Dakota: No Masks, No Lockdowns, No Distancing = Virus GONE!</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/texit-moves-forward/">TEXIT moves forward</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/clamorous-errors-in-the-latin-of-benedicts-renunciation-2/">Clamorous errors in the Latin of Benedict&#8217;s &#8220;Renunciation&#8221;</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/10/definitive-canonical-study-of-the-renunication-of-pope-benedict-spanish-2/">Definitive Canonical Study of the Renunication of Pope Benedict: Spanish</a>
											<span class="post-date">February 10, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/09/russo-to-schneider-we-must-believe-benedict-when-he-says-he-is-still-the-pope-2/">Russo to Schneider: We must believe Benedict, when he says he is still the pope</a>
											<span class="post-date">February 9, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/09/to-defend-vaccine-industry-facebook-announced-massive-purge/">To defend Vaccine Industry, Facebook announces massive Purge</a>
											<span class="post-date">February 9, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/09/it-was-secular-liberalism-which-gave-birth-to-adolf-hitler/">It was secular liberalism which gave birth to Adolf Hitler</a>
											<span class="post-date">February 9, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/09/gop-abandons-85-of-rank-file-in-rejecting-maga-movement/">GOP abandons 85% of rank &amp; file, in rejecting MAGA movement</a>
											<span class="post-date">February 9, 2021</span>
									</li>
					</ul>

		</nav></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://fromrome.info/2021/02/'>February 2021</a>&nbsp;(155)</li>
	<li><a href='https://fromrome.info/2021/01/'>January 2021</a>&nbsp;(266)</li>
	<li><a href='https://fromrome.info/2020/12/'>December 2020</a>&nbsp;(259)</li>
	<li><a href='https://fromrome.info/2020/11/'>November 2020</a>&nbsp;(151)</li>
	<li><a href='https://fromrome.info/2020/10/'>October 2020</a>&nbsp;(138)</li>
	<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(149)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</nav></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.info/category/2013-conclave/" style="font-size: 101.25042531473%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.info/category/action-items/" style="font-size: 101.54814562776%; padding: 1px; margin: 1px;"  title="Action Items (27)">Action Items</a> <a href="https://fromrome.info/category/anthropology/" style="font-size: 100.53589656346%; padding: 1px; margin: 1px;"  title="Anthropology (10)">Anthropology</a> <a href="https://fromrome.info/category/basilicas-of-rome/" style="font-size: 100.11908812521%; padding: 1px; margin: 1px;"  title="Basilicas of Rome (3)">Basilicas of Rome</a> <a href="https://fromrome.info/category/book-reviews/" style="font-size: 100.17863218782%; padding: 1px; margin: 1px;"  title="Book Reviews (4)">Book Reviews</a> <a href="https://fromrome.info/category/ecclesiology/canon-law/" style="font-size: 104.76352500851%; padding: 1px; margin: 1px;"  title="Canon Law (81)">Canon Law</a> <a href="https://fromrome.info/category/chant/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Chant (1)">Chant</a> <a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.05954406261%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.info/category/church-history/" style="font-size: 105.12078938414%; padding: 1px; margin: 1px;"  title="Church History (87)">Church History</a> <a href="https://fromrome.info/category/debates/" style="font-size: 100.71452875128%; padding: 1px; margin: 1px;"  title="Debates (13)">Debates</a> <a href="https://fromrome.info/category/faith/devotions/" style="font-size: 100.05954406261%; padding: 1px; margin: 1px;"  title="Devotions (2)">Devotions</a> <a href="https://fromrome.info/category/ecclesiology/" style="font-size: 108.87206532834%; padding: 1px; margin: 1px;"  title="Ecclesiology (150)">Ecclesiology</a> <a href="https://fromrome.info/category/editorials/" style="font-size: 113.04014971079%; padding: 1px; margin: 1px;"  title="Editorials (220)">Editorials</a> <a href="https://fromrome.info/category/faith/" style="font-size: 109.64613814223%; padding: 1px; margin: 1px;"  title="Faith (163)">Faith</a> <a href="https://fromrome.info/category/fundamental-theology/" style="font-size: 100.41680843824%; padding: 1px; margin: 1px;"  title="Fundamental Theology (8)">Fundamental Theology</a> <a href="https://fromrome.info/category/guest-editorials/" style="font-size: 101.72677781558%; padding: 1px; margin: 1px;"  title="Guest Editorials (30)">Guest Editorials</a> <a href="https://fromrome.info/category/history/" style="font-size: 100.53589656346%; padding: 1px; margin: 1px;"  title="History (10)">History</a> <a href="https://fromrome.info/category/interviews/" style="font-size: 100.17863218782%; padding: 1px; margin: 1px;"  title="Interviews (4)">Interviews</a> <a href="https://fromrome.info/category/letters-to-the-editor/" style="font-size: 100.23817625043%; padding: 1px; margin: 1px;"  title="Letters to the Editor (5)">Letters to the Editor</a> <a href="https://fromrome.info/category/liturgy/" style="font-size: 106.07349438585%; padding: 1px; margin: 1px;"  title="Liturgy (103)">Liturgy</a> <a href="https://fromrome.info/category/faith/moral-theology/" style="font-size: 100.05954406261%; padding: 1px; margin: 1px;"  title="Moral Theology (2)">Moral Theology</a> <a href="https://fromrome.info/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (2940)">News</a> <a href="https://fromrome.info/category/philosophy/" style="font-size: 100.35726437564%; padding: 1px; margin: 1px;"  title="Philosophy (7)">Philosophy</a> <a href="https://fromrome.info/category/prophecy/" style="font-size: 100.05954406261%; padding: 1px; margin: 1px;"  title="Prophecy (2)">Prophecy</a> <a href="https://fromrome.info/category/spirituality/" style="font-size: 101.60768969037%; padding: 1px; margin: 1px;"  title="Spirituality (28)">Spirituality</a> <a href="https://fromrome.info/category/synod15/" style="font-size: 100.29772031303%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.info/category/team-bergoglio/" style="font-size: 102.91765906771%; padding: 1px; margin: 1px;"  title="Team Bergoglio (50)">Team Bergoglio</a> <a href="https://fromrome.info/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.info/category/video-reviews/" style="font-size: 100.11908812521%; padding: 1px; margin: 1px;"  title="Video Reviews (3)">Video Reviews</a> <a href="https://fromrome.info/category/videos/" style="font-size: 103.81082000681%; padding: 1px; margin: 1px;"  title="Videos (65)">Videos</a> </div></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">News and Commentary on the Catholic Church</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://fromrome.info/2019/12/19/join-the-league-of-prayer-for-pope-benedict-xvi/">Join the League of Prayer for Pope Benedict XVI</a>!
<br />
<br />
<a href="https://fromrome.info/2020/01/16/do-you-want-to-be-part-of-a-media-counter-revolution/">To Join a Media Counter-Revolution, at FromRome.Info CLICK HERE</a>: Looking for Managing Editor, Copy Editor, Style Editor, non professional Journalists, News Analysists, Commentators, Reporters, Photographers &amp; Videographers.</div></aside><aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Video: Why Benedict is still the Pope</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/watch?v=8UB2S5CoIR8"><img width="539" height="358" src="https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=539" class="image wp-image-2952  attachment-539x358 size-539x358" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/539w.jpg 539w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=300 300w" sizes="(max-width: 539px) 100vw, 539px" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Una cum Papa Benedetto!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.chiesaromana.info"><img width="500" height="563" src="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=500" class="image wp-image-3404  attachment-500x563 size-500x563" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg 500w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=133 133w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=266 266w" sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://fromrome.info/2020/04/10/15-prayers-to-christ-crucified/">St. Bridget&#8217;s 15 Prayers of the Passion</a></strong></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Frà Alexis Bugnolo anche scrive per
<a href="https://www.ChiesaRomana.info"><b>ChiesaRomana.info</b></a> in Italiano</div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The Canonical Proof that Pope Benedict is still the Pope:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ppbxvi.org"><img width="1200" height="670" src="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1200" class="image wp-image-2451  attachment-1200x670 size-1200x670" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg 1200w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=300 300w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=768 768w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">We are a Proud member of</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://vericatholici.wordpress.com"><img width="160" height="156" src="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160" class="image wp-image-1436 alignleft attachment-160x160 size-160x160" alt="Official Logo of Veri Catholici" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160 160w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=320 320w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=150 150w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,459 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-2-label"
							for="subscribe-field-2"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field-2"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="52c24096fd" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Br. Bugnolo is supported only by those who purchase one of his books from the Franciscan Archive. If you appreciate this blog, help him out, by clicking the image below and purchasing one of his books!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.franciscan-archive.org/publications.html"><img width="467" height="392" src="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=467" class="image wp-image-3030  attachment-467x392 size-467x392" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg 467w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=300 300w" sizes="(max-width: 467px) 100vw, 467px" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>4,036,770 hits</li>
		</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Sites NOT controlled by Lavender Mafia</h1><div class="textwidget custom-html-widget"><p>Since February 11, 2013 there has been a concerted effort by clergy in the Lavender Mafia to controll the narrative by means of putting guilt trips on Catholics who report the truth of what is going on. Nearly all Catholic websites and blogs have fallen under this narrative control. For this reason, the <b>FROM ROME BLOG</b> consideres it important to LET YOU KNOW which are the sites which ARE NOT CONTROLLED by the Lavender Mafia. THESE ARE THE TRUE CATHOLICS MEDIA OUTLETS. Don't follow the fakes! -- This list is not complete!
</p>
<p>
<b><a href="https://www.ordo-militaris.net">Ordo Militaris Radio</a></b>
</p>
<p><b><a href="https://www.abyssum.org">Most Rev. R. H. Gracida</a></b></p>
<p><b><a href="http://www.homelie.biz/">Rev. Walter Covens</a></b></p>
<p><b><a href="https://www.youtube.com/channel/UCzu-HxEny_ACGiCMJJcVc1A">Radio Domina Nostra</a></b></p>
<p><b><a href="https://VeriCatholici.wordpres.com">Veri Catholici</a></b></p>
<p>
<b><a href="https://www.ChiesaRomana.info">ChiesaRomana.info</a></b>
</p>
<p>
<b><a href="https://www.Ordo-Militaris.us">Ordo-Militaris.us</a></b>
</p>
<p>
<b><a href="https://www.canon212.com">CANON212.COM</a></b>
</p>
<p>
	<b><a href="https://www.nonvenipacem.com">NonVeniPacem.COM</a></b></p>
<p><b><a href="https://www.complicitclergy.com">ComplcitClergy.com</a></b></p>
<p><b><a href="https://www.godsplanforlife.org">God's Plan for Life</a></b></p>
<p><b><a href="https://www.youtube.com/c/tvnossasenhora">TV Nossa Senhora</a></b>
</p></div></aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">Saint Bonaventure on the Trinity</h1>			<div class="textwidget"><p><a href="http://www.franciscan-archive.org/bonaventure.html"><img src="https://franciscan-archive.org/images/bookcover.jpg?w=250" /></a></p>
<p>Click to get the Book</p>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Articles</h1><nav role="navigation" aria-label="Recent Articles">
		<ul>
											<li>
					<a href="https://fromrome.info/2021/02/16/parler-com-a-deep-state-op/">Parler.com, a Deep State Op?</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/16/che-e-il-greatreset/">Che è il Great Reset?</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/" aria-current="page">Yes, Virginia, there is a God</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/16/it-is-mortal-sin-to-allow-the-innocent-to-be-victimized/">It is a mortal sin to allow the innocent to be victimized</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/16/unplugging-from-the-matrix-a-necessity-of-personal-security-and-health/">Unplugging from the Matrix, a Necessity of Personal Security and Health</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/dr-breggin-how-the-deep-state-learned-to-control-your-mind/">Dr. Breggin: How the Deep State learned to control your mind</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/fra-bugnolo-sulla-validita-della-messa/">Marco Cosmo intervista Frà Bugnolo sulla Validità della Messa</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/the-truth-will-lead-you-to-christ-and-benedict/">The Truth will lead you to Christ and Benedict</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/corrupt-us-supreme-court-attempts-to-calm-american-electorate/">Corrupt US Supreme court attempts to calm American electorate</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/parler-com-goes-back-on-line/">Parler.com goes back on line!</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/r-i-p-u-s-a/">R.I.P. U.S.A.</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/scamdemic-uk-follows-nazi-germany-do-not-resuscitate-orders-for-handicapped/">Scamdemic UK follows Nazi Germany: &#8216;Do not resuscitate orders&#8217; for handicapped</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/15/st-valentines-day-bergoglio-signals-that-perversion-is-an-act-of-love/">St. Valentine&#8217;s Day: Bergoglio signals that perversion is an act of love</a>
											<span class="post-date">February 15, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/1170-murdered-by-vaccine-in-the-usa-41-million-doses-given/">1170 Murdered by Vaccine in the USA: 41 Million doses given</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/dr-tenpenny-the-mrna-vaccines-will-cause-massive-deaths-after-reception/">Dr. Tenpenny:  The mRNA Vaccines will cause massive deaths after reception</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/roberto-pecchioli-arresta-il-sistema/">Roberto Pecchioli: Arresta il Sistema!</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/usa-catholics-from-nearly-all-states-joining-the-catholic-party/">USA: Catholics from nearly all States joining the Catholic Party</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/what-and-why-we-study-at-the-scholasticum/">What and Why we study at The Scholasticum</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/why-submitting-to-the-scamdemic-is-contrary-to-faith-in-christ/">Why submitting to the Scamdemic is contrary to faith in Christ</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/world-class-epidemiologist-response-to-covid-19-is-not-based-on-science/">World Class Epidemiologist: Response to Covid-19 is NOT based on Science</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/36-year-old-doctor-dies-from-mis-a-after-2nd-dose-of-the-vaxx/">36 year old Doctor dies from MIS-A after 2nd Dose of the Vaxx</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/usa-653-killed-12044-other-injuries-from-the-vaxx/">USA: 653 killed &amp;12,044 Other injuries from the Vaxx</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/14/the-vaxx-is-a-trap/">The Vaxx is a trap!</a>
											<span class="post-date">February 14, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/13/remember-its-only-going-to-be-2-weeks/">Remember, &#8220;It&#8217;s only going to be 2 weeks&#8221;?</a>
											<span class="post-date">February 13, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/draghis-new-government-is-the-instant-laughing-stock-of-italy/">Draghi&#8217;s new Government is the instant laughing stock of Italy</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/father-de-smets-s-j-the-apostle-of-the-rocky-mountains/">Father De Smets, S. J.: The Apostle of the Rocky Mountains</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/the-decalogue-and-final-judgement/">The Decalogue and Final Judgement</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/12yr-old-texas-boy-hangs-himself-from-covid-terrorism/">12yr old Texas boy hangs himself from Covid Terrorism</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/aid-to-church-in-need-admits-founder-was-a-rapist/">&#8220;Aid to Church in need&#8221; admits founder was a rapist</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/men-of-integrity-declare-benedict-xvi-is-still-the-only-true-pope/">Men of Integrity declare Benedict XVI is still the only true Pope</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/bishop-schneider-dr-taylor-marshall-2-proven-dishonest-liars/">Bishop Schneider &amp; Dr. Taylor Marshall, 2 proven dishonest Liars</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/rai3-report-details-burke-de-matteis-participation-in-masonic-political-alliance/">RAI3 Report details Burke &amp; De Mattei&#8217;s participation in MASONIC Political Alliance</a>
											<span class="post-date">February 12, 2021</span>
									</li>
											<li>
					<a href="https://fromrome.info/2021/02/12/lifesite-runs-patently-false-arguments-to-defend-bergoglios-claim-to-the-papacy/">LifeSite runs patently false arguments to defend Bergoglio&#8217;s claim to the papacy</a>
											<span class="post-date">February 12, 2021</span>
									</li>
					</ul>

		</nav></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">What the True St. Francis Wrote:</h1>			<div class="textwidget"><a HREF="http://www.franciscan-archive.org/publications.html"><img src="https://fromrome.files.wordpress.com/2013/09/test2pax.jpg?w=250"/></a>

<p>Click to get the Book</p></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://fromrome.info/2021/01/31/dr-lee-merit-coronavirus-vaccines-are-lethal/" class="bump-view" data-bump-view="tp">Dr Lee Merit: The Vaxx is preparing the world for a MASS DEATH EVENT</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/02/15/parler-com-goes-back-on-line/" class="bump-view" data-bump-view="tp">Parler.com goes back on line!</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/02/14/dr-tenpenny-the-mrna-vaccines-will-cause-massive-deaths-after-reception/" class="bump-view" data-bump-view="tp">Dr. Tenpenny:  The mRNA Vaccines will cause massive deaths after reception</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/02/14/the-vaxx-is-a-trap/" class="bump-view" data-bump-view="tp">The Vaxx is a trap!</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/02/14/1170-murdered-by-vaccine-in-the-usa-41-million-doses-given/" class="bump-view" data-bump-view="tp">1170 Murdered by Vaccine in the USA: 41 Million doses given</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/02/15/st-valentines-day-bergoglio-signals-that-perversion-is-an-act-of-love/" class="bump-view" data-bump-view="tp">St. Valentine&#039;s Day: Bergoglio signals that perversion is an act of love</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/02/15/r-i-p-u-s-a/" class="bump-view" data-bump-view="tp">R.I.P. U.S.A.</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/02/14/why-submitting-to-the-scamdemic-is-contrary-to-faith-in-christ/" class="bump-view" data-bump-view="tp">Why submitting to the Scamdemic is contrary to faith in Christ</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/02/05/lindells-documentary-absolute-proof-trump-won-the-election/" class="bump-view" data-bump-view="tp">Lindell&#039;s Documentary, Absolute Proof Trump won the election</a>					</li>
								<li>
					<a href="https://fromrome.info/2021/02/15/corrupt-us-supreme-court-attempts-to-calm-american-electorate/" class="bump-view" data-bump-view="tp">Corrupt US Supreme court attempts to calm American electorate</a>					</li>
				</ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" >Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1><nav role="navigation" aria-label="Topics">
			<ul>
					<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a> (22)
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a> (27)
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a> (10)
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a> (3)
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a> (4)
</li>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a> (81)
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a> (1)
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a> (2)
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a> (87)
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a> (13)
</li>
	<li class="cat-item cat-item-7980"><a href="https://fromrome.info/category/faith/devotions/">Devotions</a> (2)
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a> (75)
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a> (220)
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a> (159)
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a> (8)
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a> (30)
</li>
	<li class="cat-item cat-item-678"><a href="https://fromrome.info/category/history/">History</a> (10)
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a> (4)
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a> (5)
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a> (103)
</li>
	<li class="cat-item cat-item-109866"><a href="https://fromrome.info/category/faith/moral-theology/">Moral Theology</a> (2)
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a> (2,942)
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a> (7)
</li>
	<li class="cat-item cat-item-42369"><a href="https://fromrome.info/category/prophecy/">Prophecy</a> (2)
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a> (28)
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a> (6)
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a> (50)
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a> (3)
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a> (65)
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a> (1)
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a> (1)
</li>
			</ul>

			</nav></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://fromrome.info/2021/02/'>February 2021</a>&nbsp;(155)</li>
	<li><a href='https://fromrome.info/2021/01/'>January 2021</a>&nbsp;(266)</li>
	<li><a href='https://fromrome.info/2020/12/'>December 2020</a>&nbsp;(259)</li>
	<li><a href='https://fromrome.info/2020/11/'>November 2020</a>&nbsp;(151)</li>
	<li><a href='https://fromrome.info/2020/10/'>October 2020</a>&nbsp;(138)</li>
	<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(149)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</nav></aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widget-title">Calendar of Posts</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>February 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://fromrome.info/2021/02/01/" aria-label="Posts published on February 1, 2021">1</a></td><td><a href="https://fromrome.info/2021/02/02/" aria-label="Posts published on February 2, 2021">2</a></td><td><a href="https://fromrome.info/2021/02/03/" aria-label="Posts published on February 3, 2021">3</a></td><td><a href="https://fromrome.info/2021/02/04/" aria-label="Posts published on February 4, 2021">4</a></td><td><a href="https://fromrome.info/2021/02/05/" aria-label="Posts published on February 5, 2021">5</a></td><td><a href="https://fromrome.info/2021/02/06/" aria-label="Posts published on February 6, 2021">6</a></td><td><a href="https://fromrome.info/2021/02/07/" aria-label="Posts published on February 7, 2021">7</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2021/02/08/" aria-label="Posts published on February 8, 2021">8</a></td><td><a href="https://fromrome.info/2021/02/09/" aria-label="Posts published on February 9, 2021">9</a></td><td><a href="https://fromrome.info/2021/02/10/" aria-label="Posts published on February 10, 2021">10</a></td><td><a href="https://fromrome.info/2021/02/11/" aria-label="Posts published on February 11, 2021">11</a></td><td><a href="https://fromrome.info/2021/02/12/" aria-label="Posts published on February 12, 2021">12</a></td><td><a href="https://fromrome.info/2021/02/13/" aria-label="Posts published on February 13, 2021">13</a></td><td><a href="https://fromrome.info/2021/02/14/" aria-label="Posts published on February 14, 2021">14</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2021/02/15/" aria-label="Posts published on February 15, 2021">15</a></td><td id="today"><a href="https://fromrome.info/2021/02/16/" aria-label="Posts published on February 16, 2021">16</a></td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://fromrome.info/2021/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="jetpack_simple_payments_widget-4" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="200" height="200" src="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png 200w, https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Donate to support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Make a donation to Save Old St. Mary’s Inc., a non profit which is supporting Br. Alexis Bugnolo’s Apostolates like FromRome.Info -- If you would like to donate more than $10.00 USD, simply increase the Quantity below from 1 to a higher number.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_602c0a1601f719.84290481-message-container"></div><div class="jetpack-simple-payments-purchase-box">
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_602c0a1601f719.84290481_number" />
				</div>
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_602c0a1601f719.84290481_button"></div></div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://fromrome.info/2021/02/'>February 2021</a>&nbsp;(155)</li>
	<li><a href='https://fromrome.info/2021/01/'>January 2021</a>&nbsp;(266)</li>
	<li><a href='https://fromrome.info/2020/12/'>December 2020</a>&nbsp;(259)</li>
	<li><a href='https://fromrome.info/2020/11/'>November 2020</a>&nbsp;(151)</li>
	<li><a href='https://fromrome.info/2020/10/'>October 2020</a>&nbsp;(138)</li>
	<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(149)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</nav></aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><nav role="navigation" aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a>
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a>
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a>
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a>
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a>
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a>
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a>
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a>
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a>
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a>
<ul class='children'>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a>
<ul class='children'>
	<li class="cat-item cat-item-7980"><a href="https://fromrome.info/category/faith/devotions/">Devotions</a>
</li>
	<li class="cat-item cat-item-109866"><a href="https://fromrome.info/category/faith/moral-theology/">Moral Theology</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a>
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://fromrome.info/category/history/">History</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-42369"><a href="https://fromrome.info/category/prophecy/">Prophecy</a>
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a>
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a>
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a>
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a>
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a>
</li>
			</ul>

			</nav></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Editor" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">Editor</a> on <a href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/#comment-11271">Yes, Virginia, there is a God</a></td></tr><tr><td title="david webster" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/35dd4438dc8b2d45e282802b9eb985cb?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">david webster on <a href="https://fromrome.info/2021/02/16/yes-virginia-there-is-a-god/#comment-11270">Yes, Virginia, there is a God</a></td></tr><tr><td title="It is mortal sin to allow the innocent to be victimized | FromRome.Info" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.info/2021/02/16/it-is-mortal-sin-to-allow-the-innocent-to-be-victimized/" rel="nofollow"><img alt='' src='https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.info/2021/02/16/it-is-mortal-sin-to-allow-the-innocent-to-be-victimized/" rel="nofollow">It is mortal sin to&hellip;</a> on <a href="https://fromrome.info/2021/02/03/how-to-start-a-revolution/#comment-11268">How to start a Revolution</a></td></tr><tr><td title="Charmaine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d1094d9108c330a826053f1f97a62e70?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Charmaine on <a href="https://fromrome.info/2021/02/15/fra-bugnolo-sulla-validita-della-messa/#comment-11267">Marco Cosmo intervista Frà Bug&hellip;</a></td></tr><tr><td title="Catholicus" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/06df855188fb505223ec796b92aee925?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Catholicus on <a href="https://fromrome.info/2021/02/15/dr-breggin-how-the-deep-state-learned-to-control-your-mind/#comment-11266">Dr. Breggin: How the Deep Stat&hellip;</a></td></tr><tr><td title="swan101" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://open822.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/446b409d98ee7904fb0c2caf2d932214?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://open822.wordpress.com" rel="nofollow">swan101</a> on <a href="https://fromrome.info/2021/02/14/1170-murdered-by-vaccine-in-the-usa-41-million-doses-given/#comment-11264">1170 Murdered by Vaccine in th&hellip;</a></td></tr><tr><td title="Censurando a expertos que cuestionan la narrativa mediática. - Filosofía Raeliana México" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://raelmexico.org/censurando-a-expertos-que-cuestionan-la-narrativa-mediatica/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://raelmexico.org/censurando-a-expertos-que-cuestionan-la-narrativa-mediatica/" rel="nofollow">Censurando a experto&hellip;</a> on <a href="https://fromrome.info/2021/01/16/the-geneticist-aleandra-herion-caude-speaks-on-the-covid-vaccines/#comment-11263">The Geneticist Aleandra Herion&hellip;</a></td></tr><tr><td title="Carmel McCormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d41734feebf6d26da9d55da744f907f4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Carmel McCormack on <a href="https://fromrome.info/2021/02/14/1170-murdered-by-vaccine-in-the-usa-41-million-doses-given/#comment-11262">1170 Murdered by Vaccine in th&hellip;</a></td></tr><tr><td title="Maria" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a02a1e2a602ff90f561e555a110b7415?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Maria on <a href="https://fromrome.info/2021/02/15/st-valentines-day-bergoglio-signals-that-perversion-is-an-act-of-love/#comment-11261">St. Valentine&#8217;s Day: Ber&hellip;</a></td></tr><tr><td title="Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">Editor</a> on <a href="https://fromrome.info/2021/02/15/r-i-p-u-s-a/#comment-11260">R.I.P. U.S.A.</a></td></tr><tr><td title="Maria" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a02a1e2a602ff90f561e555a110b7415?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Maria on <a href="https://fromrome.info/2021/02/15/r-i-p-u-s-a/#comment-11259">R.I.P. U.S.A.</a></td></tr><tr><td title="althesilentcrusader" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/036994e4a457ecc8d5296f81252670b8?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">althesilentcrusader on <a href="https://fromrome.info/2021/02/15/scamdemic-uk-follows-nazi-germany-do-not-resuscitate-orders-for-handicapped/#comment-11258">Scamdemic UK follows Nazi Germ&hellip;</a></td></tr><tr><td title="david webster" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/35dd4438dc8b2d45e282802b9eb985cb?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">david webster on <a href="https://fromrome.info/2021/02/15/st-valentines-day-bergoglio-signals-that-perversion-is-an-act-of-love/#comment-11257">St. Valentine&#8217;s Day: Ber&hellip;</a></td></tr><tr><td title="Maria" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a02a1e2a602ff90f561e555a110b7415?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Maria on <a href="https://fromrome.info/2021/02/15/st-valentines-day-bergoglio-signals-that-perversion-is-an-act-of-love/#comment-11256">St. Valentine&#8217;s Day: Ber&hellip;</a></td></tr><tr><td title="betta" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://passaparoladesso.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/249ab9301868b7ed9c069f0bc2f9a637?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://passaparoladesso.wordpress.com" rel="nofollow">betta</a> on <a href="https://fromrome.info/2021/02/15/st-valentines-day-bergoglio-signals-that-perversion-is-an-act-of-love/#comment-11255">St. Valentine&#8217;s Day: Ber&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202107y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-35dd4438dc8b2d45e282802b9eb985cb">
	</div>
	<div class="grofile-hash-map-03bd74c29169a8b02e845fb0fd506007">
	</div>
	<div class="grofile-hash-map-d1094d9108c330a826053f1f97a62e70">
	</div>
	<div class="grofile-hash-map-06df855188fb505223ec796b92aee925">
	</div>
	<div class="grofile-hash-map-446b409d98ee7904fb0c2caf2d932214">
	</div>
	<div class="grofile-hash-map-d41734feebf6d26da9d55da744f907f4">
	</div>
	<div class="grofile-hash-map-a02a1e2a602ff90f561e555a110b7415">
	</div>
	<div class="grofile-hash-map-036994e4a457ecc8d5296f81252670b8">
	</div>
	<div class="grofile-hash-map-249ab9301868b7ed9c069f0bc2f9a637">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fromrome.wordpress.com\/public.api\/connect\/?action=request&domain=fromrome.info","logoutURL":"https:\/\/fromrome.wordpress.com\/wp-login.php?action=logout&_wpnonce=8fbe013c26","homeURL":"https:\/\/fromrome.info\/","postID":"27461","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fromrome.info\/2021\/02\/16\/yes-virginia-there-is-a-god\/":27461};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2021/02/16/yes-virginia-there-is-a-god/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-content/mu-plugins/simple-payments/simple-payments.css?m=1606830414j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkd1ShDAMhV/IElHH1QvHR3EKDWygf9uki/j0ltG9wGXxqp2T75w0KUxRtcELeoGBweCZWoyf1cB3sC7FwOKQWfe4UR1OGdP8e1Tkz4TTv9iAEnU7qoRMX1epLqtoc0+ewdKIDMWU8ai9sZh24DY4VyT1YxoWdwM8UdzrcGVaCRcj+dZmswYSRjtXjvwWRK6si23QBs0txmkOPt2MWK9sA75MI0cs/wMxNyBTEeYu5CSIfknpsm+FguedHUxkehQGzKUaRkJl9QSCLlot+EffydGmvE41Oi2jCaZyU5LKR+811yOxQ1GP1T18lPmhC8kV/t291c/1Q/16eHk6DN8GogEp'></script>
<script src='https://www.paypalobjects.com/api/checkout.js' id='paypal-checkout-js-js'></script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtzEsOgzAMBNAL1bUimgWLirNEwUpD87GwI8rt8Z7uRjOahwdD7E2pKdYBXEbKTVBy5ULA4ay2CFrgUIB+vJMIxA/Fbx/63OSB/4Ujr4nsmXpPJukempSgdCvMWOrb+dlPk/PutV1YWTbS'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '57452816', '5318', 'jetpack-simple-payments-5318_602c0a15dff986.04413914', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_602c0a1601f719.84290481', '1' );}catch(e){}
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6.1' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'57452816','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'57452816','v':'wpcom','tz':'1','user_id':'0','post':'27461','subd':'fromrome'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2bjMzMSZwNGVVaXBvLnkuc3xRNmRFYjlIMGE0ZURPb3xDcWJCU2lzUXEtYW1fVmlta1MrMmNuQyZwJnVLU0lWQzVwV3oxUzBjVy49S2xpeWtBdHJbTVVidkEvQmQ3ZGFKdkFwRWVKLEczWS8vSm85NExYVlBSRF9PRVdickpKWEFrdlRaUGpTJkFwdy9fVGNScV1PSWd8SGtqS1BCd0xhMXRWckFOLzY2Wms1RF0uYlVTcC5DVi5+VS1nVX51U2RpLGJXbGh4Uzg0dHdKcCZOJXVQUlRxL1ZPNz0wQmtGaDJMK0N5QTVtWGhHeUxKOCxucmZUcUhwYmtdJktxXWVvci8xL2Y2L2NzRXhsYVNTJixhejYzLi5DaVBHcT9CU0ErNS16ckZUQkN0YT9bLlYmWG9qLkFqfmhIOEhwfm1SSGorOVJnaW9yMno='}]);
_stq.push([ 'clickTrackerInit', '57452816', '27461' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
