<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The Lockdowns are for those who have not yet submitted to China | FromRome.Info</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fromrome.info/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fromrome.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Feed" href="https://fromrome.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Comments Feed" href="https://fromrome.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; The Lockdowns are for those who have not yet submitted to China Comments Feed" href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylktluAyEMRX+ojNMmXfJQ5VtgsKgTNmGjyfx9CGqlaJqOIvUFcc09lhdgympMUTAKhKqyr44iw5THFBQH8jgv1DAyP8F9rKDXglblxLJQa5inEzIcUbIeT6qrX/Yfr6tNGiyuvRSE/fA6vICp5C0Ynzpuii4zsMwe/59GvjA8kqZTN03oOVVRrpB9uJJFiqKFouM/8JvxXTto8ZC1XB0BLWn0rewoa9hE1mFbU7N835XgeR3pH8GYXJBZtTNQDaqPqG/sED6f3zbvu93Hfrs9XgCYVuLE?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyVjcEKgCAQRH+oWqSCOkT/kmxm6SrtSvj3SacuHboNb94wcMVaBxIkAZ/q6JKxxGCQ8LSl+IiNZq7gtZUNPTLEtIBcBeQ1pFMQCViywx9+MWFxQR/Pyewn1XfDoFTbjfsN+2dBig==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyV0MEOwjAIBuAXEtEsanYwPktXWa22haw0zd7eakzUi5k3fuDjAFYBy0kpKeqFImWUMqDW1phHLpMSJbQ5Y9Y5EFSxHNctr/BDxgISivMpY/VnR5pRWUA46wsuIVTalG+eIJiKSlGCUfrjQPaNEIiZY9tYAB0xBLZGPaevAGMwfvpFJxoCu1a653fe8YFO8bjdb7ru0Pf97noHQdGGew==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"57452816","siteName":"FromRome.Info","siteURL":"https:\/\/fromrome.info","icon":"<img alt='' src='https:\/\/fromrome.files.wordpress.com\/2019\/10\/cropped-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F12%2F17%2Fthe-lockdowns-are-for-those-who-have-not-yet-submitted-to-china%2F&signup_flow=account&domain=fromrome.info","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/fromrome.info\/wp-admin\/admin-ajax.php","nonce":"00223925f9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9f5deb41d8\" \/>","referer":"https:\/\/fromrome.info\/2020\/12\/17\/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china\/","canFollow":"1","feedID":"13922125","statusMessage":"","customizeLink":"https:\/\/fromrome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F12%2F17%2Fthe-lockdowns-are-for-those-who-have-not-yet-submitted-to-china%2F","postID":"24261","shortlink":"https:\/\/wp.me\/p3T46k-6jj","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fromrome.info\/24261","statsLink":"https:\/\/wordpress.com\/stats\/post\/24261\/fromrome.info","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,335 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F12%2F17%2Fthe-lockdowns-are-for-those-who-have-not-yet-submitted-to-china%2F&signup_flow=account&domain=fromrome.info\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-includes/js/jquery/jquery.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1608135399j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fromrome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" />
<link rel='shortlink' href='https://wp.me/p3T46k-6jj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F12%2F17%2Fthe-lockdowns-are-for-those-who-have-not-yet-submitted-to-china%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F12%2F17%2Fthe-lockdowns-are-for-those-who-have-not-yet-submitted-to-china%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Lockdowns are for those who have not yet submitted to China" />
<meta property="og:url" content="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-12-17T10:47:51+00:00" />
<meta property="article:modified_time" content="2020-12-17T10:47:51+00:00" />
<meta property="og:site_name" content="FromRome.Info" />
<meta property="og:image" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Lockdowns are for those who have not yet submitted to China" />
<meta name="twitter:image" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://fromrome.info/?openidserver=1' />
<link rel='openid.delegate' href='https://fromrome.info/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fromrome.info/osd.xml" title="FromRome.Info" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyfourteen', amp: false, siteid: 8982, blogid: 57452816, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="FromRome.Info" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and Commentary on the Catholic Church" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fromrome.info/feed/;icon-uri=https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://twitter.com/Persecuted_Ones/status/1339521386344312833" />
		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<link rel="amphtml" href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/amp/"><link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=250" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-24261 single-format-standard wp-embed-responsive customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://fromrome.info/" rel="home">
			<img src="https://fromrome.files.wordpress.com/2020/03/cropped-from-rome-header-032520.png" width="1260" height="240" alt="FromRome.Info">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://fromrome.info/" rel="home">FromRome.Info</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://fromrome.wordpress.com/">Home</a></li>
<li id="menu-item-18554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18554"><a href="https://www.ordo-militaris.net">** OMC Radio TV **</a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3500"><a href="https://fromrome.info/2019/11/26/an-index-to-pope-benedicts-renunciation/">An Index to Pope Benedict&#8217;s Renunciation</a></li>
<li id="menu-item-5228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5228"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &#8220;Team Bergoglio&#8221;</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://fromrome.info/about/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://fromrome.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-24261" class="post-24261 post type-post status-publish format-standard hentry category-news">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://fromrome.info/category/news/" rel="category tag">News</a></span>
		</div>
			<h1 class="entry-title">The Lockdowns are for those who have not yet submitted to China</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" rel="bookmark"><time class="entry-date" datetime="2020-12-17T11:47:51+01:00">December 17, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://fromrome.info/author/marcianusaristides/" rel="author">Editor</a></span></span>			<span class="comments-link"><a href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="474" data-dnt="true">
<p lang="en" dir="ltr">China:</p>
<p>Pandemic update. </p>
<p>Nightlife in Wuhan, the city where COVID-19 originated, is back in full swing after lifting its stringent lockdown. <a href="https://t.co/XDWcpVdZWl">pic.twitter.com/XDWcpVdZWl</a></p>
<p>&mdash; Stop Christian Persecution! (@Persecuted_Ones) <a href="https://twitter.com/Persecuted_Ones/status/1339521386344312833?ref_src=twsrc%5Etfw">December 17, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" data-text="The Lockdowns are for those who have not yet submitted to China"  data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffromrome.info%2F2020%2F12%2F17%2Fthe-lockdowns-are-for-those-who-have-not-yet-submitted-to-china%2F&#038;media=https%3A%2F%2Ffromrome.files.wordpress.com%2F2019%2F10%2Fcropped-header.jpg%3Fw%3D96&#038;description=The%20Lockdowns%20are%20for%20those%20who%20have%20not%20yet%20submitted%20to%20China" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F12%2F17%2Fthe-lockdowns-are-for-those-who-have-not-yet-submitted-to-china%2F&amp;title=The%20Lockdowns%20are%20for%20those%20who%20have%20not%20yet%20submitted%20to%20China" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="The Lockdowns are for those who have not yet submitted to China" data-content="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-57452816-24261-5fdb5fdb3c0a2' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=57452816&amp;post_id=24261&amp;origin=fromrome.wordpress.com&amp;obj_id=57452816-24261-5fdb5fdb3c0a2&amp;domain=fromrome.info' data-name='like-post-frame-57452816-24261-5fdb5fdb3c0a2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://fromrome.info/2020/12/17/us-supreme-court-rejected-texas-case-because-of-fears-of-violence/" rel="prev"><span class="meta-nav">Previous Post</span>US Supreme Court rejected Texas Case because of fears of violence</a><a href="https://fromrome.info/2020/12/17/dark-money-behind-2020-election-fraud-in-the-usa/" rel="next"><span class="meta-nav">Next Post</span>Dark Money behind 2020 Election Fraud in the USA</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment (See About Page for comment policy) <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://fromrome.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="545b71e366" /><input type="hidden" name="_wp_http_referer" value="/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='24261' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="75d63b1361" /></p>
<input type="hidden" name="genseq" value="1608212443" />
<input type="hidden" id="ak_js" name="ak_js" value="213"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow From Rome via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow From Rome and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,335 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f5deb41d8" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widget-title">FROM ROME INFO &#8212; YT Channel</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://youtube.com/subscription_center?add_user=UCa5C1f0o61HxUkXJiUr63fA"><img width="1320" height="564" src="https://fromrome.files.wordpress.com/2020/03/subscribe.gif?w=1320" class="image wp-image-10844  attachment-1320x564 size-1320x564" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://fromrome.info/2019/12/14/saving-souls-in-the-time-of-apostasy/"><strong>A Handbook for Catholic Laity</strong></a> on how to convert clergy back to Allegiance to Pope Benedict XVI: step by step procedures, advice on what and what not to do.</p>
</div>
		</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" data-show-follower-count="true">Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments"><h1 class="widget-title">Support FromRome.Info</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5318 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Donate to support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Make a Donation to Save Old St. Mary's Inc., a US non profit which supports Br. Bugnolo's Apostolic work.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5318_5fdb5fdb3d9f92.22929659-message-container"></div><div class="jetpack-simple-payments-purchase-box">
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5318_5fdb5fdb3d9f92.22929659_number" />
				</div>
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5318_5fdb5fdb3d9f92.22929659_button"></div></div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="blog-stats-4" class="widget widget_blog-stats"><h1 class="widget-title">Visitor Stats</h1>		<ul>
			<li>3,479,762 hits</li>
		</ul>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_image-8" class="widget widget_media_image"><h1 class="widget-title">Listen to Ordo Militaris Radio TV</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ordo-militaris.net"><img width="520" height="548" src="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=520" class="image wp-image-18482  attachment-520x548 size-520x548" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png 520w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=142 142w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=285 285w" sizes="(max-width: 520px) 100vw, 520px" /></a></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fromrome.info/2020/12/16/pfizer-ceo-refuses-the-pfizer-vaccine/" title="Pfizer CEO refuses the Pfizer Vaccine" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Pfizer CEO refuses the Pfizer Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/16/pfizer-ceo-refuses-the-pfizer-vaccine/" title="Pfizer CEO refuses the Pfizer Vaccine" class="bump-view" data-bump-view="tp">Pfizer CEO refuses the Pfizer Vaccine</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/12/15/the-coming-dark-age/" title="The Coming Dark Age" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/12/middle-ages-dark-ages.jpg?resize=40%2C40" alt="The Coming Dark Age" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/15/the-coming-dark-age/" title="The Coming Dark Age" class="bump-view" data-bump-view="tp">The Coming Dark Age</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/12/16/vatican-admits-that-it-has-apostatized-from-the-catholic-church/" title="Vatican admits that it has Apostatized from the Catholic Church" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Vatican admits that it has Apostatized from the Catholic Church" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/16/vatican-admits-that-it-has-apostatized-from-the-catholic-church/" title="Vatican admits that it has Apostatized from the Catholic Church" class="bump-view" data-bump-view="tp">Vatican admits that it has Apostatized from the Catholic Church</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/12/16/bill-gates-begins-to-tract-millions-with-microchip/" title="Bill Gates begins to track millions with microchip" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Bill Gates begins to track millions with microchip" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/16/bill-gates-begins-to-tract-millions-with-microchip/" title="Bill Gates begins to track millions with microchip" class="bump-view" data-bump-view="tp">Bill Gates begins to track millions with microchip</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/12/16/us-senate-to-hold-hearings-on-national-election-fraud/" title="US Senate to hold hearings on National Election Fraud" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="US Senate to hold hearings on National Election Fraud" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/16/us-senate-to-hold-hearings-on-national-election-fraud/" title="US Senate to hold hearings on National Election Fraud" class="bump-view" data-bump-view="tp">US Senate to hold hearings on National Election Fraud</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/12/16/bergoglio-to-forcibly-vaccinate-vatican-staff-with-abortion-tainted-vaccine/" title="Bergoglio to forcibly vaccinate Vatican staff with abortion tainted Vaccine" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Bergoglio to forcibly vaccinate Vatican staff with abortion tainted Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/16/bergoglio-to-forcibly-vaccinate-vatican-staff-with-abortion-tainted-vaccine/" title="Bergoglio to forcibly vaccinate Vatican staff with abortion tainted Vaccine" class="bump-view" data-bump-view="tp">Bergoglio to forcibly vaccinate Vatican staff with abortion tainted Vaccine</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/12/14/87000-nurses-in-the-netherlands-to-refuse-the-vaccine/" title="87,000 Nurses in the Netherlands to refuse the Vaccine!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="87,000 Nurses in the Netherlands to refuse the Vaccine!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/14/87000-nurses-in-the-netherlands-to-refuse-the-vaccine/" title="87,000 Nurses in the Netherlands to refuse the Vaccine!" class="bump-view" data-bump-view="tp">87,000 Nurses in the Netherlands to refuse the Vaccine!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/12/16/15-days-till-the-4th-reich/" title="15 Days till the 4th Reich" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="15 Days till the 4th Reich" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/16/15-days-till-the-4th-reich/" title="15 Days till the 4th Reich" class="bump-view" data-bump-view="tp">15 Days till the 4th Reich</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/12/15/how-the-vaccine-is-the-cover-for-the-conquest-of-the-planet/" title="How the Vaccine is the cover for the conquest of the planet" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="How the Vaccine is the cover for the conquest of the planet" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/15/how-the-vaccine-is-the-cover-for-the-conquest-of-the-planet/" title="How the Vaccine is the cover for the conquest of the planet" class="bump-view" data-bump-view="tp">How the Vaccine is the cover for the conquest of the planet</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/12/16/stop-the-steal-national-press-conference-against-electoral-fraud-today/" title="Stop the Steal: National Press Conference against Electoral Fraud, today" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Stop the Steal: National Press Conference against Electoral Fraud, today" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/12/16/stop-the-steal-national-press-conference-against-electoral-fraud-today/" title="Stop the Steal: National Press Conference against Electoral Fraud, today" class="bump-view" data-bump-view="tp">Stop the Steal: National Press Conference against Electoral Fraud, today</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Help Persecuted Christians</h1>			<div class="textwidget"><p><img loading="lazy" class="wp-image-2031 aligncenter" src="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg" alt="" width="47" height="47" align="middle" /></p>
<p><a href="https://fromrome.info/2020/01/18/every-day-8-christians-are-killed-throughout-the-world/"><strong>Eight Christians are murdered each day for their Faith</strong></a>, but few hear their cries for help. Join Br. Bugnolo in a great work of mercy for them, by visiting <a href="https://www.ordo-militaris.us"><strong>Ordo-Militaris.US</strong></a> and becoming a member of the Catholic Military Order, dedicated to their defense and assistance!</p>
</div>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://fromrome.info/2020/12/17/wikileaks-dumps-all-their-files-on-us-govt-online/">Wikileaks dumps all their files on US Govt online</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/prueba-percial-para-los-groupos-sin-datos/">Prueba Pericial para los groupos sin datos</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/sons-of-christian-liberty-rising/">Sons of Christian Liberty Rising</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/catholics-who-manifestly-blaspheme-the-living-god/">Catholics who manifestly blaspheme the Living God</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/dark-money-behind-2020-election-fraud-in-the-usa/">Dark Money behind 2020 Election Fraud in the USA</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" aria-current="page">The Lockdowns are for those who have not yet submitted to China</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/us-supreme-court-rejected-texas-case-because-of-fears-of-violence/">US Supreme Court rejected Texas Case because of fears of violence</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/american-medical-association-admits-they-lied-about-hydroxychloroquine/">American Medical Association admits they lied about Hydroxychloroquine</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/post-modern-peasantry/">Post Modern Peasantry</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/apostatet-receives-the-mark-of-the-baby-devouring-beast/">Apostate receives the Mark of the baby devouring Beast</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/stop-the-steal-national-press-conference-against-electoral-fraud-today/">Stop the Steal: National Press Conference against Electoral Fraud, today</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/china-uncensored-leak-reveals-2-million-chinese-spies-world-wide/">China Uncensored: Leak reveals 2 Million Chinese spies world wide</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/president-of-brazil-will-refuse-to-take-the-vaccine/">President of Brazil will refuse to take the Vaccine</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/15-days-till-the-4th-reich/">15 Days till the 4th Reich</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/project-veritas-releases-assange-tapes/">Project Veritas releases Assange Tapes</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/il-nuovo-libro-bomba-di-don-minutella-pietro-dove-sei/">Il Nuovo libro bomba di Don Minutella: Pietro dove sei?</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/perche-fra-bugnolo-non-trasmette-piu-la-supplica/">Perchè Frà Bugnolo non trasmette più la Supplica?</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/516-chinese-spies-in-top-u-s-defense-contractors/">516 Chinese Spies in Top U.S. Defense contractors!</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/pcr-test-developed-to-detect-the-wrong-virus/">PCR test developed to detect the WRONG virus!</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/us-senate-to-hold-hearings-on-national-election-fraud/">US Senate to hold hearings on National Election Fraud</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/catholic-governor-of-florida-biden-is-not-the-president-elect/">Catholic Governor of Florida: Biden is not the President-elect</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/vatican-admits-that-it-has-apostatized-from-the-catholic-church/">Vatican admits that it has Apostatized from the Catholic Church</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/bill-gates-begins-to-tract-millions-with-microchip/">Bill Gates begins to track millions with microchip</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/bergoglio-to-forcibly-vaccinate-vatican-staff-with-abortion-tainted-vaccine/">Bergoglio to forcibly vaccinate Vatican staff with abortion tainted Vaccine</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/pfizer-ceo-refuses-the-pfizer-vaccine/">Pfizer CEO refuses the Pfizer Vaccine</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/police-to-investigate-death-of-former-merck-employee/">Police to investigate death of Former Merck Employee</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/tomorrow-project-veritas-releases-assange-state-dept-recordings/">Tomorrow Project Veritas releases Assange-State Dept. Recordings</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/how-the-vaccine-is-the-cover-for-the-conquest-of-the-planet/">How the Vaccine is the cover for the conquest of the planet</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/prof-tarro-siamo-di-frone-a-un-vaccino-di-cui-ancora-non-sappiamo-niente/">Prof. Tarro: Siamo di frone a un Vaccino di cui ancora non sappiamo niente</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/the-coming-dark-age/">The Coming Dark Age</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/banned-on-youtube/">Banned on YouTube!</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/infermiera-siciliana-vince-la-sua-causa-la-rifuta-a-vaccinazione/">Infermiera siciliana vince la sua causa: la rifuta a vaccinazione</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/decimo-toro-intervista-fra-bugnolo-su-come-fare-disubbidienza-civile/">Decimo Toro intervista Frà Bugnolo su come fare disubbidienza civile</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/dr-rodger-hodkinson-the-scamdemic-is-the-greastest-hoax-ever-perpetrated/">Dr. Rodger Hodkinson: the Scamdemic is the greastest Hoax ever perpetrated</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/its-time-for-a-second-american-revolution/">It&#8217;s time for a Second American Revolution!</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/here-is-the-real-catholic-joe/">Here is the real Catholic Joe!</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/14/join-me-in-spirit/">Join me in spirit</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/14/87000-nurses-in-the-netherlands-to-refuse-the-vaccine/">87,000 Nurses in the Netherlands to refuse the Vaccine!</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/14/why-the-us-supreme-court-refused-to-intervene-in-the-election-dispute/">Why the US Supreme Court refused to intervene in the Election Dispute</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/14/msm-hides-for-7-days-arrest-of-democrat-official-for-voter-fraud-in-michigan/">MSM hides for 7 days, arrest of Democrat official for Voter Fraud in Michigan</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/14/you-tube-strikes-stop-feeding-the-beast-and-bugnolo-strike-back/">You Tube Strikes &#8220;Stop Feeding the Beast&#8221; And Bugnolo strikes back!</a>
											<span class="post-date">December 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/13/chinese-communist-party-has-infiltrated-pfizer-and-national-governments/">Chinese Communist Party has infiltrated Pfizer and National Governments</a>
											<span class="post-date">December 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/13/salus-populi-romani-december-14-2020-live-from-rome/">Salus populi romani: December 14, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">December 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/13/american-medical-association-corona-virus-are-common-colds-not-plagues/">American Medical Association: Corona virus are common colds, not plagues</a>
											<span class="post-date">December 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/13/usa-citizens-take-a-poll-about-americas-future/">USA Citizens: Take a poll about America&#8217;s future</a>
											<span class="post-date">December 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/13/third-sunday-of-advent-divine-office/">Third Sunday of Advent: Divine Office</a>
											<span class="post-date">December 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/12/more-evidence-that-covid-19-does-not-exist/">More evidence that COVID-19 does not exist</a>
											<span class="post-date">December 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/12/nobel-who-invented-pcr-test-fauci-does-not-know-anything/">Nobel who invented PCR Test: Fauci does not know anything</a>
											<span class="post-date">December 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/12/salus-populi-romani-december-13-2020-live-from-rome/">Salus populi romani: December 13, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">December 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/12/bishop-schneider-says-position-sustained-by-sspx-magazine-is-wrong/">Bishop Schneider says position sustained by SSPX Magazine is wrong</a>
											<span class="post-date">December 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/12/live-washington-dc-march-in-support-of-trump/">Live, Washington DC: March in support of Trump</a>
											<span class="post-date">December 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/12/vogliono-distruggere-papa-benedetto/">Vogliono distruggere Papa Benedetto!</a>
											<span class="post-date">December 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/12/canadian-reservist-this-killer-vaccine-is-criminal/">Canadian Reservist: This Killer Vaccine is criminal</a>
											<span class="post-date">December 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/12/us-supreme-court-against-the-united-states-of-america/">US Supreme Court against the United States of America</a>
											<span class="post-date">December 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/11/salus-populi-romani-december-12-2020-live-from-rome/">Salus populi romani: December 12, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">December 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/10/omc-radio-tv-suspended-by-youtube/">OMC Radio TV suspended by YouTube</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/10/covid-19-vaccines-may-contain-lethal-prions/">COVID-19 Vaccines may contain lethal PRIONS</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/10/salus-populi-romani-december-11-2020-live-from-rome/">Salus populi romani: December 11, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/10/covid-vaccines-designed-to-make-you-inhuman/">COVID Vaccines designed to make you inhuman</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/10/4-take-pfizer-vaccine-and-are-struck-with-palsy/">4 take Pfizer Vaccine and are struck with Palsy</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/10/vaccinated-will-still-have-to-wear-the-diaper-on-the-face/">Vaccinated will still have to wear the Diaper on the face</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/10/the-second-american-revolution/">The Second American Revolution</a>
											<span class="post-date">December 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/salus-populi-romani-december-10-2020-live-from-rome/">Salus populi romani: December 10, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/50000-medical-doctors-professionals-against-the-scamdemic/">50,000 Medical Doctors &amp; Professionals Against the Scamdemic!</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/dr-bhakdi-the-pandemic-is-100-a-lie/">Dr. Bhakdi: The Pandemic is 100% a lie</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/most-important-report-to-share-this-christmas/">MOST IMPORTANT REPORT TO SHARE THIS CHRISTMAS</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/why-a-fake-pandemic-was-chosen-as-vehicle-for-world-control/">Why a fake Pandemic was chosen as vehicle for World Control</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/the-diabolic-brave-new-world-planned-for-2030/">The Diabolic Brave New World planned for 2030</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/bill-gate-signs-deal-to-make-mrna-vaccines-1-month-before-wuhan-virus/">Bill Gate signs deal to make mRNA Vaccines 1 month before Wuhan Virus!</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/great-reset-is-a-globalist-terrorist-plot-to-exterminate-the-masses/">Great Reset is a globalist Terrorist plot to exterminate the Masses</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/gsk-whistleblower-covid-19-vaccine-will-sterilize-97-of-women/">GSK Whistleblower: Covid-19 Vaccine will sterilize 97% of women</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/youtube-suspends-lifesite-news-channel-for-2-weeks/">YouTube suspends LifeSite News Channel for 2 weeks!</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/sr-maria-francis-we-do-not-want-the-lockdowns/">Sr. Maria Francis: We do not want the Lockdowns!</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/uk-exempts-global-elite-from-quarantine-rules/">UK Exempts Global Elite from Quarantine Rules</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/head-of-germany-govt-health-agency-the-vaccine-will-kill/">Head of Germany Govt. Health Agency: The Vaccine will kill</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/more-proof-that-benedict-was-imprisoned-by-masonic-alliance/">More Proof that Benedict was imprisoned by Masonic Alliance</a>
											<span class="post-date">December 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/09/robert-f-kennedy-jr-do-not-take-the-covid-19-vaccines/">Robert F. Kennedy, Jr.: Do not take the Covid-19 Vaccines!</a>
											<span class="post-date">December 9, 2020</span>
									</li>
					</ul>

		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://fromrome.info/2020/12/'>December 2020</a>&nbsp;(143)</li>
	<li><a href='https://fromrome.info/2020/11/'>November 2020</a>&nbsp;(151)</li>
	<li><a href='https://fromrome.info/2020/10/'>October 2020</a>&nbsp;(138)</li>
	<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(149)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.info/category/2013-conclave/" style="font-size: 101.51421508035%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.info/category/action-items/" style="font-size: 101.80263700041%; padding: 1px; margin: 1px;"  title="Action Items (26)">Action Items</a> <a href="https://fromrome.info/category/anthropology/" style="font-size: 100.64894932015%; padding: 1px; margin: 1px;"  title="Anthropology (10)">Anthropology</a> <a href="https://fromrome.info/category/basilicas-of-rome/" style="font-size: 100.14421096003%; padding: 1px; margin: 1px;"  title="Basilicas of Rome (3)">Basilicas of Rome</a> <a href="https://fromrome.info/category/book-reviews/" style="font-size: 100.21631644005%; padding: 1px; margin: 1px;"  title="Book Reviews (4)">Book Reviews</a> <a href="https://fromrome.info/category/ecclesiology/canon-law/" style="font-size: 104.97527812114%; padding: 1px; margin: 1px;"  title="Canon Law (70)">Canon Law</a> <a href="https://fromrome.info/category/chant/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Chant (1)">Chant</a> <a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.07210548002%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.info/category/church-history/" style="font-size: 105.84054388133%; padding: 1px; margin: 1px;"  title="Church History (82)">Church History</a> <a href="https://fromrome.info/category/debates/" style="font-size: 100.79316028018%; padding: 1px; margin: 1px;"  title="Debates (12)">Debates</a> <a href="https://fromrome.info/category/ecclesiology/" style="font-size: 109.87845076226%; padding: 1px; margin: 1px;"  title="Ecclesiology (138)">Ecclesiology</a> <a href="https://fromrome.info/category/editorials/" style="font-size: 114.56530696333%; padding: 1px; margin: 1px;"  title="Editorials (203)">Editorials</a> <a href="https://fromrome.info/category/faith/" style="font-size: 111.10424392254%; padding: 1px; margin: 1px;"  title="Faith (155)">Faith</a> <a href="https://fromrome.info/category/fundamental-theology/" style="font-size: 100.50473836012%; padding: 1px; margin: 1px;"  title="Fundamental Theology (8)">Fundamental Theology</a> <a href="https://fromrome.info/category/guest-editorials/" style="font-size: 101.87474248043%; padding: 1px; margin: 1px;"  title="Guest Editorials (27)">Guest Editorials</a> <a href="https://fromrome.info/category/history/" style="font-size: 100.57684384013%; padding: 1px; margin: 1px;"  title="History (9)">History</a> <a href="https://fromrome.info/category/interviews/" style="font-size: 100.21631644005%; padding: 1px; margin: 1px;"  title="Interviews (4)">Interviews</a> <a href="https://fromrome.info/category/letters-to-the-editor/" style="font-size: 100.28842192007%; padding: 1px; margin: 1px;"  title="Letters to the Editor (5)">Letters to the Editor</a> <a href="https://fromrome.info/category/liturgy/" style="font-size: 107.28265348166%; padding: 1px; margin: 1px;"  title="Liturgy (102)">Liturgy</a> <a href="https://fromrome.info/category/faith/morall-theology/" style="font-size: 100.07210548002%; padding: 1px; margin: 1px;"  title="Morall Theology (2)">Morall Theology</a> <a href="https://fromrome.info/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (2428)">News</a> <a href="https://fromrome.info/category/philosophy/" style="font-size: 100.4326328801%; padding: 1px; margin: 1px;"  title="Philosophy (7)">Philosophy</a> <a href="https://fromrome.info/category/spirituality/" style="font-size: 101.87474248043%; padding: 1px; margin: 1px;"  title="Spirituality (27)">Spirituality</a> <a href="https://fromrome.info/category/synod15/" style="font-size: 100.36052740008%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.info/category/team-bergoglio/" style="font-size: 103.53316852081%; padding: 1px; margin: 1px;"  title="Team Bergoglio (50)">Team Bergoglio</a> <a href="https://fromrome.info/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.info/category/video-reviews/" style="font-size: 100.14421096003%; padding: 1px; margin: 1px;"  title="Video Reviews (3)">Video Reviews</a> <a href="https://fromrome.info/category/videos/" style="font-size: 104.11001236094%; padding: 1px; margin: 1px;"  title="Videos (58)">Videos</a> <a href="https://fromrome.info/category/vocations/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Vocations (1)">Vocations</a> <a href="https://fromrome.info/category/y4tc/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Y4Tc (1)">Y4Tc</a> </div></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">News and Commentary on the Catholic Church</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://fromrome.info/2019/12/19/join-the-league-of-prayer-for-pope-benedict-xvi/">Join the League of Prayer for Pope Benedict XVI</a>!
<br />
<br />
<a href="https://fromrome.info/2020/01/16/do-you-want-to-be-part-of-a-media-counter-revolution/">To Join a Media Counter-Revolution, at FromRome.Info CLICK HERE</a>: Looking for Managing Editor, Copy Editor, Style Editor, non professional Journalists, News Analysists, Commentators, Reporters, Photographers &amp; Videographers.</div></aside><aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Video: Why Benedict is still the Pope</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/watch?v=8UB2S5CoIR8"><img width="539" height="358" src="https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=539" class="image wp-image-2952  attachment-539x358 size-539x358" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/539w.jpg 539w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=300 300w" sizes="(max-width: 539px) 100vw, 539px" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Una cum Papa Benedetto!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.chiesaromana.info"><img width="500" height="563" src="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=500" class="image wp-image-3404  attachment-500x563 size-500x563" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg 500w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=133 133w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=266 266w" sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://fromrome.info/2020/04/10/15-prayers-to-christ-crucified/">St. Bridget&#8217;s 15 Prayers of the Passion</a></strong></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Frà Alexis Bugnolo anche scrive per
<a href="https://www.ChiesaRomana.info"><b>ChiesaRomana.info</b></a> in Italiano</div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The Canonical Proof that Pope Benedict is still the Pope:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ppbxvi.org"><img width="1200" height="670" src="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1200" class="image wp-image-2451  attachment-1200x670 size-1200x670" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg 1200w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=300 300w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=768 768w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">We are a Proud member of</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://vericatholici.wordpress.com"><img width="160" height="156" src="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160" class="image wp-image-1436 alignleft attachment-160x160 size-160x160" alt="Official Logo of Veri Catholici" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160 160w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=320 320w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=150 150w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,335 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-2-label"
							for="subscribe-field-2"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field-2"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f5deb41d8" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Br. Bugnolo is supported only by those who purchase one of his books from the Franciscan Archive. If you appreciate this blog, help him out, by clicking the image below and purchasing one of his books!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.franciscan-archive.org/publications.html"><img width="467" height="392" src="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=467" class="image wp-image-3030  attachment-467x392 size-467x392" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg 467w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=300 300w" sizes="(max-width: 467px) 100vw, 467px" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>3,479,762 hits</li>
		</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Sites NOT controlled by Lavender Mafia</h1><div class="textwidget custom-html-widget"><p>Since February 11, 2013 there has been a concerted effort by clergy in the Lavender Mafia to controll the narrative by means of putting guilt trips on Catholics who report the truth of what is going on. Nearly all Catholic websites and blogs have fallen under this narrative control. For this reason, the <b>FROM ROME BLOG</b> consideres it important to LET YOU KNOW which are the sites which ARE NOT CONTROLLED by the Lavender Mafia. THESE ARE THE TRUE CATHOLICS MEDIA OUTLETS. Don't follow the fakes! -- This list is not complete!
</p>
<p>
<b><a href="https://www.ordo-militaris.net">Ordo Militaris Radio</a></b>
</p>
<p><b><a href="https://www.abyssum.org">Most Rev. R. H. Gracida</a></b></p>
<p><b><a href="http://www.homelie.biz/">Rev. Walter Covens</a></b></p>
<p><b><a href="https://www.youtube.com/channel/UCzu-HxEny_ACGiCMJJcVc1A">Radio Domina Nostra</a></b></p>
<p><b><a href="https://VeriCatholici.wordpres.com">Veri Catholici</a></b></p>
<p>
<b><a href="https://www.ChiesaRomana.info">ChiesaRomana.info</a></b>
</p>
<p>
<b><a href="https://www.Ordo-Militaris.us">Ordo-Militaris.us</a></b>
</p>
<p>
<b><a href="https://www.canon212.com">CANON212.COM</a></b>
</p>
<p><b><a href="https://www.barnhardt.biz"> Barnhart.biz</a></b></p>
<p>
	<b><a href="https://www.nonvenipacem.com">NonVeniPacem.COM</a></b></p>
<p><b><a href="https://www.complicitclergy.com">ComplcitClergy.com</a></b></p>
<p><b><a href="https://www.godsplanforlife.org">God's Plan for Life</a></b></p>
<p><b><a href="https://www.youtube.com/c/tvnossasenhora">TV Nossa Senhora</a></b>
</p></div></aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">Saint Bonaventure on the Trinity</h1>			<div class="textwidget"><p><a href="http://www.franciscan-archive.org/bonaventure.html"><img src="https://franciscan-archive.org/images/bookcover.jpg?w=250" /></a></p>
<p>Click to get the Book</p>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Articles</h1>
		<ul>
											<li>
					<a href="https://fromrome.info/2020/12/17/wikileaks-dumps-all-their-files-on-us-govt-online/">Wikileaks dumps all their files on US Govt online</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/prueba-percial-para-los-groupos-sin-datos/">Prueba Pericial para los groupos sin datos</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/sons-of-christian-liberty-rising/">Sons of Christian Liberty Rising</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/catholics-who-manifestly-blaspheme-the-living-god/">Catholics who manifestly blaspheme the Living God</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/dark-money-behind-2020-election-fraud-in-the-usa/">Dark Money behind 2020 Election Fraud in the USA</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" aria-current="page">The Lockdowns are for those who have not yet submitted to China</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/us-supreme-court-rejected-texas-case-because-of-fears-of-violence/">US Supreme Court rejected Texas Case because of fears of violence</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/american-medical-association-admits-they-lied-about-hydroxychloroquine/">American Medical Association admits they lied about Hydroxychloroquine</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/post-modern-peasantry/">Post Modern Peasantry</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/17/apostatet-receives-the-mark-of-the-baby-devouring-beast/">Apostate receives the Mark of the baby devouring Beast</a>
											<span class="post-date">December 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/stop-the-steal-national-press-conference-against-electoral-fraud-today/">Stop the Steal: National Press Conference against Electoral Fraud, today</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/china-uncensored-leak-reveals-2-million-chinese-spies-world-wide/">China Uncensored: Leak reveals 2 Million Chinese spies world wide</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/president-of-brazil-will-refuse-to-take-the-vaccine/">President of Brazil will refuse to take the Vaccine</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/15-days-till-the-4th-reich/">15 Days till the 4th Reich</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/project-veritas-releases-assange-tapes/">Project Veritas releases Assange Tapes</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/il-nuovo-libro-bomba-di-don-minutella-pietro-dove-sei/">Il Nuovo libro bomba di Don Minutella: Pietro dove sei?</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/perche-fra-bugnolo-non-trasmette-piu-la-supplica/">Perchè Frà Bugnolo non trasmette più la Supplica?</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/516-chinese-spies-in-top-u-s-defense-contractors/">516 Chinese Spies in Top U.S. Defense contractors!</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/pcr-test-developed-to-detect-the-wrong-virus/">PCR test developed to detect the WRONG virus!</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/us-senate-to-hold-hearings-on-national-election-fraud/">US Senate to hold hearings on National Election Fraud</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/catholic-governor-of-florida-biden-is-not-the-president-elect/">Catholic Governor of Florida: Biden is not the President-elect</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/vatican-admits-that-it-has-apostatized-from-the-catholic-church/">Vatican admits that it has Apostatized from the Catholic Church</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/bill-gates-begins-to-tract-millions-with-microchip/">Bill Gates begins to track millions with microchip</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/bergoglio-to-forcibly-vaccinate-vatican-staff-with-abortion-tainted-vaccine/">Bergoglio to forcibly vaccinate Vatican staff with abortion tainted Vaccine</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/pfizer-ceo-refuses-the-pfizer-vaccine/">Pfizer CEO refuses the Pfizer Vaccine</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/police-to-investigate-death-of-former-merck-employee/">Police to investigate death of Former Merck Employee</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/16/tomorrow-project-veritas-releases-assange-state-dept-recordings/">Tomorrow Project Veritas releases Assange-State Dept. Recordings</a>
											<span class="post-date">December 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/how-the-vaccine-is-the-cover-for-the-conquest-of-the-planet/">How the Vaccine is the cover for the conquest of the planet</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/prof-tarro-siamo-di-frone-a-un-vaccino-di-cui-ancora-non-sappiamo-niente/">Prof. Tarro: Siamo di frone a un Vaccino di cui ancora non sappiamo niente</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/the-coming-dark-age/">The Coming Dark Age</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/banned-on-youtube/">Banned on YouTube!</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/infermiera-siciliana-vince-la-sua-causa-la-rifuta-a-vaccinazione/">Infermiera siciliana vince la sua causa: la rifuta a vaccinazione</a>
											<span class="post-date">December 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/12/15/decimo-toro-intervista-fra-bugnolo-su-come-fare-disubbidienza-civile/">Decimo Toro intervista Frà Bugnolo su come fare disubbidienza civile</a>
											<span class="post-date">December 15, 2020</span>
									</li>
					</ul>

		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">What the True St. Francis Wrote:</h1>			<div class="textwidget"><a HREF="http://www.franciscan-archive.org/publications.html"><img src="https://fromrome.files.wordpress.com/2013/09/test2pax.jpg?w=250"/></a>

<p>Click to get the Book</p></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://fromrome.info/2020/12/16/pfizer-ceo-refuses-the-pfizer-vaccine/" class="bump-view" data-bump-view="tp">Pfizer CEO refuses the Pfizer Vaccine</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/12/15/the-coming-dark-age/" class="bump-view" data-bump-view="tp">The Coming Dark Age</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/12/16/vatican-admits-that-it-has-apostatized-from-the-catholic-church/" class="bump-view" data-bump-view="tp">Vatican admits that it has Apostatized from the Catholic Church</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/12/16/bill-gates-begins-to-tract-millions-with-microchip/" class="bump-view" data-bump-view="tp">Bill Gates begins to track millions with microchip</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/12/16/us-senate-to-hold-hearings-on-national-election-fraud/" class="bump-view" data-bump-view="tp">US Senate to hold hearings on National Election Fraud</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/12/16/bergoglio-to-forcibly-vaccinate-vatican-staff-with-abortion-tainted-vaccine/" class="bump-view" data-bump-view="tp">Bergoglio to forcibly vaccinate Vatican staff with abortion tainted Vaccine</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/12/14/87000-nurses-in-the-netherlands-to-refuse-the-vaccine/" class="bump-view" data-bump-view="tp">87,000 Nurses in the Netherlands to refuse the Vaccine!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/12/16/15-days-till-the-4th-reich/" class="bump-view" data-bump-view="tp">15 Days till the 4th Reich</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/12/15/how-the-vaccine-is-the-cover-for-the-conquest-of-the-planet/" class="bump-view" data-bump-view="tp">How the Vaccine is the cover for the conquest of the planet</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/12/16/stop-the-steal-national-press-conference-against-electoral-fraud-today/" class="bump-view" data-bump-view="tp">Stop the Steal: National Press Conference against Electoral Fraud, today</a>					</li>
				</ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" >Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>
			<ul>
					<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a> (22)
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a> (26)
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a> (10)
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a> (3)
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a> (4)
</li>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a> (70)
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a> (1)
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a> (2)
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a> (82)
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a> (12)
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a> (73)
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a> (203)
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a> (153)
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a> (8)
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a> (27)
</li>
	<li class="cat-item cat-item-678"><a href="https://fromrome.info/category/history/">History</a> (9)
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a> (4)
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a> (5)
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a> (102)
</li>
	<li class="cat-item cat-item-697670662"><a href="https://fromrome.info/category/faith/morall-theology/">Morall Theology</a> (2)
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a> (2,431)
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a> (7)
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a> (27)
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a> (6)
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a> (50)
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a> (3)
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a> (58)
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a> (1)
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a> (1)
</li>
			</ul>

			</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://fromrome.info/2020/12/'>December 2020</a>&nbsp;(143)</li>
	<li><a href='https://fromrome.info/2020/11/'>November 2020</a>&nbsp;(151)</li>
	<li><a href='https://fromrome.info/2020/10/'>October 2020</a>&nbsp;(138)</li>
	<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(149)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widget-title">Calendar of Posts</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://fromrome.info/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td><a href="https://fromrome.info/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="https://fromrome.info/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="https://fromrome.info/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td><a href="https://fromrome.info/2020/12/05/" aria-label="Posts published on December 5, 2020">5</a></td><td><a href="https://fromrome.info/2020/12/06/" aria-label="Posts published on December 6, 2020">6</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td><a href="https://fromrome.info/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="https://fromrome.info/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="https://fromrome.info/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td><a href="https://fromrome.info/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td><a href="https://fromrome.info/2020/12/12/" aria-label="Posts published on December 12, 2020">12</a></td><td><a href="https://fromrome.info/2020/12/13/" aria-label="Posts published on December 13, 2020">13</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/12/14/" aria-label="Posts published on December 14, 2020">14</a></td><td><a href="https://fromrome.info/2020/12/15/" aria-label="Posts published on December 15, 2020">15</a></td><td><a href="https://fromrome.info/2020/12/16/" aria-label="Posts published on December 16, 2020">16</a></td><td id="today"><a href="https://fromrome.info/2020/12/17/" aria-label="Posts published on December 17, 2020">17</a></td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://fromrome.info/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="jetpack_simple_payments_widget-4" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="200" height="200" src="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png 200w, https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Donate to support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Make a donation to Save Old St. Mary’s Inc., a non profit which is supporting Br. Alexis Bugnolo’s Apostolates like FromRome.Info -- If you would like to donate more than $10.00 USD, simply increase the Quantity below from 1 to a higher number.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5fdb5fdb514509.94097880-message-container"></div><div class="jetpack-simple-payments-purchase-box">
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5fdb5fdb514509.94097880_number" />
				</div>
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5fdb5fdb514509.94097880_button"></div></div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://fromrome.info/2020/12/'>December 2020</a>&nbsp;(143)</li>
	<li><a href='https://fromrome.info/2020/11/'>November 2020</a>&nbsp;(151)</li>
	<li><a href='https://fromrome.info/2020/10/'>October 2020</a>&nbsp;(138)</li>
	<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(120)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(149)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a>
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a>
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a>
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a>
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a>
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a>
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a>
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a>
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a>
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a>
<ul class='children'>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a>
<ul class='children'>
	<li class="cat-item cat-item-697670662"><a href="https://fromrome.info/category/faith/morall-theology/">Morall Theology</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a>
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://fromrome.info/category/history/">History</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a>
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a>
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a>
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a>
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a>
</li>
			</ul>

			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="david webster" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/35dd4438dc8b2d45e282802b9eb985cb?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">david webster on <a href="https://fromrome.info/2020/12/17/us-supreme-court-rejected-texas-case-because-of-fears-of-violence/#comment-10048">US Supreme Court rejected Texa&hellip;</a></td></tr><tr><td title="markmillward" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/3e5f397bd7c26598200d13a657370caa?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">markmillward on <a href="https://fromrome.info/2020/12/17/post-modern-peasantry/#comment-10047">Post Modern Peasantry</a></td></tr><tr><td title="Islam_Is Islam" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/4436284e68cab5047f3ffbcc5c78fc01?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Islam_Is Islam on <a href="https://fromrome.info/2020/12/16/stop-the-steal-national-press-conference-against-electoral-fraud-today/#comment-10046">Stop the Steal: National Press&hellip;</a></td></tr><tr><td title="Islam_Is Islam" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/4436284e68cab5047f3ffbcc5c78fc01?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Islam_Is Islam on <a href="https://fromrome.info/2020/12/16/stop-the-steal-national-press-conference-against-electoral-fraud-today/#comment-10045">Stop the Steal: National Press&hellip;</a></td></tr><tr><td title="The Church Crisis- The Covid Global Reset and The On-Going Election Fraud Cases In The News Round Up | Traditional Catholics Emerge" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://traditionalcatholicsemerge.com/2020/12/16/the-church-crisis-the-covid-global-reset-and-the-on-going-election-fraud-cases-in-the-news-round-up/" rel="nofollow"><img alt='' src='https://traditionalcatholicsemerge.com/wp-content/uploads/2015/11/cropped-beautiful-library-from-tc1-e1501168178275.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://traditionalcatholicsemerge.com/2020/12/16/the-church-crisis-the-covid-global-reset-and-the-on-going-election-fraud-cases-in-the-news-round-up/" rel="nofollow">The Church Crisis- T&hellip;</a> on <a href="https://fromrome.info/2020/12/15/its-time-for-a-second-american-revolution/#comment-10044">It&#8217;s time for a Second A&hellip;</a></td></tr><tr><td title="The Church Crisis- The Covid Global Reset and The On-Going Election Fraud Cases In The News Round Up | Traditional Catholics Emerge" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://traditionalcatholicsemerge.com/2020/12/16/the-church-crisis-the-covid-global-reset-and-the-on-going-election-fraud-cases-in-the-news-round-up/" rel="nofollow"><img alt='' src='https://traditionalcatholicsemerge.com/wp-content/uploads/2015/11/cropped-beautiful-library-from-tc1-e1501168178275.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://traditionalcatholicsemerge.com/2020/12/16/the-church-crisis-the-covid-global-reset-and-the-on-going-election-fraud-cases-in-the-news-round-up/" rel="nofollow">The Church Crisis- T&hellip;</a> on <a href="https://fromrome.info/2020/12/15/the-coming-dark-age/#comment-10043">The Coming Dark Age</a></td></tr><tr><td title="Canon212 Update: Like a True Christian, Abp. Vigano&#8217;s Not Buying Francis&#8217;s Chinese ScamDemic One Bit &#8211; The Stumbling Block" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://stumblingblock.org/?p=17101" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://stumblingblock.org/?p=17101" rel="nofollow">Canon212 Update: Lik&hellip;</a> on <a href="https://fromrome.info/2020/12/16/us-senate-to-hold-hearings-on-national-election-fraud/#comment-10042">US Senate to hold hearings on&hellip;</a></td></tr><tr><td title="Catholicus" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/06df855188fb505223ec796b92aee925?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Catholicus on <a href="https://fromrome.info/2020/12/16/project-veritas-releases-assange-tapes/#comment-10041">Project Veritas releases Assan&hellip;</a></td></tr><tr><td title="Carmel McCormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d41734feebf6d26da9d55da744f907f4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Carmel McCormack on <a href="https://fromrome.info/2020/12/14/you-tube-strikes-stop-feeding-the-beast-and-bugnolo-strike-back/#comment-10039">You Tube Strikes &#8220;Stop F&hellip;</a></td></tr><tr><td title="jmarrenjr" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jmarrenjr.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/726aebb7bba6892bb17b661b9de3bcf2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jmarrenjr.wordpress.com" rel="nofollow">jmarrenjr</a> on <a href="https://fromrome.info/2020/12/16/us-senate-to-hold-hearings-on-national-election-fraud/#comment-10037">US Senate to hold hearings on&hellip;</a></td></tr><tr><td title="Carmel McCormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d41734feebf6d26da9d55da744f907f4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Carmel McCormack on <a href="https://fromrome.info/2020/12/16/pcr-test-developed-to-detect-the-wrong-virus/#comment-10030">PCR test developed to detect t&hellip;</a></td></tr><tr><td title="missbitsyb" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0c77bd00313b36260c134d51bb7b89fd?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">missbitsyb on <a href="https://fromrome.info/2020/12/16/police-to-investigate-death-of-former-merck-employee/#comment-10028">Police to investigate death of&hellip;</a></td></tr><tr><td title="Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">Editor</a> on <a href="https://fromrome.info/2020/12/15/the-coming-dark-age/#comment-10023">The Coming Dark Age</a></td></tr><tr><td title="Carmel McCormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d41734feebf6d26da9d55da744f907f4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Carmel McCormack on <a href="https://fromrome.info/2020/12/16/pfizer-ceo-refuses-the-pfizer-vaccine/#comment-10022">Pfizer CEO refuses the Pfizer&hellip;</a></td></tr><tr><td title="Charmaine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d1094d9108c330a826053f1f97a62e70?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Charmaine on <a href="https://fromrome.info/2020/12/15/the-coming-dark-age/#comment-10021">The Coming Dark Age</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202051y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-35dd4438dc8b2d45e282802b9eb985cb">
	</div>
	<div class="grofile-hash-map-3e5f397bd7c26598200d13a657370caa">
	</div>
	<div class="grofile-hash-map-4436284e68cab5047f3ffbcc5c78fc01">
	</div>
	<div class="grofile-hash-map-06df855188fb505223ec796b92aee925">
	</div>
	<div class="grofile-hash-map-d41734feebf6d26da9d55da744f907f4">
	</div>
	<div class="grofile-hash-map-726aebb7bba6892bb17b661b9de3bcf2">
	</div>
	<div class="grofile-hash-map-0c77bd00313b36260c134d51bb7b89fd">
	</div>
	<div class="grofile-hash-map-03bd74c29169a8b02e845fb0fd506007">
	</div>
	<div class="grofile-hash-map-d1094d9108c330a826053f1f97a62e70">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fromrome.wordpress.com\/public.api\/connect\/?action=request&domain=fromrome.info","logoutURL":"https:\/\/fromrome.wordpress.com\/wp-login.php?action=logout&_wpnonce=28687ddf87","homeURL":"https:\/\/fromrome.info\/","postID":"24261","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fromrome.info\/2020\/12\/17\/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china\/":24261};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
			  ( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/12/17/the-lockdowns-are-for-those-who-have-not-yet-submitted-to-china/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-content/mu-plugins/simple-payments/simple-payments.css?m=1606830414j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkU1SwzAMhS+EozAUphuGozCOraRK/IclN4TT4wx0EdqGlT1P33uyZJiTMjEIBoGRweKZDKbPZuQH2JZSZPHIrAe8UR0/Cubl92gonAnnf7ERJWkzqYxMX1epvqjkykCBwdGEDNVU8KSDdZh3YBO9r5L6MY2ruwOeKe11uDJthIuRgnHFboGMyS2Np3ALIl/XxS5qi/Ye4zXHkO9GbFd2A75MIyes/wOpdCBzFZY+liyIYU3pSzBCMfDODmayAwoDllqNE6FyegZBn5wW/KPv5GhbX6c6ndfRBHO9Kcn1o/ea64nYo6inpoX3Oj/0MfvKv/nXx5f22B6Obfs8fgMGeQEb'></script>
<script src='https://www.paypalobjects.com/api/checkout.js' id='paypal-checkout-js-js'></script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtzEsOgzAMBNAL1bUimgWLirNEwUpD87GwI8rt8Z7uRjOahwdD7E2pKdYBXEbKTVBy5ULA4ay2CFrgUIB+vJMIxA/Fbx/63OSB/4Ujr4nsmXpPJukempSgdCvMWOrb+dlPk/PutV1YWTbS'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '57452816', '5318', 'jetpack-simple-payments-5318_5fdb5fdb3d9f92.22929659', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5fdb5fdb514509.94097880', '1' );}catch(e){}
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6-RC5-49737' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1607424465h'></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-telegram' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'57452816','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'57452816','v':'wpcom','tz':'1','user_id':'0','post':'24261','subd':'fromrome'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2bjMzMSZwNGVVaXBvLnkuc3xRNmRFYjlIMGE0ZURPb3xDcWJCU2lzUXEtYW1fVmlta1MrMmNuQyZwJnVLU0lWY3hbUlssbERoL100ZWtOS2JBazQ/RkM0N08vRFJaZ25TOFBtOCx5N0FBeFZsSlpiUC5vU053eTgzJWVtemNpeX5JdTY9Qm4tXTM1NltDS2ZZQVZLNXUyOVNOfi9pa2ZSVFdCX3xpNEYvZ2ZDTlZ3W102M3Jpc1RsVXp+VC9bYlNPfGM3NzFfX2lVVEc0THN0SkQ/REZydm5+cGh1akY/d1c/Z044VlZqbyxnUjlGbTd2UTJsdD1pNmJdVTF8LHw4RV9kcDlYRn5zP0IvMy1HcWRLSTZtMXhTLlBya2pPcC5hUGhQa1pPbnEuMDYvTXhxUHdrJU5+Tmp0OFNWLXk2amVoSHVTLitySVRK'}]);
_stq.push([ 'clickTrackerInit', '57452816', '24261' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 134 seconds ago
	generated in 0.226 seconds
	served from batcache in 0.004 seconds
	expires in 166 seconds
-->
