<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Br. Bugnolo to teach course on the Most Holy Trinity | FromRome.Info</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fromrome.info/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fromrome.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Feed" href="https://fromrome.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Comments Feed" href="https://fromrome.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Br. Bugnolo to teach course on the Most Holy Trinity Comments Feed" href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylkttqwzAMhl9oigilZbkYexY7Fp5bn7Bksrz9XNNBydpQ2I3xL/+f0MG4ZJhTFIqCoUL21brIuOQ5BeDgPK0bNczMb/gYK+SVkIGcWDZqD/PuQoxnkqzmC3T1x/7rtbVJTcW2l0L4PkzDAXV13qD2qeO6qLIiy+rp/2nki8IraTp114RaUxWwxZmXK9mkKEpctPwEvxvftYMWD1nJ1RHIOEW+lR1lD1ucsdTW1Cy3Owh97yP9I2idCzFDO4OrAfqI+sY+w8d4nKbjdDqM4/kHpFLi0A==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--green: #24890d;
	--wp--preset--color--black: #000;
	--wp--preset--color--dark-gray: #2b2b2b;
	--wp--preset--color--medium-gray: #767676;
	--wp--preset--color--light-gray: #f5f5f5;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyVjcEKgCAQRH+oWqSCOkT/kmxm6SrtSvj3SacuHboNb94wcMVaBxIkAZ/q6JKxxGCQ8LSl+IiNZq7gtZUNPTLEtIBcBeQ1pFMQCViywx9+MWFxQR/Pyewn1XfDoFTbjfsN+2dBig==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyV0MEOwjAIBuAXsuJMZubB+Cy1slptCxk0zd7eakzUi5k3fuDjAFQ2jrJiVtALJhTgcgKtrTGPVCZFzOBEQHSOaCo7SuuWV/AhUzEciw9ZoIazRxVQYsMk+oJLCJY2pVtAE20FxcTRKv5xQEIjaNjOqW0sgB7JRHJWA+WvYMZow/SLTniK5Fvpn995xwc6pkPX7zfdrt8Ow/UOQb+GdA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fromrome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Robert E Lee: The early life' href='https://fromrome.info/2020/09/09/robert-e-lee-the-early-life/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" />
<link rel='shortlink' href='https://wp.me/p3T46k-5CI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F09%2F09%2Fbr-bugnolo-to-teach-course-on-the-most-holy-trinity%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F09%2F09%2Fbr-bugnolo-to-teach-course-on-the-most-holy-trinity%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Br. Bugnolo to teach course on the Most Holy Trinity" />
<meta property="og:url" content="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" />
<meta property="og:description" content="For more information, see The Scholasticum." />
<meta property="article:published_time" content="2020-09-09T13:54:40+00:00" />
<meta property="article:modified_time" content="2020-09-09T13:54:40+00:00" />
<meta property="og:site_name" content="FromRome.Info" />
<meta property="og:image" content="https://fromrome.files.wordpress.com/2020/07/bonaventurememe.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="879" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Br. Bugnolo to teach course on the Most Holy Trinity" />
<meta name="twitter:image" content="https://fromrome.files.wordpress.com/2020/07/bonaventurememe.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://fromrome.info/?openidserver=1' />
<link rel='openid.delegate' href='https://fromrome.info/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fromrome.info/osd.xml" title="FromRome.Info" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyfourteen', amp: false, siteid: 8982, blogid: 57452816, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="FromRome.Info" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and Commentary on the Catholic Church" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fromrome.info/feed/;icon-uri=https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://youtu.be/fW_mlpNwNHg For more information, see The Scholasticum." />
		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<link rel="amphtml" href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/amp/"><link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=250" />
</head>

<body class="post-template-default single single-post postid-21620 single-format-standard wp-embed-responsive customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://fromrome.info/" rel="home">
			<img src="https://fromrome.files.wordpress.com/2020/03/cropped-from-rome-header-032520.png" width="1260" height="240" alt="FromRome.Info">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://fromrome.info/" rel="home">FromRome.Info</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://fromrome.wordpress.com/">Home</a></li>
<li id="menu-item-18554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18554"><a href="https://www.ordo-militaris.net">** OMC Radio TV **</a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3500"><a href="https://fromrome.info/2019/11/26/an-index-to-pope-benedicts-renunciation/">An Index to Pope Benedict&#8217;s Renunciation</a></li>
<li id="menu-item-5228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5228"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &#8220;Team Bergoglio&#8221;</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://fromrome.info/about/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://fromrome.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-21620" class="post-21620 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-first-book-of-sentences tag-saint-bonaventure tag-scholastiscism tag-the-scholasticum">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://fromrome.files.wordpress.com/2020/07/bonaventurememe.jpg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://fromrome.files.wordpress.com/2020/07/bonaventurememe.jpg?w=672&amp;h=372&amp;crop=1 672w, https://fromrome.files.wordpress.com/2020/07/bonaventurememe.jpg?w=150&amp;h=83&amp;crop=1 150w, https://fromrome.files.wordpress.com/2020/07/bonaventurememe.jpg?w=300&amp;h=166&amp;crop=1 300w, https://fromrome.files.wordpress.com/2020/07/bonaventurememe.jpg?w=768&amp;h=425&amp;crop=1 768w, https://fromrome.files.wordpress.com/2020/07/bonaventurememe.jpg?w=1024&amp;h=566&amp;crop=1 1024w" sizes="(max-width: 672px) 100vw, 672px" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://fromrome.info/category/news/" rel="category tag">News</a></span>
		</div>
			<h1 class="entry-title">Br. Bugnolo to teach course on the Most Holy Trinity</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" rel="bookmark"><time class="entry-date" datetime="2020-09-09T15:54:40+02:00">September 9, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://fromrome.info/author/marcianusaristides/" rel="author">From Rome Editor</a></span></span>			<span class="comments-link"><a href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='474' height='267' src='https://www.youtube.com/embed/fW_mlpNwNHg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>For more information, see <a href="https://www.studium-scholasticum.org/fall-2020/" target="_blank" rel="noopener"><strong>The Scholasticum</strong></a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" data-text="Br. Bugnolo to teach course on the Most Holy Trinity"  data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffromrome.info%2F2020%2F09%2F09%2Fbr-bugnolo-to-teach-course-on-the-most-holy-trinity%2F&#038;media=https%3A%2F%2Ffromrome.files.wordpress.com%2F2020%2F07%2Fbonaventurememe.jpg%3Fw%3D1200&#038;description=Br.%20Bugnolo%20to%20teach%20course%20on%20the%20Most%20Holy%20Trinity" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F09%2F09%2Fbr-bugnolo-to-teach-course-on-the-most-holy-trinity%2F&amp;title=Br.%20Bugnolo%20to%20teach%20course%20on%20the%20Most%20Holy%20Trinity" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Br. Bugnolo to teach course on the Most Holy Trinity" data-content="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-57452816-21620-5f58f3cd74720' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=57452816&amp;post_id=21620&amp;origin=fromrome.wordpress.com&amp;obj_id=57452816-21620-5f58f3cd74720&amp;domain=fromrome.info' data-name='like-post-frame-57452816-21620-5f58f3cd74720'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://fromrome.info/tag/first-book-of-sentences/" rel="tag">First Book of Sentences</a><a href="https://fromrome.info/tag/saint-bonaventure/" rel="tag">Saint Bonaventure</a><a href="https://fromrome.info/tag/scholastiscism/" rel="tag">Scholastiscism</a><a href="https://fromrome.info/tag/the-scholasticum/" rel="tag">The Scholasticum</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://fromrome.info/2020/09/09/robert-e-lee-the-early-life/" rel="prev"><span class="meta-nav">Previous Post</span>Robert E Lee: The early life</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment (See About Page for comment policy) <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://fromrome.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="23e60984a3" /><input type="hidden" name="_wp_http_referer" value="/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='21620' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="068659dc66" /></p>
<input type="hidden" name="genseq" value="1599665101" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow From Rome via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow From Rome and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,279 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="45bf278fac" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widget-title">FROM ROME INFO VIDEO</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://youtube.com/subscription_center?add_user=FromRomeInfoVideo"><img width="1320" height="564" src="https://fromrome.files.wordpress.com/2020/03/subscribe.gif?w=1320" class="image wp-image-10844  attachment-1320x564 size-1320x564" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://fromrome.info/2019/12/14/saving-souls-in-the-time-of-apostasy/"><strong>A Handbook for Catholic Laity</strong></a> on how to convert clergy back to Allegiance to Pope Benedict XVI: step by step procedures, advice on what and what not to do.</p>
</div>
		</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" data-show-follower-count="true">Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments"><h1 class="widget-title">Support FromRome.Info</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5318 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Donate to support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Make a Donation to Save Old St. Mary's Inc., a US non profit which supports Br. Bugnolo's Apostolic work.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5318_5f58f3cd760318.55400716-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5318_5f58f3cd760318.55400716_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5318_5f58f3cd760318.55400716_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h1 class="widget-title">Donate to FromRome.Info using STRIPE</h1><div class="textwidget custom-html-widget"><a href="https://www.ordo-militaris.us/subscribe-to-fromrome-info/"><img src="https://fromrome.files.wordpress.com/2020/06/cropped-from-rome-header-032520.png"/></a></div></aside><aside id="blog-stats-4" class="widget widget_blog-stats"><h1 class="widget-title">Visitor Stats</h1>		<ul>
			<li>3,143,111 hits</li>
		</ul>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_image-8" class="widget widget_media_image"><h1 class="widget-title">Listen to Ordo Militaris Radio TV</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ordo-militaris.net"><img width="520" height="548" src="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=520" class="image wp-image-18482  attachment-520x548 size-520x548" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png 520w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=142 142w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=285 285w" sizes="(max-width: 520px) 100vw, 520px" /></a></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fromrome.info/2020/08/24/1000-german-doctors-say-covid-19-is-100-a-scam/" title="1000 German Doctors say COVID-19 is 100% a Scam" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/07/pexels-photo-3952240.jpeg?w=799&#038;resize=40%2C40" alt="1000 German Doctors say COVID-19 is 100% a Scam" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/08/24/1000-german-doctors-say-covid-19-is-100-a-scam/" title="1000 German Doctors say COVID-19 is 100% a Scam" class="bump-view" data-bump-view="tp">1000 German Doctors say COVID-19 is 100% a Scam</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/09/06/bill-gates-the-covid-vaccine-will-change-your-dna-forever/" title="Bill Gates: the COVID Vaccine will change your DNA forever" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Bill Gates: the COVID Vaccine will change your DNA forever" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/09/06/bill-gates-the-covid-vaccine-will-change-your-dna-forever/" title="Bill Gates: the COVID Vaccine will change your DNA forever" class="bump-view" data-bump-view="tp">Bill Gates: the COVID Vaccine will change your DNA forever</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/07/21/who-is-father-michel-rodrigue/" title="Who is Father Michel Rodrigue?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/07/screenshot_2020-07-21-fr-michel-rodrigue-apostle-of-the-last-times-part-i.png?resize=40%2C40" alt="Who is Father Michel Rodrigue?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/07/21/who-is-father-michel-rodrigue/" title="Who is Father Michel Rodrigue?" class="bump-view" data-bump-view="tp">Who is Father Michel Rodrigue?</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/04/07/kissinger-after-covid-19-we-need-a-new-world-order/" title="Kissinger: After COVID-19 we need a New World Order" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/04/president_trump_meets_with_henry_kissinger_33787724293-e1586238892481.jpg?resize=40%2C40" alt="Kissinger: After COVID-19 we need a New World Order" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/04/07/kissinger-after-covid-19-we-need-a-new-world-order/" title="Kissinger: After COVID-19 we need a New World Order" class="bump-view" data-bump-view="tp">Kissinger: After COVID-19 we need a New World Order</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/09/08/ireland-official-government-report-proves-the-pandemic-was-a-scam/" title="IRELAND: Official government report proves the Pandemic was a scam" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="IRELAND: Official government report proves the Pandemic was a scam" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/09/08/ireland-official-government-report-proves-the-pandemic-was-a-scam/" title="IRELAND: Official government report proves the Pandemic was a scam" class="bump-view" data-bump-view="tp">IRELAND: Official government report proves the Pandemic was a scam</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/09/06/bishop-lemay-totally-disavows-father-michel-rodrigue/" title="Bishop Lemay totally disavows Father Michel Rodrigue" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Bishop Lemay totally disavows Father Michel Rodrigue" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/09/06/bishop-lemay-totally-disavows-father-michel-rodrigue/" title="Bishop Lemay totally disavows Father Michel Rodrigue" class="bump-view" data-bump-view="tp">Bishop Lemay totally disavows Father Michel Rodrigue</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/09/05/at-rome-the-dam-is-breaking-for-pope-benedict-xvi/" title="At Rome, the dam is breaking for Pope Benedict XVI!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/05/screenshot_2020-05-07-benedetto-xvi-torna-a-parlare-4-may-2020.png?resize=40%2C40" alt="At Rome, the dam is breaking for Pope Benedict XVI!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/09/05/at-rome-the-dam-is-breaking-for-pope-benedict-xvi/" title="At Rome, the dam is breaking for Pope Benedict XVI!" class="bump-view" data-bump-view="tp">At Rome, the dam is breaking for Pope Benedict XVI!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/09/08/organizing-a-catholic-political-revolution-in-the-usa/" title="Organizing a Catholic Political Revolution in the USA" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/09/screenshot_2020-09-08-growing-the-christian-party-of-america.png?w=1200&#038;resize=40%2C40" alt="Organizing a Catholic Political Revolution in the USA" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/09/08/organizing-a-catholic-political-revolution-in-the-usa/" title="Organizing a Catholic Political Revolution in the USA" class="bump-view" data-bump-view="tp">Organizing a Catholic Political Revolution in the USA</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/09/09/we-are-now-6-months-into-the-suspension-of-public-sacrifice/" title="We are now 6 months into the suspension of public Sacrifice" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/pope-benedict-xvi-celebrates-mass-770x439_c.jpg?resize=40%2C40" alt="We are now 6 months into the suspension of public Sacrifice" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/09/09/we-are-now-6-months-into-the-suspension-of-public-sacrifice/" title="We are now 6 months into the suspension of public Sacrifice" class="bump-view" data-bump-view="tp">We are now 6 months into the suspension of public Sacrifice</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/06/19/pope-benedict-xvi-has-been-exiled/" title="Pope Benedict XVI has been exiled" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png?w=1200&#038;resize=40%2C40" alt="Pope Benedict XVI has been exiled" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/06/19/pope-benedict-xvi-has-been-exiled/" title="Pope Benedict XVI has been exiled" class="bump-view" data-bump-view="tp">Pope Benedict XVI has been exiled</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Help Persecuted Christians</h1>			<div class="textwidget"><p><img loading="lazy" class="wp-image-2031 aligncenter" src="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg" alt="" width="47" height="47" align="middle" /></p>
<p><a href="https://fromrome.info/2020/01/18/every-day-8-christians-are-killed-throughout-the-world/"><strong>Eight Christians are murdered each day for their Faith</strong></a>, but few hear their cries for help. Join Br. Bugnolo in a great work of mercy for them, by visiting <a href="https://www.ordo-militaris.us"><strong>Ordo-Militaris.US</strong></a> and becoming a member of the Catholic Military Order, dedicated to their defense and assistance!</p>
</div>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" aria-current="page">Br. Bugnolo to teach course on the Most Holy Trinity</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/09/robert-e-lee-the-early-life/">Robert E Lee: The early life</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/09/mark-dolan-how-to-get-back-to-normal/">Mark Dolan: How to get back to Normal</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/09/oxford-covid-vaccine-trials-cause-mysterious-illnesses/">Oxford COVID Vaccine trials cause Mysterious Illnesses</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/09/we-are-now-6-months-into-the-suspension-of-public-sacrifice/">We are now 6 months into the suspension of public Sacrifice</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/08/salus-populi-romani-september-9-2020-live-from-rome/">Salus populi romani: September 9, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/08/organizing-a-catholic-political-revolution-in-the-usa/">Organizing a Catholic Political Revolution in the USA</a>
											<span class="post-date">September 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/08/ireland-official-government-report-proves-the-pandemic-was-a-scam/">IRELAND: Official government report proves the Pandemic was a scam</a>
											<span class="post-date">September 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/07/a-week-of-terrorism-in-review-sept-1-7-2020/">A Week of Terrorism in Review: Sept. 1-7, 2020</a>
											<span class="post-date">September 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/07/fr-nolan-scamdemic-disobey-any-superior-who-tells-you-to-wear-the-mask/">Fr. Nolan: Scamdemic! Disobey any superior who tells you to wear the Mask</a>
											<span class="post-date">September 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/07/salus-populi-romani-september-8-2020-live-from-rome/">Salus populi romani: September 8, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/06/bishop-lemay-totally-disavows-father-michel-rodrigue/">Bishop Lemay totally disavows Father Michel Rodrigue</a>
											<span class="post-date">September 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/06/bill-gates-the-covid-vaccine-will-change-your-dna-forever/">Bill Gates: the COVID Vaccine will change your DNA forever</a>
											<span class="post-date">September 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/06/salus-populi-romani-september-7-2020-live-from-rome/">Salus populi romani: September 7, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/05/what-is-the-prophecy-of-the-great-monarch-about/">What is the prophecy of the Great-Monarch-to-come about?</a>
											<span class="post-date">September 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/05/at-rome-the-dam-is-breaking-for-pope-benedict-xvi/">At Rome, the dam is breaking for Pope Benedict XVI!</a>
											<span class="post-date">September 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/05/salus-populi-romani-september-6-2020-live-from-rome/">Salus populi romani: September 6, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/05/rosario-per-litalia-oggi-in-diretta/">Rosario per l&#8217;Italia, oggi in diretta!</a>
											<span class="post-date">September 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/04/ex-marine-now-catholic-priest-do-not-wear-the-mask/">Ex-Marine, now Catholic Priest: Do not wear the mask!</a>
											<span class="post-date">September 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/04/salus-populi-romani-september-5-2020-live-from-rome/">Salus populi romani: September 5, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/04/fascism-comes-to-australia-arrested-for-incitement-of-dissent-against-the-nwo/">Fascism comes to Australia: Arrested for incitement of dissent against the NWO</a>
											<span class="post-date">September 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/04/stop-the-blasphemy-stop-the-diabolic-rebellion/">Stop the Blasphemy! Stop the diabolic rebellion!</a>
											<span class="post-date">September 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/04/your-covid-19-guide-to-the-new-normal/">Your COVID-19 guide to the New Normal</a>
											<span class="post-date">September 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/03/crusade-to-beirut-in-the-sacred-hearts-for-2000-years/">Crusade to Beirut: in the Sacred Hearts for 2000 years</a>
											<span class="post-date">September 3, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/03/salus-populi-romani-september-4-2020-live-from-rome/">Salus populi romani: September 4, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 3, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/03/father-miceli-and-the-antichrist/">Father Miceli and &#8220;The Antichrist&#8221;</a>
											<span class="post-date">September 3, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/03/don-minutella-75-papi-e-275-chiese/">Don Minutella: 7,5 papi e 2,75 Chiese &#8230;?</a>
											<span class="post-date">September 3, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/praising-bl-emmerich-did-vigano-just-endorse-ordo-militaris-catholicus/">Praising Bl. Emmerich, did Viganò just endorse Ordo Militaris Catholicus?</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/a-tour-through-st-michaels-neighborhood-at-beirut/">A Tour through St. Michael&#8217;s Neighborhood, at Beirut</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/salus-populi-romani-september-3-2020-live-from-rome/">Salus populi romani: September 3, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/malcom-muggeridge-and-the-antichrist/">Malcom Muggeridge and the Antichrist</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/youtube-byteburns-fromrome-info-video-on-covid-19-in-italy/">YouTube ByteBurns FromRome.Info Video on COVID-19 in Italy</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/fascist-victoria-arrests-pregnant-woman-for-calling-for-scamdemic-protest/">Fascist Victoria arrests Pregnant Woman for Calling for Scamdemic Protest</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/msm-pretend-that-leading-marxists-are-catholics/">MSM pretend that leading Marxists are Catholics</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/dr-carrie-madej-warns-world-about-the-covid-19-vaccine/">Dr. Carrie Madej warns world about the COVID-19 Vaccine</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/01/german-police-beat-woman-without-mask-nearly-to-death/">German Police beat Woman without mask nearly to death</a>
											<span class="post-date">September 1, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/01/salus-populi-romani-september-2-2020-live-from-rome/">Salus populi romani: September 2, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 1, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/01/brindisi-to-pope-benedict-xvi/">Brindisi! to Pope Benedict XVI!</a>
											<span class="post-date">September 1, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/01/a-dialogue-on-catholic-politics-episode-1/">A Dialogue on Catholic Politics: Episode 1</a>
											<span class="post-date">September 1, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/01/head-of-world-economic-forum-declares-the-pandemic-will-never-end/">Head of World Economic Forum declares the Pandemic will NEVER end!</a>
											<span class="post-date">September 1, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/31/the-truth-about-the-berlin-protest/">The truth about the Berlin Protest</a>
											<span class="post-date">August 31, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/31/zagami-links-american-cardinals-to-gladio-organized-protest-at-rome-on-sept-5/">Zagami links American Cardinals to Gladio organized protest at Rome on Sept. 5</a>
											<span class="post-date">August 31, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/31/looking-for-10-lawyers/">Looking for 10 Lawyers&#8230;.</a>
											<span class="post-date">August 31, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/31/salus-populi-romani-september-1-2020-live-from-rome/">Salus populi romani: September 1, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">August 31, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/31/the-cdc-admission-of-a-hoax-means-the-guilty-must-pay-trillions/">The CDC admission of a Hoax, means the guilty must pay Trillions!</a>
											<span class="post-date">August 31, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/31/terrorism-a-week-in-review-aug-23-31-2020/">Terrorism, a week in review: Aug. 23-31, 2020</a>
											<span class="post-date">August 31, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/31/us-government-admits-that-91-of-corona-deaths-stats-were-faked/">US Government admits that 94% of Corona Deaths Stats were faked</a>
											<span class="post-date">August 31, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/31/pope-benedict-xvi-will-have-a-successor/">Pope Benedict XVI will have a successor!</a>
											<span class="post-date">August 31, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/30/salus-populi-romani-august-31-2020-live-from-rome/">Salus populi romani: August 31, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">August 30, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/30/huge-rally-at-berlin-yesterday-against-the-scamdemic/">Huge Rally at Berlin, yesterday, against the Scamdemic</a>
											<span class="post-date">August 30, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/30/10000-rally-at-london-against-the-scamdemic/">10,000 Rally at London against the Scamdemic</a>
											<span class="post-date">August 30, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/29/salus-populi-romani-august-30-2020-live-from-rome/">Salus populi romani: August 30, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">August 29, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/29/how-they-starved-20-million-to-death-and-kept-you-from-knowing-about-it/">How They starved 20 million to death and kept you from knowing about it</a>
											<span class="post-date">August 29, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/29/the-solution-to-the-worlds-problems-is-crusading/">The Solution to the world&#8217;s problems is Crusading</a>
											<span class="post-date">August 29, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/29/elon-musk-has-revived-mkultra-mind-control-implant-program/">Elon Musk has revived MKUltra Mind Control Implant Program</a>
											<span class="post-date">August 29, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/29/conte-sta-per-andare-in-ergastolo-per-i-suoi-reati-anticostituzionale/">Conte sta per andare in ergastolo per i suoi reati anticostituzionali</a>
											<span class="post-date">August 29, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/29/raffaele-palermo-10-motivi-per-bocciare-il-referendum-in-settembre/">Raffaele Palermo: 10 Motivi per bocciare il Referendum in Settembre</a>
											<span class="post-date">August 29, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/28/today-a-blogger-with-14-readers-said-benedict-is-not-the-pope/">Today a Blogger with 14 readers said Benedict is not the Pope</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/28/salus-populi-romani-august-29-2020-live-from-rome/">Salus populi romani: August 29, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/28/billy-the-kid-catholic-outlaw-or-hero-of-the-wild-west/">Billy the Kid: Catholic outlaw or hero of the Wild West?</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/28/dr-joseph-mercola-the-scamdemics-true-purpose-is-to-sterilize-the-masses/">Dr. Joseph Mercola: The Scamdemic&#8217;s true purpose is to sterilize the masses</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/28/black-lives-matter-founders-involvement-in-witchcraft/">Black Lives Matter Founders&#8217; involvement in Witchcraft</a>
											<span class="post-date">August 28, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/27/technocracys-road-to-world-tyranny/">Technocracy&#8217;s road to World Tyranny</a>
											<span class="post-date">August 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/27/salus-populi-romani-august-28-2020-live-from-rome/">Salus populi romani: August 28, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">August 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/27/the-marvelous-adventure-of-st-brenden-the-voyager/">The Marvelous Adventure of St. Brenden the voyager</a>
											<span class="post-date">August 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/27/the-dangers-posed-by-ideologues/">The Dangers posed by Ideologues</a>
											<span class="post-date">August 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/27/from-political-to-sexual-revolution/">From Political to Sexual Revolution</a>
											<span class="post-date">August 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/26/sergey-kurginyan-a-russian-analyst-exposes-the-scamdemic-in-russia/">Sergey Kurginyan: A Russian Analyst exposes the Scamdemic in Russia</a>
											<span class="post-date">August 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/26/the-covid-vaccine-is-a-transhumanist-attack-on-humanity/">The Covid Vaccine is a Transhumanist attack on Humanity</a>
											<span class="post-date">August 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/26/salus-populi-romani-august-27-2020-live-from-rome/">Salus populi romani: August 27, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">August 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/26/us-federal-judge-orders-fluoridation-of-drinking-water-stopped-in-usa/">US Federal Judge orders Fluoridation of drinking water stopped in USA</a>
											<span class="post-date">August 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/25/salus-populi-romani-august-26-2020-live-from-rome/">Salus populi romani: August 26, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">August 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/25/the-google-plan-for-world-domination-and-how-to-stop-it/">The Google plan for world domination, and how to stop it</a>
											<span class="post-date">August 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/25/the-life-of-king-richard-the-lionheart/">The life of King Richard the Lionheart</a>
											<span class="post-date">August 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/25/the-duke-of-anjou-heir-to-the-throne-of-france-speaks-out/">Head of House of Bourbon, speaks out</a>
											<span class="post-date">August 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/24/resist-the-scamdemic-says-italian-doctor/">Resist the Scamdemic, says Dr. Petrella!</a>
											<span class="post-date">August 24, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/08/24/salus-populi-romani-august-25-2020-live-from-rome/">Salus populi romani: August 25, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">August 24, 2020</span>
									</li>
					</ul>

		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(40)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(149)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.info/category/2013-conclave/" style="font-size: 101.91505992705%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.info/category/action-items/" style="font-size: 101.91505992705%; padding: 1px; margin: 1px;"  title="Action Items (22)">Action Items</a> <a href="https://fromrome.info/category/anthropology/" style="font-size: 100.82073996873%; padding: 1px; margin: 1px;"  title="Anthropology (10)">Anthropology</a> <a href="https://fromrome.info/category/basilicas-of-rome/" style="font-size: 100.18238665972%; padding: 1px; margin: 1px;"  title="Basilicas of Rome (3)">Basilicas of Rome</a> <a href="https://fromrome.info/category/book-reviews/" style="font-size: 100.27357998958%; padding: 1px; margin: 1px;"  title="Book Reviews (4)">Book Reviews</a> <a href="https://fromrome.info/category/ecclesiology/canon-law/" style="font-size: 106.29233976029%; padding: 1px; margin: 1px;"  title="Canon Law (70)">Canon Law</a> <a href="https://fromrome.info/category/chant/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Chant (1)">Chant</a> <a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.09119332986%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.info/category/church-history/" style="font-size: 107.3866597186%; padding: 1px; margin: 1px;"  title="Church History (82)">Church History</a> <a href="https://fromrome.info/category/debates/" style="font-size: 101.00312662845%; padding: 1px; margin: 1px;"  title="Debates (12)">Debates</a> <a href="https://fromrome.info/category/ecclesiology/" style="font-size: 112.49348619072%; padding: 1px; margin: 1px;"  title="Ecclesiology (138)">Ecclesiology</a> <a href="https://fromrome.info/category/editorials/" style="font-size: 118.23866597186%; padding: 1px; margin: 1px;"  title="Editorials (201)">Editorials</a> <a href="https://fromrome.info/category/faith/" style="font-size: 114.04377279833%; padding: 1px; margin: 1px;"  title="Faith (155)">Faith</a> <a href="https://fromrome.info/category/fundamental-theology/" style="font-size: 100.63835330902%; padding: 1px; margin: 1px;"  title="Fundamental Theology (8)">Fundamental Theology</a> <a href="https://fromrome.info/category/guest-editorials/" style="font-size: 102.37102657634%; padding: 1px; margin: 1px;"  title="Guest Editorials (27)">Guest Editorials</a> <a href="https://fromrome.info/category/history/" style="font-size: 100.72954663887%; padding: 1px; margin: 1px;"  title="History (9)">History</a> <a href="https://fromrome.info/category/interviews/" style="font-size: 100.27357998958%; padding: 1px; margin: 1px;"  title="Interviews (4)">Interviews</a> <a href="https://fromrome.info/category/letters-to-the-editor/" style="font-size: 100.36477331944%; padding: 1px; margin: 1px;"  title="Letters to the Editor (5)">Letters to the Editor</a> <a href="https://fromrome.info/category/liturgy/" style="font-size: 109.21052631579%; padding: 1px; margin: 1px;"  title="Liturgy (102)">Liturgy</a> <a href="https://fromrome.info/category/faith/morall-theology/" style="font-size: 100.09119332986%; padding: 1px; margin: 1px;"  title="Morall Theology (2)">Morall Theology</a> <a href="https://fromrome.info/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (1920)">News</a> <a href="https://fromrome.info/category/philosophy/" style="font-size: 100.54715997916%; padding: 1px; margin: 1px;"  title="Philosophy (7)">Philosophy</a> <a href="https://fromrome.info/category/spirituality/" style="font-size: 102.37102657634%; padding: 1px; margin: 1px;"  title="Spirituality (27)">Spirituality</a> <a href="https://fromrome.info/category/synod15/" style="font-size: 100.4559666493%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.info/category/team-bergoglio/" style="font-size: 104.46847316311%; padding: 1px; margin: 1px;"  title="Team Bergoglio (50)">Team Bergoglio</a> <a href="https://fromrome.info/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.info/category/video-reviews/" style="font-size: 100.18238665972%; padding: 1px; margin: 1px;"  title="Video Reviews (3)">Video Reviews</a> <a href="https://fromrome.info/category/videos/" style="font-size: 105.19801980198%; padding: 1px; margin: 1px;"  title="Videos (58)">Videos</a> <a href="https://fromrome.info/category/vocations/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Vocations (1)">Vocations</a> <a href="https://fromrome.info/category/y4tc/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Y4Tc (1)">Y4Tc</a> </div></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">News and Commentary on the Catholic Church</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://fromrome.info/2019/12/19/join-the-league-of-prayer-for-pope-benedict-xvi/">Join the League of Prayer for Pope Benedict XVI</a>!
<br />
<br />
<a href="https://fromrome.info/2020/01/16/do-you-want-to-be-part-of-a-media-counter-revolution/">To Join a Media Counter-Revolution, at FromRome.Info CLICK HERE</a>: Looking for Managing Editor, Copy Editor, Style Editor, non professional Journalists, News Analysists, Commentators, Reporters, Photographers &amp; Videographers.</div></aside><aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Video: Why Benedict is still the Pope</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/watch?v=8UB2S5CoIR8"><img width="539" height="358" src="https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=539" class="image wp-image-2952  attachment-539x358 size-539x358" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/539w.jpg 539w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=300 300w" sizes="(max-width: 539px) 100vw, 539px" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Una cum Papa Benedetto!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.chiesaromana.info"><img width="500" height="563" src="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=500" class="image wp-image-3404  attachment-500x563 size-500x563" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg 500w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=133 133w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=266 266w" sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://fromrome.info/2020/04/10/15-prayers-to-christ-crucified/">St. Bridget&#8217;s 15 Prayers of the Passion</a></strong></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Frà Alexis Bugnolo anche scrive per
<a href="https://www.ChiesaRomana.info"><b>ChiesaRomana.info</b></a> in Italiano</div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The Canonical Proof that Pope Benedict is still the Pope:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ppbxvi.org"><img width="1200" height="670" src="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1200" class="image wp-image-2451  attachment-1200x670 size-1200x670" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg 1200w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=300 300w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=768 768w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">We are a Proud member of</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://vericatholici.wordpress.com"><img width="160" height="156" src="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160" class="image wp-image-1436 alignleft attachment-160x160 size-160x160" alt="Official Logo of Veri Catholici" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160 160w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=320 320w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=150 150w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,279 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="45bf278fac" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Br. Bugnolo is supported only by those who purchase one of his books from the Franciscan Archive. If you appreciate this blog, help him out, by clicking the image below and purchasing one of his books!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.franciscan-archive.org/publications.html"><img width="467" height="392" src="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=467" class="image wp-image-3030  attachment-467x392 size-467x392" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg 467w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=300 300w" sizes="(max-width: 467px) 100vw, 467px" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>3,143,111 hits</li>
		</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Sites NOT controlled by Lavender Mafia</h1><div class="textwidget custom-html-widget"><p>Since February 11, 2013 there has been a concerted effort by clergy in the Lavender Mafia to controll the narrative by means of putting guilt trips on Catholics who report the truth of what is going on. Nearly all Catholic websites and blogs have fallen under this narrative control. For this reason, the <b>FROM ROME BLOG</b> consideres it important to LET YOU KNOW which are the sites which ARE NOT CONTROLLED by the Lavender Mafia. THESE ARE THE TRUE CATHOLICS MEDIA OUTLETS. Don't follow the fakes! -- This list is not complete!
</p>
<p>
<b><a href="https://www.ordo-militaris.net">Ordo Militaris Radio</a></b>
</p>
<p><b><a href="https://www.abyssum.org">Most Rev. R. H. Gracida</a></b></p>
<p><b><a href="http://www.homelie.biz/">Rev. Walter Covens</a></b></p>
<p><b><a href="https://www.youtube.com/channel/UCzu-HxEny_ACGiCMJJcVc1A">Radio Domina Nostra</a></b></p>
<p><b><a href="https://VeriCatholici.wordpres.com">Veri Catholici</a></b></p>
<p>
<b><a href="https://www.ChiesaRomana.info">ChiesaRomana.info</a></b>
</p>
<p>
<b><a href="https://www.Ordo-Militaris.us">Ordo-Militaris.us</a></b>
</p>
<p>
<b><a href="https://www.canon212.com">CANON212.COM</a></b>
</p>
<p><b><a href="https://www.barnhardt.biz"> Barnhart.biz</a></b></p>
<p>
	<b><a href="https://www.nonvenipacem.com">NonVeniPacem.COM</a></b></p>
<p><b><a href="https://www.complicitclergy.com">ComplcitClergy.com</a></b></p>
<p><b><a href="https://www.godsplanforlife.org">God's Plan for Life</a></b></p>
<p><b><a href="https://www.youtube.com/c/tvnossasenhora">TV Nossa Senhora</a></b>
</p></div></aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">Saint Bonaventure on the Trinity</h1>			<div class="textwidget"><p><a href="http://www.franciscan-archive.org/bonaventure.html"><img src="https://franciscan-archive.org/images/bookcover.jpg?w=250" /></a></p>
<p>Click to get the Book</p>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Articles</h1>
		<ul>
											<li>
					<a href="https://fromrome.info/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" aria-current="page">Br. Bugnolo to teach course on the Most Holy Trinity</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/09/robert-e-lee-the-early-life/">Robert E Lee: The early life</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/09/mark-dolan-how-to-get-back-to-normal/">Mark Dolan: How to get back to Normal</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/09/oxford-covid-vaccine-trials-cause-mysterious-illnesses/">Oxford COVID Vaccine trials cause Mysterious Illnesses</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/09/we-are-now-6-months-into-the-suspension-of-public-sacrifice/">We are now 6 months into the suspension of public Sacrifice</a>
											<span class="post-date">September 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/08/salus-populi-romani-september-9-2020-live-from-rome/">Salus populi romani: September 9, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/08/organizing-a-catholic-political-revolution-in-the-usa/">Organizing a Catholic Political Revolution in the USA</a>
											<span class="post-date">September 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/08/ireland-official-government-report-proves-the-pandemic-was-a-scam/">IRELAND: Official government report proves the Pandemic was a scam</a>
											<span class="post-date">September 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/07/a-week-of-terrorism-in-review-sept-1-7-2020/">A Week of Terrorism in Review: Sept. 1-7, 2020</a>
											<span class="post-date">September 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/07/fr-nolan-scamdemic-disobey-any-superior-who-tells-you-to-wear-the-mask/">Fr. Nolan: Scamdemic! Disobey any superior who tells you to wear the Mask</a>
											<span class="post-date">September 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/07/salus-populi-romani-september-8-2020-live-from-rome/">Salus populi romani: September 8, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/06/bishop-lemay-totally-disavows-father-michel-rodrigue/">Bishop Lemay totally disavows Father Michel Rodrigue</a>
											<span class="post-date">September 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/06/bill-gates-the-covid-vaccine-will-change-your-dna-forever/">Bill Gates: the COVID Vaccine will change your DNA forever</a>
											<span class="post-date">September 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/06/salus-populi-romani-september-7-2020-live-from-rome/">Salus populi romani: September 7, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/05/what-is-the-prophecy-of-the-great-monarch-about/">What is the prophecy of the Great-Monarch-to-come about?</a>
											<span class="post-date">September 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/05/at-rome-the-dam-is-breaking-for-pope-benedict-xvi/">At Rome, the dam is breaking for Pope Benedict XVI!</a>
											<span class="post-date">September 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/05/salus-populi-romani-september-6-2020-live-from-rome/">Salus populi romani: September 6, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/05/rosario-per-litalia-oggi-in-diretta/">Rosario per l&#8217;Italia, oggi in diretta!</a>
											<span class="post-date">September 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/04/ex-marine-now-catholic-priest-do-not-wear-the-mask/">Ex-Marine, now Catholic Priest: Do not wear the mask!</a>
											<span class="post-date">September 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/04/salus-populi-romani-september-5-2020-live-from-rome/">Salus populi romani: September 5, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/04/fascism-comes-to-australia-arrested-for-incitement-of-dissent-against-the-nwo/">Fascism comes to Australia: Arrested for incitement of dissent against the NWO</a>
											<span class="post-date">September 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/04/stop-the-blasphemy-stop-the-diabolic-rebellion/">Stop the Blasphemy! Stop the diabolic rebellion!</a>
											<span class="post-date">September 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/04/your-covid-19-guide-to-the-new-normal/">Your COVID-19 guide to the New Normal</a>
											<span class="post-date">September 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/03/crusade-to-beirut-in-the-sacred-hearts-for-2000-years/">Crusade to Beirut: in the Sacred Hearts for 2000 years</a>
											<span class="post-date">September 3, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/03/salus-populi-romani-september-4-2020-live-from-rome/">Salus populi romani: September 4, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 3, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/03/father-miceli-and-the-antichrist/">Father Miceli and &#8220;The Antichrist&#8221;</a>
											<span class="post-date">September 3, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/03/don-minutella-75-papi-e-275-chiese/">Don Minutella: 7,5 papi e 2,75 Chiese &#8230;?</a>
											<span class="post-date">September 3, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/praising-bl-emmerich-did-vigano-just-endorse-ordo-militaris-catholicus/">Praising Bl. Emmerich, did Viganò just endorse Ordo Militaris Catholicus?</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/a-tour-through-st-michaels-neighborhood-at-beirut/">A Tour through St. Michael&#8217;s Neighborhood, at Beirut</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/salus-populi-romani-september-3-2020-live-from-rome/">Salus populi romani: September 3, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/malcom-muggeridge-and-the-antichrist/">Malcom Muggeridge and the Antichrist</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/youtube-byteburns-fromrome-info-video-on-covid-19-in-italy/">YouTube ByteBurns FromRome.Info Video on COVID-19 in Italy</a>
											<span class="post-date">September 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/09/02/fascist-victoria-arrests-pregnant-woman-for-calling-for-scamdemic-protest/">Fascist Victoria arrests Pregnant Woman for Calling for Scamdemic Protest</a>
											<span class="post-date">September 2, 2020</span>
									</li>
					</ul>

		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">What the True St. Francis Wrote:</h1>			<div class="textwidget"><a HREF="http://www.franciscan-archive.org/publications.html"><img src="https://fromrome.files.wordpress.com/2013/09/test2pax.jpg?w=250"/></a>

<p>Click to get the Book</p></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://fromrome.info/2020/08/24/1000-german-doctors-say-covid-19-is-100-a-scam/" class="bump-view" data-bump-view="tp">1000 German Doctors say COVID-19 is 100% a Scam</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/09/06/bill-gates-the-covid-vaccine-will-change-your-dna-forever/" class="bump-view" data-bump-view="tp">Bill Gates: the COVID Vaccine will change your DNA forever</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/07/21/who-is-father-michel-rodrigue/" class="bump-view" data-bump-view="tp">Who is Father Michel Rodrigue?</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/04/07/kissinger-after-covid-19-we-need-a-new-world-order/" class="bump-view" data-bump-view="tp">Kissinger: After COVID-19 we need a New World Order</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/09/08/ireland-official-government-report-proves-the-pandemic-was-a-scam/" class="bump-view" data-bump-view="tp">IRELAND: Official government report proves the Pandemic was a scam</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/09/06/bishop-lemay-totally-disavows-father-michel-rodrigue/" class="bump-view" data-bump-view="tp">Bishop Lemay totally disavows Father Michel Rodrigue</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/09/05/at-rome-the-dam-is-breaking-for-pope-benedict-xvi/" class="bump-view" data-bump-view="tp">At Rome, the dam is breaking for Pope Benedict XVI!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/09/08/organizing-a-catholic-political-revolution-in-the-usa/" class="bump-view" data-bump-view="tp">Organizing a Catholic Political Revolution in the USA</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/09/09/we-are-now-6-months-into-the-suspension-of-public-sacrifice/" class="bump-view" data-bump-view="tp">We are now 6 months into the suspension of public Sacrifice</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/06/19/pope-benedict-xvi-has-been-exiled/" class="bump-view" data-bump-view="tp">Pope Benedict XVI has been exiled</a>					</li>
				</ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" >Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>
			<ul>
					<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a> (22)
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a> (22)
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a> (10)
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a> (3)
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a> (4)
</li>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a> (70)
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a> (1)
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a> (2)
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a> (82)
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a> (12)
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a> (73)
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a> (201)
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a> (153)
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a> (8)
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a> (27)
</li>
	<li class="cat-item cat-item-678"><a href="https://fromrome.info/category/history/">History</a> (9)
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a> (4)
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a> (5)
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a> (102)
</li>
	<li class="cat-item cat-item-697670662"><a href="https://fromrome.info/category/faith/morall-theology/">Morall Theology</a> (2)
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a> (1,921)
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a> (7)
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a> (27)
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a> (6)
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a> (50)
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a> (3)
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a> (58)
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a> (1)
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a> (1)
</li>
			</ul>

			</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(40)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(149)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widget-title">Calendar of Posts</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://fromrome.info/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="https://fromrome.info/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="https://fromrome.info/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://fromrome.info/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td><a href="https://fromrome.info/2020/09/05/" aria-label="Posts published on September 5, 2020">5</a></td><td><a href="https://fromrome.info/2020/09/06/" aria-label="Posts published on September 6, 2020">6</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/09/07/" aria-label="Posts published on September 7, 2020">7</a></td><td><a href="https://fromrome.info/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td id="today"><a href="https://fromrome.info/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://fromrome.info/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="jetpack_simple_payments_widget-4" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="200" height="200" src="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png 200w, https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Donate to support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Make a donation to Save Old St. Mary’s Inc., a non profit which is supporting Br. Alexis Bugnolo’s Apostolates like FromRome.Info -- If you would like to donate more than $10.00 USD, simply increase the Quantity below from 1 to a higher number.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5f58f3cd8ae499.80584088-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5f58f3cd8ae499.80584088_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5f58f3cd8ae499.80584088_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://fromrome.info/2020/09/'>September 2020</a>&nbsp;(40)</li>
	<li><a href='https://fromrome.info/2020/08/'>August 2020</a>&nbsp;(149)</li>
	<li><a href='https://fromrome.info/2020/07/'>July 2020</a>&nbsp;(213)</li>
	<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(256)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
			</ul>

			</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a>
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a>
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a>
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a>
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a>
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a>
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a>
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a>
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a>
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a>
<ul class='children'>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a>
<ul class='children'>
	<li class="cat-item cat-item-697670662"><a href="https://fromrome.info/category/faith/morall-theology/">Morall Theology</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a>
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://fromrome.info/category/history/">History</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a>
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a>
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a>
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a>
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a>
</li>
			</ul>

			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="gritzle75" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://gritzle75.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b05e0eb44d9fe43f7bfb7bde43658cf8?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://gritzle75.wordpress.com" rel="nofollow">gritzle75</a> on <a href="https://fromrome.info/2020/09/09/oxford-covid-vaccine-trials-cause-mysterious-illnesses/#comment-9067">Oxford COVID Vaccine trials ca&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/09/08/organizing-a-catholic-political-revolution-in-the-usa/#comment-9066">Organizing a Catholic Politica&hellip;</a></td></tr><tr><td title="Canon212 Update: The Opposite of What a Pope Should Be &#8211; The Stumbling Block" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://stumblingblock.org/?p=16547" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://stumblingblock.org/?p=16547" rel="nofollow">Canon212 Update: The&hellip;</a> on <a href="https://fromrome.info/2020/09/08/ireland-official-government-report-proves-the-pandemic-was-a-scam/#comment-9062">IRELAND: Official government r&hellip;</a></td></tr><tr><td title="Igor Bondarenko" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v6.0/717708247/picture?q=type%3Dlarge%26_md5%3D3739d74e4f485c50fe16d2376fd47493&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Igor Bondarenko on <a href="https://fromrome.info/2020/09/08/ireland-official-government-report-proves-the-pandemic-was-a-scam/#comment-9061">IRELAND: Official government r&hellip;</a></td></tr><tr><td title="Igor Bondarenko" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v6.0/717708247/picture?q=type%3Dlarge%26_md5%3Da1850ad81b42a50002c84fdb2bcbc85b&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Igor Bondarenko on <a href="https://fromrome.info/2020/09/08/ireland-official-government-report-proves-the-pandemic-was-a-scam/#comment-9060">IRELAND: Official government r&hellip;</a></td></tr><tr><td title="mickieknows" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/76f7856e449a9990b5e669949713855b?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">mickieknows on <a href="https://fromrome.info/2020/03/27/bilderbergers-push-corona-hype/#comment-9059">Bilderbergers push Corona Hype</a></td></tr><tr><td title="Mary Anne" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://maryanne84.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/41bff3502dc1f2ec430ef521d77af129?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://maryanne84.wordpress.com" rel="nofollow">Mary Anne</a> on <a href="https://fromrome.info/2020/09/06/bill-gates-the-covid-vaccine-will-change-your-dna-forever/#comment-9057">Bill Gates: the COVID Vaccine&hellip;</a></td></tr><tr><td title="Islam_Is Islam" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/4436284e68cab5047f3ffbcc5c78fc01?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Islam_Is Islam on <a href="https://fromrome.info/2020/09/07/fr-nolan-scamdemic-disobey-any-superior-who-tells-you-to-wear-the-mask/#comment-9049">Fr. Nolan: Scamdemic! Disobey&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/06/01/the-death-of-pope-john-paul-i/#comment-9045">The Death of Pope John Paul I</a></td></tr><tr><td title="somethinghappeninghere" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f7494685da6c12b33b994f2bfc29926c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">somethinghappeninghe&hellip; on <a href="https://fromrome.info/2020/06/01/the-death-of-pope-john-paul-i/#comment-9041">The Death of Pope John Paul I</a></td></tr><tr><td title="Waukegan Martin" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v6.0/1808675252717727/picture?q=type%3Dlarge%26_md5%3D038c845891a0f48ff374573d94470e33&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Waukegan Martin on <a href="https://fromrome.info/2020/09/06/bishop-lemay-totally-disavows-father-michel-rodrigue/#comment-9037">Bishop Lemay totally disavows&hellip;</a></td></tr><tr><td title="Maria" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a02a1e2a602ff90f561e555a110b7415?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Maria on <a href="https://fromrome.info/2020/09/03/crusade-to-beirut-in-the-sacred-hearts-for-2000-years/#comment-9035">Crusade to Beirut: in the Sacr&hellip;</a></td></tr><tr><td title="jorgecerra" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/501f30d8b66041cbc9b468324cfcd399?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">jorgecerra on <a href="https://fromrome.info/2020/09/06/bill-gates-the-covid-vaccine-will-change-your-dna-forever/#comment-9034">Bill Gates: the COVID Vaccine&hellip;</a></td></tr><tr><td title="Paul Dale" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/ccfb67298e6fca88a92ef79f1ebac545?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Paul Dale on <a href="https://fromrome.info/2020/09/05/what-is-the-prophecy-of-the-great-monarch-about/#comment-9033">What is the prophecy of the Gr&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/about/#comment-9032">About FromRome.Info</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202037y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b05e0eb44d9fe43f7bfb7bde43658cf8">
	</div>
	<div class="grofile-hash-map-03bd74c29169a8b02e845fb0fd506007">
	</div>
	<div class="grofile-hash-map-94cce4f5f4cd262bc9613ca70be67afe">
	</div>
	<div class="grofile-hash-map-76f7856e449a9990b5e669949713855b">
	</div>
	<div class="grofile-hash-map-41bff3502dc1f2ec430ef521d77af129">
	</div>
	<div class="grofile-hash-map-4436284e68cab5047f3ffbcc5c78fc01">
	</div>
	<div class="grofile-hash-map-f7494685da6c12b33b994f2bfc29926c">
	</div>
	<div class="grofile-hash-map-e1d7d4b912e625f77dfb876484dc1aa4">
	</div>
	<div class="grofile-hash-map-a02a1e2a602ff90f561e555a110b7415">
	</div>
	<div class="grofile-hash-map-501f30d8b66041cbc9b468324cfcd399">
	</div>
	<div class="grofile-hash-map-ccfb67298e6fca88a92ef79f1ebac545">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fromrome.wordpress.com\/public.api\/connect\/?action=request&domain=fromrome.info","logoutURL":"https:\/\/fromrome.wordpress.com\/wp-login.php?action=logout&_wpnonce=3b90ab9190","homeURL":"https:\/\/fromrome.info\/","postID":"21620","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fromrome.info\/2020\/09\/09\/br-bugnolo-to-teach-course-on-the-most-holy-trinity\/":21620};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/09/09/br-bugnolo-to-teach-course-on-the-most-holy-trinity/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-content/mu-plugins/simple-payments/simple-payments.css?m=1596548541j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"57452816","siteName":"FromRome.Info","siteURL":"https:\/\/fromrome.info","icon":"<img alt='' src='https:\/\/fromrome.files.wordpress.com\/2019\/10\/cropped-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F09%2F09%2Fbr-bugnolo-to-teach-course-on-the-most-holy-trinity%2F&signup_flow=account&domain=fromrome.info","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/fromrome.info\/wp-admin\/admin-ajax.php","nonce":"68af91c26f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"45bf278fac\" \/>","referer":"https:\/\/fromrome.info\/2020\/09\/09\/br-bugnolo-to-teach-course-on-the-most-holy-trinity\/","canFollow":"1","feedID":"13922125","statusMessage":"","customizeLink":"https:\/\/fromrome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F09%2F09%2Fbr-bugnolo-to-teach-course-on-the-most-holy-trinity%2F","postID":"21620","shortlink":"https:\/\/wp.me\/p3T46k-5CI","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/fromrome.info\/21620","statsLink":"https:\/\/wordpress.com\/stats\/post\/21620\/fromrome.info","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,279 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F09%2F09%2Fbr-bugnolo-to-teach-course-on-the-most-holy-trinity%2F&signup_flow=account&domain=fromrome.info\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1OwzAMfCFSDw0Q+4F4FJQm3uY2X4udlvH0pMAmlW1F/Ip1vrv4nMCYlIlBMAh0DBYHMpjem47vYN5KkcUjs97hlW53KJiPP0dDYSAc/6R1KEmbXmVk+rhw9UUlV3YUGBz1yFBFBfc6WId5gWyi9xVS36JuUrfAI6WlGy5EM+AkpGBcsXNCxuSOjadwjUS+rotd1BbtLY7XHEO+aTFf2RXyKY3ssb4PpNKCjBU4bmPJghgml20JRigGXtjBSHaHwoCldmNPqJweQdAnpwV/4Qs+2tbpVKvzFE0w10rFAXOmKdIZ+6eD5PpVlsbXXwEn0blaYvfEHkWtmxW81X3DNmZf+a/+5f5x87x5elivNt0nP2or2Q=='></script>
<script src='https://www.paypalobjects.com/api/checkout.js' id='paypal-checkout-js-js'></script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtzEsOgzAMBNAL1bUimgWLirNEwUpD87GwI8rt8Z7uRjOahwdD7E2pKdYBXEbKTVBy5ULA4ay2CFrgUIB+vJMIxA/Fbx/63OSB/4Ujr4nsmXpPJukempSgdCvMWOrb+dlPk/PutV1YWTbS'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '57452816', '5318', 'jetpack-simple-payments-5318_5f58f3cd760318.55400716', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5f58f3cd8ae499.80584088', '1' );}catch(e){}
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5-wpcom-48929' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'57452816','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'57452816','v':'wpcom','tz':'2','user_id':'0','post':'21620','subd':'fromrome'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2bjMzMSZwNGVVaXBvLnkuc3xRNmRFYjlIMGE0ZURPb3xDcWJCU2lzUXEtYW1fVmlta1MrMmNuQyZwJnVLU0lWY35GZkJBfG9bOVpBdT1JR049MCwxdHF4b2VabWxRUEUva2ppNjB8QmYyTFFicG1kZU9aTWwyR2Z3fmdUX25tUmtDYzNmc2MrKyVlNDB6VVs1M0R8V2FBXTlkPS0tNjImRC5TQ2RTNldNcGh8JitrQUR+LGttNzkmenE2U1FoejdwJmVab3x8QzdOK3w9eC1jdVYxc0UsLXQzUEFXT1dONnRVbkMzOW1XViVZSXNlOTlUaTN6anItNFhRWHxDTGQ9dElLLkJDT1tUQ1RTLHNxMXl8MTNTZHdCY0pmNkpIZ2dGV0FGMyt1SlV0fnhCdjh8NXhmQTFMWGdIazlUb2RBLmc2WVduTFJRcFNq'}]);
_stq.push([ 'clickTrackerInit', '57452816', '21620' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 55 seconds ago
	generated in 0.247 seconds
	served from batcache in 0.003 seconds
	expires in 245 seconds
-->
