<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>OMC Radio TV &#8212; Update on Pope Benedict XVI | FromRome.Info</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fromrome.info/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fromrome.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Feed" href="https://fromrome.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Comments Feed" href="https://fromrome.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; OMC Radio TV &#8212; Update on Pope Benedict XVI Comments Feed" href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylktFuwyAMRX9oxKFdtOVh2rdA8BgtJAgbZfn7EZR2U1dlk/bGhXssXxuYoximkXFkCFlEn60bCeY4TEFQcB6XG9UMRA9wH0voFaMRcSK+UXuYd2ckOCFHNZxFVT/sF6/NRWpMtrwkhOfm2LSgs/MGtJ8qrpNKCxAvHv9fht8x/KVMpb5CJMVutPRLF2/Ze0GOUaBxK7CNBORj23ay7zuICYPL4YruFxymrQ/ZHNZExhFfL8V99tsi1lmU+xAVr45QulLoywBG3sNmZyyWhRfLdhaMH/tI/VJal3hE4hKyDrvu/jW8yK4/dG3/JI+nT/cN+/U=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--green: #24890d;
	--wp--preset--color--black: #000;
	--wp--preset--color--dark-gray: #2b2b2b;
	--wp--preset--color--medium-gray: #767676;
	--wp--preset--color--light-gray: #f5f5f5;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyVjcEKgCAQRH+oWqSCOkT/kmxm6SrtSvj3SacuHboNb94wcMVaBxIkAZ/q6JKxxGCQ8LSl+IiNZq7gtZUNPTLEtIBcBeQ1pFMQCViywx9+MWFxQR/Pyewn1XfDoFTbjfsN+2dBig==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyV0MEOwjAIBuAXsuJMZubB+Cy1slptCxk0zd7eakzUi5k3fuDjAFQ2jrJiVtALJhTgcgKtrTGPVCZFzOBEQHSOaCo7SuuWV/AhUzEciw9ZoIazRxVQYsMk+oJLCJY2pVtAE20FxcTRKv5xQEIjaNjOqW0sgB7JRHJWA+WvYMZow/SLTniK5Fvpn995xwc6pkPX7zfdrt8Ow/UOQb+GdA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jFEKwjAMQC9k1lUt0g/xLLplJaNpa9s4vL0VNj/2IQRCwntPLQkoDF5GLGpu8xTM73V1czmofwAwuXyv2DGFDR5iqBjql+X4II8gBfPdtV8LTXHPsUDy4igUldG32Agplrq79tamTOI9FKoIOFKl4NaY0ue+N9pao1JGJuGf+iJcWu7GV23s0fT2ok/zB3F0YMU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fromrome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vatican II opened the doors to an orgy of pedophilia' href='https://fromrome.info/2020/06/27/vatican-ii-opened-the-doors-to-an-orgy-of-pedophilia/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" />
<link rel='shortlink' href='https://wp.me/p3T46k-4ZY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F06%2F27%2Fomc-radio-tv-update-on-pope-benedict-xvi%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F06%2F27%2Fomc-radio-tv-update-on-pope-benedict-xvi%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OMC Radio TV &#8212; Update on Pope Benedict XVI" />
<meta property="og:url" content="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" />
<meta property="og:description" content="&nbsp;" />
<meta property="article:published_time" content="2020-06-27T17:10:03+00:00" />
<meta property="article:modified_time" content="2020-06-27T17:18:38+00:00" />
<meta property="og:site_name" content="FromRome.Info" />
<meta property="og:image" content="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="652" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="OMC Radio TV &#8212; Update on Pope Benedict XVI" />
<meta name="twitter:image" content="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://fromrome.info/?openidserver=1' />
<link rel='openid.delegate' href='https://fromrome.info/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fromrome.info/osd.xml" title="FromRome.Info" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyfourteen', amp: false, siteid: 8982, blogid: 57452816, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="FromRome.Info" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and Commentary on the Catholic Church" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fromrome.info/feed/;icon-uri=https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="https://youtu.be/YwonWXxPE_g &nbsp;" />
		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<link rel="amphtml" href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/amp/"><link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=250" />
</head>

<body class="post-template-default single single-post postid-19218 single-format-standard wp-embed-responsive customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://fromrome.info/" rel="home">
			<img src="https://fromrome.files.wordpress.com/2020/03/cropped-from-rome-header-032520.png" width="1260" height="240" alt="FromRome.Info">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://fromrome.info/" rel="home">FromRome.Info</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://fromrome.wordpress.com/">Home</a></li>
<li id="menu-item-18554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18554"><a href="https://www.ordo-militaris.net">** OMC Radio TV **</a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3500"><a href="https://fromrome.info/2019/11/26/an-index-to-pope-benedicts-renunciation/">An Index to Pope Benedict&#8217;s Renunciation</a></li>
<li id="menu-item-5228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5228"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &#8220;Team Bergoglio&#8221;</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://fromrome.info/about/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://fromrome.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-19218" class="post-19218 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png?w=672&amp;h=372&amp;crop=1 672w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png?w=150&amp;h=83&amp;crop=1 150w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png?w=300&amp;h=166&amp;crop=1 300w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png?w=768&amp;h=425&amp;crop=1 768w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png?w=1024&amp;h=567&amp;crop=1 1024w" sizes="(max-width: 672px) 100vw, 672px" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://fromrome.info/category/news/" rel="category tag">News</a></span>
		</div>
			<h1 class="entry-title">OMC Radio TV &#8212; Update on Pope Benedict XVI</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" rel="bookmark"><time class="entry-date" datetime="2020-06-27T19:10:03+02:00">June 27, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://fromrome.info/author/marcianusaristides/" rel="author">From Rome Editor</a></span></span>			<span class="comments-link"><a href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='474' height='267' src='https://www.youtube.com/embed/YwonWXxPE_g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" data-text="OMC Radio TV -- Update on Pope Benedict XVI"  data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffromrome.info%2F2020%2F06%2F27%2Fomc-radio-tv-update-on-pope-benedict-xvi%2F&#038;media=https%3A%2F%2Ffromrome.files.wordpress.com%2F2020%2F06%2Fscreenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png%3Fw%3D1200&#038;description=OMC%20Radio%20TV%20--%20Update%20on%20Pope%20Benedict%20XVI" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F06%2F27%2Fomc-radio-tv-update-on-pope-benedict-xvi%2F&amp;title=OMC%20Radio%20TV%20--%20Update%20on%20Pope%20Benedict%20XVI" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="OMC Radio TV -- Update on Pope Benedict XVI" data-content="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-57452816-19218-5ef788043ea8b' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=57452816&amp;post_id=19218&amp;origin=fromrome.wordpress.com&amp;obj_id=57452816-19218-5ef788043ea8b&amp;domain=fromrome.info' data-name='like-post-frame-57452816-19218-5ef788043ea8b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://fromrome.info/2020/06/27/vatican-ii-opened-the-doors-to-an-orgy-of-pedophilia/" rel="prev"><span class="meta-nav">Previous Post</span>Vatican II opened the doors to an orgy of pedophilia</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment (See About Page for comment policy) <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://fromrome.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2cdd341dc1" /><input type="hidden" name="_wp_http_referer" value="/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='19218' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c83f90169e" /></p>
<input type="hidden" name="genseq" value="1593280516" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow From Rome via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow From Rome and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,165 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c995c6b03" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widget-title">FROM ROME INFO VIDEO</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://youtube.com/subscription_center?add_user=FromRomeInfoVideo"><img width="1320" height="564" src="https://fromrome.files.wordpress.com/2020/03/subscribe.gif?w=1320" class="image wp-image-10844  attachment-1320x564 size-1320x564" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://fromrome.info/2019/12/14/saving-souls-in-the-time-of-apostasy/"><strong>A Handbook for Catholic Laity</strong></a> on how to convert clergy back to Allegiance to Pope Benedict XVI: step by step procedures, advice on what and what not to do.</p>
</div>
		</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" data-show-follower-count="true">Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments"><h1 class="widget-title">Support FromRome.Info</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5318 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Donate to support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Make a Donation to Save Old St. Mary's Inc., a US non profit which supports Br. Bugnolo's Apostolic work.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5318_5ef788043ff540.18020669-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5318_5ef788043ff540.18020669_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5318_5ef788043ff540.18020669_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h1 class="widget-title">Donate to FromRome.Info using STRIPE</h1><div class="textwidget custom-html-widget"><a href="https://www.ordo-militaris.us/subscribe-to-fromrome-info/"><img src="https://fromrome.files.wordpress.com/2020/06/cropped-from-rome-header-032520.png"/></a></div></aside><aside id="blog-stats-4" class="widget widget_blog-stats"><h1 class="widget-title">Visitor Stats</h1>		<ul>
			<li>2,665,150 hits</li>
		</ul>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_image-8" class="widget widget_media_image"><h1 class="widget-title">Listen to Ordo Militaris Radio TV</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ordo-militaris.net"><img width="520" height="548" src="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=520" class="image wp-image-18482  attachment-520x548 size-520x548" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png 520w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=142 142w, https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-ordo-militaris-radio-rgb-jpg-jpeg-image-5214-c397-5494-pixels-scaled-12.png?w=285 285w" sizes="(max-width: 520px) 100vw, 520px" /></a></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fromrome.info/2020/03/15/who-is-giuseppe-conte-the-italian-prime-minister-who-has-assumed-dictatorial-powers-unheard-of-in-italian-history/" title="Who is Giuseppe Conte, the Italian Prime minister who has assumed dictatorial powers unheard of in Italian history?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/03/883px-giuseppe_conte_quirinale_2019-e1584266734960.jpg?resize=40%2C40" alt="Who is Giuseppe Conte, the Italian Prime minister who has assumed dictatorial powers unheard of in Italian history?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/03/15/who-is-giuseppe-conte-the-italian-prime-minister-who-has-assumed-dictatorial-powers-unheard-of-in-italian-history/" title="Who is Giuseppe Conte, the Italian Prime minister who has assumed dictatorial powers unheard of in Italian history?" class="bump-view" data-bump-view="tp">Who is Giuseppe Conte, the Italian Prime minister who has assumed dictatorial powers unheard of in Italian history?</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/06/19/pope-benedict-xvi-has-been-exiled/" title="Pope Benedict XVI has been exiled" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-13-benedict_xvi_blessing-2-jpg-jpeg-image-1024-c397-1365-pixels-scaled-49.png?w=1200&#038;resize=40%2C40" alt="Pope Benedict XVI has been exiled" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/06/19/pope-benedict-xvi-has-been-exiled/" title="Pope Benedict XVI has been exiled" class="bump-view" data-bump-view="tp">Pope Benedict XVI has been exiled</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/06/25/mel-gibson-meets-bishop-gracida/" title="Mel Gibson meets Bishop Gracida" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/06/gibsongracida2.jpeg?resize=40%2C40" alt="Mel Gibson meets Bishop Gracida" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/06/25/mel-gibson-meets-bishop-gracida/" title="Mel Gibson meets Bishop Gracida" class="bump-view" data-bump-view="tp">Mel Gibson meets Bishop Gracida</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/02/25/archbishop-lenga-benedict-xvi-is-the-pope-and-bergoglio-is-an-antichrist/" title="Archbishop Lenga: Benedict XVI is the Pope, and Bergoglio is an antichrist" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/02/screenshot_2020-02-25-abp-lenga-ks-jochemczyk-to-jest-niszczenie-koc59bcioc582a-youtube.png?resize=40%2C40" alt="Archbishop Lenga: Benedict XVI is the Pope, and Bergoglio is an antichrist" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/25/archbishop-lenga-benedict-xvi-is-the-pope-and-bergoglio-is-an-antichrist/" title="Archbishop Lenga: Benedict XVI is the Pope, and Bergoglio is an antichrist" class="bump-view" data-bump-view="tp">Archbishop Lenga: Benedict XVI is the Pope, and Bergoglio is an antichrist</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/06/26/anti-pope-sold-the-vatican-to-chinas-marxist-party/" title="Anti-pope sold the Vatican to China&#039;s Marxist Party" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Anti-pope sold the Vatican to China&#039;s Marxist Party" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/06/26/anti-pope-sold-the-vatican-to-chinas-marxist-party/" title="Anti-pope sold the Vatican to China&#039;s Marxist Party" class="bump-view" data-bump-view="tp">Anti-pope sold the Vatican to China&#039;s Marxist Party</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/06/23/pope-benedict-xvis-7-year-imprisonment-by-pedophiles-continues-anew/" title="Pope Benedict XVI&#039;s 7 year imprisonment by Pedophiles continues anew" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/06/screenshot_2020-06-19-ea4t1r7wsaagsqk-jpeg-image-680-c397-453-pixels-scaled-88.png?w=1200&#038;resize=40%2C40" alt="Pope Benedict XVI&#039;s 7 year imprisonment by Pedophiles continues anew" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/06/23/pope-benedict-xvis-7-year-imprisonment-by-pedophiles-continues-anew/" title="Pope Benedict XVI&#039;s 7 year imprisonment by Pedophiles continues anew" class="bump-view" data-bump-view="tp">Pope Benedict XVI&#039;s 7 year imprisonment by Pedophiles continues anew</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/06/26/pope-benedict-xvi-is-the-true-pope/" title="Pope Benedict XVI is the true Pope!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Pope Benedict XVI is the true Pope!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/06/26/pope-benedict-xvi-is-the-true-pope/" title="Pope Benedict XVI is the true Pope!" class="bump-view" data-bump-view="tp">Pope Benedict XVI is the true Pope!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2019/07/08/the-imprisonment-of-pope-benedict-xvi/" title="The Imprisonment of Pope Benedict XVI" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/07/122116059_pope_385326c1.jpg?resize=40%2C40" alt="The Imprisonment of Pope Benedict XVI" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2019/07/08/the-imprisonment-of-pope-benedict-xvi/" title="The Imprisonment of Pope Benedict XVI" class="bump-view" data-bump-view="tp">The Imprisonment of Pope Benedict XVI</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/06/26/frank-walker-enough-with-the-fake-church/" title="Frank Walker: Enough with the Fake Church!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Frank Walker: Enough with the Fake Church!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/06/26/frank-walker-enough-with-the-fake-church/" title="Frank Walker: Enough with the Fake Church!" class="bump-view" data-bump-view="tp">Frank Walker: Enough with the Fake Church!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/06/25/black-lives-matter-means-destroy-christianity/" title="&quot;Black Lives Matter&quot; means &quot;Destroy Christianity&quot;" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="&quot;Black Lives Matter&quot; means &quot;Destroy Christianity&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/06/25/black-lives-matter-means-destroy-christianity/" title="&quot;Black Lives Matter&quot; means &quot;Destroy Christianity&quot;" class="bump-view" data-bump-view="tp">&quot;Black Lives Matter&quot; means &quot;Destroy Christianity&quot;</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Help Persecuted Christians</h1>			<div class="textwidget"><p><img class="wp-image-2031 aligncenter" src="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg" alt="" width="47" height="47" align="middle" /></p>
<p><a href="https://fromrome.info/2020/01/18/every-day-8-christians-are-killed-throughout-the-world/"><strong>Eight Christians are murdered each day for their Faith</strong></a>, but few hear their cries for help. Join Br. Bugnolo in a great work of mercy for them, by visiting <a href="https://www.ordo-militaris.us"><strong>Ordo-Militaris.US</strong></a> and becoming a member of the Catholic Military Order, dedicated to their defense and assistance!</p>
</div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" aria-current="page">OMC Radio TV &#8212; Update on Pope Benedict XVI</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/vatican-ii-opened-the-doors-to-an-orgy-of-pedophilia/">Vatican II opened the doors to an orgy of pedophilia</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/salus-populi-romani-june-28-2020-live-from-rome/">Salus populi romani: June 28, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/june-1920-the-russian-civil-war-peasants-rise-up-against-the-bolsheviks/">June 1920: The Russian Civil War, Peasants rise up against the Bolsheviks!</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/omc-radio-tv-who-was-the-real-king-arthur/">OMC Radio TV &#8212; Who was the real King Arthur?</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/sgarbi-sul-bartolozzi/">Sgarbi sul Bartolozzi</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/lue-non-difende-la-liberta-religiosa-dei-cristiani/">L&#8217;UE non difende la libertà religiosa dei Cristiani</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/looking-forward-to-the-end-of-humanity/">Looking forward to the end of Humanity?</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/frank-walker-enough-with-the-fake-church/">Frank Walker: Enough with the Fake Church!</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/salus-populi-romani-june-27-2020-live-from-rome/">Salus populi romani: June 27, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/the-mysterious-death-of-general-george-patton/">The Mysterious Death of General George Patton</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/sgarbi-in-parlamento-richiede-indagine-sulla-magistratura/">Sgarbi in Parlamento richiede indagine sulla Magistratura</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/omc-radio-tv-who-was-fr-malachi-martin/">OMC Radio TV &#8212; Who was Fr. Malachi Martin?</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/anti-pope-sold-the-vatican-to-chinas-marxist-party/">Anti-pope sold the Vatican to China&#8217;s Marxist Party</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/anti-pope-journal-attacks-catholic-patriotism/">Anti-Pope Journal attacks Catholic Patriotism</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/ordo-militaris-radio-tv-live-on-air/">Ordo Militaris Radio TV &#8212; Live on Air</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/pope-benedict-xvi-is-the-true-pope/">Pope Benedict XVI is the true Pope!</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/alessandro-meluzzi-il-vero-papa-e-ancora-papa-benedetto-xvi/">Alessandro Meluzzi: Il vero Papa è ancora Papa Benedetto XVI!</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/frank-walker-being-hell-bound-and-being-a-shepherd-are-mutually-exclusive-categories/">Frank Walker: Being Hell-bound and Being a Shepherd are mutually exclusive categories</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/black-lives-matter-means-destroy-christianity/">&#8220;Black Lives Matter&#8221; means &#8220;Destroy Christianity&#8221;</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/avv-polacco-il-crollo-della-magistratura-italiana/">Avv. Polacco: Il crollo della Magistratura italiana</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/salus-populi-romani-june-26-2020-live-from-rome/">Salus populi romani: June 26, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/omc-radio-tv-does-america-need-a-christian-party-and-why/">OMC Radio TV: Does America need a Christian party? and Why?</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/per-proteggere-la-chiesa-dalla-mafia-di-san-gallo/">Per Proteggere la Chiesa dalla Mafia di San Gallo</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/the-passion-of-saint-peter-the-apostle/">The Passion of Saint Peter, the Apostle</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/on-june-29-pope-benedict-xvi-celebrates-his-69th-anniversary-of-priestly-ordination/">On June 29, Pope Benedict XVI celebrates his 69th anniversary of Priestly Ordination</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/pope-benedicts-pontificate-lighthearted-moments/">Pope Benedict&#8217;s Pontificate: Lighthearted moments</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/mel-gibson-meets-bishop-gracida/">Mel Gibson meets Bishop Gracida</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/omc-radio-tv-what-communists-mean-by-revolution/">OMC Radio TV: What Communists mean by Revolution</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/mike-church-how-blm-is-preparing-the-way-for-the-anti-christ/">Mike Church: How BLM is preparing the way for the Anti-Christ</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/frank-walker-bergoglians-want-the-mass-to-end-that-you-never-get-it-back/">Frank Walker: Bergoglians want the Mass to end, that you never get it back</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/24/salus-populi-romani-june-25-2020-live-from-rome/">Salus populi romani: June 25, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/24/the-history-of-policing-in-the-usa/">The History of Policing in the USA</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/24/la-sistema-orwelliana-arriva-mediante-il-governo-di-conte/">La Sistema Orwelliana arriva mediante il Governo di Conte</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/24/the-faith-must-be-our-security-policy-or-it-means-nothing/">The Faith must be our Security Policy, or it means nothing</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/the-real-intentions-behind-black-lives-matter/">The Real Intentions behind &#8220;Black Lives Matter&#8221;</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/salus-populi-romani-june-24-2020-live-from-rome/">Salus populi romani: June 24, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/pope-benedict-xvis-7-year-imprisonment-by-pedophiles-continues-anew/">Pope Benedict XVI&#8217;s 7 year imprisonment by Pedophiles continues anew</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/cardinal-arinze-cardinal-sodano-knew-about-the-renunciation-benedict-thought-out-what-he-was-doing/">Cardinal Arinze: Cardinal Sodano knew about the Renunciation, Benedict thought out what he was doing</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/cbs-in-2010-calls-for-pope-benedict-xvis-resignation/">CBS in 2010 Calls for Pope Benedict XVI&#8217;s resignation</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/remembering-pope-benedict-xvis-first-week-as-pope/">Remembering: Pope Benedict XVI&#8217;s First Week as Pope</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/papa-benedetto-xvi-la-figura-di-san-pietro-lapostolo/">Papa Benedetto XVI: La figura di San Pietro, l&#8217;Apostolo</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/10-anni-fa-papa-benedetto-xvi-consacro-tutti-sacerdoti-al-cuore-immacolata/">10 Anni fa, Papa Benedetto XVI consacrò tutti Sacerdoti al Cuore Immacolato</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/project-veritas-fb-is-violating-us-law-by-giving-preference-to-foreign-workers/">Project Veritas: FB is violating US Law by giving preference to foreign workers</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/project-veritas-soros-is-funding-unrest-in-the-usa/">Project Veritas: Soros is funding unrest in the USA</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/23/its-open-war-in-the-us-senate-against-christianity-act-now/">It&#8217;s open War in the US Senate against Christianity &#8212; Act now!</a>
											<span class="post-date">June 23, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/22/frank-walker-bergoglio-imprisoned-the-true-pope-for-payment-from-china/">Frank Walker: Bergoglio imprisoned the true pope for payment from China</a>
											<span class="post-date">June 22, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/22/palamara-espulso-dallassociazione-nazionale-dei-magistrati/">Palamara espulso dall&#8217;Associazione Nazionale dei Magistrati</a>
											<span class="post-date">June 22, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/22/wenn-sich-diese-flucht-mal-nicht-bestatigt-hat-papa-b-wahrheit-findet-immer-ans-licht/">Wenn sich diese Flucht mal nicht bestätigt hat &#8211; PAPA B. ??!!! Wahrheit findet immer ans Licht</a>
											<span class="post-date">June 22, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/22/pope-benedict-xvi-returns-to-the-vatican-illustrated-news-review/">Pope Benedict XVI returns to the Vatican: Illustrated News Review</a>
											<span class="post-date">June 22, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/22/salus-populi-romani-june-23-2020-live-from-rome/">Salus populi romani: June 23, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 22, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/22/state-police-captain-defend-yourselves-do-not-bend-the-knee-and-live-as-slaves/">State Police Captain: Defend yourselves, do not bend the knee and live as slaves!</a>
											<span class="post-date">June 22, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/22/hypocrisy-of-the-us-supreme-court-opens-door-to-civil-war-over-rights/">Hypocrisy of the US Supreme Court opens door to Civil War over rights</a>
											<span class="post-date">June 22, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/22/pope-benedict-xvi-prays-at-tomb-of-st-wolfgang-of-regensburg-before-departing/">Pope Benedict XVI prays at tomb of St. Wolfgang of Regensburg, before departing</a>
											<span class="post-date">June 22, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/22/pope-benedict-xvi-departs-at-noon-from-munich-for-rome/">Pope Benedict XVI departs at Noon from Munich, for Rome</a>
											<span class="post-date">June 22, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/22/the-bild-benedict-will-not-return-to-the-vatican/">The Bild: Benedict will not return to the Vatican</a>
											<span class="post-date">June 22, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/21/pope-benedict-xvi-waves-with-joy-when-saluted-as-the-pope/">Pope Benedict XVI waves with joy when saluted as the Pope</a>
											<span class="post-date">June 21, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/21/opi-radio-intervista-fra-bugnolo/">OPI Radio intervista Frà Bugnolo</a>
											<span class="post-date">June 21, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/21/maria-sollievo-dei-migranti-bergoglio-cambia-le-litanie-sfregio-ai-suoi-oppositori/">&#8220;Maria sollievo dei migranti”. Bergoglio cambia le Litanie: sfregio ai suoi oppositori?</a>
											<span class="post-date">June 21, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/21/salus-populi-romani-june-22-2020-live-from-rome/">Salus populi romani: June 22, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 21, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/21/ultima-hora-benedicto-sera-regresado-manana-lunes-al-vaticano/">Última hora: ¡Benedicto será regresado mañana lunes al Vaticano!</a>
											<span class="post-date">June 21, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/21/bergoglian-nuncio-demands-that-benedict-returns-to-prison-tomorrow/">Bergoglian Nuncio demands that Benedict return to Prison tomorrow!</a>
											<span class="post-date">June 21, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/21/le-profezie-di-b-anna-caterina-emmerich-su-papa-benedetto-xvi/">Le Profezie di B. Anna Caterina Emmerich su Papa Benedetto XVI</a>
											<span class="post-date">June 21, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/21/dr-reisinger-pope-benedict-xvi-is-traveling-with-expert-manipulator/">Dr. Reisinger: Pope Benedict XVI is traveling with expert manipulator</a>
											<span class="post-date">June 21, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/21/video-how-pope-benedict-xvi-travels-to-visit-his-brother/">Video: How I drive Pope Benedict XVI to visit his brother</a>
											<span class="post-date">June 21, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/20/salus-populi-romani-june-21-2020-live-from-rome/">Salus populi romani: June 21, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 20, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/20/der-verzicht-wurde-geschrieben-um-die-bank-zu-sprengen/">Der &#8220;Verzicht&#8221; wurde geschrieben, um die Bank zu sprengen</a>
											<span class="post-date">June 20, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/20/papal-nuncio-in-germany-to-visit-pope-benedict-xvi/">Papal Nuncio in Germany to visit Pope Benedict XVI</a>
											<span class="post-date">June 20, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/20/the-threats-to-america-from-marxist-terrorists/">The Threats to America from Marxist Terrorists</a>
											<span class="post-date">June 20, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/20/the-herculean-power-struggle-behind-the-popes-flight-to-germany/">The Herculean Power struggle behind the Pope&#8217;s flight to Germany</a>
											<span class="post-date">June 20, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/20/litalia-per-gli-italiani-conferenza-popolare-oggi-alle-1000/">L&#8217;Italia per gli Italiani: Conferenza Popolare, oggi alle 10,00</a>
											<span class="post-date">June 20, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/20/does-this-not-look-like-a-face-of-someone-who-has-been-repeatedly-beaten/">Does this not look like a face of someone who has been repeatedly beaten?</a>
											<span class="post-date">June 20, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/19/frank-walker-everything-visible-shows-that-the-real-pope-has-arrived-in-regensburg/">Frank Walker: Everything visible shows that the Real Pope has arrived in Regensburg</a>
											<span class="post-date">June 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/19/the-fake-narrative-which-is-already-falling-apart-why-is-benedict-in-germany/">The Fake narrative which is already falling apart: Why is Benedict in Germany?</a>
											<span class="post-date">June 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/19/penance-the-way-back-to-the-sacred-heart-of-jesus/">Penance, the way back to the Sacred Heart of Jesus!</a>
											<span class="post-date">June 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/19/latest-on-pope-benedict-xvi-in-germany/">Latest on Pope Benedict XVI in Germany</a>
											<span class="post-date">June 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/19/salus-populi-romani-june-20-2020-live-from-rome/">Salus populi romani: June 20, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 19, 2020</span>
									</li>
					</ul>
		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(244)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.info/category/2013-conclave/" style="font-size: 102.40196078431%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.info/category/action-items/" style="font-size: 102.28758169935%; padding: 1px; margin: 1px;"  title="Action Items (21)">Action Items</a> <a href="https://fromrome.info/category/anthropology/" style="font-size: 101.02941176471%; padding: 1px; margin: 1px;"  title="Anthropology (10)">Anthropology</a> <a href="https://fromrome.info/category/basilicas-of-rome/" style="font-size: 100.22875816993%; padding: 1px; margin: 1px;"  title="Basilicas of Rome (3)">Basilicas of Rome</a> <a href="https://fromrome.info/category/book-reviews/" style="font-size: 100.3431372549%; padding: 1px; margin: 1px;"  title="Book Reviews (4)">Book Reviews</a> <a href="https://fromrome.info/category/ecclesiology/canon-law/" style="font-size: 107.89215686275%; padding: 1px; margin: 1px;"  title="Canon Law (70)">Canon Law</a> <a href="https://fromrome.info/category/chant/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Chant (1)">Chant</a> <a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.11437908497%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.info/category/church-history/" style="font-size: 108.12091503268%; padding: 1px; margin: 1px;"  title="Church History (72)">Church History</a> <a href="https://fromrome.info/category/debates/" style="font-size: 101.14379084967%; padding: 1px; margin: 1px;"  title="Debates (11)">Debates</a> <a href="https://fromrome.info/category/ecclesiology/" style="font-size: 115.44117647059%; padding: 1px; margin: 1px;"  title="Ecclesiology (136)">Ecclesiology</a> <a href="https://fromrome.info/category/editorials/" style="font-size: 122.53267973856%; padding: 1px; margin: 1px;"  title="Editorials (198)">Editorials</a> <a href="https://fromrome.info/category/faith/" style="font-size: 116.92810457516%; padding: 1px; margin: 1px;"  title="Faith (149)">Faith</a> <a href="https://fromrome.info/category/fundamental-theology/" style="font-size: 100.80065359477%; padding: 1px; margin: 1px;"  title="Fundamental Theology (8)">Fundamental Theology</a> <a href="https://fromrome.info/category/guest-editorials/" style="font-size: 102.51633986928%; padding: 1px; margin: 1px;"  title="Guest Editorials (23)">Guest Editorials</a> <a href="https://fromrome.info/category/history/" style="font-size: 100.57189542484%; padding: 1px; margin: 1px;"  title="History (6)">History</a> <a href="https://fromrome.info/category/interviews/" style="font-size: 100.22875816993%; padding: 1px; margin: 1px;"  title="Interviews (3)">Interviews</a> <a href="https://fromrome.info/category/letters-to-the-editor/" style="font-size: 100.45751633987%; padding: 1px; margin: 1px;"  title="Letters to the Editor (5)">Letters to the Editor</a> <a href="https://fromrome.info/category/liturgy/" style="font-size: 111.43790849673%; padding: 1px; margin: 1px;"  title="Liturgy (101)">Liturgy</a> <a href="https://fromrome.info/category/faith/morall-theology/" style="font-size: 100.11437908497%; padding: 1px; margin: 1px;"  title="Morall Theology (2)">Morall Theology</a> <a href="https://fromrome.info/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (1531)">News</a> <a href="https://fromrome.info/category/philosophy/" style="font-size: 100.6862745098%; padding: 1px; margin: 1px;"  title="Philosophy (7)">Philosophy</a> <a href="https://fromrome.info/category/spirituality/" style="font-size: 102.97385620915%; padding: 1px; margin: 1px;"  title="Spirituality (27)">Spirituality</a> <a href="https://fromrome.info/category/synod15/" style="font-size: 100.57189542484%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.info/category/team-bergoglio/" style="font-size: 105.6045751634%; padding: 1px; margin: 1px;"  title="Team Bergoglio (50)">Team Bergoglio</a> <a href="https://fromrome.info/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.info/category/video-reviews/" style="font-size: 100.22875816993%; padding: 1px; margin: 1px;"  title="Video Reviews (3)">Video Reviews</a> <a href="https://fromrome.info/category/videos/" style="font-size: 106.40522875817%; padding: 1px; margin: 1px;"  title="Videos (57)">Videos</a> <a href="https://fromrome.info/category/vocations/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Vocations (1)">Vocations</a> <a href="https://fromrome.info/category/y4tc/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Y4Tc (1)">Y4Tc</a> </div></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">News and Commentary on the Catholic Church</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://fromrome.info/2019/12/19/join-the-league-of-prayer-for-pope-benedict-xvi/">Join the League of Prayer for Pope Benedict XVI</a>!
<br />
<br />
<a href="https://fromrome.info/2020/01/16/do-you-want-to-be-part-of-a-media-counter-revolution/">To Join a Media Counter-Revolution, at FromRome.Info CLICK HERE</a>: Looking for Managing Editor, Copy Editor, Style Editor, non professional Journalists, News Analysists, Commentators, Reporters, Photographers &amp; Videographers.</div></aside><aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Video: Why Benedict is still the Pope</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/watch?v=8UB2S5CoIR8"><img width="539" height="358" src="https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=539" class="image wp-image-2952  attachment-539x358 size-539x358" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/539w.jpg 539w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=300 300w" sizes="(max-width: 539px) 100vw, 539px" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Una cum Papa Benedetto!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.chiesaromana.info"><img width="500" height="563" src="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=500" class="image wp-image-3404  attachment-500x563 size-500x563" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg 500w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=133 133w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=266 266w" sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://fromrome.info/2020/04/10/15-prayers-to-christ-crucified/">St. Bridget&#8217;s 15 Prayers of the Passion</a></strong></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Frà Alexis Bugnolo anche scrive per
<a href="https://www.ChiesaRomana.info"><b>ChiesaRomana.info</b></a> in Italiano</div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The Canonical Proof that Pope Benedict is still the Pope:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ppbxvi.org"><img width="1200" height="670" src="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1200" class="image wp-image-2451  attachment-1200x670 size-1200x670" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg 1200w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=300 300w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=768 768w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">We are a Proud member of</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://vericatholici.wordpress.com"><img width="160" height="156" src="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160" class="image wp-image-1436 alignleft attachment-160x160 size-160x160" alt="Official Logo of Veri Catholici" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160 160w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=320 320w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=150 150w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,165 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c995c6b03" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Br. Bugnolo is supported only by those who purchase one of his books from the Franciscan Archive. If you appreciate this blog, help him out, by clicking the image below and purchasing one of his books!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.franciscan-archive.org/publications.html"><img width="467" height="392" src="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=467" class="image wp-image-3030  attachment-467x392 size-467x392" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg 467w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=300 300w" sizes="(max-width: 467px) 100vw, 467px" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>2,665,150 hits</li>
		</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Sites NOT controlled by Lavender Mafia</h1><div class="textwidget custom-html-widget"><p>Since February 11, 2013 there has been a concerted effort by clergy in the Lavender Mafia to controll the narrative by means of putting guilt trips on Catholics who report the truth of what is going on. Nearly all Catholic websites and blogs have fallen under this narrative control. For this reason, the <b>FROM ROME BLOG</b> consideres it important to LET YOU KNOW which are the sites which ARE NOT CONTROLLED by the Lavender Mafia. THESE ARE THE TRUE CATHOLICS MEDIA OUTLETS. Don't follow the fakes! -- This list is not complete!
</p>
<p>
<b><a href="https://www.ordo-militaris.net">Ordo Militaris Radio</a></b>
</p>
<p><b><a href="https://www.abyssum.org">Most Rev. R. H. Gracida</a></b></p>
<p><b><a href="http://www.homelie.biz/">Rev. Walter Covens</a></b></p>
<p><b><a href="https://www.youtube.com/channel/UCzu-HxEny_ACGiCMJJcVc1A">Radio Domina Nostra</a></b></p>
<p><b><a href="https://VeriCatholici.wordpres.com">Veri Catholici</a></b></p>
<p>
<b><a href="https://www.ChiesaRomana.info">ChiesaRomana.info</a></b>
</p>
<p>
<b><a href="https://www.Ordo-Militaris.us">Ordo-Militaris.us</a></b>
</p>
<p>
<b><a href="https://www.canon212.com">CANON212.COM</a></b>
</p>
<p><b><a href="https://www.barnhardt.biz"> Barnhart.biz</a></b></p>
<p>
	<b><a href="https://www.nonvenipacem.com">NonVeniPacem.COM</a></b></p>
<p><b><a href="https://catholicmonitor.blogspot.com">Catholic Monitor Blogspot</a></b></p>
<p><b><a href="https://www.complicitclergy.com">ComplcitClergy.com</a></b></p>
<p><b><a href="https://www.godsplanforlife.org">God's Plan for Life</a></b></p>
<p><b><a href="https://www.youtube.com/c/tvnossasenhora">TV Nossa Senhora</a></b>
</p></div></aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">Saint Bonaventure on the Trinity</h1>			<div class="textwidget"><p><a href="http://www.franciscan-archive.org/bonaventure.html"><img src="https://franciscan-archive.org/images/bookcover.jpg?w=250" /></a></p>
<p>Click to get the Book</p>
</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Articles</h1>		<ul>
											<li>
					<a href="https://fromrome.info/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" aria-current="page">OMC Radio TV &#8212; Update on Pope Benedict XVI</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/vatican-ii-opened-the-doors-to-an-orgy-of-pedophilia/">Vatican II opened the doors to an orgy of pedophilia</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/salus-populi-romani-june-28-2020-live-from-rome/">Salus populi romani: June 28, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/june-1920-the-russian-civil-war-peasants-rise-up-against-the-bolsheviks/">June 1920: The Russian Civil War, Peasants rise up against the Bolsheviks!</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/omc-radio-tv-who-was-the-real-king-arthur/">OMC Radio TV &#8212; Who was the real King Arthur?</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/sgarbi-sul-bartolozzi/">Sgarbi sul Bartolozzi</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/lue-non-difende-la-liberta-religiosa-dei-cristiani/">L&#8217;UE non difende la libertà religiosa dei Cristiani</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/27/looking-forward-to-the-end-of-humanity/">Looking forward to the end of Humanity?</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/frank-walker-enough-with-the-fake-church/">Frank Walker: Enough with the Fake Church!</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/salus-populi-romani-june-27-2020-live-from-rome/">Salus populi romani: June 27, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/the-mysterious-death-of-general-george-patton/">The Mysterious Death of General George Patton</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/sgarbi-in-parlamento-richiede-indagine-sulla-magistratura/">Sgarbi in Parlamento richiede indagine sulla Magistratura</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/omc-radio-tv-who-was-fr-malachi-martin/">OMC Radio TV &#8212; Who was Fr. Malachi Martin?</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/anti-pope-sold-the-vatican-to-chinas-marxist-party/">Anti-pope sold the Vatican to China&#8217;s Marxist Party</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/anti-pope-journal-attacks-catholic-patriotism/">Anti-Pope Journal attacks Catholic Patriotism</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/ordo-militaris-radio-tv-live-on-air/">Ordo Militaris Radio TV &#8212; Live on Air</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/pope-benedict-xvi-is-the-true-pope/">Pope Benedict XVI is the true Pope!</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/alessandro-meluzzi-il-vero-papa-e-ancora-papa-benedetto-xvi/">Alessandro Meluzzi: Il vero Papa è ancora Papa Benedetto XVI!</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/26/frank-walker-being-hell-bound-and-being-a-shepherd-are-mutually-exclusive-categories/">Frank Walker: Being Hell-bound and Being a Shepherd are mutually exclusive categories</a>
											<span class="post-date">June 26, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/black-lives-matter-means-destroy-christianity/">&#8220;Black Lives Matter&#8221; means &#8220;Destroy Christianity&#8221;</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/avv-polacco-il-crollo-della-magistratura-italiana/">Avv. Polacco: Il crollo della Magistratura italiana</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/salus-populi-romani-june-26-2020-live-from-rome/">Salus populi romani: June 26, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/omc-radio-tv-does-america-need-a-christian-party-and-why/">OMC Radio TV: Does America need a Christian party? and Why?</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/per-proteggere-la-chiesa-dalla-mafia-di-san-gallo/">Per Proteggere la Chiesa dalla Mafia di San Gallo</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/the-passion-of-saint-peter-the-apostle/">The Passion of Saint Peter, the Apostle</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/on-june-29-pope-benedict-xvi-celebrates-his-69th-anniversary-of-priestly-ordination/">On June 29, Pope Benedict XVI celebrates his 69th anniversary of Priestly Ordination</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/pope-benedicts-pontificate-lighthearted-moments/">Pope Benedict&#8217;s Pontificate: Lighthearted moments</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/mel-gibson-meets-bishop-gracida/">Mel Gibson meets Bishop Gracida</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/omc-radio-tv-what-communists-mean-by-revolution/">OMC Radio TV: What Communists mean by Revolution</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/mike-church-how-blm-is-preparing-the-way-for-the-anti-christ/">Mike Church: How BLM is preparing the way for the Anti-Christ</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/25/frank-walker-bergoglians-want-the-mass-to-end-that-you-never-get-it-back/">Frank Walker: Bergoglians want the Mass to end, that you never get it back</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/24/salus-populi-romani-june-25-2020-live-from-rome/">Salus populi romani: June 25, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/06/24/the-history-of-policing-in-the-usa/">The History of Policing in the USA</a>
											<span class="post-date">June 24, 2020</span>
									</li>
					</ul>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">What the True St. Francis Wrote:</h1>			<div class="textwidget"><a HREF="http://www.franciscan-archive.org/publications.html"><img src="https://fromrome.files.wordpress.com/2013/09/test2pax.jpg?w=250"/></a>

<p>Click to get the Book</p></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://fromrome.info/2020/03/15/who-is-giuseppe-conte-the-italian-prime-minister-who-has-assumed-dictatorial-powers-unheard-of-in-italian-history/" class="bump-view" data-bump-view="tp">Who is Giuseppe Conte, the Italian Prime minister who has assumed dictatorial powers unheard of in Italian history?</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/06/19/pope-benedict-xvi-has-been-exiled/" class="bump-view" data-bump-view="tp">Pope Benedict XVI has been exiled</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/06/25/mel-gibson-meets-bishop-gracida/" class="bump-view" data-bump-view="tp">Mel Gibson meets Bishop Gracida</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/02/25/archbishop-lenga-benedict-xvi-is-the-pope-and-bergoglio-is-an-antichrist/" class="bump-view" data-bump-view="tp">Archbishop Lenga: Benedict XVI is the Pope, and Bergoglio is an antichrist</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/06/26/anti-pope-sold-the-vatican-to-chinas-marxist-party/" class="bump-view" data-bump-view="tp">Anti-pope sold the Vatican to China&#039;s Marxist Party</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/06/23/pope-benedict-xvis-7-year-imprisonment-by-pedophiles-continues-anew/" class="bump-view" data-bump-view="tp">Pope Benedict XVI&#039;s 7 year imprisonment by Pedophiles continues anew</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/06/26/pope-benedict-xvi-is-the-true-pope/" class="bump-view" data-bump-view="tp">Pope Benedict XVI is the true Pope!</a>					</li>
								<li>
					<a href="https://fromrome.info/2019/07/08/the-imprisonment-of-pope-benedict-xvi/" class="bump-view" data-bump-view="tp">The Imprisonment of Pope Benedict XVI</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/06/26/frank-walker-enough-with-the-fake-church/" class="bump-view" data-bump-view="tp">Frank Walker: Enough with the Fake Church!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/06/25/black-lives-matter-means-destroy-christianity/" class="bump-view" data-bump-view="tp">&quot;Black Lives Matter&quot; means &quot;Destroy Christianity&quot;</a>					</li>
				</ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" >Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>		<ul>
				<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a> (22)
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a> (21)
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a> (10)
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a> (3)
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a> (4)
</li>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a> (70)
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a> (1)
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a> (2)
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a> (72)
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a> (11)
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a> (71)
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a> (198)
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a> (147)
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a> (8)
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a> (23)
</li>
	<li class="cat-item cat-item-678"><a href="https://fromrome.info/category/history/">History</a> (6)
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a> (3)
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a> (5)
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a> (101)
</li>
	<li class="cat-item cat-item-697670662"><a href="https://fromrome.info/category/faith/morall-theology/">Morall Theology</a> (2)
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a> (1,532)
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a> (7)
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a> (27)
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a> (6)
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a> (50)
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a> (3)
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a> (57)
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a> (1)
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a> (1)
</li>
		</ul>
			</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(244)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widget-title">Calendar of Posts</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://fromrome.info/2020/06/01/" aria-label="Posts published on June 1, 2020">1</a></td><td><a href="https://fromrome.info/2020/06/02/" aria-label="Posts published on June 2, 2020">2</a></td><td><a href="https://fromrome.info/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td><a href="https://fromrome.info/2020/06/04/" aria-label="Posts published on June 4, 2020">4</a></td><td><a href="https://fromrome.info/2020/06/05/" aria-label="Posts published on June 5, 2020">5</a></td><td><a href="https://fromrome.info/2020/06/06/" aria-label="Posts published on June 6, 2020">6</a></td><td><a href="https://fromrome.info/2020/06/07/" aria-label="Posts published on June 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/06/08/" aria-label="Posts published on June 8, 2020">8</a></td><td><a href="https://fromrome.info/2020/06/09/" aria-label="Posts published on June 9, 2020">9</a></td><td><a href="https://fromrome.info/2020/06/10/" aria-label="Posts published on June 10, 2020">10</a></td><td><a href="https://fromrome.info/2020/06/11/" aria-label="Posts published on June 11, 2020">11</a></td><td><a href="https://fromrome.info/2020/06/12/" aria-label="Posts published on June 12, 2020">12</a></td><td><a href="https://fromrome.info/2020/06/13/" aria-label="Posts published on June 13, 2020">13</a></td><td><a href="https://fromrome.info/2020/06/14/" aria-label="Posts published on June 14, 2020">14</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/06/15/" aria-label="Posts published on June 15, 2020">15</a></td><td><a href="https://fromrome.info/2020/06/16/" aria-label="Posts published on June 16, 2020">16</a></td><td><a href="https://fromrome.info/2020/06/17/" aria-label="Posts published on June 17, 2020">17</a></td><td><a href="https://fromrome.info/2020/06/18/" aria-label="Posts published on June 18, 2020">18</a></td><td><a href="https://fromrome.info/2020/06/19/" aria-label="Posts published on June 19, 2020">19</a></td><td><a href="https://fromrome.info/2020/06/20/" aria-label="Posts published on June 20, 2020">20</a></td><td><a href="https://fromrome.info/2020/06/21/" aria-label="Posts published on June 21, 2020">21</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/06/22/" aria-label="Posts published on June 22, 2020">22</a></td><td><a href="https://fromrome.info/2020/06/23/" aria-label="Posts published on June 23, 2020">23</a></td><td><a href="https://fromrome.info/2020/06/24/" aria-label="Posts published on June 24, 2020">24</a></td><td><a href="https://fromrome.info/2020/06/25/" aria-label="Posts published on June 25, 2020">25</a></td><td><a href="https://fromrome.info/2020/06/26/" aria-label="Posts published on June 26, 2020">26</a></td><td id="today"><a href="https://fromrome.info/2020/06/27/" aria-label="Posts published on June 27, 2020">27</a></td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://fromrome.info/2020/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="jetpack_simple_payments_widget-4" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="200" height="200" src="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png 200w, https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Donate to support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Make a donation to Save Old St. Mary’s Inc., a non profit which is supporting Br. Alexis Bugnolo’s Apostolates like FromRome.Info -- If you would like to donate more than $10.00 USD, simply increase the Quantity below from 1 to a higher number.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5ef788045091c9.72577186-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5ef788045091c9.72577186_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5ef788045091c9.72577186_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/06/'>June 2020</a>&nbsp;(244)</li>
	<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(445)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a>
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a>
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a>
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a>
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a>
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a>
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a>
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a>
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a>
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a>
<ul class='children'>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a>
<ul class='children'>
	<li class="cat-item cat-item-697670662"><a href="https://fromrome.info/category/faith/morall-theology/">Morall Theology</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a>
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://fromrome.info/category/history/">History</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a>
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a>
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a>
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a>
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a>
</li>
		</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Michael Dowd" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://dowdsite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ef32b0ae625a88dc8516946501bb3728?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://dowdsite.wordpress.com" rel="nofollow">Michael Dowd</a> on <a href="https://fromrome.info/2020/06/27/looking-forward-to-the-end-of-humanity/#comment-8120">Looking forward to the end of&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/06/27/looking-forward-to-the-end-of-humanity/#comment-8119">Looking forward to the end of&hellip;</a></td></tr><tr><td title="Michael Dowd" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dowdsite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ef32b0ae625a88dc8516946501bb3728?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://dowdsite.wordpress.com" rel="nofollow">Michael Dowd</a> on <a href="https://fromrome.info/2020/06/27/looking-forward-to-the-end-of-humanity/#comment-8118">Looking forward to the end of&hellip;</a></td></tr><tr><td title="RemnantchildofMary" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://remnantdisciples.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8e7d1ea29b95116ae9dd90c802747b55?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://remnantdisciples.wordpress.com" rel="nofollow">RemnantchildofMary</a> on <a href="https://fromrome.info/2020/06/25/mel-gibson-meets-bishop-gracida/#comment-8117">Mel Gibson meets Bishop Gracid&hellip;</a></td></tr><tr><td title="grandmaintexas" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://couldabeenagardener.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3e39af04f57c70d140796e6ec4903c96?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://couldabeenagardener.wordpress.com" rel="nofollow">grandmaintexas</a> on <a href="https://fromrome.info/2020/06/26/frank-walker-enough-with-the-fake-church/#comment-8116">Frank Walker: Enough with the&hellip;</a></td></tr><tr><td title="Michael Dowd" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dowdsite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ef32b0ae625a88dc8516946501bb3728?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://dowdsite.wordpress.com" rel="nofollow">Michael Dowd</a> on <a href="https://fromrome.info/2020/06/26/anti-pope-journal-attacks-catholic-patriotism/#comment-8114">Anti-Pope Journal attacks Cath&hellip;</a></td></tr><tr><td title="Charmaine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d1094d9108c330a826053f1f97a62e70?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Charmaine on <a href="https://fromrome.info/2020/06/26/ordo-militaris-radio-tv-live-on-air/#comment-8113">Ordo Militaris Radio TV&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/06/26/ordo-militaris-radio-tv-live-on-air/#comment-8112">Ordo Militaris Radio TV&hellip;</a></td></tr><tr><td title="Charmaine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d1094d9108c330a826053f1f97a62e70?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Charmaine on <a href="https://fromrome.info/2020/06/26/ordo-militaris-radio-tv-live-on-air/#comment-8111">Ordo Militaris Radio TV&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/06/26/ordo-militaris-radio-tv-live-on-air/#comment-8110">Ordo Militaris Radio TV&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/06/23/pope-benedict-xvis-7-year-imprisonment-by-pedophiles-continues-anew/#comment-8109">Pope Benedict XVI&#8217;s 7 ye&hellip;</a></td></tr><tr><td title="Charmaine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d1094d9108c330a826053f1f97a62e70?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Charmaine on <a href="https://fromrome.info/2020/06/26/ordo-militaris-radio-tv-live-on-air/#comment-8108">Ordo Militaris Radio TV&hellip;</a></td></tr><tr><td title="GJ Dief" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v6.0/10215271400233968/picture?q=type%3Dlarge%26_md5%3Da45672e65ca7025bdae3ea9a7f1b59b5&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">GJ Dief on <a href="https://fromrome.info/2020/06/23/pope-benedict-xvis-7-year-imprisonment-by-pedophiles-continues-anew/#comment-8107">Pope Benedict XVI&#8217;s 7 ye&hellip;</a></td></tr><tr><td title="Michael Dowd" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dowdsite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ef32b0ae625a88dc8516946501bb3728?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://dowdsite.wordpress.com" rel="nofollow">Michael Dowd</a> on <a href="https://fromrome.info/2020/06/26/pope-benedict-xvi-is-the-true-pope/#comment-8106">Pope Benedict XVI is the true&hellip;</a></td></tr><tr><td title="John Christian Canda" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://i0.wp.com/graph.facebook.com/v6.0/10203293832524350/picture?q=type%3Dlarge%26_md5%3D8bc5ec2e4718a5c860dff1acc7d4989a&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">John Christian Canda on <a href="https://fromrome.info/2020/06/25/mel-gibson-meets-bishop-gracida/#comment-8105">Mel Gibson meets Bishop Gracid&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202026y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ef32b0ae625a88dc8516946501bb3728">
	</div>
	<div class="grofile-hash-map-03bd74c29169a8b02e845fb0fd506007">
	</div>
	<div class="grofile-hash-map-8e7d1ea29b95116ae9dd90c802747b55">
	</div>
	<div class="grofile-hash-map-3e39af04f57c70d140796e6ec4903c96">
	</div>
	<div class="grofile-hash-map-d1094d9108c330a826053f1f97a62e70">
	</div>
	<div class="grofile-hash-map-df12707f81d010f556ccad0adca4d24f">
	</div>
	<div class="grofile-hash-map-4a4a2e7be79c227a3e49a4c0cda5d663">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fromrome.wordpress.com\/public.api\/connect\/?action=request&domain=fromrome.info","logoutURL":"https:\/\/fromrome.wordpress.com\/wp-login.php?action=logout&_wpnonce=94cefc7313","homeURL":"https:\/\/fromrome.info\/","postID":"19218","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fromrome.info\/2020\/06\/27\/omc-radio-tv-update-on-pope-benedict-xvi\/":19218};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/06/27/omc-radio-tv-update-on-pope-benedict-xvi/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-content/mu-plugins/simple-payments/simple-payments.css?m=1558113190j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"57452816","siteName":"FromRome.Info","siteURL":"https:\/\/fromrome.info","icon":"<img alt='' src='https:\/\/fromrome.files.wordpress.com\/2019\/10\/cropped-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F06%2F27%2Fomc-radio-tv-update-on-pope-benedict-xvi%2F&signup_flow=account&domain=fromrome.info","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/fromrome.info\/wp-admin\/admin-ajax.php","nonce":"daa77cea75","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0c995c6b03\" \/>","referer":"https:\/\/fromrome.info\/2020\/06\/27\/omc-radio-tv-update-on-pope-benedict-xvi\/","canFollow":"1","feedID":"13922125","statusMessage":"","customizeLink":"https:\/\/fromrome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F06%2F27%2Fomc-radio-tv-update-on-pope-benedict-xvi%2F","postID":"19218","shortlink":"https:\/\/wp.me\/p3T46k-4ZY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fromrome.info\/19218","statsLink":"https:\/\/wordpress.com\/stats\/post\/19218\/fromrome.info","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,165 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F06%2F27%2Fomc-radio-tv-update-on-pope-benedict-xvi%2F&signup_flow=account&domain=fromrome.info\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1OwzAMfCFSwwYCfiAeBaWNtznN12KnZTw9KbBJZVsRv2Kd7y4+JzAm1cUgGAQsg8GBOkzvjeUbmLdSZPHIrLd4oWv3BfPh52goDITjnzSLknTXq4xMH2euvqjkypYCg6MeGaqo4E4H4zAvkLvofYXUt8hO6hZ4pLR0w5loBhyFFDpXzJyQMblD4ylcIpGv62IXtUFzjeM1x5CvWsxXdoF8TCM7rO8DqbQgYwUOm1iyIIbJZVNCJxQDL+xgJLNFYcBSu7EnVE6PIOiT04K/8AUfbep0qtV5iiaYa6XigDnTFOmE/dNBcv0qS+Prr4CT6FQtsXtij6LWzS281X3DJmZf+a/+5e7hafW4ul+tn+0nPxArzg=='></script>
<script src='https://www.paypalobjects.com/api/checkout.js'></script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtzEsOgzAMBNAL1bWQSGFTcZYotUJoPhZ2BNwe79vdaEbz8GAIrSpVxdKBc4+pCkoqnAnYX8UWQQvsM9DJO4lAWCl8W9fnJg/8LxzpE8mesbVoku6+SvZKP4UZS3kP7jU6N83zuN1Yjzbi'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '57452816', '5318', 'jetpack-simple-payments-5318_5ef788043ff540.18020669', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5ef788045091c9.72577186', '1' );}catch(e){}
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'57452816','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'57452816','v':'wpcom','tz':'2','user_id':'0','post':'19218','subd':'fromrome'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2bjMzMSZwNGVVaXBvLnkuc3xRNmRFYjlIMGE0ZURPb3xDcWJCU2lzUXEtYW1fVmlta1MrMmNuQyZwJnVLU0lWTGl0dSw2VU14XXY9dHJkMUs0NiVSdUsydmM3L2Q3cGNCNkpdd3dDbzh+ZkQmLismRVdTdkNrS1tyMGFzYkVTTnJ8RiUlUWVNLzZwdyxYejguW1NfUGc0LzdVeHNdOFtLL08vYnpCZnBWbjNJeW1mM01MeD1TREJYSyZBLS02X1ZITm5RdnpxYlRkU2I4LDlnSFFSN0hoUzVMRUxuWXBVNHAxT0swaVFjLTR0cS1KL1RRTTZHRWtdd0dUX3p5eHolankmSlR6dCxWJjlaeC9sZD9fcSVpcUFpSk8sOFBhUGVKZUxhQXY1SCZZZnJTU3J5VyV3cl82fEhjNjd2Vmx+RWFbbl10V3R+UFdL'}]);
_stq.push([ 'clickTrackerInit', '57452816', '19218' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 33 seconds ago
	generated in 0.171 seconds
	served from batcache in 0.002 seconds
	expires in 267 seconds
-->
