<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>How Eugenicists took over the world | FromRome.Info</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fromrome.info/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fromrome.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Feed" href="https://fromrome.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Comments Feed" href="https://fromrome.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; How Eugenicists took over the world Comments Feed" href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytk+FSwyAMx19IyrpV7T54exbaZsgGhSPB2reXQrfT6tXdbd9IyC8JfxI+ONbanqAnbgJzOkjVIx9caw1DozSMC6toEZ/435gHLQg65izSwlrDtDoD8hOQE+2ZJetX+CVWhmg24GW88cDrYlNseBOU7nijbcIbL/zIkUYN96ehdzC3pEnUt0eI0QZi0qvu5k4WKbwg1Uv8Bz8GrRkqAgadmoBZVV5uyvp197KveA8DpoxzgU4hTa+U+Weym30oGB5epRXeBgT9oBrOg1HBXNF1aVo7t1IW21383tzR7GR3y5rF0zFpfl3Ov/Suzf00etFvnKApwsRSAnSct57WsEF1EuJ+xZD5zAg+15G0wU0TBURkFxnTbK9uZqSmbvJOpoI/PBlVvLekIo3Xw30LM18dvc1CHMxb+Vzvt3VVldXpCwIPvyo=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVjcEKgCAQRH+oWqSCOkT/kmxm6SrtSvj3SacuHboNb94wcMVaBxIkAZ/q6JKxxGCQ8LSl+IiNZq7gtZUNPTLEtIBcBeQ1pFMQCViywx9+MWFxQR/Pyewn1XfDoFTbjfsN+2dBig==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyV0MEOwjAIBuAXEslmpifjs3SV1WpbmkHT7O2txkS9mHnjBz4OYM1gOSklRb1QJMFcRtTaGsvEZVaihFYERZdAULPluG15gx8yFsihOJ8Eqz87UkHlDJlFX3ANodKmfPMEwVRUijkYpT8OiG+EIJslto0V0BFDYGvUc/oKMAXj5190pjGwa6V7fucdH+gUj92w63b9vh8O1ztBgYZq?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fromrome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In USA, the Government can forcibly Vaccinate you, says Jacobson vs. Massachusetts' href='https://fromrome.info/2020/05/19/in-usa-the-government-can-forcibly-vaccinate-you-says-jacobson-vs-massachusetts/' />
<link rel='next' title='Avv. Polacco: Nuovo Decreto estende Stato Emergenza fino a 2022!' href='https://fromrome.info/2020/05/19/avv-polacco-vaccini-e-i-diritti-umani/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/" />
<link rel='shortlink' href='https://wp.me/p3T46k-4qp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F05%2F19%2Fhow-eugenicists-took-over-the-world%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F05%2F19%2Fhow-eugenicists-took-over-the-world%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Eugenicists took over the world" />
<meta property="og:url" content="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-05-19T05:34:24+00:00" />
<meta property="article:modified_time" content="2020-05-19T05:34:24+00:00" />
<meta property="og:site_name" content="FromRome.Info" />
<meta property="og:image" content="http://img.youtube.com/vi/0wlNey9t7hQ/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/0wlNey9t7hQ/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/0wlNey9t7hQ" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/0wlNey9t7hQ" />
<meta name="twitter:text:title" content="How Eugenicists took over the world" />
<meta name="twitter:image" content="http://img.youtube.com/vi/0wlNey9t7hQ/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Video post." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://fromrome.info/?openidserver=1' />
<link rel='openid.delegate' href='https://fromrome.info/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fromrome.info/osd.xml" title="FromRome.Info" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyfourteen', amp: false, siteid: 8982, blogid: 57452816, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="FromRome.Info" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and Commentary on the Catholic Church" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fromrome.info/feed/;icon-uri=https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://youtu.be/0wlNey9t7hQ" />
		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<link rel="amphtml" href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/amp/"><link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=250" />
</head>

<body class="post-template-default single single-post postid-17013 single-format-standard wp-embed-responsive customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://fromrome.info/" rel="home">
			<img src="https://fromrome.files.wordpress.com/2020/03/cropped-from-rome-header-032520.png" width="1260" height="240" alt="FromRome.Info">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://fromrome.info/" rel="home">FromRome.Info</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://fromrome.wordpress.com/">Home</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1424"><a href="https://fromrome.info/category/news/">News</a></li>
<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://fromrome.info/category/editorials/">Editorials</a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3500"><a href="https://fromrome.info/2019/11/26/an-index-to-pope-benedicts-renunciation/">An Index to Pope Benedict&#8217;s Renunciation</a></li>
<li id="menu-item-5228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5228"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &#8220;Team Bergoglio&#8221;</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://fromrome.info/about/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://fromrome.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-17013" class="post-17013 post type-post status-publish format-standard hentry category-news">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://fromrome.info/category/news/" rel="category tag">News</a></span>
		</div>
			<h1 class="entry-title">How Eugenicists took over the world</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/" rel="bookmark"><time class="entry-date" datetime="2020-05-19T07:34:24+02:00">May 19, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://fromrome.info/author/marcianusaristides/" rel="author">From Rome Editor</a></span></span>			<span class="comments-link"><a href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='474' height='267' src='https://www.youtube.com/embed/0wlNey9t7hQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/" data-text="How Eugenicists took over the world"  data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffromrome.info%2F2020%2F05%2F19%2Fhow-eugenicists-took-over-the-world%2F&#038;media=https%3A%2F%2Ffromrome.files.wordpress.com%2F2019%2F10%2Fcropped-header.jpg%3Fw%3D96&#038;description=How%20Eugenicists%20took%20over%20the%20world" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F05%2F19%2Fhow-eugenicists-took-over-the-world%2F&amp;title=How%20Eugenicists%20took%20over%20the%20world" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="How Eugenicists took over the world" data-content="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-57452816-17013-5ec379abb86fa' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=57452816&amp;post_id=17013&amp;origin=fromrome.wordpress.com&amp;obj_id=57452816-17013-5ec379abb86fa&amp;domain=fromrome.info' data-name='like-post-frame-57452816-17013-5ec379abb86fa'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://fromrome.info/2020/05/19/in-usa-the-government-can-forcibly-vaccinate-you-says-jacobson-vs-massachusetts/" rel="prev"><span class="meta-nav">Previous Post</span>In USA, the Government can forcibly Vaccinate you, says Jacobson vs. Massachusetts</a><a href="https://fromrome.info/2020/05/19/avv-polacco-vaccini-e-i-diritti-umani/" rel="next"><span class="meta-nav">Next Post</span>Avv. Polacco: Nuovo Decreto estende Stato Emergenza fino a 2022!</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment (See About Page for comment policy) <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/19/how-eugenicists-took-over-the-world/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://fromrome.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c25ca6aa7a" /><input type="hidden" name="_wp_http_referer" value="/2020/05/19/how-eugenicists-took-over-the-world/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='17013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9df67a87df" /></p>
<input type="hidden" name="genseq" value="1589868971" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow From Rome via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow From Rome and receive notifications of new posts by email.</p>
<p>Join 1,047 other followers</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d2f9d55320" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widget-title">FROM ROME INFO VIDEO</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://youtube.com/subscription_center?add_user=FromRomeInfoVideo"><img width="1320" height="564" src="https://fromrome.files.wordpress.com/2020/03/subscribe.gif?w=1320" class="image wp-image-10844  attachment-1320x564 size-1320x564" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://fromrome.info/2019/12/14/saving-souls-in-the-time-of-apostasy/"><strong>A Handbook for Catholic Laity</strong></a> on how to convert clergy back to Allegiance to Pope Benedict XVI: step by step procedures, advice on what and what not to do.</p>
</div>
		</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" data-show-follower-count="true">Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments"><h1 class="widget-title">Support FromRome.Info</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5318 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>In the Media Counter-Revolution</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5318_5ec379abba3cb0.42993145-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5318_5ec379abba3cb0.42993145_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5318_5ec379abba3cb0.42993145_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="blog-stats-4" class="widget widget_blog-stats"><h1 class="widget-title">Visitor Stats</h1>		<ul>
			<li>2,241,388 hits</li>
		</ul>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fromrome.info/2020/05/17/the-dam-is-breaking-the-clergy-are-about-to-switch-back-to-pope-benedict-xvi-en-masse/" title="The Dam is breaking: The Clergy are about to switch back to Pope Benedict XVI en masse" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/04/04-pope_benedict_xvi-2005-e1587280351775.jpg?resize=40%2C40" alt="The Dam is breaking: The Clergy are about to switch back to Pope Benedict XVI en masse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/05/17/the-dam-is-breaking-the-clergy-are-about-to-switch-back-to-pope-benedict-xvi-en-masse/" title="The Dam is breaking: The Clergy are about to switch back to Pope Benedict XVI en masse" class="bump-view" data-bump-view="tp">The Dam is breaking: The Clergy are about to switch back to Pope Benedict XVI en masse</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/04/04/dr-anthony-fauci-2017-there-will-be-a-surprise-outbreak-during-trump-presidency/" title="Dr. Anthony Fauci, 2017: There will be a surprise outbreak during Trump Presidency" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/03/fauci-e1585305527652.jpg?w=1200&#038;resize=40%2C40" alt="Dr. Anthony Fauci, 2017: There will be a surprise outbreak during Trump Presidency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/04/04/dr-anthony-fauci-2017-there-will-be-a-surprise-outbreak-during-trump-presidency/" title="Dr. Anthony Fauci, 2017: There will be a surprise outbreak during Trump Presidency" class="bump-view" data-bump-view="tp">Dr. Anthony Fauci, 2017: There will be a surprise outbreak during Trump Presidency</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/05/17/sarah-cunial-in-italian-parliament-i-call-for-the-arrest-of-bill-gates/" title="Sarah Cunial in Italian Parliament: I call for the arrest of Bill Gates" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Sarah Cunial in Italian Parliament: I call for the arrest of Bill Gates" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/05/17/sarah-cunial-in-italian-parliament-i-call-for-the-arrest-of-bill-gates/" title="Sarah Cunial in Italian Parliament: I call for the arrest of Bill Gates" class="bump-view" data-bump-view="tp">Sarah Cunial in Italian Parliament: I call for the arrest of Bill Gates</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/03/24/bill-gates-wants-to-reduce-world-population-10-15-via-vaccines/" title="Bill Gates wants to reduce world population 10-15% via vaccines" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/03/screenshot_2020-03-24-bill-gates-on-population-control-e1585055573995.png?resize=40%2C40" alt="Bill Gates wants to reduce world population 10-15% via vaccines" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/03/24/bill-gates-wants-to-reduce-world-population-10-15-via-vaccines/" title="Bill Gates wants to reduce world population 10-15% via vaccines" class="bump-view" data-bump-view="tp">Bill Gates wants to reduce world population 10-15% via vaccines</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/04/26/mp-sara-cunial-tears-up-the-curaitalia-law-as-a-crime-against-italy/" title="MP Sara Cunial: Italy has been subjected to a Holy Inquisition of False Science" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/04/screenshot_2020-04-26-una-scatenata-sara-cunial-in-parlamento-24-aprile-2020.png?resize=40%2C40" alt="MP Sara Cunial: Italy has been subjected to a Holy Inquisition of False Science" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/04/26/mp-sara-cunial-tears-up-the-curaitalia-law-as-a-crime-against-italy/" title="MP Sara Cunial: Italy has been subjected to a Holy Inquisition of False Science" class="bump-view" data-bump-view="tp">MP Sara Cunial: Italy has been subjected to a Holy Inquisition of False Science</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/05/13/dr-dolores-cahill-there-is-no-need-for-the-lock-down/" title="Dr. Dolores Cahill: there is no need for the Lock-down!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Dr. Dolores Cahill: there is no need for the Lock-down!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/05/13/dr-dolores-cahill-there-is-no-need-for-the-lock-down/" title="Dr. Dolores Cahill: there is no need for the Lock-down!" class="bump-view" data-bump-view="tp">Dr. Dolores Cahill: there is no need for the Lock-down!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/05/06/dr-judy-mikovits-the-plandemic/" title="Dr. Judy Mikovits: IF WE DO NOT STOP THIS NOW ... WE WILL BE KILLED BY THIS AGENDA" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/05/plandemic-movie-part-1-dr-judy-mikovits.jpg?w=1200&#038;resize=40%2C40" alt="Dr. Judy Mikovits: IF WE DO NOT STOP THIS NOW ... WE WILL BE KILLED BY THIS AGENDA" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/05/06/dr-judy-mikovits-the-plandemic/" title="Dr. Judy Mikovits: IF WE DO NOT STOP THIS NOW ... WE WILL BE KILLED BY THIS AGENDA" class="bump-view" data-bump-view="tp">Dr. Judy Mikovits: IF WE DO NOT STOP THIS NOW ... WE WILL BE KILLED BY THIS AGENDA</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/04/25/italian-senator-sgarbi-denounces-the-statistical-fraud-on-covid-19/" title="Italian MP, Sgarbi denounces the Statistical Fraud on COVID-19" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/04/screenshot_2020-04-25-sgarbi-scatenato-e296ba-state-mentendo-sul-numero-dei-morti-per-imporre-una-dittatura-del-consenso-.png?resize=40%2C40" alt="Italian MP, Sgarbi denounces the Statistical Fraud on COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/04/25/italian-senator-sgarbi-denounces-the-statistical-fraud-on-covid-19/" title="Italian MP, Sgarbi denounces the Statistical Fraud on COVID-19" class="bump-view" data-bump-view="tp">Italian MP, Sgarbi denounces the Statistical Fraud on COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/05/18/young-priest-denounces-godless-left-and-faithless-bishops-for-shutting-churches/" title="Young Priest denounces Godless Left and Faithless Bishops for shutting Churches" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Young Priest denounces Godless Left and Faithless Bishops for shutting Churches" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/05/18/young-priest-denounces-godless-left-and-faithless-bishops-for-shutting-churches/" title="Young Priest denounces Godless Left and Faithless Bishops for shutting Churches" class="bump-view" data-bump-view="tp">Young Priest denounces Godless Left and Faithless Bishops for shutting Churches</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/05/18/anti-church-of-rome-catholics-forbidden-to-attend-the-virus-mass/" title="Anti-Church of Rome: Catholics forbidden to attend the Virus Mass" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/05/img_20200518_011639-e1589784021160.jpg?w=1200&#038;resize=40%2C40" alt="Anti-Church of Rome: Catholics forbidden to attend the Virus Mass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/05/18/anti-church-of-rome-catholics-forbidden-to-attend-the-virus-mass/" title="Anti-Church of Rome: Catholics forbidden to attend the Virus Mass" class="bump-view" data-bump-view="tp">Anti-Church of Rome: Catholics forbidden to attend the Virus Mass</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Help Persecuted Christians</h1>			<div class="textwidget"><p><img class="wp-image-2031 aligncenter" src="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg" alt="" width="47" height="47" align="middle" /></p>
<p><a href="https://fromrome.info/2020/01/18/every-day-8-christians-are-killed-throughout-the-world/"><strong>Eight Christians are murdered each day for their Faith</strong></a>, but few hear their cries for help. Join Br. Bugnolo in a great work of mercy for them, by visiting <a href="https://www.ordo-militaris.us"><strong>Ordo-Militaris.US</strong></a> and becoming a member of the Catholic Military Order, dedicated to their defense and assistance!</p>
</div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://fromrome.info/2020/05/19/i-milanese-sorgano-contro-il-loro-governo/">I Milanese sorgano contro il loro governo</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/19/appello-alle-forze-dellordine-dovete-stare-al-fianco-del-popolo-non-della-dittatura/">Appello alle forze dell&#8217;Ordine: dovete stare al fianco del Popolo, non della Dittatura</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/19/avv-polacco-vaccini-e-i-diritti-umani/">Avv. Polacco: Nuovo Decreto estende Stato Emergenza fino a 2022!</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/" aria-current="page">How Eugenicists took over the world</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/19/in-usa-the-government-can-forcibly-vaccinate-you-says-jacobson-vs-massachusetts/">In USA, the Government can forcibly Vaccinate you, says Jacobson vs. Massachusetts</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/conte-throws-doors-open-to-illegal-immigration-after-locking-up-nation-for-2-months/">Conte throws doors open to illegal immigration, after locking up Italians for 2 months</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/salus-populi-romani-may-19-2020-live-from-rome/">Salus populi romani: May 19, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/frank-walker-bergoglio-tries-to-make-john-paul-ii-into-his-own-image/">Frank Walker: Bergoglio tries to make John Paul II into his own image</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/italian-citizens-protest-block-passage-to-the-car-of-the-mayor-of-rome/">Italian Citizens protest &amp; block passage to the car of the Mayor of Rome</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/catholic-priest-denouces-virus-mass/">Catholic Priest denouces VIRUS Mass!</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/dont-throw-jesus-to-the-ground-like-those-who-crucified-him/">Don&#8217;t throw Jesus to the ground! &#8212; Like those who crucified Him!</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/italian-citizens-protest-mayor-of-milan-who-has-imposed-further-restrictive-regulations/">Italian Citizens protest Mayor of Milan, who has imposed further restrictive regulations</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/la-pandemia-programmata-dal-2010/">La pandemia programmata dal 2010</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/gilet-arancioni-moves-june-2nd-event-to-the-terrazza-del-pincio/">Gilet Arancioni moves June 2nd event to the Terrazza del Pincio</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/young-priest-denounces-godless-left-and-faithless-bishops-for-shutting-churches/">Young Priest denounces Godless Left and Faithless Bishops for shutting Churches</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/brava-sara-per-parlare-la-verita-su-nuovo-ordine-mondiale/">Brava Sara! Per parlare la verità su Nuovo Ordine Mondiale</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/leonardo-leone-parla-con-dott-stefano-montanari-la-mascherina-fa-male/">Leonardo Leone parla con Dott. Stefano Montanari: La mascherina fa male</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/when-the-system-demands-total-dependence-to-work-becomes-a-crime/">When the system demands total dependence, to work becomes a crime</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/italexit-calls-2-million-members-to-rome-to-protest-on-may-30th/">ITALEXIT calls 2 Million Members to Rome, to protest on May 30th</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/un-high-commissioner-italy-is-violating-human-rights-using-the-virus-as-an-excuse/">UN High Commissioner: Italy is violating human rights using the Virus as an excuse</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/citizens-at-milan-demand-resignation-of-governor-fontana/">Citizens at Milan demand resignation of Governor Fontana</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/anti-conflict-police-in-warsaw-attack-citizens-protesting-virus-tyranny/">Anti-conflict Police in Warsaw attack Citizens protesting Virus Tyranny</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/anti-church-of-rome-catholics-forbidden-to-attend-the-virus-mass/">Anti-Church of Rome: Catholics forbidden to attend the Virus Mass</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/salus-populi-romani-may-18-2020-live-from-rome/">Salus populi romani: May 18, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/more-video-of-italian-police-using-extreme-measures-against-peaceful-citizens/">More video of Italian Police using extreme measures against Peaceful Citizens</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/at-fatima-they-have-enthroned-the-virus-sacrament-to-be-worshiped/">At Fatima, they have enthroned the Virus-Sacrament to be worshiped</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/police-officer-the-corona-stunt-has-been-the-biggest-power-grab-in-history/">Police Officer: The Corona Stunt has been the biggest power grab in history</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/generale-pappalardo-a-ladispoli/">Generale Pappalardo a Ladispoli</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/the-dam-is-breaking-the-clergy-are-about-to-switch-back-to-pope-benedict-xvi-en-masse/">The Dam is breaking: The Clergy are about to switch back to Pope Benedict XVI en masse</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/il-nuovo-vocabolario-della-dittatura-di-giuseppe-conte/">Il Nuovo Vocabolario della Dittatura di Giuseppe Conte</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/circuit-board-for-5g-tower-has-cov-19-written-on-it/">Circuit Board for 5G Tower has &#8220;COV-19&#8221; written on it?</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/how-you-have-already-become-a-slave-in-the-new-world-order/">How you have already become a slave in the New World Order</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/stefania-calanni-parla-con-il-generale-pappalardo/">Stefania Calanni parla con il Generale Pappalardo</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/eye-witness-retells-the-deceit-used-by-police-at-rome-to-sequester-hundreds-of-citizens/">Eye-witness retells the Deceit used by Police at Rome to Sequester hundreds of Citizens on May 16, 2020</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/sarah-cunial-in-italian-parliament-i-call-for-the-arrest-of-bill-gates/">Sarah Cunial in Italian Parliament: I call for the arrest of Bill Gates</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/salus-populi-romani-may-17-2020-live-from-rome/">Salus populi romani: May 17, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/small-businessmen-at-warsaw-poland-protest-lockdown-assaulted-by-police/">Small Businessmen at Warsaw, Poland, protest Lockdown, assaulted by Police</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/non-e-la-radio-intervenes-general-pappalardo/">&#8220;Non è La Radio&#8221; intervenes General Pappalardo, May 16</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/corona-madness-respect-for-the-rules-of-society-has-ended-in-denying-the-very-social-nature-of-humanity/">Corona Madness: Respect for the rules of society has ended in denying the very social nature of humanity</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/general-pappalardo-on-june-2-we-shall-occupy-every-piazza-of-rome/">General Pappalardo: On June 2, we shall occupy every piazza of Rome!</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/senator-bagnai-giuseppe-conte-has-shown-himself-to-be-a-serial-liar/">Senator Bagnai: Giuseppe Conte has shown himself to be a serial liar</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/giorgia-meloni-on-june-2-we-will-protest-in-an-imaginative-way-while-observing-the-corona-controls/">Giorgia Meloni: On June 2, We will protest in an imaginative way, while observing the Corona Controls</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/more-than-1000-citizens-file-criminal-complaint-against-italian-prime-minister-for-corona-tyranny/">More than 1000 Citizens file criminal complaint against Italian Prime Minister for Corona Tyranny</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/mass-of-carabinieri-and-state-police-attempt-to-crush-down-peaceful-protest/">Mass of Carabinieri and State Police attempt to crush down peaceful Protest</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/generale-pappalardo-il-governo-di-conte-e-vera-e-propria-dittatura/">Generale Pappalardo: Il Governo di Conte è vera e propria dittatura!</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/don-minutella-le-nuove-pseudo-dichiarazioni-a-nome-di-benedetto-xvi/">Don Minutella: The Benedict-bot is a Bergoglian invention!</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/mark-millward-linkedin-conference-on-the-truth-about-covid-19-day-6/">Mark Millward: Linkedin Conference on the truth about Covid-19, Day 6.</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/16/frank-walker-bergoglio-condemns-catholics-to-hell-and-opens-way-to-married-priests/">Frank Walker: Bergoglio condemns Catholics to Hell and opens way to married priests</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/salus-populi-romani-may-16-2020-live-from-rome/">Salus populi romani: May 16, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/dagmar-belakowitsch-you-have-ruined-austria-and-refused-to-listen-to-experts/">Dagmar Belakowitsch: You have ruined Austria and refused to listen to experts!</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/salvini-and-meloni-to-join-pappalardo-in-orange-revolution-at-rome-on-june-2/">Salvini and Meloni to join Pappalardo in Orange Revolution at Rome, on June 2?</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/youtube-erases-ilp-channel-for-promoting-general-pappalardo/">YouTube Erases  IL&amp;P Channel for promoting General Pappalardo</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/diego-fusaro-ormail-lunico-virus-e-reato-e-il-dissenso/">Diego Fusaro: Ormai l&#8217;unico Virus e Reato è il dissenso</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/fox-news-reports-sti-1499-antibody-cures-100-of-covid-19-patients-in-4-days/">FOX News reports STI-1499 Antibody cures 100% of COVID-19 patients in 4 days</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/crowd-erupts-against-police-who-attempt-to-fine-woman-without-a-medical-mask/">Crowd erupts against Police who attempt to fine Woman without a medical mask</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/the-deep-state-has-executed-a-coup-detat-in-the-usa/">The Deep State has executed a coup d&#8217;etat in the USA</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/marshall-and-flanders-discuss-vigano-appeal-worry-that-it-might-lead-to-recognition-of-pope-benedict-xvi/">Marshall and Flanders discuss Viganò Appeal, worry that it might lead to recognition of Pope Benedict XVI</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/the-purpose-of-disruption/">The purpose of Disruption</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/il-nuovo-decreto-porta-a-porta-parla-con-meloni/">Il Nuovo Decreto: Porta a Porta parla con Meloni</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/pope-benedict-xvis-renunciation-the-complete-documentary-series-2/">Pope Benedict XVI&#8217;s Renunciation: The complete documentary series</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/la-politica-vigente-ha-distrutta-litalia/">Il Governo di Conte sarà cacciato a calci!</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/avvocato-polacco-nuove-leggi-nuovi-pericoli-costituzionali-un-sacco-di-fregature-nel-nuovo-dpcm/">Avvocato Polacco: Italian Government extends Corona Emergency another 6 months!</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/frank-walker-false-prophet-of-one-world-religion/">Frank Walker: False Prophet of One World Religion</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/15/pope-st-pius-x-foresaw-pope-benedict-xvi-as-the-true-pope-until-his-death/">Pope St. Pius X foresaw Pope Benedict XVI as the true Pope until his death</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/salus-populi-romani-may-15-2020-live-from-rome/">Salus populi romani: May 15, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/spiro-skouras-trump-says-will-use-military-to-distribute-300-million-us-residents/">Spiro Skouras: Trump says will use Military to distribute 300 Million VACCINES to US residents</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/del-bigtree-live-unmasking-the-corona-virus-fraud-with-dr-ran-paul/">Del Bigtree, LIVE! &#8212; Unmasking the Corona Virus Fraud with Dr. Ran Paul</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/bradlee-dean-the-virus-has-become-the-religion-of-the-media-government/">Bradlee Dean: The Virus has become the Religion of the Media / Government</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/auturo-sabato-canali-televisivi-perche-non-invita-qualcuno-contro-il-governo/">Auturo Sabato: Canali televisivi, perché non invita qualcuno contro il governo?</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/at-the-white-house-dr-shiva-demands-the-firing-of-antonio-fauci/">At the White House, Dr. Shiva demands the firing of Antonio Fauci</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/vittorio-sgarbi-non-si-limitano-i-diritti-costituzionali-per-nessun-motivo/">Vittorio Sgarbi: Non si limitano i diritti costituzionali per nessun motivo</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/sara-cunial-denuncia-il-deep-state-dei-globalisti-nel-trucco-del-virus/">Sara Cunial: Denuncia il deep state dei globalisti nel trucco del Virus</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/il-programma-per-il-movimento-per-i-i-i/">Il Programma per il Movimento per I.I.I.</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/dr-anthony-fauci-the-vaccine-may-not-be-effective-and-it-might-increase-mortality/">Dr. Anthony Fauci: The Vaccine may not be effective, and it might increase mortality</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/spiro-skouras-in-the-usa-some-states-will-deploy-national-guard-for-contact-tracing/">Spiro Skouras: In the USA, some states will deploy National Guard for Contact tracing</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/generale-pappalardo-vergogna-che-conte-ha-chiuso-tutta-litalia-per-un-influenza/">Generale Pappalardo: Vergogna che Conte ha chiuso tutta l&#8217;Italia per un influenza!</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/14/frank-walker-god-save-us-from-these-desperate-and-arrogant-men/">Frank Walker: God save us from these desperate and arrogant men</a>
											<span class="post-date">May 14, 2020</span>
									</li>
					</ul>
		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(272)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.info/category/2013-conclave/" style="font-size: 103.22934973638%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.info/category/action-items/" style="font-size: 102.76801405975%; padding: 1px; margin: 1px;"  title="Action Items (19)">Action Items</a> <a href="https://fromrome.info/category/anthropology/" style="font-size: 101.230228471%; padding: 1px; margin: 1px;"  title="Anthropology (9)">Anthropology</a> <a href="https://fromrome.info/category/basilicas-of-rome/" style="font-size: 100.30755711775%; padding: 1px; margin: 1px;"  title="Basilicas of Rome (3)">Basilicas of Rome</a> <a href="https://fromrome.info/category/book-reviews/" style="font-size: 100.46133567663%; padding: 1px; margin: 1px;"  title="Book Reviews (4)">Book Reviews</a> <a href="https://fromrome.info/category/ecclesiology/canon-law/" style="font-size: 110.61072056239%; padding: 1px; margin: 1px;"  title="Canon Law (70)">Canon Law</a> <a href="https://fromrome.info/category/chant/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Chant (1)">Chant</a> <a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.15377855888%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.info/category/church-history/" style="font-size: 109.68804920914%; padding: 1px; margin: 1px;"  title="Church History (64)">Church History</a> <a href="https://fromrome.info/category/debates/" style="font-size: 101.07644991213%; padding: 1px; margin: 1px;"  title="Debates (8)">Debates</a> <a href="https://fromrome.info/category/ecclesiology/" style="font-size: 120.60632688928%; padding: 1px; margin: 1px;"  title="Ecclesiology (135)">Ecclesiology</a> <a href="https://fromrome.info/category/editorials/" style="font-size: 128.91036906854%; padding: 1px; margin: 1px;"  title="Editorials (189)">Editorials</a> <a href="https://fromrome.info/category/faith/" style="font-size: 121.99033391916%; padding: 1px; margin: 1px;"  title="Faith (144)">Faith</a> <a href="https://fromrome.info/category/fundamental-theology/" style="font-size: 100.92267135325%; padding: 1px; margin: 1px;"  title="Fundamental Theology (7)">Fundamental Theology</a> <a href="https://fromrome.info/category/guest-editorials/" style="font-size: 102.76801405975%; padding: 1px; margin: 1px;"  title="Guest Editorials (19)">Guest Editorials</a> <a href="https://fromrome.info/category/interviews/" style="font-size: 100.30755711775%; padding: 1px; margin: 1px;"  title="Interviews (3)">Interviews</a> <a href="https://fromrome.info/category/letters-to-the-editor/" style="font-size: 100.6151142355%; padding: 1px; margin: 1px;"  title="Letters to the Editor (5)">Letters to the Editor</a> <a href="https://fromrome.info/category/liturgy/" style="font-size: 115.37785588752%; padding: 1px; margin: 1px;"  title="Liturgy (101)">Liturgy</a> <a href="https://fromrome.info/category/faith/morall-theology/" style="font-size: 100.15377855888%; padding: 1px; margin: 1px;"  title="Morall Theology (2)">Morall Theology</a> <a href="https://fromrome.info/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (1139)">News</a> <a href="https://fromrome.info/category/philosophy/" style="font-size: 100.6151142355%; padding: 1px; margin: 1px;"  title="Philosophy (5)">Philosophy</a> <a href="https://fromrome.info/category/spirituality/" style="font-size: 103.53690685413%; padding: 1px; margin: 1px;"  title="Spirituality (24)">Spirituality</a> <a href="https://fromrome.info/category/synod15/" style="font-size: 100.76889279438%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.info/category/team-bergoglio/" style="font-size: 107.53514938489%; padding: 1px; margin: 1px;"  title="Team Bergoglio (50)">Team Bergoglio</a> <a href="https://fromrome.info/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.info/category/video-reviews/" style="font-size: 100.30755711775%; padding: 1px; margin: 1px;"  title="Video Reviews (3)">Video Reviews</a> <a href="https://fromrome.info/category/videos/" style="font-size: 108.61159929701%; padding: 1px; margin: 1px;"  title="Videos (57)">Videos</a> <a href="https://fromrome.info/category/vocations/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Vocations (1)">Vocations</a> <a href="https://fromrome.info/category/y4tc/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Y4Tc (1)">Y4Tc</a> </div></aside><aside id="jetpack_simple_payments_widget-3" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="200" height="200" src="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png 200w, https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5ec379abd14e48.31087916-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5ec379abd14e48.31087916_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5ec379abd14e48.31087916_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">News and Commentary on the Catholic Church</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://fromrome.info/2019/12/19/join-the-league-of-prayer-for-pope-benedict-xvi/">Join the League of Prayer for Pope Benedict XVI</a>!
<br />
<br />
<a href="https://fromrome.info/2020/01/16/do-you-want-to-be-part-of-a-media-counter-revolution/">To Join a Media Counter-Revolution, at FromRome.Info CLICK HERE</a>: Looking for Managing Editor, Copy Editor, Style Editor, non professional Journalists, News Analysists, Commentators, Reporters, Photographers &amp; Videographers.</div></aside><aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Video: Why Benedict is still the Pope</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/watch?v=8UB2S5CoIR8"><img width="539" height="358" src="https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=539" class="image wp-image-2952  attachment-539x358 size-539x358" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/539w.jpg 539w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=300 300w" sizes="(max-width: 539px) 100vw, 539px" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Una cum Papa Benedetto!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.chiesaromana.info"><img width="500" height="563" src="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=500" class="image wp-image-3404  attachment-500x563 size-500x563" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg 500w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=133 133w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=266 266w" sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://fromrome.info/2020/04/10/15-prayers-to-christ-crucified/">St. Bridget&#8217;s 15 Prayers of the Passion</a></strong></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Frà Alexis Bugnolo anche scrive per
<a href="https://www.ChiesaRomana.info"><b>ChiesaRomana.info</b></a> in Italiano</div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The Canonical Proof that Pope Benedict is still the Pope:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ppbxvi.org"><img width="1200" height="670" src="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1200" class="image wp-image-2451  attachment-1200x670 size-1200x670" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg 1200w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=300 300w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=768 768w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">We are a Proud member of</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://vericatholici.wordpress.com"><img width="160" height="156" src="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160" class="image wp-image-1436 alignleft attachment-160x160 size-160x160" alt="Official Logo of Veri Catholici" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160 160w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=320 320w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=150 150w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,047 other followers</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d2f9d55320" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Br. Bugnolo is supported only by those who purchase one of his books from the Franciscan Archive. If you appreciate this blog, help him out, by clicking the image below and purchasing one of his books!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.franciscan-archive.org/publications.html"><img width="467" height="392" src="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=467" class="image wp-image-3030  attachment-467x392 size-467x392" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg 467w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=300 300w" sizes="(max-width: 467px) 100vw, 467px" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>2,241,388 hits</li>
		</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Sites NOT controlled by Lavender Mafia</h1><div class="textwidget custom-html-widget"><p>Since February 11, 2013 there has been a concerted effort by clergy in the Lavender Mafia to controll the narrative by means of putting guilt trips on Catholics who report the truth of what is going on. Nearly all Catholic websites and blogs have fallen under this narrative control. For this reason, the <b>FROM ROME BLOG</b> consideres it important to LET YOU KNOW which are the sites which ARE NOT CONTROLLED by the Lavender Mafia. THESE ARE THE TRUE CATHOLICS MEDIA OUTLETS. Don't follow the fakes! -- This list is not complete!
</p>
<p><b><a href="https://www.abyssum.org">Most Rev. R. H. Gracida</a></b></p>
<p><b><a href="http://www.homelie.biz/">Rev. Walter Covens</a></b></p>
<p><b><a href="https://www.youtube.com/channel/UCzu-HxEny_ACGiCMJJcVc1A">Radio Domina Nostra</a></b></p>
<p><b><a href="https://VeriCatholici.wordpres.com">Veri Catholici</a></b></p>
<p>
<b><a href="https://www.ChiesaRomana.info">ChiesaRomana.info</a></b>
</p>
<p>
<b><a href="https://www.Ordo-Militaris.us">Ordo-Militaris.us</a></b>
</p>
<p>
<b><a href="https://OrdoMilitarisRadio.wordpress.com">Ordo Militaris Radio</a></b>
</p>
<p>
<b><a href="https://www.canon212.com">CANON212.COM</a></b>
</p>
<p><b><a href="https://www.barnhardt.biz"> Barnhart.biz</a></b></p>
<p>
	<b><a href="https://www.nonvenipacem.com">NonVeniPacem.COM</a></b></p>
<p><b><a href="https://catholicmonitor.blogspot.com">Catholic Monitor Blogspot</a></b></p>
<p><b><a href="https://www.complicitclergy.com">ComplcitClergy.com</a></b></p>
<p><b><a href="https://www.godsplanforlife.org">God's Plan for Life</a></b></p>
<p><b><a href="https://www.youtube.com/c/tvnossasenhora">TV Nossa Senhora</a></b>
</p></div></aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">Saint Bonaventure on the Trinity</h1>			<div class="textwidget"><p><a href="http://www.franciscan-archive.org/bonaventure.html"><img src="https://franciscan-archive.org/images/bookcover.jpg?w=250" /></a></p>
<p>Click to get the Book</p>
</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Articles</h1>		<ul>
											<li>
					<a href="https://fromrome.info/2020/05/19/i-milanese-sorgano-contro-il-loro-governo/">I Milanese sorgano contro il loro governo</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/19/appello-alle-forze-dellordine-dovete-stare-al-fianco-del-popolo-non-della-dittatura/">Appello alle forze dell&#8217;Ordine: dovete stare al fianco del Popolo, non della Dittatura</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/19/avv-polacco-vaccini-e-i-diritti-umani/">Avv. Polacco: Nuovo Decreto estende Stato Emergenza fino a 2022!</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/19/how-eugenicists-took-over-the-world/" aria-current="page">How Eugenicists took over the world</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/19/in-usa-the-government-can-forcibly-vaccinate-you-says-jacobson-vs-massachusetts/">In USA, the Government can forcibly Vaccinate you, says Jacobson vs. Massachusetts</a>
											<span class="post-date">May 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/conte-throws-doors-open-to-illegal-immigration-after-locking-up-nation-for-2-months/">Conte throws doors open to illegal immigration, after locking up Italians for 2 months</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/salus-populi-romani-may-19-2020-live-from-rome/">Salus populi romani: May 19, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/frank-walker-bergoglio-tries-to-make-john-paul-ii-into-his-own-image/">Frank Walker: Bergoglio tries to make John Paul II into his own image</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/italian-citizens-protest-block-passage-to-the-car-of-the-mayor-of-rome/">Italian Citizens protest &amp; block passage to the car of the Mayor of Rome</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/catholic-priest-denouces-virus-mass/">Catholic Priest denouces VIRUS Mass!</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/dont-throw-jesus-to-the-ground-like-those-who-crucified-him/">Don&#8217;t throw Jesus to the ground! &#8212; Like those who crucified Him!</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/italian-citizens-protest-mayor-of-milan-who-has-imposed-further-restrictive-regulations/">Italian Citizens protest Mayor of Milan, who has imposed further restrictive regulations</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/la-pandemia-programmata-dal-2010/">La pandemia programmata dal 2010</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/gilet-arancioni-moves-june-2nd-event-to-the-terrazza-del-pincio/">Gilet Arancioni moves June 2nd event to the Terrazza del Pincio</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/young-priest-denounces-godless-left-and-faithless-bishops-for-shutting-churches/">Young Priest denounces Godless Left and Faithless Bishops for shutting Churches</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/brava-sara-per-parlare-la-verita-su-nuovo-ordine-mondiale/">Brava Sara! Per parlare la verità su Nuovo Ordine Mondiale</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/leonardo-leone-parla-con-dott-stefano-montanari-la-mascherina-fa-male/">Leonardo Leone parla con Dott. Stefano Montanari: La mascherina fa male</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/when-the-system-demands-total-dependence-to-work-becomes-a-crime/">When the system demands total dependence, to work becomes a crime</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/italexit-calls-2-million-members-to-rome-to-protest-on-may-30th/">ITALEXIT calls 2 Million Members to Rome, to protest on May 30th</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/un-high-commissioner-italy-is-violating-human-rights-using-the-virus-as-an-excuse/">UN High Commissioner: Italy is violating human rights using the Virus as an excuse</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/citizens-at-milan-demand-resignation-of-governor-fontana/">Citizens at Milan demand resignation of Governor Fontana</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/anti-conflict-police-in-warsaw-attack-citizens-protesting-virus-tyranny/">Anti-conflict Police in Warsaw attack Citizens protesting Virus Tyranny</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/18/anti-church-of-rome-catholics-forbidden-to-attend-the-virus-mass/">Anti-Church of Rome: Catholics forbidden to attend the Virus Mass</a>
											<span class="post-date">May 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/salus-populi-romani-may-18-2020-live-from-rome/">Salus populi romani: May 18, 2020 &#8212; Live from Rome!</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/more-video-of-italian-police-using-extreme-measures-against-peaceful-citizens/">More video of Italian Police using extreme measures against Peaceful Citizens</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/at-fatima-they-have-enthroned-the-virus-sacrament-to-be-worshiped/">At Fatima, they have enthroned the Virus-Sacrament to be worshiped</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/police-officer-the-corona-stunt-has-been-the-biggest-power-grab-in-history/">Police Officer: The Corona Stunt has been the biggest power grab in history</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/generale-pappalardo-a-ladispoli/">Generale Pappalardo a Ladispoli</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/the-dam-is-breaking-the-clergy-are-about-to-switch-back-to-pope-benedict-xvi-en-masse/">The Dam is breaking: The Clergy are about to switch back to Pope Benedict XVI en masse</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/il-nuovo-vocabolario-della-dittatura-di-giuseppe-conte/">Il Nuovo Vocabolario della Dittatura di Giuseppe Conte</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/circuit-board-for-5g-tower-has-cov-19-written-on-it/">Circuit Board for 5G Tower has &#8220;COV-19&#8221; written on it?</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/how-you-have-already-become-a-slave-in-the-new-world-order/">How you have already become a slave in the New World Order</a>
											<span class="post-date">May 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/05/17/stefania-calanni-parla-con-il-generale-pappalardo/">Stefania Calanni parla con il Generale Pappalardo</a>
											<span class="post-date">May 17, 2020</span>
									</li>
					</ul>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">What the True St. Francis Wrote:</h1>			<div class="textwidget"><a HREF="http://www.franciscan-archive.org/publications.html"><img src="https://fromrome.files.wordpress.com/2013/09/test2pax.jpg?w=250"/></a>

<p>Click to get the Book</p></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://fromrome.info/2020/05/17/the-dam-is-breaking-the-clergy-are-about-to-switch-back-to-pope-benedict-xvi-en-masse/" class="bump-view" data-bump-view="tp">The Dam is breaking: The Clergy are about to switch back to Pope Benedict XVI en masse</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/04/04/dr-anthony-fauci-2017-there-will-be-a-surprise-outbreak-during-trump-presidency/" class="bump-view" data-bump-view="tp">Dr. Anthony Fauci, 2017: There will be a surprise outbreak during Trump Presidency</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/05/17/sarah-cunial-in-italian-parliament-i-call-for-the-arrest-of-bill-gates/" class="bump-view" data-bump-view="tp">Sarah Cunial in Italian Parliament: I call for the arrest of Bill Gates</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/03/24/bill-gates-wants-to-reduce-world-population-10-15-via-vaccines/" class="bump-view" data-bump-view="tp">Bill Gates wants to reduce world population 10-15% via vaccines</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/04/26/mp-sara-cunial-tears-up-the-curaitalia-law-as-a-crime-against-italy/" class="bump-view" data-bump-view="tp">MP Sara Cunial: Italy has been subjected to a Holy Inquisition of False Science</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/05/13/dr-dolores-cahill-there-is-no-need-for-the-lock-down/" class="bump-view" data-bump-view="tp">Dr. Dolores Cahill: there is no need for the Lock-down!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/05/06/dr-judy-mikovits-the-plandemic/" class="bump-view" data-bump-view="tp">Dr. Judy Mikovits: IF WE DO NOT STOP THIS NOW ... WE WILL BE KILLED BY THIS AGENDA</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/04/25/italian-senator-sgarbi-denounces-the-statistical-fraud-on-covid-19/" class="bump-view" data-bump-view="tp">Italian MP, Sgarbi denounces the Statistical Fraud on COVID-19</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/05/18/young-priest-denounces-godless-left-and-faithless-bishops-for-shutting-churches/" class="bump-view" data-bump-view="tp">Young Priest denounces Godless Left and Faithless Bishops for shutting Churches</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/05/18/anti-church-of-rome-catholics-forbidden-to-attend-the-virus-mass/" class="bump-view" data-bump-view="tp">Anti-Church of Rome: Catholics forbidden to attend the Virus Mass</a>					</li>
				</ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="57452816" data-lang="en" >Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>		<ul>
				<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a> (22)
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a> (19)
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a> (9)
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a> (3)
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a> (4)
</li>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a> (70)
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a> (1)
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a> (2)
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a> (64)
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a> (8)
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a> (70)
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a> (189)
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a> (142)
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a> (7)
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a> (19)
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a> (3)
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a> (5)
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a> (101)
</li>
	<li class="cat-item cat-item-697670662"><a href="https://fromrome.info/category/faith/morall-theology/">Morall Theology</a> (2)
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a> (1,144)
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a> (5)
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a> (24)
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a> (6)
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a> (50)
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a> (3)
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a> (57)
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a> (1)
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a> (1)
</li>
		</ul>
			</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(272)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widget-title">Calendar of Posts</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://fromrome.info/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td><a href="https://fromrome.info/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td><td><a href="https://fromrome.info/2020/05/03/" aria-label="Posts published on May 3, 2020">3</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/05/04/" aria-label="Posts published on May 4, 2020">4</a></td><td><a href="https://fromrome.info/2020/05/05/" aria-label="Posts published on May 5, 2020">5</a></td><td><a href="https://fromrome.info/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="https://fromrome.info/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="https://fromrome.info/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="https://fromrome.info/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td><td><a href="https://fromrome.info/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/05/11/" aria-label="Posts published on May 11, 2020">11</a></td><td><a href="https://fromrome.info/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td><a href="https://fromrome.info/2020/05/13/" aria-label="Posts published on May 13, 2020">13</a></td><td><a href="https://fromrome.info/2020/05/14/" aria-label="Posts published on May 14, 2020">14</a></td><td><a href="https://fromrome.info/2020/05/15/" aria-label="Posts published on May 15, 2020">15</a></td><td><a href="https://fromrome.info/2020/05/16/" aria-label="Posts published on May 16, 2020">16</a></td><td><a href="https://fromrome.info/2020/05/17/" aria-label="Posts published on May 17, 2020">17</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/05/18/" aria-label="Posts published on May 18, 2020">18</a></td><td id="today"><a href="https://fromrome.info/2020/05/19/" aria-label="Posts published on May 19, 2020">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://fromrome.info/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="jetpack_simple_payments_widget-4" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="200" height="200" src="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png 200w, https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5ec379abd88640.36008548-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5ec379abd88640.36008548_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5ec379abd88640.36008548_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/05/'>May 2020</a>&nbsp;(272)</li>
	<li><a href='https://fromrome.info/2020/04/'>April 2020</a>&nbsp;(292)</li>
	<li><a href='https://fromrome.info/2020/03/'>March 2020</a>&nbsp;(325)</li>
	<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(226)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a>
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a>
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a>
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a>
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a>
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a>
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a>
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a>
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a>
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a>
<ul class='children'>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a>
<ul class='children'>
	<li class="cat-item cat-item-697670662"><a href="https://fromrome.info/category/faith/morall-theology/">Morall Theology</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a>
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a>
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a>
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a>
</li>
	<li class="cat-item cat-item-422435"><a href="https://fromrome.info/category/vocations/">Vocations</a>
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a>
</li>
		</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="John Bronston" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d5629c065a47cd8223a2ce75760fab37?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">John Bronston on <a href="https://fromrome.info/2020/05/18/catholic-priest-denouces-virus-mass/#comment-7246">Catholic Priest denouces VIRUS&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/05/18/italian-citizens-protest-block-passage-to-the-car-of-the-mayor-of-rome/#comment-7245">Italian Citizens protest &amp;&hellip;</a></td></tr><tr><td title="Em S" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/01d8fe5f3ad9e07400c4069084f30154?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Em S on <a href="https://fromrome.info/2020/05/18/italian-citizens-protest-block-passage-to-the-car-of-the-mayor-of-rome/#comment-7244">Italian Citizens protest &amp;&hellip;</a></td></tr><tr><td title="Catholicus" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/06df855188fb505223ec796b92aee925?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Catholicus on <a href="https://fromrome.info/2020/05/18/catholic-priest-denouces-virus-mass/#comment-7243">Catholic Priest denouces VIRUS&hellip;</a></td></tr><tr><td title="FROM ROME: ITALIAN CITIZENS PROTEST MAYOR OF MILAN, WHO HAS IMPOSED FURTHER RESTRICTIVE REGULATIONS &#8211; PROTESTA CONTRO IL SINDACO DI MILANO, CHE HA IMPOSTO ULTERIORI REGOLAMENTI RESTRETTIVI &#8211; PASSAPAROLADESSO" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://passaparoladesso.wordpress.com/2020/05/18/from-rome-italian-citizens-protest-mayor-of-milan-who-has-imposed-further-restrictive-regulations-protesta-contro-il-sindaco-di-milano-che-ha-imposto-" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://passaparoladesso.wordpress.com/2020/05/18/from-rome-italian-citizens-protest-mayor-of-milan-who-has-imposed-further-restrictive-regulations-protesta-contro-il-sindaco-di-milano-che-ha-imposto-" rel="nofollow">FROM ROME: ITALIAN C&hellip;</a> on <a href="https://fromrome.info/2020/05/18/italian-citizens-protest-mayor-of-milan-who-has-imposed-further-restrictive-regulations/#comment-7242">Italian Citizens protest Mayor&hellip;</a></td></tr><tr><td title="1worldpeess8" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/6157927a246aa5327180b2daaa05e93e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">1worldpeess8 on <a href="https://fromrome.info/2020/05/18/catholic-priest-denouces-virus-mass/#comment-7241">Catholic Priest denouces VIRUS&hellip;</a></td></tr><tr><td title="Ana Milan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b6ebed524748b20d517a7e9f429a6a8f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Ana Milan on <a href="https://fromrome.info/2020/05/18/brava-sara-per-parlare-la-verita-su-nuovo-ordine-mondiale/#comment-7240">Brava Sara! Per parlare la ver&hellip;</a></td></tr><tr><td title="Ana Milan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b6ebed524748b20d517a7e9f429a6a8f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Ana Milan on <a href="https://fromrome.info/2020/05/18/young-priest-denounces-godless-left-and-faithless-bishops-for-shutting-churches/#comment-7239">Young Priest denounces Godless&hellip;</a></td></tr><tr><td title="Kathy Pittman" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d7ceeb335a4c7fba8708a57b3c46e620?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Kathy Pittman on <a href="https://fromrome.info/2020/05/18/young-priest-denounces-godless-left-and-faithless-bishops-for-shutting-churches/#comment-7238">Young Priest denounces Godless&hellip;</a></td></tr><tr><td title="Ana Milan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b6ebed524748b20d517a7e9f429a6a8f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Ana Milan on <a href="https://fromrome.info/2020/05/18/anti-church-of-rome-catholics-forbidden-to-attend-the-virus-mass/#comment-7237">Anti-Church of Rome: Catholics&hellip;</a></td></tr><tr><td title="Paul Dang" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v6.0/1103849736649298/picture?q=type%3Dlarge%26_md5%3De168fdefab0547b1c615223ef3808b51&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Paul Dang on <a href="https://fromrome.info/2020/05/01/frank-walker-is-the-sspx-like-the-church-of-scientology-no/#comment-7236">Frank Walker: Is the SSPX like&hellip;</a></td></tr><tr><td title="Em S" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/01d8fe5f3ad9e07400c4069084f30154?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Em S on <a href="https://fromrome.info/2020/05/18/young-priest-denounces-godless-left-and-faithless-bishops-for-shutting-churches/#comment-7235">Young Priest denounces Godless&hellip;</a></td></tr><tr><td title="Paul Dang" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v6.0/1103849736649298/picture?q=type%3Dlarge%26_md5%3D395b590677c6539c9edb112865d888aa&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Paul Dang on <a href="https://fromrome.info/2020/05/01/frank-walker-is-the-sspx-like-the-church-of-scientology-no/#comment-7234">Frank Walker: Is the SSPX like&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/05/01/frank-walker-is-the-sspx-like-the-church-of-scientology-no/#comment-7233">Frank Walker: Is the SSPX like&hellip;</a></td></tr><tr><td title="Brava Sara! Per parlare la verità su Nuovo Ordine Mondiale | FromRome.Info" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.info/2020/05/18/brava-sara-per-parlare-la-verita-su-nuovo-ordine-mondiale/" rel="nofollow"><img alt='' src='https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.info/2020/05/18/brava-sara-per-parlare-la-verita-su-nuovo-ordine-mondiale/" rel="nofollow">Brava Sara! Per parl&hellip;</a> on <a href="https://fromrome.info/2020/05/18/italexit-calls-2-million-members-to-rome-to-protest-on-may-30th/#comment-7232">ITALEXIT calls 2 Million Membe&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202021y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d5629c065a47cd8223a2ce75760fab37">
	</div>
	<div class="grofile-hash-map-03bd74c29169a8b02e845fb0fd506007">
	</div>
	<div class="grofile-hash-map-01d8fe5f3ad9e07400c4069084f30154">
	</div>
	<div class="grofile-hash-map-06df855188fb505223ec796b92aee925">
	</div>
	<div class="grofile-hash-map-6157927a246aa5327180b2daaa05e93e">
	</div>
	<div class="grofile-hash-map-b6ebed524748b20d517a7e9f429a6a8f">
	</div>
	<div class="grofile-hash-map-d7ceeb335a4c7fba8708a57b3c46e620">
	</div>
	<div class="grofile-hash-map-dc9892f0467c9590ff058c0215abbfd3">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fromrome.wordpress.com\/public.api\/connect\/?action=request&domain=fromrome.info","logoutURL":"https:\/\/fromrome.wordpress.com\/wp-login.php?action=logout&_wpnonce=1b04cfff90","homeURL":"https:\/\/fromrome.info\/","postID":"17013","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fromrome.info\/2020\/05\/19\/how-eugenicists-took-over-the-world\/":17013};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/05/19/how-eugenicists-took-over-the-world/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-content/mu-plugins/simple-payments/simple-payments.css?m=1558113190j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFUEFSwzAM/BCOCKSQHpi+JdhqKkeR3chOCK+vC+mhwAwnabSr3ZVgicYGSSgJvILDmSzGj8rrA9xDMWgaUbXr8Q/UnzNO61Yqkplw+ZfmMcXODmZCpc9fqmM2kXNPosA0oEJZynjqxDFONzKJ5ewKeA1PmmBGcWG6QjHweiTmaiT5qX0TPmZmo5TQoKNE0m+WUD/W7evzy74BwUW/Ur5zsMPmUvpCLR/R77HZ7j2Mb/Wu3T+1TVM3/gLyqYDg'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-url.min.7490158b.js?m=1588209800h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1588209800h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='https://s2.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1573572739h&#038;ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"57452816","siteName":"FromRome.Info","siteURL":"https:\/\/fromrome.info","icon":"<img alt='' src='https:\/\/fromrome.files.wordpress.com\/2019\/10\/cropped-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F05%2F19%2Fhow-eugenicists-took-over-the-world%2F&signup_flow=account&domain=fromrome.info","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/fromrome.info\/wp-admin\/admin-ajax.php","nonce":"79bf4ae730","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d2f9d55320\" \/>","referer":"https:\/\/fromrome.info\/2020\/05\/19\/how-eugenicists-took-over-the-world\/","canFollow":"1","feedID":"13922125","statusMessage":"","customizeLink":"https:\/\/fromrome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F05%2F19%2Fhow-eugenicists-took-over-the-world%2F","postID":"17013","shortlink":"https:\/\/wp.me\/p3T46k-4qp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fromrome.info\/17013","statsLink":"https:\/\/wordpress.com\/stats\/post\/17013\/fromrome.info","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,047 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F05%2F19%2Fhow-eugenicists-took-over-the-world%2F&signup_flow=account&domain=fromrome.info\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUttOwzAM/SFSr6xA94D4FJQ2bvGaS4mdlf49KWOTNm2V9hTn+JzjiwzTqNrgBb3AaFNPnqFP+dtg7HMmItTFpthAk8gaoLL2QN7gT7HnJ3hMbIJTEbWZ1x26ZK1iElRoSMj36piBclPWb9vXXQUeJx51O6jGhnZgMMQCrY4hMdojqA6E03UJl9SpShucy5CyNCDDnsFSAzzRiI+ILoCTkHxrk7kkRBztXDjyt0jkdI9sgzZo7nGc5uDjXYv9d8I4/z/FDfJpGvlClyVjakCmDMxdSFEQ/eLSJd8KBc8rO5jI9CgMmHI2DITK6gkE3Wi14BW+4qNN7k41Oi6jCcYcqXDAGGkZ6Yw96CAxn8Va+/pvwEV0jtbYA7FDUdt8xJ9539CF6DL/w72XL/Xuua6qstr/AsbWNcQ='></script>
<script src='https://www.paypalobjects.com/api/checkout.js'></script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJxtzEsOgzAMBNAL1bWQSGFTcZYotUJoPhZ2BNwe79vdaEbz8GAIrSpVxdKBc4+pCkoqnAnYX8UWQQvsM9DJO4lAWCl8W9fnJg/8LxzpE8mesbVoku6+SvZKP4UZS3kP7jU6N83zuN1Yjzbi'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '57452816', '5318', 'jetpack-simple-payments-5318_5ec379abba3cb0.42993145', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5ec379abd14e48.31087916', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5ec379abd88640.36008548', '1' );}catch(e){}
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.1'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'57452816','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'57452816','v':'wpcom','tz':'2','user_id':'0','post':'17013','subd':'fromrome'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2bjMzMSZwNGVVaXBvLnkuc3xRNmRFYjlIMGE0ZURPb3xDcWJCU2lzUXEtYW1fVmlta1MrMmNuQyZwJnVLU0lWTF9bUEF3cTdmWlZoNTNfX1JMeEx6UGQlWnR2aUltdHBzJUUrTGtkLzBmW2lOZUR8RmpNL3wwcTYlTFBCR0orMTBVV2syVkptLUFuQUFxZDRFflpidWNmUU1sQVQvW0xVdmE5fFg3QTVvY35SZF1MNi9yckErTS9fTlJybStmbHZXS3UrWmwxfHNDcyZrW1puRVp6K3R+RE80SCVwcDVLfmVxVyZmdjlKczJ1S2kub21pXSxkY1svQV9EMWxSNlhyZ2I/NV1LYT05MStzclpVeUdiQ2tWVT05dHA4Wy4uY3BwbiVZd1RQRlhXM2YtVix6Lj1oPXFrek81JU03K0d4blAzOEhUQmpLdWMr'}]);
_stq.push([ 'clickTrackerInit', '57452816', '17013' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
