<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Divine &amp; Empowering vs. Nasty &amp; Effeminate | FromRome.Info</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fromrome.info/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fromrome.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Feed" href="https://fromrome.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Comments Feed" href="https://fromrome.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Divine &amp; Empowering vs. Nasty &amp; Effeminate Comments Feed" href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1k9tygyAQhl+oiAlGzUWnz4KyWhJAB5ZY374I6cm2NtNObxz28O3+yC6dRtIOBsEg1Z6MyvfSODqN7aCJ01LBvLKy1rk7+jVmQXEEQcbB4crawpQ8g6MnwJG3ZxKtT+kvub0PZgO2DxELtMpYltPGSyVoo4aIN5bbmTqcFfy9DD6CvqVMpN4uAZeQFtK9QTFM5mY1qzKKz4NH0lspflvCcpSmd7/FUWpQ0sAPfOeVIk4iEBByaXh9XFqyQ1XWVVk0bdft64p37Q6YyAsooegqxqHI90dWLr+9T6OSJFAhHdKLhOnbpu1wFbvL9nm2I3FOE5cCWRId3/UfpSfVKvR9L33t3dqAZQiDX48clwwdlHBQYfIMbmGTFD2ETQsp1zNBeNpG4i43zWjBORK+WnpN4pRv7migFjVpO2PDD56ESmoGlIF2r4cl8KDvd4c6r9mRscPpGU2BpJ8=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVjcEKgCAQRH+oWqSCOkT/kmxm6SrtSvj3SacuHboNb94wcMVaBxIkAZ/q6JKxxGCQ8LSl+IiNZq7gtZUNPTLEtIBcBeQ1pFMQCViywx9+MWFxQR/Pyewn1XfDoFTbjfsN+2dBig==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyV0MEOwjAIBuAXEslmpifjs3SV1WpbmkHT7O2txkS9mHnjBz4OYM1gOSklRb1QJMFcRtTaGsvEZVaihFYERZdAULPluG15gx8yFsihOJ8Eqz87UkHlDJlFX3ANodKmfPMEwVRUijkYpT8OiG+EIJslto0V0BFDYGvUc/oKMAXj5190pjGwa6V7fucdH+gUj92w63b9vh8O1ztBgYZq?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fromrome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='40 Days of prayer against the Church of Darkness &#8212; Day 17' href='https://fromrome.info/2020/02/13/40-days-of-prayer-against-the-church-of-darkness-day-17/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/" />
<link rel='shortlink' href='https://wp.me/p3T46k-28I' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F02%2F14%2Fdivine-empowering-vs-nasty-effeminate%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F02%2F14%2Fdivine-empowering-vs-nasty-effeminate%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Divine &amp; Empowering vs. Nasty &amp; Effeminate" />
<meta property="og:url" content="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/" />
<meta property="og:description" content="By Br. Alexis Bugnolo One of the objectives of radical marxists is to get the masses to think evil is good and good is evil, truth is a lie and lies are truth. We see all those who support Bergogli…" />
<meta property="article:published_time" content="2020-02-14T01:10:55+00:00" />
<meta property="article:modified_time" content="2020-02-14T01:12:26+00:00" />
<meta property="og:site_name" content="FromRome.Info" />
<meta property="og:image" content="https://fromrome.files.wordpress.com/2020/02/937px-pope_benedictus_xvi_blessing_after_messe-e1581642532683.jpg" />
<meta property="og:image:width" content="474" />
<meta property="og:image:height" content="267" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Divine &amp; Empowering vs. Nasty &amp; Effeminate" />
<meta name="twitter:image" content="https://fromrome.files.wordpress.com/2020/02/937px-pope_benedictus_xvi_blessing_after_messe-e1581642532683.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://fromrome.info/?openidserver=1' />
<link rel='openid.delegate' href='https://fromrome.info/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fromrome.info/osd.xml" title="FromRome.Info" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FromRome.Info" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and Commentary on the Catholic Church" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fromrome.info/feed/;icon-uri=https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Br. Alexis Bugnolo One of the objectives of radical marxists is to get the masses to think evil is good and good is evil, truth is a lie and lies are truth. We see all those who support Bergoglio involved in this sort of fraud and wickedness. They want us to surrender to them,&hellip;" />
		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<link rel="amphtml" href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/amp/"><link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=250" />
</head>

<body class="post-template-default single single-post postid-8228 single-format-standard wp-embed-responsive customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://fromrome.info/" rel="home">
			<img src="https://fromrome.files.wordpress.com/2020/01/cropped-header.jpg" width="1260" height="240" alt="FromRome.Info">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://fromrome.info/" rel="home">FromRome.Info</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://fromrome.wordpress.com/">Home</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1424"><a href="https://fromrome.info/category/news/">News</a></li>
<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1423"><a href="https://fromrome.info/category/editorials/">Editorials</a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3500"><a href="https://fromrome.info/2019/11/26/an-index-to-pope-benedicts-renunciation/">An Index to Pope Benedict&#8217;s Renunciation</a></li>
<li id="menu-item-5228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5228"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &#8220;Team Bergoglio&#8221;</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://fromrome.info/about/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://fromrome.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-8228" class="post-8228 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-faith category-news tag-benedict-is-the-pope tag-bergoglian-apologists tag-harassment tag-marxism tag-secretary-of-state tag-vatican">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://fromrome.files.wordpress.com/2020/02/937px-pope_benedictus_xvi_blessing_after_messe-e1581642532683.jpg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2020/02/937px-pope_benedictus_xvi_blessing_after_messe-e1581642532683.jpg?w=672&amp;h=372&amp;crop=1 672w, https://fromrome.files.wordpress.com/2020/02/937px-pope_benedictus_xvi_blessing_after_messe-e1581642532683.jpg?w=150&amp;h=83&amp;crop=1 150w, https://fromrome.files.wordpress.com/2020/02/937px-pope_benedictus_xvi_blessing_after_messe-e1581642532683.jpg?w=300&amp;h=166&amp;crop=1 300w, https://fromrome.files.wordpress.com/2020/02/937px-pope_benedictus_xvi_blessing_after_messe-e1581642532683.jpg?w=768&amp;h=425&amp;crop=1 768w" sizes="(max-width: 672px) 100vw, 672px" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://fromrome.info/category/editorials/" rel="category tag">Editorials</a>, <a href="https://fromrome.info/category/faith/" rel="category tag">Faith</a>, <a href="https://fromrome.info/category/news/" rel="category tag">News</a></span>
		</div>
			<h1 class="entry-title">Divine &amp; Empowering vs. Nasty &amp; Effeminate</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/" rel="bookmark"><time class="entry-date" datetime="2020-02-14T02:10:55+01:00">February 14, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://fromrome.info/author/marcianusaristides/" rel="author">From Rome Editor</a></span></span>			<span class="comments-link"><a href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p style="text-align:center;"><em>By Br. Alexis Bugnolo</em></p>
<p style="text-align:justify;">One of the objectives of radical marxists is to get the masses to think evil is good and good is evil, truth is a lie and lies are truth. We see all those who support Bergoglio involved in this sort of fraud and wickedness.</p>
<p style="text-align:justify;">They want us to surrender to them, on account of feeling that victory is impossible. Trad Inc. has pushed this in recent days in nearly those exact words.</p>
<p style="text-align:justify;">What they cannot stand is when Catholics use moral categories and call them out for their sin. They cannot suffer that there be any law or moral norm by which they can be judged. There is only one evil, and that is judging them as lovers of wickedness.</p>
<p style="text-align:justify;">That is why their profession of faith is: Who am I to judge the wicked? And don&#8217;t you dare judge me!</p>
<p style="text-align:justify;">But their faith is a ruse, because as soon as you challenge them in their lies they become very judgemental.</p>
<p style="text-align:justify;">On Tuesday, the Vatican asked the police to take me in for a talk. Two hours of grueling accusations and interrogation, in an attempt to find me in violation of some law or regulation. It call came to naught, because from my youth, God and my parents instructed me to be squeaky clean about the observance of all law.</p>
<p style="text-align:justify;">But the attempt had not principally the purpose of harassing me. It was all about shutting up the faithful who wanted to give their testimony in accord with Canon 212 as to what they thought about the last 7 years. In the Piazza San Pietro that day there were at least two dozen faithful. The Secretary of State at the Vatican had to ask the police to take me away before I could interview them and publish their laments and criticisms to the world. That is all what it was about.</p>
<p style="text-align:justify;">So since the agenda of the Argentine is to shut down conversation and persecute truth tellers, I want to respond in this Editorial with an important truth.</p>
<h2>Benedict is the Pope</h2>
<p style="text-align:justify;">This is a Divine and Empowering truth. Because those who know it AND who profess it</p>
<ol>
<li>Unite themselves to the MOST HOLY TRINITY</li>
<li>Unite themselves to Jesus Christ, the King of Heaven and Earth</li>
<li>Unite themselves with Jesus&#8217;s TRUE AND ONLY VICAR ON EARTH</li>
<li>Unite themselves with the ONLY TRUE CHURCH, THE CATHOLIC CHURCH</li>
<li>Unite themselves with the COMMUNION OF SAINTS IN HEAVEN</li>
</ol>
<p style="text-align:justify;">And by these 5 bonds of Unity, they, as it were, plug themselves into the infinite power of God and the infinite Mediation of Jesus Christ.</p>
<h2>And against this there is nothing, but</h2>
<p style="text-align:justify;">The nasty and effeminate attempts of individuals who do not have the moral maturity or the intellectual capacity to respond in a constructive dialogue which seeks the truth. Because it does not take a doctorate in Canon Law, nor a doctorate in Latin, nor a doctorate in Philosophy, to understand that Benedict XVI is the Pope and has never ceased to be the Pope.</p>
<p style="text-align:justify;">You only have to remember your third grade lesson on vocabulary. If it is a different word, it has a different meaning. That&#8217;s why words are different.</p>
<p style="text-align:justify;">If you accept this truth with the same childlike spirit today, as you did when you were in the Third Grade (In the UK they call this year 4), then you are all set. The truth that Benedict is still the pope flows directly from this principle:</p>
<ol>
<li>Canon Law requires the renunciation of munus, to resign the Papacy.</li>
<li>Pope Benedict renounced ministerium.</li>
<li>Therefore, Pope Benedict did not resign the Papacy.</li>
</ol>
<p>All the arguments to the contrary are excuses &#8212; what a minute &#8212; Let me correct myself &#8212; after 7 long years THERE ARE STILL NO CONTRARY ARGUMENTS to the 1.2.3 which I just posted here.</p>
<h2>It&#8217;s Child&#8217;s play</h2>
<p style="text-align:justify;">In English, the phrase, <em>It is child&#8217;s play</em>, means that it is so easy a child can do it without being taught. Adults who have a difficulty in such a thing are therefore inexcusable.</p>
<p style="text-align:justify;">I am reminded about the final comment which Bishop Arrieta made to me when I met him on Dec. 11, 2019: about my approach to the problem of the failed renunciation being a &#8220;strange mixture of Thomism and philosophy&#8221;. When I met with the Bishop I did not realize that the very copy of the Code of Canon Law which I use on a daily basis was edited by BISHOP ARRIETA before he was a Bishop. And it is there, in his own words, on Canon 126 that he explains that <strong><em>for a juridical act to be valid it has to posit the act of the same essence as that which is required by the law</em></strong>. So his final comment to me was not honest. He himself admitted 20 years before the very principle I was using to demonstrate the renunciation was invalid.</p>
<p style="text-align:justify;">This is why, when you are told to shut up and be quiet or are insulted on a daily basis or threatened with a denial of the sacraments, of your job, or office, or of your faculties as a priest, or of your pension or housing, in response to your profession that Benedict XVI is still the pope, you need to recognize what it is: <strong><em>the nasty and effeminate tactics of immature crooks, who do not deserve to be called men of God.</em></strong></p>
<h2>We must stop being non-judgemental</h2>
<p style="text-align:justify;">The only way to restore the order of justice in society is see that justice is applied to the guilty in punishments which fit the crimes they perpetrate and that justice is applied to the innocent by defending them and honoring them for their righteousness. This is why being judgemental is essential to victory and overcoming the Crisis in the Church.</p>
<p style="text-align:justify;">And this is why all the Saints and Fathers of the Church are know for their timely and opportune ability to insult the wicked, reprove error, and vituperate what is evil and immoral. Those who say a Saint should never do these things are simply liars.</p>
<p style="text-align:justify;">They are also calling Christ a liar, Who publicly shamed Herod by calling him a female fox &#8212; a vixen &#8212; to denounce his sodomy. And Who called the Scribes and Pharasees a brood of vipers on two occasions &#8212; at least &#8212; as is recorded in Matthew 12:34 and 23:33.</p>
<h2>Stoicism is a heresy</h2>
<p style="text-align:justify;">Finally, we have to avoid the very subtle heresy which has been promoted by evil Jesuits for nearly 4 centuries: Stoicism. In manuals of spiritual theology and direction, they have advocated that it is evil to allow your emotions to be stirred for any reason. This is not the Catholic Faith. This is the error of the pagan philosophers of the school of Stoicism, who held that all emotions were privations or due order in the soul.</p>
<p style="text-align:justify;">God gave us the ability to feel anger, sadness, fear, revulsion, disgust, happiness, joy, gladness etc.. When we allow these emotions to move in harmony with the works of justice and to oppose the works of darkness, we are using our emotions virtuously as God wants. So in matters of controversy, we should not denigrate any servant of God who uses emotions to attack what is evil and whom is promoting evil. Because this is a work of justice. And if it causes us to wince, then we are lacking in fortitude and temperance.</p>
<p style="text-align:justify;">At the same time let us not let the wicked manipulate our attention by their insults. They are not worthy of our attention any more than to defend the truth by refuting their daily lies. Being completely morally and intellectually bankrupt, without any defense of their errors, they have to insult since they have nothing other to say and because insult covers that they have nothing other to say by stirring up passions which cloud the mind.</p>
<p>__________</p>
<p>CREDITS: The Featured Image is the detail of a photo by Alberto Luccaroni and is used here in accord with the Creative Commons Share-Alike 3.0 unported license under which it is offered <a href="https://commons.wikimedia.org/wiki/File:Pope_Benedictus_XVI_blessing_after_messe.jpg" target="_blank" rel="noopener"><strong>here</strong></a>.</p>
<p style="text-align:center;">+ + +</p>

<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img   src="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=474" class="attachment-full size-full wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png 200w, https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5e4600ee8a4e71.06482465-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5e4600ee8a4e71.06482465_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5e4600ee8a4e71.06482465_button"></div>
			</div>
		</div>
	</div>
</div>

<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/" data-text="Divine &amp; Empowering vs. Nasty &amp; Effeminate" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffromrome.info%2F2020%2F02%2F14%2Fdivine-empowering-vs-nasty-effeminate%2F&#038;media=https%3A%2F%2Ffromrome.files.wordpress.com%2F2020%2F02%2F937px-pope_benedictus_xvi_blessing_after_messe-e1581642532683.jpg&#038;description=Divine%20%26amp%3B%20Empowering%20vs.%20Nasty%20%26amp%3B%20Effeminate" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F02%2F14%2Fdivine-empowering-vs-nasty-effeminate%2F&amp;title=Divine%20%26%20Empowering%20vs.%20Nasty%20%26%20Effeminate" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Divine & Empowering vs. Nasty & Effeminate" data-content="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-57452816-8228-5e4600ee8bfd4' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=57452816&amp;post_id=8228&amp;origin=fromrome.wordpress.com&amp;obj_id=57452816-8228-5e4600ee8bfd4&amp;domain=fromrome.info' data-name='like-post-frame-57452816-8228-5e4600ee8bfd4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://fromrome.info/tag/benedict-is-the-pope/" rel="tag">Benedict is the Pope</a><a href="https://fromrome.info/tag/bergoglian-apologists/" rel="tag">Bergoglian apologists</a><a href="https://fromrome.info/tag/harassment/" rel="tag">Harassment</a><a href="https://fromrome.info/tag/marxism/" rel="tag">Marxism</a><a href="https://fromrome.info/tag/secretary-of-state/" rel="tag">Secretary of State</a><a href="https://fromrome.info/tag/vatican/" rel="tag">Vatican</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://fromrome.info/2020/02/13/40-days-of-prayer-against-the-church-of-darkness-day-17/" rel="prev"><span class="meta-nav">Previous Post</span>40 Days of prayer against the Church of Darkness &#8212; Day 17</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/14/divine-empowering-vs-nasty-effeminate/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://fromrome.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d28c83502f" /><input type="hidden" name="_wp_http_referer" value="/2020/02/14/divine-empowering-vs-nasty-effeminate/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='8228' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44d1f29cd8" /></p>
<input type="hidden" name="genseq" value="1581646062" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://fromrome.info/2019/12/14/saving-souls-in-the-time-of-apostasy/"><strong>A Handbook for Catholic Laity</strong></a> on how to convert clergy back to Allegiance to Pope Benedict XVI: step by step procedures, advice on what and what not to do.</p>
</div>
		</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="https://fromrome.info" data-lang="en" data-show-follower-count="true">Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title">Coming up THIS WEEK at FROMROME.INFO</h1>			<div class="textwidget"><ul>
<li><strong>An interview with Frank Walker</strong>, founder and editor of Canon212.com the leading news aggregation site for Catholics who want to know what is really going on in the Church in all its grizzly reality.</li>
</ul>
</div>
		</aside><aside id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments"><h1 class="widget-title">Support FromRome.Info</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5318 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>In the Media Counter-Revolution</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5318_5e4600ee8d9224.48436455-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5318_5e4600ee8d9224.48436455_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5318_5e4600ee8d9224.48436455_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="blog-stats-4" class="widget widget_blog-stats"><h1 class="widget-title">Visitor Stats</h1>		<ul>
			<li>970,151 hits</li>
		</ul>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow From Rome via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow From Rome and receive notifications of new posts by email.</p>
<p>Join 761 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="2f3ce32de5" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fromrome.info/2020/02/11/archbishop-negri-obama-was-behind-the-forced-resignation-of-pope-benedict/" title="Archbishop Negri: Obama was behind the forced resignation of Pope Benedict" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/02/capture-2-e1581449743730.png?w=1200&#038;resize=40%2C40" alt="Archbishop Negri: Obama was behind the forced resignation of Pope Benedict" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/11/archbishop-negri-obama-was-behind-the-forced-resignation-of-pope-benedict/" title="Archbishop Negri: Obama was behind the forced resignation of Pope Benedict" class="bump-view" data-bump-view="tp">Archbishop Negri: Obama was behind the forced resignation of Pope Benedict</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/02/13/benedict-not-francis-unplugged-ganswein/" title="Benedict, not Francis, unplugged Gänswein" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/09/66133919_66133918.jpg?resize=40%2C40" alt="Benedict, not Francis, unplugged Gänswein" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/13/benedict-not-francis-unplugged-ganswein/" title="Benedict, not Francis, unplugged Gänswein" class="bump-view" data-bump-view="tp">Benedict, not Francis, unplugged Gänswein</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/02/11/vatican-attempts-to-expel-italian-citizen-from-italy-as-an-illegal-immigrant/" title="Vatican attempts to expel Italian Citizen from Italy as an Illegal Immigrant!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/02/img_20200211_111816663_hdr.jpg?w=1200&#038;resize=40%2C40" alt="Vatican attempts to expel Italian Citizen from Italy as an Illegal Immigrant!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/11/vatican-attempts-to-expel-italian-citizen-from-italy-as-an-illegal-immigrant/" title="Vatican attempts to expel Italian Citizen from Italy as an Illegal Immigrant!" class="bump-view" data-bump-view="tp">Vatican attempts to expel Italian Citizen from Italy as an Illegal Immigrant!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/02/13/antonio-socci-bergoglio-wants-to-gag-pope-benedict-xvi/" title="Antonio Socci: Bergoglio wants to gag Pope Benedict XVI" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2014/12/socci.jpg?resize=40%2C40" alt="Antonio Socci: Bergoglio wants to gag Pope Benedict XVI" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/13/antonio-socci-bergoglio-wants-to-gag-pope-benedict-xvi/" title="Antonio Socci: Bergoglio wants to gag Pope Benedict XVI" class="bump-view" data-bump-view="tp">Antonio Socci: Bergoglio wants to gag Pope Benedict XVI</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/02/13/is-pope-benedict-a-prisoner-of-the-vatican/" title="Is Pope Benedict a prisoner of the Vatican?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/02/monastero_mater_ecclesiae.jpg?resize=40%2C40" alt="Is Pope Benedict a prisoner of the Vatican?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/13/is-pope-benedict-a-prisoner-of-the-vatican/" title="Is Pope Benedict a prisoner of the Vatican?" class="bump-view" data-bump-view="tp">Is Pope Benedict a prisoner of the Vatican?</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/02/11/archbishop-lenga-it-is-difficult-to-believe-that-benedict-freely-resigned/" title="Archbishop Lenga: It is difficult to believe that Benedict freely resigned" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/02/screenshot_2020-02-11-e2809eprzerywam-zmowc499-milczeniae2809d-abp-jan-pawec582-lenga.png?resize=40%2C40" alt="Archbishop Lenga: It is difficult to believe that Benedict freely resigned" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/11/archbishop-lenga-it-is-difficult-to-believe-that-benedict-freely-resigned/" title="Archbishop Lenga: It is difficult to believe that Benedict freely resigned" class="bump-view" data-bump-view="tp">Archbishop Lenga: It is difficult to believe that Benedict freely resigned</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/02/13/brazilian-cardinal-behind-amazon-synod-is-a-german-a-rampolla-house-member/" title="Brazilian Cardinal behind Amazon Synod is a German &amp; a Rampolla House member!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/02/hummes2006-e1581588058139.jpg?resize=40%2C40" alt="Brazilian Cardinal behind Amazon Synod is a German &amp; a Rampolla House member!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/13/brazilian-cardinal-behind-amazon-synod-is-a-german-a-rampolla-house-member/" title="Brazilian Cardinal behind Amazon Synod is a German &amp; a Rampolla House member!" class="bump-view" data-bump-view="tp">Brazilian Cardinal behind Amazon Synod is a German &amp; a Rampolla House member!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/02/13/most-grave-violations-of-the-lateran-pact/" title="Most grave violations of the Lateran Pact" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/02/1024px-ceiling_in_the_church_of_notre_dame_de_la_defense_in_montreal-1-e1581591814274.jpg?resize=40%2C40" alt="Most grave violations of the Lateran Pact" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/13/most-grave-violations-of-the-lateran-pact/" title="Most grave violations of the Lateran Pact" class="bump-view" data-bump-view="tp">Most grave violations of the Lateran Pact</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/02/09/pope-benedict-xvi-needs-our-prayers/" title="Pope Benedict XVI needs our prayers" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/02/screenshot_2020-02-09-lultimo-video-di-benedetto-xvi-ecco-come-sta-il-papa-emerito.png?resize=40%2C40" alt="Pope Benedict XVI needs our prayers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/09/pope-benedict-xvi-needs-our-prayers/" title="Pope Benedict XVI needs our prayers" class="bump-view" data-bump-view="tp">Pope Benedict XVI needs our prayers</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/02/12/doesnt-that-mean-he-is-still-the-pope/" title="Doesn&#039;t that mean, he is still the pope?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/01/screenshot_2020-01-21-img_7649-jpg-jpeg-image-3024-c397-4032-pixels-scaled-17.jpg?w=1200&#038;resize=40%2C40" alt="Doesn&#039;t that mean, he is still the pope?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/02/12/doesnt-that-mean-he-is-still-the-pope/" title="Doesn&#039;t that mean, he is still the pope?" class="bump-view" data-bump-view="tp">Doesn&#039;t that mean, he is still the pope?</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Help Persecuted Christians</h1>			<div class="textwidget"><p><img class="wp-image-2031 aligncenter" src="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg" alt="" width="47" height="47" align="middle" /></p>
<p><a href="https://fromrome.info/2020/01/18/every-day-8-christians-are-killed-throughout-the-world/"><strong>Eight Christians are murdered each day for their Faith</strong></a>, but few hear their cries for help. Join Br. Bugnolo in a great work of mercy for them, by visiting <a href="https://www.ordo-militaris.us"><strong>Ordo-Militaris.US</strong></a> and becoming a member of the Catholic Military Order, dedicated to their defense and assistance!</p>
</div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/" aria-current="page">Divine &amp; Empowering vs. Nasty &amp; Effeminate</a>
											<span class="post-date">February 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/40-days-of-prayer-against-the-church-of-darkness-day-17/">40 Days of prayer against the Church of Darkness &#8212; Day 17</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/jean-mouton-salva-nos-domine/">Jean Mouton: Salva nos Domine!</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/most-grave-violations-of-the-lateran-pact/">Most grave violations of the Lateran Pact</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/brazilian-cardinal-behind-amazon-synod-is-a-german-a-rampolla-house-member/">Brazilian Cardinal behind Amazon Synod is a German &amp; a Rampolla House member!</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/is-pope-benedict-a-prisoner-of-the-vatican/">Is Pope Benedict a prisoner of the Vatican?</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/benedict-not-francis-unplugged-ganswein/">Benedict, not Francis, unplugged Gänswein</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/frank-walker-a-church-of-money-and-evil-tricks/">Frank Walker: A church of money and evil tricks</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/antonio-socci-bergoglio-wants-to-gag-pope-benedict-xvi/">Antonio Socci: Bergoglio wants to gag Pope Benedict XVI</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/40-days-of-prayer-against-the-church-of-darkness-day-16/">40 Days of prayer against the Church of Darkness &#8212; Day 16</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/doesnt-that-mean-he-is-still-the-pope/">Doesn&#8217;t that mean, he is still the pope?</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/the-canonical-right-of-every-priest-to-stop-naming-francis-in-the-canon-of-the-mass-2/">The Canonical Duty of Every Priest to name Benedict in the Canon of the Mass</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/jean-mouton-hodie-christus-natus-est/">Jean Mouton: Hodie Christus natus est</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/thank-you-nate/">Thank you, Nate!</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/pope-benedict-xvi-gloriously-reigning/">Pope Benedict XVI gloriously reigning!</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/massive-data-breach-risks-vatican-financial-and-state-security/">Massive Data Breach risks Vatican financial and state security</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/frank-walker-what-happened-7-years-ago/">Frank Walker: What happened 7 years ago?</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/br-bugnolos-open-letter-to-parolin/">Br. Bugnolo&#8217;s Open Letter to Parolin</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/40-days-of-prayer-against-the-church-of-darkness-day-15/">40 Days of prayer against the Church of Darkness &#8212; Day 15</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/archbishop-negri-obama-was-behind-the-forced-resignation-of-pope-benedict/">Archbishop Negri: Obama was behind the forced resignation of Pope Benedict</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/archbishop-lenga-it-is-difficult-to-believe-that-benedict-freely-resigned/">Archbishop Lenga: It is difficult to believe that Benedict freely resigned</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/vatican-attempts-to-expel-italian-citizen-from-italy-as-an-illegal-immigrant/">Vatican attempts to expel Italian Citizen from Italy as an Illegal Immigrant!</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/grex-vocum-fromrome-info-video-will-be-there/">Grex Vocum &#8212; FromRome.Info Video will be there!</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/to-give-or-not-to-give-that-is-the-question/">To give or not to give? That is the Question.</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/pope-benedict-xvi-abdicated/">Pope Benedict XVI Abdicated?</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/frank-walker-trad-inc-opposes-what-alone-will-work/">Frank Walker: Trad Inc. opposes what alone will work</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/a-call-for-common-sense/">A Call for Common Sense</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/deus-vult/">Deus vult!</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/40-days-of-prayer-against-the-church-of-darkness-day-14/">40 Days of prayer against the Church of Darkness &#8212; Day 14</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/jean-mouton-ave-maria/">Jean Mouton: Ave Maria</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/grex-vocum-tomorrow-feb-11-piazza-san-pietro-vatican/">Grex Vocum: Tomorrow, Feb 11 &#8211; Piazza San Pietro, Vatican</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/divine-faith-vs-social-acceptability/">Divine Faith vs. Social Acceptability</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/cherry-picking-canon-law-is-a-mortal-sin/">Cherry-Picking Canon Law is a mortal sin</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/god-the-father-the-forgotten-person-of-the-most-holy-trinity/">God the Father &#8212; The Forgotten Person of the Most Holy Trinity</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/09/40-days-of-prayer-against-the-church-of-darkness-day-13/">40 Days of prayer against the Church of Darkness &#8212; Day 13</a>
											<span class="post-date">February 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/09/jean-mouton-nesciens-mater/">Jean Mouton: Nesciens Mater</a>
											<span class="post-date">February 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/09/dear-mr-matt-i-invite-you-to-a-live-discussion/">Dear Mr. Matt I invite you to a live Discussion</a>
											<span class="post-date">February 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/09/pope-benedict-xvi-needs-our-prayers/">Pope Benedict XVI needs our prayers</a>
											<span class="post-date">February 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/09/the-council-of-trent-anathemizes-excommunicates-amoris-laetitians/">The Council of Trent anathemizes &amp; excommunicates Amoris Laetitians</a>
											<span class="post-date">February 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/09/evolution-is-an-error-a-myth-and-a-heresy/">Evolution is an error, a myth and a heresy</a>
											<span class="post-date">February 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/09/my-letter-to-cardinal-re/">My Letter to Cardinal Re</a>
											<span class="post-date">February 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/09/alinskis-rules-for-radicals-used-against-the-church/">Alinski&#8217;s Rules for Radicals, used against the Church</a>
											<span class="post-date">February 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/08/40-days-of-prayer-against-the-church-of-darkness-day-12/">40 Days of prayer against the Church of Darkness &#8212; Day 12</a>
											<span class="post-date">February 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/08/ordo-militaris-to-defend-and-protect-persecuted-christians/">Ordo Militaris &#8212; To defend and protect persecuted Christians</a>
											<span class="post-date">February 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/08/alexander-agricola-salve-regina/">Alexander Agricola: Salve Regina</a>
											<span class="post-date">February 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/08/ordo-iuris-help-us-prevent-eu-from-becoming-an-ideological-gulag/">Ordo Iuris: Help us prevent EU from becoming an Ideological Gulag</a>
											<span class="post-date">February 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/08/bl-emmerich-heavenly-patron-of-all-in-the-discernment-of-the-true-pope/">Bl. Emmerich, Heavenly Patron of all in the discernment of the true Pope</a>
											<span class="post-date">February 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/08/the-canon-15-%c2%a72-strawman-trotted-out-by-lifesites-anonymous-canon-lawyer/">The Canon 15 §2 Strawman trotted out by LifeSite&#8217;s anonymous Canon Lawyer</a>
											<span class="post-date">February 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/08/frank-walker-bergoglios-ideologic-method-of-twisting-the-faith-of-christ/">Frank Walker: Bergoglio&#8217;s ideologic method of twisting the faith of Christ</a>
											<span class="post-date">February 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/07/40-days-of-prayer-against-the-church-of-darkness-day-11/">40 Days of prayer against the Church of Darkness &#8212; Day 11</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/07/it-is-heresy-to-say-the-son-of-god-became-a-human-being/">It is Heresy to say the Son of God became a human being</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/07/alexander-agricola-magnificat/">Alexander Agricola: Magnificat</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/07/divine-and-apostolic-right-takes-precedence-in-a-state-of-emergency-2/">Divine and Apostolic Right takes precedence in a State of Emergency</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/07/will-pope-francis-successor-be-a-catholic/">Will Pope Francis&#8217; successor be a Catholic?</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/07/can-the-cardinals-create-another-church/">Can the Cardinals create another Church?</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/07/grex-vocum-the-catholic-event-feb-11-piazza-san-pietro-vatican/">Grex Vocum &#8212; The Catholic Event, Feb 11 Piazza San Pietro, Vatican</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/07/frank-walker-nazty-socialism-is-bergoglios-religion/">Frank Walker: Nazty Socialism is Bergoglio&#8217;s Religion</a>
											<span class="post-date">February 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/06/40-days-of-prayer-against-the-church-of-darkness-day-10/">40 Days of prayer against the Church of Darkness &#8212; Day 10</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/06/alexander-agricola-ave-maris-stella/">Alexander Agricola: Ave maris stella</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/06/defend-bergoglio-become-bergoglio/">Defend Bergoglio, become Bergoglio</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/06/saint-ivo-of-kermartin-patron-of-lawyers-and-canonists/">Saint Ivo of Kermartin, patron of lawyers and canonists</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/06/bl-urban-ii-patron-of-popes-who-courageously-oppose-anti-popes/">Bl. Urban II, patron of Popes who courageously oppose Anti-popes</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/06/the-two-hands-of-the-lavender-mafia/">The Two Hands of the Lavender Mafia</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/06/the-nazi-forefathers-of-the-st-gallen-mafia/">The Nazi Forefathers of the St. Gallen Mafia</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/06/frank-walker-these-people-are-not-even-catholic/">Frank Walker: These people are not even Catholic</a>
											<span class="post-date">February 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/40-days-of-prayer-against-the-church-of-darkness-day-9/">40 Days of prayer against the Church of Darkness &#8212; Day 9</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/antoine-busnois-victimae-paschali-laudes/">Antoine Busnois: Victimae Paschali Laudes</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/pous-benedik-xvi-is-nogsteeds-pous/">Pous Benedik XVI Is nogsteeds Pous</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/benedict-carter-ive-been-told-that-trad-inc-is-controlled-by-a-ruling-council/">Benedict Carter: I&#8217;ve been told that Trad Inc. is controlled by a ruling Council</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/vatican-has-become-an-importer-for-china/">Vatican has become an importer for China</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/ganswein-told-not-to-return-to-the-office/">Gänswein told not to return to the Office</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/frank-walker-gives-a-broadside-to-the-pro-bergolian-apologists/">Frank Walker, gives a broadside to the pro-Bergolian apologists</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/vatican-intelligence-officer-i-am-a-freemason-and-so-is-bergoglio/">Vatican Intelligence officer: I am a Freemason and so is Bergoglio</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/father-gruner-benedict-did-not-resign-the-papacy/">Father Gruner: Benedict did not resign the Papacy</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/our-lord-did-not-call-simon-the-rock-for-nothing/">Our Lord did not call Simon, &#8220;the Rock&#8221;, for nothing</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/05/from-straw-man-to-superstition/">From straw man to superstition</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/04/40-days-of-prayer-against-the-church-of-darkness-day-8/">40 Days of prayer against the Church of Darkness &#8212; Day 8</a>
											<span class="post-date">February 4, 2020</span>
									</li>
					</ul>
		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(108)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.info/category/2013-conclave/" style="font-size: 110.74561403509%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.info/category/action-items/" style="font-size: 102.04678362573%; padding: 1px; margin: 1px;"  title="Action Items (5)">Action Items</a> <a href="https://fromrome.info/category/anthropology/" style="font-size: 101.02339181287%; padding: 1px; margin: 1px;"  title="Anthropology (3)">Anthropology</a> <a href="https://fromrome.info/category/basilicas-of-rome/" style="font-size: 101.02339181287%; padding: 1px; margin: 1px;"  title="Basilicas of Rome (3)">Basilicas of Rome</a> <a href="https://fromrome.info/category/book-reviews/" style="font-size: 101.5350877193%; padding: 1px; margin: 1px;"  title="Book Reviews (4)">Book Reviews</a> <a href="https://fromrome.info/category/ecclesiology/canon-law/" style="font-size: 117.90935672515%; padding: 1px; margin: 1px;"  title="Canon Law (36)">Canon Law</a> <a href="https://fromrome.info/category/chant/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Chant (1)">Chant</a> <a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.51169590643%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.info/category/church-history/" style="font-size: 108.18713450292%; padding: 1px; margin: 1px;"  title="Church History (17)">Church History</a> <a href="https://fromrome.info/category/debates/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Debates (1)">Debates</a> <a href="https://fromrome.info/category/ecclesiology/" style="font-size: 147.07602339181%; padding: 1px; margin: 1px;"  title="Ecclesiology (93)">Ecclesiology</a> <a href="https://fromrome.info/category/editorials/" style="font-size: 158.33333333333%; padding: 1px; margin: 1px;"  title="Editorials (115)">Editorials</a> <a href="https://fromrome.info/category/faith/" style="font-size: 152.19298245614%; padding: 1px; margin: 1px;"  title="Faith (103)">Faith</a> <a href="https://fromrome.info/category/fundamental-theology/" style="font-size: 100.51169590643%; padding: 1px; margin: 1px;"  title="Fundamental Theology (2)">Fundamental Theology</a> <a href="https://fromrome.info/category/guest-editorials/" style="font-size: 102.55847953216%; padding: 1px; margin: 1px;"  title="Guest Editorials (6)">Guest Editorials</a> <a href="https://fromrome.info/category/interviews/" style="font-size: 100.51169590643%; padding: 1px; margin: 1px;"  title="Interviews (2)">Interviews</a> <a href="https://fromrome.info/category/letters-to-the-editor/" style="font-size: 100.51169590643%; padding: 1px; margin: 1px;"  title="Letters to the Editor (2)">Letters to the Editor</a> <a href="https://fromrome.info/category/liturgy/" style="font-size: 116.88596491228%; padding: 1px; margin: 1px;"  title="Liturgy (34)">Liturgy</a> <a href="https://fromrome.info/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (343)">News</a> <a href="https://fromrome.info/category/philosophy/" style="font-size: 101.5350877193%; padding: 1px; margin: 1px;"  title="Philosophy (4)">Philosophy</a> <a href="https://fromrome.info/category/spirituality/" style="font-size: 105.62865497076%; padding: 1px; margin: 1px;"  title="Spirituality (12)">Spirituality</a> <a href="https://fromrome.info/category/synod15/" style="font-size: 102.55847953216%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.info/category/team-bergoglio/" style="font-size: 125.0730994152%; padding: 1px; margin: 1px;"  title="Team Bergoglio (50)">Team Bergoglio</a> <a href="https://fromrome.info/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.info/category/video-reviews/" style="font-size: 100.51169590643%; padding: 1px; margin: 1px;"  title="Video Reviews (2)">Video Reviews</a> <a href="https://fromrome.info/category/videos/" style="font-size: 110.23391812865%; padding: 1px; margin: 1px;"  title="Videos (21)">Videos</a> <a href="https://fromrome.info/category/y4tc/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Y4Tc (1)">Y4Tc</a> </div></aside><aside id="jetpack_simple_payments_widget-3" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="200" height="200" src="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png 200w, https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5e4600eeaa9848.50003626-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5e4600eeaa9848.50003626_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5e4600eeaa9848.50003626_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">News and Commentary on the Catholic Church</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://fromrome.info/2019/12/19/join-the-league-of-prayer-for-pope-benedict-xvi/">Join the League of Prayer for Pope Benedict XVI</a>!
<br />
<br />
<a href="https://fromrome.info/2020/01/16/do-you-want-to-be-part-of-a-media-counter-revolution/">To Join a Media Counter-Revolution, at FromRome.Info CLICK HERE</a>: Looking for Managing Editor, Copy Editor, Style Editor, non professional Journalists, News Analysists, Commentators, Reporters, Photographers &amp; Videographers.</div></aside><aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Video: Why Benedict is still the Pope</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/watch?v=8UB2S5CoIR8"><img width="539" height="358" src="https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=539" class="image wp-image-2952  attachment-539x358 size-539x358" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/539w.jpg 539w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=300 300w" sizes="(max-width: 539px) 100vw, 539px" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Una cum Papa Benedetto!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.chiesaromana.info"><img width="500" height="563" src="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=500" class="image wp-image-3404  attachment-500x563 size-500x563" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg 500w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=133 133w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=266 266w" sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Frà Alexis Bugnolo anche scrive per
<a href="https://www.ChiesaRomana.info"><b>ChiesaRomana.info</b></a> in Italiano</div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The Canonical Proof that Pope Benedict is still the Pope:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ppbxvi.org"><img width="1200" height="670" src="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1200" class="image wp-image-2451  attachment-1200x670 size-1200x670" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg 1200w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=300 300w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=768 768w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">We are a Proud member of</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://vericatholici.wordpress.com"><img width="160" height="156" src="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160" class="image wp-image-1436 alignleft attachment-160x160 size-160x160" alt="Official Logo of Veri Catholici" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160 160w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=320 320w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=150 150w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog-2">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 761 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field-2"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="2f3ce32de5" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Br. Bugnolo is supported only by those who purchase one of his books from the Franciscan Archive. If you appreciate this blog, help him out, by clicking the image below and purchasing one of his books!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.franciscan-archive.org/publications.html"><img width="467" height="392" src="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=467" class="image wp-image-3030  attachment-467x392 size-467x392" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg 467w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=300 300w" sizes="(max-width: 467px) 100vw, 467px" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>970,151 hits</li>
		</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Sites NOT controlled by Lavender Mafia</h1><div class="textwidget custom-html-widget"><p>Since February 11, 2013 there has been a concerted effort by clergy in the Lavender Mafia to controll the narrative by means of putting guilt trips on Catholics who report the truth of what is going on. Nearly all Catholic websites and blogs have fallen under this narrative control. For this reason, the <b>FROM ROME BLOG</b> consideres it important to LET YOU KNOW which are the sites which ARE NOT CONTROLLED by the Lavender Mafia. THESE ARE THE TRUE CATHOLICS MEDIA OUTLETS. Don't follow the fakes! -- This list is not complete!
</p>
<p><b><a href="https://www.abyssum.org">Most Rev. R. H. Gracida</a></b></p>
<p><b><a href="http://www.homelie.biz/">Rev. Walter Covens</a></b></p>
<p><b><a href="https://www.youtube.com/channel/UCzu-HxEny_ACGiCMJJcVc1A">Radio Domina Nostra</a></b></p>
<p><b><a href="https://VeriCatholici.wordpres.com">Veri Catholici</a></b></p>
<p>
<b><a href="https://www.ChiesaRomana.info">ChiesaRomana.info</a></b>
</p>
<p>
<b><a href="https://www.Ordo-Militaris.us">Ordo-Militaris.us</a></b>
</p>
<p>
<b><a href="https://OrdoMilitarisRadio.wordpress.com">Ordo Militaris Radio</a></b>
</p>
<p>
<b><a href="https://www.canon212.com">CANON212.COM</a></b>
</p>
<p><b><a href="https://www.barnhardt.biz"> Barnhart.biz</a></b></p>
<p>
	<b><a href="https://www.nonvenipacem.com">NonVeniPacem.COM</a></b></p>
<p><b><a href="https://catholicmonitor.blogspot.com">Catholic Monitor Blogspot</a></b></p>
<p><b><a href="https://www.complicitclergy.com">ComplcitClergy.com</a></b></p>
<p><b><a href="https://www.godsplanforlife.org">God's Plan for Life</a></b></p></div></aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">Saint Bonaventure on the Trinity</h1>			<div class="textwidget"><p><a href="http://www.franciscan-archive.org/bonaventure.html"><img src="https://franciscan-archive.org/images/bookcover.jpg?w=250" /></a></p>
<p>Click to get the Book</p>
</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Articles</h1>		<ul>
											<li>
					<a href="https://fromrome.info/2020/02/14/divine-empowering-vs-nasty-effeminate/" aria-current="page">Divine &amp; Empowering vs. Nasty &amp; Effeminate</a>
											<span class="post-date">February 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/40-days-of-prayer-against-the-church-of-darkness-day-17/">40 Days of prayer against the Church of Darkness &#8212; Day 17</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/jean-mouton-salva-nos-domine/">Jean Mouton: Salva nos Domine!</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/most-grave-violations-of-the-lateran-pact/">Most grave violations of the Lateran Pact</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/brazilian-cardinal-behind-amazon-synod-is-a-german-a-rampolla-house-member/">Brazilian Cardinal behind Amazon Synod is a German &amp; a Rampolla House member!</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/is-pope-benedict-a-prisoner-of-the-vatican/">Is Pope Benedict a prisoner of the Vatican?</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/benedict-not-francis-unplugged-ganswein/">Benedict, not Francis, unplugged Gänswein</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/frank-walker-a-church-of-money-and-evil-tricks/">Frank Walker: A church of money and evil tricks</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/13/antonio-socci-bergoglio-wants-to-gag-pope-benedict-xvi/">Antonio Socci: Bergoglio wants to gag Pope Benedict XVI</a>
											<span class="post-date">February 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/40-days-of-prayer-against-the-church-of-darkness-day-16/">40 Days of prayer against the Church of Darkness &#8212; Day 16</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/doesnt-that-mean-he-is-still-the-pope/">Doesn&#8217;t that mean, he is still the pope?</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/the-canonical-right-of-every-priest-to-stop-naming-francis-in-the-canon-of-the-mass-2/">The Canonical Duty of Every Priest to name Benedict in the Canon of the Mass</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/jean-mouton-hodie-christus-natus-est/">Jean Mouton: Hodie Christus natus est</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/thank-you-nate/">Thank you, Nate!</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/pope-benedict-xvi-gloriously-reigning/">Pope Benedict XVI gloriously reigning!</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/massive-data-breach-risks-vatican-financial-and-state-security/">Massive Data Breach risks Vatican financial and state security</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/frank-walker-what-happened-7-years-ago/">Frank Walker: What happened 7 years ago?</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/12/br-bugnolos-open-letter-to-parolin/">Br. Bugnolo&#8217;s Open Letter to Parolin</a>
											<span class="post-date">February 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/40-days-of-prayer-against-the-church-of-darkness-day-15/">40 Days of prayer against the Church of Darkness &#8212; Day 15</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/archbishop-negri-obama-was-behind-the-forced-resignation-of-pope-benedict/">Archbishop Negri: Obama was behind the forced resignation of Pope Benedict</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/archbishop-lenga-it-is-difficult-to-believe-that-benedict-freely-resigned/">Archbishop Lenga: It is difficult to believe that Benedict freely resigned</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/vatican-attempts-to-expel-italian-citizen-from-italy-as-an-illegal-immigrant/">Vatican attempts to expel Italian Citizen from Italy as an Illegal Immigrant!</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/grex-vocum-fromrome-info-video-will-be-there/">Grex Vocum &#8212; FromRome.Info Video will be there!</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/to-give-or-not-to-give-that-is-the-question/">To give or not to give? That is the Question.</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/pope-benedict-xvi-abdicated/">Pope Benedict XVI Abdicated?</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/frank-walker-trad-inc-opposes-what-alone-will-work/">Frank Walker: Trad Inc. opposes what alone will work</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/a-call-for-common-sense/">A Call for Common Sense</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/11/deus-vult/">Deus vult!</a>
											<span class="post-date">February 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/40-days-of-prayer-against-the-church-of-darkness-day-14/">40 Days of prayer against the Church of Darkness &#8212; Day 14</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/jean-mouton-ave-maria/">Jean Mouton: Ave Maria</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/grex-vocum-tomorrow-feb-11-piazza-san-pietro-vatican/">Grex Vocum: Tomorrow, Feb 11 &#8211; Piazza San Pietro, Vatican</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/divine-faith-vs-social-acceptability/">Divine Faith vs. Social Acceptability</a>
											<span class="post-date">February 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/02/10/cherry-picking-canon-law-is-a-mortal-sin/">Cherry-Picking Canon Law is a mortal sin</a>
											<span class="post-date">February 10, 2020</span>
									</li>
					</ul>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">What the True St. Francis Wrote:</h1>			<div class="textwidget"><a HREF="http://www.franciscan-archive.org/publications.html"><img src="https://fromrome.files.wordpress.com/2013/09/test2pax.jpg?w=250"/></a>

<p>Click to get the Book</p></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://fromrome.info/2020/02/11/archbishop-negri-obama-was-behind-the-forced-resignation-of-pope-benedict/" class="bump-view" data-bump-view="tp">Archbishop Negri: Obama was behind the forced resignation of Pope Benedict</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/02/13/benedict-not-francis-unplugged-ganswein/" class="bump-view" data-bump-view="tp">Benedict, not Francis, unplugged Gänswein</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/02/11/vatican-attempts-to-expel-italian-citizen-from-italy-as-an-illegal-immigrant/" class="bump-view" data-bump-view="tp">Vatican attempts to expel Italian Citizen from Italy as an Illegal Immigrant!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/02/13/antonio-socci-bergoglio-wants-to-gag-pope-benedict-xvi/" class="bump-view" data-bump-view="tp">Antonio Socci: Bergoglio wants to gag Pope Benedict XVI</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/02/13/is-pope-benedict-a-prisoner-of-the-vatican/" class="bump-view" data-bump-view="tp">Is Pope Benedict a prisoner of the Vatican?</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/02/11/archbishop-lenga-it-is-difficult-to-believe-that-benedict-freely-resigned/" class="bump-view" data-bump-view="tp">Archbishop Lenga: It is difficult to believe that Benedict freely resigned</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/02/13/brazilian-cardinal-behind-amazon-synod-is-a-german-a-rampolla-house-member/" class="bump-view" data-bump-view="tp">Brazilian Cardinal behind Amazon Synod is a German &amp; a Rampolla House member!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/02/13/most-grave-violations-of-the-lateran-pact/" class="bump-view" data-bump-view="tp">Most grave violations of the Lateran Pact</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/02/09/pope-benedict-xvi-needs-our-prayers/" class="bump-view" data-bump-view="tp">Pope Benedict XVI needs our prayers</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/02/12/doesnt-that-mean-he-is-still-the-pope/" class="bump-view" data-bump-view="tp">Doesn&#039;t that mean, he is still the pope?</a>					</li>
				</ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="https://fromrome.info" data-lang="en" >Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>		<ul>
				<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a> (22)
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a> (5)
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a> (3)
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a> (3)
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a> (4)
</li>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a> (36)
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a> (1)
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a> (2)
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a> (17)
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a> (1)
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a> (61)
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a> (116)
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a> (104)
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a> (2)
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a> (6)
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a> (2)
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a> (2)
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a> (35)
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a> (345)
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a> (4)
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a> (12)
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a> (6)
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a> (50)
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a> (2)
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a> (21)
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a> (1)
</li>
		</ul>
			</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(108)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widget-title">Calendar of Posts</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://fromrome.info/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://fromrome.info/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="https://fromrome.info/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://fromrome.info/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td><a href="https://fromrome.info/2020/02/05/" aria-label="Posts published on February 5, 2020">5</a></td><td><a href="https://fromrome.info/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://fromrome.info/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://fromrome.info/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td><td><a href="https://fromrome.info/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/02/10/" aria-label="Posts published on February 10, 2020">10</a></td><td><a href="https://fromrome.info/2020/02/11/" aria-label="Posts published on February 11, 2020">11</a></td><td><a href="https://fromrome.info/2020/02/12/" aria-label="Posts published on February 12, 2020">12</a></td><td><a href="https://fromrome.info/2020/02/13/" aria-label="Posts published on February 13, 2020">13</a></td><td id="today"><a href="https://fromrome.info/2020/02/14/" aria-label="Posts published on February 14, 2020">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="jetpack_simple_payments_widget-4" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="200" height="200" src="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png 200w, https://fromrome.files.wordpress.com/2020/02/omc-logo-c-200x200px.png?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5e4600eeb3dc27.79183791-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5e4600eeb3dc27.79183791_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5e4600eeb3dc27.79183791_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/02/'>February 2020</a>&nbsp;(108)</li>
	<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(133)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a>
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a>
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a>
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a>
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a>
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a>
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a>
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a>
</li>
	<li class="cat-item cat-item-6992"><a href="https://fromrome.info/category/debates/">Debates</a>
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a>
<ul class='children'>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a>
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-24432"><a href="https://fromrome.info/category/letters-to-the-editor/">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a>
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a>
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a>
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a>
</li>
		</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="40 Days of prayer against the Church of Darkness &#8212; Day 17 | FromRome.Info" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://fromrome.info/2020/02/13/40-days-of-prayer-against-the-church-of-darkness-day-17/" rel="nofollow"><img alt='' src='https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://fromrome.info/2020/02/13/40-days-of-prayer-against-the-church-of-darkness-day-17/" rel="nofollow">40 Days of prayer ag&hellip;</a> on <a href="https://fromrome.info/2020/01/29/bl-emmerich-the-church-of-light-vs-the-church-of-darkness/#comment-2949">Bl. Emmerich: The Church of Li&hellip;</a></td></tr><tr><td title="40 Days of prayer against the Church of Darkness &#8212; Day 17 | FromRome.Info" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.info/2020/02/13/40-days-of-prayer-against-the-church-of-darkness-day-17/" rel="nofollow"><img alt='' src='https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.info/2020/02/13/40-days-of-prayer-against-the-church-of-darkness-day-17/" rel="nofollow">40 Days of prayer ag&hellip;</a> on <a href="https://fromrome.info/2020/01/27/our-lady-requested-prayers-at-midnight-rome-time/#comment-2948">Our Lady requested prayers at&hellip;</a></td></tr><tr><td title="Canon212 Update: Who&#8217;s Worse: Sneaky, Sneaky Francis or His Backstabbing Enablers? &#8211; The Stumbling Block" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://stumblingblock.org/?p=15368" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://stumblingblock.org/?p=15368" rel="nofollow">Canon212 Update: Who&hellip;</a> on <a href="https://fromrome.info/2020/02/13/benedict-not-francis-unplugged-ganswein/#comment-2947">Benedict, not Francis, unplugg&hellip;</a></td></tr><tr><td title="Michael" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://7thhorn.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6822564c0784d42cd9e77d6123580b4d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://7thhorn.wordpress.com" rel="nofollow">Michael</a> on <a href="https://fromrome.info/2020/02/13/benedict-not-francis-unplugged-ganswein/#comment-2946">Benedict, not Francis, unplugg&hellip;</a></td></tr><tr><td title="betta" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://passaparoladesso.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/249ab9301868b7ed9c069f0bc2f9a637?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://passaparoladesso.wordpress.com" rel="nofollow">betta</a> on <a href="https://fromrome.info/2020/02/13/brazilian-cardinal-behind-amazon-synod-is-a-german-a-rampolla-house-member/#comment-2945">Brazilian Cardinal behind Amaz&hellip;</a></td></tr><tr><td title="Em S" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/01d8fe5f3ad9e07400c4069084f30154?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Em S on <a href="https://fromrome.info/2020/02/13/most-grave-violations-of-the-lateran-pact/#comment-2944">Most grave violations of the L&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/02/13/is-pope-benedict-a-prisoner-of-the-vatican/#comment-2943">Is Pope Benedict a prisoner of&hellip;</a></td></tr><tr><td title="fortitudolaeticia" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/9ecead3df6d4465e0a787689fabec2a3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">fortitudolaeticia on <a href="https://fromrome.info/2020/02/13/is-pope-benedict-a-prisoner-of-the-vatican/#comment-2942">Is Pope Benedict a prisoner of&hellip;</a></td></tr><tr><td title="betta" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://passaparoladesso.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/249ab9301868b7ed9c069f0bc2f9a637?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://passaparoladesso.wordpress.com" rel="nofollow">betta</a> on <a href="https://fromrome.info/2020/02/13/most-grave-violations-of-the-lateran-pact/#comment-2941">Most grave violations of the L&hellip;</a></td></tr><tr><td title="Michael Dowd" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dowdsite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ef32b0ae625a88dc8516946501bb3728?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://dowdsite.wordpress.com" rel="nofollow">Michael Dowd</a> on <a href="https://fromrome.info/2020/02/13/most-grave-violations-of-the-lateran-pact/#comment-2939">Most grave violations of the L&hellip;</a></td></tr><tr><td title="Nino Oliva" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://i1.wp.com/graph.facebook.com/v2.9/554513188452123/picture?q=type%3Dlarge%26_md5%3Dd1d06c76f81ad1c3f4b9a1362cd3e8c9&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Nino Oliva on <a href="https://fromrome.info/2020/02/11/vatican-attempts-to-expel-italian-citizen-from-italy-as-an-illegal-immigrant/#comment-2938">Vatican attempts to expel Ital&hellip;</a></td></tr><tr><td title="Maryjessie Pacheco" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/08ec5bcafe8973b655c5e810bb4dc6f3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Maryjessie Pacheco on <a href="https://fromrome.info/2019/12/19/join-the-league-of-prayer-for-pope-benedict-xvi/#comment-2937">Join the League of Prayer for&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/02/13/most-grave-violations-of-the-lateran-pact/#comment-2936">Most grave violations of the L&hellip;</a></td></tr><tr><td title="Ana Milan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b6ebed524748b20d517a7e9f429a6a8f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Ana Milan on <a href="https://fromrome.info/2020/02/13/most-grave-violations-of-the-lateran-pact/#comment-2935">Most grave violations of the L&hellip;</a></td></tr><tr><td title="Michael Dowd" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dowdsite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ef32b0ae625a88dc8516946501bb3728?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://dowdsite.wordpress.com" rel="nofollow">Michael Dowd</a> on <a href="https://fromrome.info/2020/02/13/brazilian-cardinal-behind-amazon-synod-is-a-german-a-rampolla-house-member/#comment-2933">Brazilian Cardinal behind Amaz&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202007y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-6822564c0784d42cd9e77d6123580b4d">
	</div>
	<div class="grofile-hash-map-249ab9301868b7ed9c069f0bc2f9a637">
	</div>
	<div class="grofile-hash-map-01d8fe5f3ad9e07400c4069084f30154">
	</div>
	<div class="grofile-hash-map-03bd74c29169a8b02e845fb0fd506007">
	</div>
	<div class="grofile-hash-map-9ecead3df6d4465e0a787689fabec2a3">
	</div>
	<div class="grofile-hash-map-ef32b0ae625a88dc8516946501bb3728">
	</div>
	<div class="grofile-hash-map-0ae8cd386e9b33bb77e246c94c7e7a18">
	</div>
	<div class="grofile-hash-map-08ec5bcafe8973b655c5e810bb4dc6f3">
	</div>
	<div class="grofile-hash-map-b6ebed524748b20d517a7e9f429a6a8f">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fromrome.wordpress.com\/public.api\/connect\/?action=request&domain=fromrome.info","logoutURL":"https:\/\/fromrome.wordpress.com\/wp-login.php?action=logout&_wpnonce=590b2b597d","homeURL":"https:\/\/fromrome.info\/","postID":"8228","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fromrome.info\/2020\/02\/14\/divine-empowering-vs-nasty-effeminate\/":8228};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/02/14/divine-empowering-vs-nasty-effeminate/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJxljUsOwiAQhi/kdKKJRRfGs1BAnJZXGIjp7Z0mrRuX3//ETwGTU3OpYQndU2L0XXBy1cMUslkYZ9eKNgsEvebewFeyuFuvKuXBMJ9QliiZ0K1jFAGt5jfJNg+R0i9ynMUOxx9TLMFB0WsU54+36jM+zlc1XtTtPqr5C5BfQ4Y=?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"57452816","siteName":"FromRome.Info","siteURL":"https:\/\/fromrome.info","icon":"<img alt='' src='https:\/\/fromrome.files.wordpress.com\/2019\/10\/cropped-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F02%2F14%2Fdivine-empowering-vs-nasty-effeminate%2F&signup_flow=account&domain=fromrome.info","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/fromrome.info\/wp-admin\/admin-ajax.php","nonce":"b74bd0382a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2f3ce32de5\" \/>","referer":"https:\/\/fromrome.info\/2020\/02\/14\/divine-empowering-vs-nasty-effeminate\/","canFollow":"1","feedID":"13922125","statusMessage":"","customizeLink":"https:\/\/fromrome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F02%2F14%2Fdivine-empowering-vs-nasty-effeminate%2F","postID":"8228","shortlink":"https:\/\/wp.me\/p3T46k-28I","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fromrome.info\/8228","statsLink":"https:\/\/wordpress.com\/stats\/post\/8228\/fromrome.info","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 761 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F02%2F14%2Fdivine-empowering-vs-nasty-effeminate%2F&signup_flow=account&domain=fromrome.info\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1ygjAQfKHGaEHAH50+S0gOPMgHTS5Q3r6homOtOuOvXHZvN7cXPg1MOktgiXeBKxhRwvC96cIbv6JMZIOOLdrANfYQ+FeECEdhlQZ/bkYrdVSJXIwwEB/BKucXanB6blDrjUF76302bqLWLCABA4WEtl2f5EW2L4uqLPJaNs17VYpG7iBT2xwKyJsyE5Bv3w9ZwWvtksgFCiyVsl+nQJie5JHOmASxU65uCVjzMOEAr4j+AI8StjFda/DtabwkBBqE7BmMi1a6aEm5yfKVvoHv7RmNaCFoJxSo6+Ve9xgRnPXzI7pLf+nn9djcaT7HoCOYJBlizWlKwNy46AnALi5NtJLQ2X/hr7Y2oWqBUq6YWNcjMC0mTmAGLQhu8Cc+QqXpWC38Eo3Ap4q5EbzHJdIFe9GBfPqKZ+OL34CL6FKl7k/zsdtX2yo7ZNm++wFD2Dt0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.paypalobjects.com/api/checkout.js'></script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jUEOwjAMBD+EaxAN9IJ4CoqCCWnjxKodFX5P7iBuq93VDG4CoRajYsgNJLeYiqImlkwg/s19UexBfAZ6yUqqEJ4UltpsmHWHvwl+ScpkcBz2eEsl4KOu/Oe/pXukboq1xm621RfN3uir6IwrXw7uNDp3nqZx/gBFUkgd'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5e4600ee8a4e71.06482465', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5318', 'jetpack-simple-payments-5318_5e4600ee8d9224.48436455', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5e4600eeaa9848.50003626', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5e4600eeb3dc27.79183791', '1' );}catch(e){}
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'57452816','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'57452816','v':'wpcom','tz':'1','user_id':'0','post':'8228','subd':'fromrome'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW0ucGRPZHlGOWxweX45Skx1W2QrWkNmUGtFdFZhcC9kZTF4PUZ+WURjU28sZy83WF9xcU5FclFUb3E4SWtkemNQUWt+S3FPT0h+QlU0ajdYS0ZyLFdtT2s0MjNuXzRCXXx5dDB5PT8xJkx4PTNQTW1fcHF8cWk0bC9xem58cS80RUktK1FfUC1UczJMTDNNeUZhYj9IYiw/RFU1SXxLdXhHeSx5QUppQ3Z4bC5BaH4uWi1DUHZjVD9rN3M/aTNGcDI2VHB4PW5wWHhjWFRoZTMxW2NuR0dvczdOaWNdODNKfEthRjNtV3pPNXlzZGY4djVsQyVXaGt3MTUsM3RIVHMsQ0cyeS9yY3RDLixXN35wJS01NGk5K1pERGNJcnQvJVt+cGxBN2M5VW1iUnlqd1pFMVBjLVZKWGZZTU1SSHVrQjgsaA=='}]);
_stq.push([ 'clickTrackerInit', '57452816', '8228' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
