<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Poll: Do we need Military Intervention at the Vatican? | FromRome.Info</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fromrome.info/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fromrome.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Feed" href="https://fromrome.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Comments Feed" href="https://fromrome.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FromRome.Info &raquo; Poll: Do we need Military Intervention at the Vatican? Comments Feed" href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylk1tSwzAMRTeE7aZMaPlgWIsTi6DWr7Hlhuwexy6vAKFTfjKWrHN1k0hi9Kx3lsCSMIl5nQa0UYy+d4ZFgxqmRcT7GG/Ez1gALQkU8y7SIlrDNB4higOQl/2Rlehb+VvtkHLYQRjyTQCx41u+EV1CrUSnXcG7IMMkIk0a/i9Dz2AukSnUx0vAKZfl8mRJudFe7GYho+XkErEhoLpWIkhCO8RrcUIDGi38wT8lrVlEAgYK54bnnys2vNnz7fxRhzoItYFQGEmcEMZfJXt3ttLw5p7fVqKmeDVT/tfVlqobnVU/W1pm1+Z2Hp2cN17SXGFyHwk6z4ulNWxENUDej1xyPjOCl3WkbGDX+QAxsvw0mAwrs7m6WZma3dSdKg2/ZCqKwjrCTMf3w3zxaB6adre/a9v9Znd4BVsRjwM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVjcEKgCAQRH+oWqSCOkT/kmxm6SrtSvj3SacuHboNb94wcMVaBxIkAZ/q6JKxxGCQ8LSl+IiNZq7gtZUNPTLEtIBcBeQ1pFMQCViywx9+MWFxQR/Pyewn1XfDoFTbjfsN+2dBig==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyV0MEOwjAIBuAXEslmpifjs3SV1WpbmkHT7O2txkS9mHnjBz4OYM1gOSklRb1QJMFcRtTaGsvEZVaihFYERZdAULPluG15gx8yFsihOJ8Eqz87UkHlDJlFX3ANodKmfPMEwVRUijkYpT8OiG+EIJslto0V0BFDYGvUc/oKMAXj5190pjGwa6V7fucdH+gUj92w63b9vh8O1ztBgYZq?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9jtEOgjAMRX/IUTESxoPxW8Yco1pWQkuMf+9MIGJIfGqbnHt74Dkaz0lDUhhmM9IcMQk4r8ipddN3K7zIATb4ynYzkRHUYMINFVNcWuBYlLY4QSRuXSb0RUFA1Cl6aMmlx65yYzCyqOnI4QTSuynXrvNfSthj/kUc+ffYhbQPQ9bpz4vfB7gOl7Kq66ayjbX3N8C0aCc=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fromrome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dr. Roberto De Mattei: Strike! Two!' href='https://fromrome.info/2020/01/19/dr-roberto-de-mattei-strike-two/' />
<link rel='next' title='How to Franchise the spirit of the Crusades' href='https://fromrome.info/2020/01/19/how-to-franchise-the-spirit-of-the-crusades/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" />
<link rel='shortlink' href='https://wp.me/p3T46k-1pu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F01%2F19%2Fpoll-do-we-need-military-intervention-at-the-vatian%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F01%2F19%2Fpoll-do-we-need-military-intervention-at-the-vatian%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Poll: Do we need Military Intervention at the Vatican?" />
<meta property="og:url" content="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" />
<meta property="og:description" content="In view of the Massive public interest in the welfare of Pope Benedict, the growing and soon to explode public consensus that He is still the true and only Pope and that Bergoglio is an uncanonical…" />
<meta property="article:published_time" content="2020-01-19T02:00:06+00:00" />
<meta property="article:modified_time" content="2020-01-18T23:58:12+00:00" />
<meta property="og:site_name" content="FromRome.Info" />
<meta property="og:image" content="https://fromrome.files.wordpress.com/2019/11/img_20191113_111523874.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Poll: Do we need Military Intervention at the Vatican?" />
<meta name="twitter:image" content="https://fromrome.files.wordpress.com/2019/11/img_20191113_111523874.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://fromrome.info/?openidserver=1' />
<link rel='openid.delegate' href='https://fromrome.info/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fromrome.info/osd.xml" title="FromRome.Info" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FromRome.Info" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and Commentary on the Catholic Church" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fromrome.info/feed/;icon-uri=https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="In view of the Massive public interest in the welfare of Pope Benedict, the growing and soon to explode public consensus that He is still the true and only Pope and that Bergoglio is an uncanonical anomaly, From Rome wants to take the pulse of Christendom with a poll asking a very very impolitic question.&hellip;" />
		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<link rel="amphtml" href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/amp/"><link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=250" />
</head>

<body class="post-template-default single single-post postid-5424 single-format-standard wp-embed-responsive customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://fromrome.info/" rel="home">
			<img src="https://fromrome.files.wordpress.com/2020/01/cropped-header.jpg" width="1260" height="240" alt="FromRome.Info">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://fromrome.info/" rel="home">FromRome.Info</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://fromrome.wordpress.com/">Home</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1424"><a href="https://fromrome.info/category/news/">News</a></li>
<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://fromrome.info/category/editorials/">Editorials</a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3500"><a href="https://fromrome.info/2019/11/26/an-index-to-pope-benedicts-renunciation/">An Index to Pope Benedict&#8217;s Renunciation</a></li>
<li id="menu-item-5228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5228"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &#8220;Team Bergoglio&#8221;</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://fromrome.info/about/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://fromrome.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-5424" class="post-5424 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-catholic-faith tag-church-crisis tag-intervention tag-military tag-polls tag-vatican">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://fromrome.files.wordpress.com/2019/11/img_20191113_111523874.jpg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2019/11/img_20191113_111523874.jpg?w=672&amp;h=372&amp;crop=1 672w, https://fromrome.files.wordpress.com/2019/11/img_20191113_111523874.jpg?w=1344&amp;h=744&amp;crop=1 1344w, https://fromrome.files.wordpress.com/2019/11/img_20191113_111523874.jpg?w=150&amp;h=83&amp;crop=1 150w, https://fromrome.files.wordpress.com/2019/11/img_20191113_111523874.jpg?w=300&amp;h=166&amp;crop=1 300w, https://fromrome.files.wordpress.com/2019/11/img_20191113_111523874.jpg?w=768&amp;h=425&amp;crop=1 768w, https://fromrome.files.wordpress.com/2019/11/img_20191113_111523874.jpg?w=1024&amp;h=567&amp;crop=1 1024w" sizes="(max-width: 672px) 100vw, 672px" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://fromrome.info/category/news/" rel="category tag">News</a></span>
		</div>
			<h1 class="entry-title">Poll: Do we need Military Intervention at the Vatican?</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" rel="bookmark"><time class="entry-date" datetime="2020-01-19T03:00:06+01:00">January 19, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://fromrome.info/author/marcianusaristides/" rel="author">From Rome Editor</a></span></span>			<span class="comments-link"><a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#comments">5 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p style="text-align:justify;"><em>In view of the Massive public interest in the welfare of Pope Benedict, the growing and soon to explode public consensus that He is still the true and only Pope and that Bergoglio is an uncanonical anomaly, From Rome wants to take the pulse of Christendom with a poll asking a very very impolitic question. Please share this on all social media, so we can get the best response:</em></p>
<p style="text-align:center;"><a id="pd_a_10492909"></a><div class="CSS_Poll PDS_Poll" id="PDI_container10492909" style="display:inline-block;"></div><div id="PD_superContainer"></div><noscript><a href="https://polldaddy.com/p/10492909" target="_blank">Take Our Poll</a></noscript></p>
<p>This poll will remain open for 7 days.</p>
<p style="text-align:center;">+ + +</p>
<p style="text-align:center;"><strong><em>Disclaimer: </em></strong><em>The taking of this poll in no way implies any action, support or condoning of private military or armed action against the Vatican City State or anyone in its territories. It is merely a journalistic appeal to know what people are thinking and how strongly they feel it. Whether the USA or an Italian government in the future might take this action or not, is neither foreseen nor solicited by FromRome.info</em></p>
<p style="text-align:center;">+ + +</p>

<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="474" height="474" src="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg?w=474&#038;h=474" class="attachment-full size-full wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg?w=474&amp;h=474 474w, https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg?w=150&amp;h=150 150w, https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg?w=300&amp;h=300 300w, https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg 512w" sizes="(max-width: 474px) 100vw, 474px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5e24747d553a93.22367398-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5e24747d553a93.22367398_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5e24747d553a93.22367398_button"></div>
			</div>
		</div>
	</div>
</div>

<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" data-text="Poll: Do we need Military Intervention at the Vatican?" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffromrome.info%2F2020%2F01%2F19%2Fpoll-do-we-need-military-intervention-at-the-vatian%2F&#038;media=https%3A%2F%2Ffromrome.files.wordpress.com%2F2019%2F11%2Fimg_20191113_111523874.jpg%3Fw%3D1200&#038;description=Poll%3A%20Do%20we%20need%20Military%20Intervention%20at%20the%20Vatican%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffromrome.info%2F2020%2F01%2F19%2Fpoll-do-we-need-military-intervention-at-the-vatian%2F&amp;title=Poll%3A%20Do%20we%20need%20Military%20Intervention%20at%20the%20Vatican%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Poll: Do we need Military Intervention at the Vatican?" data-content="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-57452816-5424-5e24747d56523' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=57452816&amp;post_id=5424&amp;origin=fromrome.wordpress.com&amp;obj_id=57452816-5424-5e24747d56523&amp;domain=fromrome.info' data-name='like-post-frame-57452816-5424-5e24747d56523'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://fromrome.info/tag/catholic-faith/" rel="tag">Catholic Faith</a><a href="https://fromrome.info/tag/church-crisis/" rel="tag">Church Crisis</a><a href="https://fromrome.info/tag/intervention/" rel="tag">Intervention</a><a href="https://fromrome.info/tag/military/" rel="tag">Military</a><a href="https://fromrome.info/tag/polls/" rel="tag">Polls</a><a href="https://fromrome.info/tag/vatican/" rel="tag">Vatican</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://fromrome.info/2020/01/19/dr-roberto-de-mattei-strike-two/" rel="prev"><span class="meta-nav">Previous Post</span>Dr. Roberto De Mattei: Strike! Two!</a><a href="https://fromrome.info/2020/01/19/how-to-franchise-the-spirit-of-the-crusades/" rel="next"><span class="meta-nav">Next Post</span>How to Franchise the spirit of the Crusades</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		5 thoughts on &ldquo;Poll: Do we need Military Intervention at the Vatican?&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-2040" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://passaparoladesso.wordpress.com/2020/01/19/from-rome-poll-do-we-need-military-intervention-at-the-vatican/' rel='external nofollow ugc' class='url'>From Rome: POLL: DO WE NEED MILITARY INTERVENTION AT THE VATICAN? &#8211; PASSAPAROLADESSO</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-2044" class="comment byuser comment-author-ordomilitarisradio odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-2044" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c973893b55b7c54180a665eedded11ac?s=34&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D34&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='http://ordomilitarisradio.wordpress.com' rel='external nofollow ugc' class='url'>Ordo Militaris Radio</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#comment-2044">
							<time datetime="2020-01-19T06:17:40+01:00">
								January 19, 2020 at 6:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://ordomilitarisradio.wordpress.com/2020/01/19/poll-do-we-need-military-intervention-at-the-vatican/" rel="nofollow ugc">Ordo Militaris Radio</a> and commented:<br />
Take this poll</p>
<p id="comment-like-2044" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/?like_comment=2044&#038;_wpnonce=4d9fecbd2e" class="comment-like-link needs-login" rel="nofollow" data-blog="57452816"><span>Like</span></a><span id="comment-like-count-2044" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2047" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://haurietisaquas.me/2020/01/19/poll-do-we-need-military-intervention-at-the-vatican/' rel='external nofollow ugc' class='url'>Poll: Do we need Military Intervention at the Vatican? &#8211; HAURIETIS AQUAS</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-2052" class="comment byuser comment-author-cofda odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-2052" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ed74d040f3f93399d8bffea45083daf6?s=34&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D34&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='http://cofda.wordpress.com' rel='external nofollow ugc' class='url'>StMA</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#comment-2052">
							<time datetime="2020-01-19T13:24:41+01:00">
								January 19, 2020 at 1:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Which military does <i>From Rome</i> imagine would &#8220;intervene&#8221; at the Vatican to oust fake pope Bergoglio? If the Church&#8217;s clergy &#8212; from cardinals to priests &#8212; would do their job, no military intervention would be needed.</p>
<p id="comment-like-2052" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/?like_comment=2052&#038;_wpnonce=c5edce33c3" class="comment-like-link needs-login" rel="nofollow" data-blog="57452816"><span>Like</span></a><span id="comment-like-count-2052" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2053" class="comment byuser comment-author-marcianusaristides bypostauthor even thread-even depth-1 highlander-comment">
			<article id="div-comment-2053" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=34&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D34&#038;r=G' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='https://fromrome.wordpress.com' rel='external nofollow ugc' class='url'>From Rome Editor</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#comment-2053">
							<time datetime="2020-01-19T16:04:34+01:00">
								January 19, 2020 at 4:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We do not imagine anything. We are just taking a poll.</p>
<p id="comment-like-2053" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/?like_comment=2053&#038;_wpnonce=9072fb7874" class="comment-like-link needs-login" rel="nofollow" data-blog="57452816"><span>Like</span></a><span id="comment-like-count-2053" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://fromrome.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6b49e16684" /><input type="hidden" name="_wp_http_referer" value="/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='5424' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6357e2502a" /></p>
<input type="hidden" name="genseq" value="1579447421" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="https://fromrome.info" data-lang="en" data-show-follower-count="true">Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments"><h1 class="widget-title">Support FromRome.Info</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5318 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>In the Media Counter-Revolution</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5318_5e24747d59df90.58525810-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5318_5e24747d59df90.58525810_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5318_5e24747d59df90.58525810_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="blog-stats-4" class="widget widget_blog-stats"><h1 class="widget-title">Visitor Stats</h1>		<ul>
			<li>855,111 hits</li>
		</ul>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow From Rome via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow From Rome and receive notifications of new posts by email.</p>
<p>Join 1,938 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8a83a68c00" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://fromrome.info/2020/01/17/septima-buccina-we-need-to-rescue-benedict-and-we-need-to-do-it-now/" title="Septima Buccina: We need to rescue Benedict and we need to do it now!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/01/benedictblackeye700.jpg?resize=40%2C40" alt="Septima Buccina: We need to rescue Benedict and we need to do it now!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/01/17/septima-buccina-we-need-to-rescue-benedict-and-we-need-to-do-it-now/" title="Septima Buccina: We need to rescue Benedict and we need to do it now!" class="bump-view" data-bump-view="tp">Septima Buccina: We need to rescue Benedict and we need to do it now!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/01/17/zmirak-communist-china-owns-the-bergoglian-regime/" title="Zmirak: Communist China owns the Bergoglian Regime, but that is not half of it!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Zmirak: Communist China owns the Bergoglian Regime, but that is not half of it!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/01/17/zmirak-communist-china-owns-the-bergoglian-regime/" title="Zmirak: Communist China owns the Bergoglian Regime, but that is not half of it!" class="bump-view" data-bump-view="tp">Zmirak: Communist China owns the Bergoglian Regime, but that is not half of it!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/01/12/benedicts-end-game-is-to-save-the-church-from-freemasonry/" title="Benedict&#039;s End Game is to save the Church from Freemasonry" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/12/renuncia-papa-benedicto-xvi-619x348.jpg?resize=40%2C40" alt="Benedict&#039;s End Game is to save the Church from Freemasonry" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/01/12/benedicts-end-game-is-to-save-the-church-from-freemasonry/" title="Benedict&#039;s End Game is to save the Church from Freemasonry" class="bump-view" data-bump-view="tp">Benedict&#039;s End Game is to save the Church from Freemasonry</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/01/18/petition-president-trump-to-speak-out-for-pope-benedicts-care/" title="Petition President Trump to speak out for Pope Benedict&#039;s care!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/01/49328109428_229d41367a.jpg?resize=40%2C40" alt="Petition President Trump to speak out for Pope Benedict&#039;s care!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/01/18/petition-president-trump-to-speak-out-for-pope-benedicts-care/" title="Petition President Trump to speak out for Pope Benedict&#039;s care!" class="bump-view" data-bump-view="tp">Petition President Trump to speak out for Pope Benedict&#039;s care!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/01/18/marco-tosatti-the-book-on-celibacy-open-an-inquest/" title="Marco Tosatti -- The Book on Celibacy: Shall Parolin Open an Inquest?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/01/cropped-foto-poloniai.jpg?resize=40%2C40" alt="Marco Tosatti -- The Book on Celibacy: Shall Parolin Open an Inquest?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/01/18/marco-tosatti-the-book-on-celibacy-open-an-inquest/" title="Marco Tosatti -- The Book on Celibacy: Shall Parolin Open an Inquest?" class="bump-view" data-bump-view="tp">Marco Tosatti -- The Book on Celibacy: Shall Parolin Open an Inquest?</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/01/19/dr-roberto-de-mattei-strike-two/" title="Dr. Roberto De Mattei: Strike! Two!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/12/img_20191206_091503204.jpg?w=1200&#038;resize=40%2C40" alt="Dr. Roberto De Mattei: Strike! Two!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/01/19/dr-roberto-de-mattei-strike-two/" title="Dr. Roberto De Mattei: Strike! Two!" class="bump-view" data-bump-view="tp">Dr. Roberto De Mattei: Strike! Two!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/01/18/may-the-lord-send-an-angel-of-deliverance-to-free-pope-benedict-from-prison/" title="May the Lord send an Angel of Deliverance to free Pope Benedict from prison!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/01/800px-deliveranceofstpeter.jpg?resize=40%2C40" alt="May the Lord send an Angel of Deliverance to free Pope Benedict from prison!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/01/18/may-the-lord-send-an-angel-of-deliverance-to-free-pope-benedict-from-prison/" title="May the Lord send an Angel of Deliverance to free Pope Benedict from prison!" class="bump-view" data-bump-view="tp">May the Lord send an Angel of Deliverance to free Pope Benedict from prison!</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" title="Poll: Do we need Military Intervention at the Vatican?" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/11/img_20191113_111523874.jpg?w=1200&#038;resize=40%2C40" alt="Poll: Do we need Military Intervention at the Vatican?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" title="Poll: Do we need Military Intervention at the Vatican?" class="bump-view" data-bump-view="tp" aria-current="page">Poll: Do we need Military Intervention at the Vatican?</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/01/18/frank-walker-the-bergoglian-regime-is-not-the-catholic-church/" title="Frank Walker: The Bergoglian regime is not the Catholic Church" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=40" alt="Frank Walker: The Bergoglian regime is not the Catholic Church" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/01/18/frank-walker-the-bergoglian-regime-is-not-the-catholic-church/" title="Frank Walker: The Bergoglian regime is not the Catholic Church" class="bump-view" data-bump-view="tp">Frank Walker: The Bergoglian regime is not the Catholic Church</a>
							</div>
													</li>
										<li>
						<a href="https://fromrome.info/2020/01/16/marco-tosatti-who-is-ganswein-really-what-role-has-he-played-and-is-he-playing/" title="Marco Tosatti: Who is Gänswein Really? What Role Has He Played And Is He Playing?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fromrome.files.wordpress.com/2020/01/cropped-foto-poloniai.jpg?resize=40%2C40" alt="Marco Tosatti: Who is Gänswein Really? What Role Has He Played And Is He Playing?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://fromrome.info/2020/01/16/marco-tosatti-who-is-ganswein-really-what-role-has-he-played-and-is-he-playing/" title="Marco Tosatti: Who is Gänswein Really? What Role Has He Played And Is He Playing?" class="bump-view" data-bump-view="tp">Marco Tosatti: Who is Gänswein Really? What Role Has He Played And Is He Playing?</a>
							</div>
													</li>
					</ul>
</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://fromrome.info/2020/01/19/flagship-of-sedes-presages-ppbxvi-movement-victory-in-2020/">Flagship of Sedes presages PPBXVI Movement Victory in 2020</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/19/where-father-zuhlsdorf-gives-a-much-merited-correction/">Where Father Zuhlsdorf gives a much merited correction&#8230;</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/19/has-diana-montagna-joined-the-ppxvi-movement/">Has Diane Montagna joined the PPBXVI Movement?</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/19/how-to-franchise-the-spirit-of-the-crusades/">How to Franchise the spirit of the Crusades</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" aria-current="page">Poll: Do we need Military Intervention at the Vatican?</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/19/dr-roberto-de-mattei-strike-two/">Dr. Roberto De Mattei: Strike! Two!</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/marco-tosatti-the-book-on-celibacy-open-an-inquest/">Marco Tosatti &#8212; The Book on Celibacy: Shall Parolin Open an Inquest?</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/josquin-de-pres-miserere-mei-deus/">Josquin de Prés: Miserere mei Deus</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/frank-walker-the-bergoglian-regime-is-not-the-catholic-church/">Frank Walker: The Bergoglian regime is not the Catholic Church</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/every-day-8-christians-are-killed-throughout-the-world/">Every Day 8 Christians are killed throughout the world</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/2-orthodox-bishops-slain-in-attempting-to-liberate-catholic-priest/">2 Orthodox Bishops slain in attempting to liberate Catholic Priest</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/petition-president-trump-to-speak-out-for-pope-benedicts-care/">Petition President Trump to speak out for Pope Benedict&#8217;s care!</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/may-the-lord-send-an-angel-of-deliverance-to-free-pope-benedict-from-prison/">May the Lord send an Angel of Deliverance to free Pope Benedict from prison!</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/the-bull-of-pope-nicholas-ii-in-nomine-domini-april-13-1059/">The Bull of Pope Nicholas II: In Nomine Domini, April 13, 1059</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/chinese-intelligence-takes-down-ordo-militaris-inc-server-in-apparent-reprisal/">Chinese Intelligence takes down Ordo Militaris Inc server in apparent reprisal</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/invitation-to-join-the-catholic-military-order/">Invitation to join The Catholic Military Order</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/zmirak-communist-china-owns-the-bergoglian-regime/">Zmirak: Communist China owns the Bergoglian Regime, but that is not half of it!</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/we-need-to-re-examine-the-renunciation-minus-ganswein/">We need to re-examine the Renunciation minus Gänswein</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/youtube-is-despicably-bergoglian/">YouTube is despicably Bergoglian</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/the-news-that-benedict-renounced-the-papacy-is-itself-canonically-invalid/">The news that Benedict renounced the Papacy is itself canonically invalid</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/septima-buccina-we-need-to-rescue-benedict-and-we-need-to-do-it-now/">Septima Buccina: We need to rescue Benedict and we need to do it now!</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/frank-walker-the-prisoner-pope-and-the-evil-usurper/">Frank Walker: The prisoner Pope and the evil Usurper</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/do-you-want-to-be-part-of-a-media-counter-revolution/">Do you want to be part of a Media Counter-Revolution?</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/archbishop-vigano-the-hour-has-come-to-clarify-the-role-of-ganswein/">Archbishop Viganò: The hour has come to clarify the role of Gänswein</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/marco-tosatti-who-is-ganswein-really-what-role-has-he-played-and-is-he-playing/">Marco Tosatti: Who is Gänswein Really? What Role Has He Played And Is He Playing?</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/archbishop-vigano-unmasks-ganswein/">Archbishop Viganò unmasks Gänswein</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/marco-tosatti-cardinal-sarah-and-benedict-xvi-book-controversy/">Marco Tosatti &#8212; Cardinal Sarah and Benedict XVI Book controversy</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/antonio-socci-the-furor-of-the-despot-against-the-catholic-pope/">Antonio Socci: The Furor of the Despot Against the Catholic Pope</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/frank-walker-we-have-to-stop-calling-the-bergoglian-church-catholic/">Frank Walker: We have to stop Calling the Bergoglian Church, Catholic</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/15/frank-walker-spat-between-cardinal-sarah-ganswein-raises-doubts-about-benedicts-liberty/">Frank Walker: Spat between Cardinal Sarah &amp; Gänswein raises doubts about Benedict&#8217;s Liberty</a>
											<span class="post-date">January 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/15/2-questions-that-ganswein-violently-does-not-want-to-answer/">2 Questions that Gänswein violently does not want to Answer</a>
											<span class="post-date">January 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/15/protestant-leader-confesses-amazement-at-catholic-tradition-on-the-eucharist/">Protestant Leader Confesses Amazement at Catholic Tradition on the Eucharist</a>
											<span class="post-date">January 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/14/top-vaticanista-opposition-to-bergoglio-in-the-roman-curia-is-at-100/">Top Vaticanista: Opposition to Bergoglio in the Roman Curia is at 100%</a>
											<span class="post-date">January 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/14/reuters-admits-existence-of-catholics-who-want-benedict-as-the-pope/">Reuters admits existence of Catholics who want Benedict as the Pope</a>
											<span class="post-date">January 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/14/frank-walker-on-benedicts-new-book-on-priestly-celibacy/">Frank Walker on Benedict&#8217;s New Book on Priestly Celibacy</a>
											<span class="post-date">January 14, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/13/scotlands-secret-shame-the-story-of-scotlands-downfall/">Scotland&#8217;s Secret Shame: the Story of Scotland&#8217;s downfall</a>
											<span class="post-date">January 13, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/12/benedicts-end-game-is-to-save-the-church-from-freemasonry/">Benedict&#8217;s End Game is to save the Church from Freemasonry</a>
											<span class="post-date">January 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/12/frank-walker-january-10-we-are-in-denial-if-we-think-good-men-are-running-the-world/">Frank Walker, January 10: We are in denial if we think good men are running the world</a>
											<span class="post-date">January 12, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/11/re-elect-pope-benedict/">Re-Elect Pope Benedict!</a>
											<span class="post-date">January 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/11/appeal-to-catholics-everywhere/">Appeal to Catholics everywhere</a>
											<span class="post-date">January 11, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/10/ganswein-recognizes-benedict-as-holding-petrine-munus/">BREAKING: At Christmas, Gänswein recognizes Benedict as holding the Petrine Munus</a>
											<span class="post-date">January 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/10/marks-of-the-beast-solidarity-in-dissent/">Marks of the Beast: Solidarity in Dissent</a>
											<span class="post-date">January 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/09/there-is-always-a-background-story/">There is always a background story</a>
											<span class="post-date">January 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/08/samuele-colombo-i-bergogliani-colpiscano-i-veri-cattolici/">Samuele Colombo: i Bergogliani colpiscano i veri Cattolici</a>
											<span class="post-date">January 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/08/frank-walker-january-7-2020-a-lawless-marxist-collective-of-lies-and-chaos/">Frank Walker: January 7, 2020: A lawless Marxist Collective of lies and chaos</a>
											<span class="post-date">January 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/08/extraordinary-graces-received-league-of-prayer-for-pope-benedict-xvi/">Extraordinary graces Received &#8212; League of Prayer for Pope Benedict XVI</a>
											<span class="post-date">January 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/07/1-year-and-10-months-to-lepanto-450/">1 year and 10 months to Lepanto 450°</a>
											<span class="post-date">January 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/06/a-must-see-video-for-epiphany-for-all-who-oppose-the-marxist-takeover-of-the-church/">A Must see video for Epiphany, for all who oppose the Marxist takeover of the Church</a>
											<span class="post-date">January 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/06/pachamama-is-the-fulfillment-of-apocalypse-124/">Pachamama is the fulfillment of Apocalypse 12:4</a>
											<span class="post-date">January 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/05/why-saint-alphonsus-dei-liguori-would-say-the-renunciation-was-invalid/">Why Saint Alphonsus dei Liguori would say the Renunciation was invalid</a>
											<span class="post-date">January 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/04/what-gift-are-your-bringing-the-babe-of-bethlehem/">What gift are your bringing the Babe of Bethlehem?</a>
											<span class="post-date">January 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/03/hay-un-complot-para-destronar-al-papa-benedicto-xvi/">Hay un complot para destronar al Papa Benedicto XVI</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/02/exposing-and-recognizing-bergoglian-trolls/">Exposing and Recognizing Bergoglian Trolls</a>
											<span class="post-date">January 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/01/benoit-est-toujours-pape/">Benoît est toujours pape</a>
											<span class="post-date">January 1, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/01/a-feast-to-exorcise-all-the-enemies-of-truth/">A Feast to Exorcise all the Enemies of Truth</a>
											<span class="post-date">January 1, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/31/there-is-a-plot-to-dethrone-pope-benedict/">There is a plot to dethrone Pope Benedict</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/30/dear-hermits-in-christ/">Dear Hermits in Christ</a>
											<span class="post-date">December 30, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/29/male-affirmation-and-the-secret-to-purity/">Male affirmation and the Secret to Purity</a>
											<span class="post-date">December 29, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/28/benedikt-xvi-ist-immer-noch-der-papst-und-hier-stelle-ich-den-beweis-vor/">Benedikt XVI. ist immer noch der Papst und hier stelle ich den Beweis vor</a>
											<span class="post-date">December 28, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/27/benedetto-xvi-e-ancora-il-papa-ed-ecco-perche/">Benedetto XVI è ancora il papa ed ecco perché</a>
											<span class="post-date">December 27, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/26/the-war-of-2-tongues/">The War of 2 Tongues</a>
											<span class="post-date">December 26, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/25/el-derecho-divino-y-apostolico-toma-precedencia-en-estado-de-emergencia/">El Derecho Divino y Apostólico toma precedencia en Estado de Emergencia</a>
											<span class="post-date">December 25, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/24/yes-christ-was-born-on-december-25-here-is-the-proof/">Yes, Christ was born on December 25: Here is the proof.</a>
											<span class="post-date">December 24, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/23/divine-and-apostolic-right-takes-precedence-in-a-state-of-emergency/">Divine and Apostolic Right takes precedence in a State of Emergency</a>
											<span class="post-date">December 23, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/22/father-martin-santiagos-prophetic-homily-of-march-3-2013/">Father Martin Santiago&#8217;s Prophetic Homily of March 3, 2013</a>
											<span class="post-date">December 22, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/21/there-god-is-their-belly-and-their-glory-is-their-shame/">Their god is their belly, and their glory is in their shame</a>
											<span class="post-date">December 21, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/20/former-president-of-the-italian-senate-brutally-denounces-bergoglio/">Former President of the Italian Senate brutally denounces Bergoglio</a>
											<span class="post-date">December 20, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/19/join-the-league-of-prayer-for-pope-benedict-xvi/">Join the League of Prayer for Pope Benedict XVI</a>
											<span class="post-date">December 19, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/18/a-pilgrims-visit-to-the-basilica-of-saint-lawrence-rome/">A Pilgrim&#8217;s Visit to the Basilica of Saint Lawrence, Rome</a>
											<span class="post-date">December 18, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/17/video-papa-benedicto-xvi-sigue-siendo-papa/">VIDEO: Papa Benedicto XVI sigue siendo Papa</a>
											<span class="post-date">December 17, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/17/and-despair-is-for-losers/">And Despair is for losers&#8230;</a>
											<span class="post-date">December 17, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/16/in-her-tears-the-church-can-find-salvation-from-the-apostasy/">In Her tears, the Church can find salvation from the Apostasy</a>
											<span class="post-date">December 16, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/15/the-international-mantel-of-our-lady-the-prudence-of-st-athanasius/">The International Mantel of Our Lady + the Prudence of St. Athanasius</a>
											<span class="post-date">December 15, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/14/saving-souls-in-the-time-of-apostasy/">Saving Souls in the time of Apostasy</a>
											<span class="post-date">December 14, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/13/its-the-great-apostasy-lets-stop-the-denial/">It&#8217;s the Great Apostasy, let&#8217;s stop the denial</a>
											<span class="post-date">December 13, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/12/its-like-mentioning-therapy-on-the-streets-of-south-boston/">It&#8217;s like mentioning &#8220;Therapy&#8221; on the streets of South Boston</a>
											<span class="post-date">December 12, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.info/2019/12/11/my-meeting-with-the-secretary-of-the-pontifical-council-for-legislative-texts/">My Meeting with the Secretary of the Pontifical Council for Legislative Texts</a>
											<span class="post-date">December 11, 2019</span>
									</li>
					</ul>
		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(55)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.info/category/2013-conclave/" style="font-size: 115.3125%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.info/category/action-items/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Action Items (2)">Action Items</a> <a href="https://fromrome.info/category/anthropology/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Anthropology (2)">Anthropology</a> <a href="https://fromrome.info/category/basilicas-of-rome/" style="font-size: 101.45833333333%; padding: 1px; margin: 1px;"  title="Basilicas of Rome (3)">Basilicas of Rome</a> <a href="https://fromrome.info/category/book-reviews/" style="font-size: 101.45833333333%; padding: 1px; margin: 1px;"  title="Book Reviews (3)">Book Reviews</a> <a href="https://fromrome.info/category/ecclesiology/canon-law/" style="font-size: 116.04166666667%; padding: 1px; margin: 1px;"  title="Canon Law (23)">Canon Law</a> <a href="https://fromrome.info/category/chant/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Chant (1)">Chant</a> <a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.info/category/church-history/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Church History (2)">Church History</a> <a href="https://fromrome.info/category/ecclesiology/" style="font-size: 156.14583333333%; padding: 1px; margin: 1px;"  title="Ecclesiology (78)">Ecclesiology</a> <a href="https://fromrome.info/category/editorials/" style="font-size: 154.6875%; padding: 1px; margin: 1px;"  title="Editorials (76)">Editorials</a> <a href="https://fromrome.info/category/faith/" style="font-size: 160.52083333333%; padding: 1px; margin: 1px;"  title="Faith (84)">Faith</a> <a href="https://fromrome.info/category/fundamental-theology/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Fundamental Theology (2)">Fundamental Theology</a> <a href="https://fromrome.info/category/interviews/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Interviews (1)">Interviews</a> <a href="https://fromrome.info/category/liturgy/" style="font-size: 105.83333333333%; padding: 1px; margin: 1px;"  title="Liturgy (9)">Liturgy</a> <a href="https://fromrome.info/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (241)">News</a> <a href="https://fromrome.info/category/philosophy/" style="font-size: 101.45833333333%; padding: 1px; margin: 1px;"  title="Philosophy (3)">Philosophy</a> <a href="https://fromrome.info/category/spirituality/" style="font-size: 105.83333333333%; padding: 1px; margin: 1px;"  title="Spirituality (9)">Spirituality</a> <a href="https://fromrome.info/category/synod15/" style="font-size: 103.64583333333%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.info/category/team-bergoglio/" style="font-size: 132.08333333333%; padding: 1px; margin: 1px;"  title="Team Bergoglio (45)">Team Bergoglio</a> <a href="https://fromrome.info/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.info/category/video-reviews/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Video Reviews (2)">Video Reviews</a> <a href="https://fromrome.info/category/videos/" style="font-size: 104.375%; padding: 1px; margin: 1px;"  title="Videos (7)">Videos</a> <a href="https://fromrome.info/category/y4tc/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Y4Tc (1)">Y4Tc</a> </div></aside><aside id="jetpack_simple_payments_widget-3" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="474" height="474" src="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg?w=474&amp;h=474 474w, https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg?w=150&amp;h=150 150w, https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg?w=300&amp;h=300 300w, https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg 512w" sizes="(max-width: 474px) 100vw, 474px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5e24747d7ba269.72142357-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5e24747d7ba269.72142357_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5e24747d7ba269.72142357_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">News and Commentary on the Catholic Church</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://fromrome.info/2020/01/16/do-you-want-to-be-part-of-a-media-counter-revolution/">To Join a Media Counter-Revolution, at FromRome.Info CLICK HERE</a>: Looking for Managing Editor, Copy Editor, Style Editor, non professional Journalists, News Analysists, Commentators, Reporters, Photographers &amp; Videographers.</div></aside><aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Video: Why Benedict is still the Pope</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/watch?v=8UB2S5CoIR8"><img width="539" height="358" src="https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=539" class="image wp-image-2952  attachment-539x358 size-539x358" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/539w.jpg 539w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=300 300w" sizes="(max-width: 539px) 100vw, 539px" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Una cum Papa Benedetto!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.chiesaromana.info"><img width="500" height="563" src="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=500" class="image wp-image-3404  attachment-500x563 size-500x563" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg 500w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=133 133w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=266 266w" sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Frà Alexis Bugnolo anche scrive per
<a href="https://www.ChiesaRomana.info"><b>ChiesaRomana.info</b></a> in Italiano</div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The Canonical Proof that Pope Benedict is still the Pope:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ppbxvi.org"><img width="1200" height="670" src="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1200" class="image wp-image-2451  attachment-1200x670 size-1200x670" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg 1200w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=300 300w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=768 768w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">We are a Proud member of</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://vericatholici.wordpress.com"><img width="160" height="156" src="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160" class="image wp-image-1436 alignleft attachment-160x160 size-160x160" alt="Official Logo of Veri Catholici" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160 160w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=320 320w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=150 150w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" /></a></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://fromrome.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog-2">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,938 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field-2"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8a83a68c00" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Br. Bugnolo is supported only by those who purchase one of his books from the Franciscan Archive. If you appreciate this blog, help him out, by clicking the image below and purchasing one of his books!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.franciscan-archive.org/publications.html"><img width="467" height="392" src="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=467" class="image wp-image-3030  attachment-467x392 size-467x392" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg 467w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=300 300w" sizes="(max-width: 467px) 100vw, 467px" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>855,111 hits</li>
		</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Sites NOT controlled by Lavender Mafia</h1><div class="textwidget custom-html-widget"><p>Since February 11, 2013 there has been a concerted effort by clergy in the Lavender Mafia to controll the narrative by means of putting guilt trips on Catholics who report the truth of what is going on. Nearly all Catholic websites and blogs have fallen under this narrative control. For this reason, the <b>FROM ROME BLOG</b> consideres it important to LET YOU KNOW which are the sites which ARE NOT CONTROLLED by the Lavender Mafia. THESE ARE THE TRUE CATHOLICS MEDIA OUTLETS. Don't follow the fakes! -- This list is not complete!
</p>
<p><b><a href="https://www.abyssum.org">Most Rev. R. H. Gracida</a></b></p>
<p><b><a href="http://www.homelie.biz/">Rev. Walter Covens</a></b></p>
<p><b><a href="https://www.youtube.com/channel/UCzu-HxEny_ACGiCMJJcVc1A">Radio Domina Nostra</a></b></p>
<p><b><a href="https://VeriCatholici.wordpres.com">Veri Catholici</a></b></p>
<p>
<b><a href="https://www.ChiesaRomana.info">ChiesaRomana.info</a></b>
</p>
<p>
<b><a href="https://www.Ordo-Militaris.us">Ordo-Militaris.us</a></b>
</p>
<p>
<b><a href="https://OrdoMilitarisRadio.wordpress.com">Ordo Militaris Radio</a></b>
</p>
<p>
<b><a href="https://www.canon212.com">CANON212.COM</a></b>
</p>
<p><b><a href="https://www.barnhardt.biz"> Barnhart.biz</a></b></p>
<p>
	<b><a href="https://www.nonvenipacem.com">NonVeniPacem.COM</a></b></p>
<p><b><a href="https://catholicmonitor.blogspot.com">Catholic Monitor Blogspot</a></b></p>
<p><b><a href="https://www.complicitclergy.com">ComplcitClergy.com</a></b></p>
<p><b><a href="https://www.godsplanforlife.org">God's Plan for Life</a></b></p></div></aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">Saint Bonaventure on the Trinity</h1>			<div class="textwidget"><p><a href="http://www.franciscan-archive.org/bonaventure.html"><img src="https://franciscan-archive.org/images/bookcover.jpg?w=250" /></a></p>
<p>Click to get the Book</p>
</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Articles</h1>		<ul>
											<li>
					<a href="https://fromrome.info/2020/01/19/flagship-of-sedes-presages-ppbxvi-movement-victory-in-2020/">Flagship of Sedes presages PPBXVI Movement Victory in 2020</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/19/where-father-zuhlsdorf-gives-a-much-merited-correction/">Where Father Zuhlsdorf gives a much merited correction&#8230;</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/19/has-diana-montagna-joined-the-ppxvi-movement/">Has Diane Montagna joined the PPBXVI Movement?</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/19/how-to-franchise-the-spirit-of-the-crusades/">How to Franchise the spirit of the Crusades</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" aria-current="page">Poll: Do we need Military Intervention at the Vatican?</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/19/dr-roberto-de-mattei-strike-two/">Dr. Roberto De Mattei: Strike! Two!</a>
											<span class="post-date">January 19, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/marco-tosatti-the-book-on-celibacy-open-an-inquest/">Marco Tosatti &#8212; The Book on Celibacy: Shall Parolin Open an Inquest?</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/josquin-de-pres-miserere-mei-deus/">Josquin de Prés: Miserere mei Deus</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/frank-walker-the-bergoglian-regime-is-not-the-catholic-church/">Frank Walker: The Bergoglian regime is not the Catholic Church</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/every-day-8-christians-are-killed-throughout-the-world/">Every Day 8 Christians are killed throughout the world</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/2-orthodox-bishops-slain-in-attempting-to-liberate-catholic-priest/">2 Orthodox Bishops slain in attempting to liberate Catholic Priest</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/petition-president-trump-to-speak-out-for-pope-benedicts-care/">Petition President Trump to speak out for Pope Benedict&#8217;s care!</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/may-the-lord-send-an-angel-of-deliverance-to-free-pope-benedict-from-prison/">May the Lord send an Angel of Deliverance to free Pope Benedict from prison!</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/18/the-bull-of-pope-nicholas-ii-in-nomine-domini-april-13-1059/">The Bull of Pope Nicholas II: In Nomine Domini, April 13, 1059</a>
											<span class="post-date">January 18, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/chinese-intelligence-takes-down-ordo-militaris-inc-server-in-apparent-reprisal/">Chinese Intelligence takes down Ordo Militaris Inc server in apparent reprisal</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/invitation-to-join-the-catholic-military-order/">Invitation to join The Catholic Military Order</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/zmirak-communist-china-owns-the-bergoglian-regime/">Zmirak: Communist China owns the Bergoglian Regime, but that is not half of it!</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/we-need-to-re-examine-the-renunciation-minus-ganswein/">We need to re-examine the Renunciation minus Gänswein</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/youtube-is-despicably-bergoglian/">YouTube is despicably Bergoglian</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/the-news-that-benedict-renounced-the-papacy-is-itself-canonically-invalid/">The news that Benedict renounced the Papacy is itself canonically invalid</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/septima-buccina-we-need-to-rescue-benedict-and-we-need-to-do-it-now/">Septima Buccina: We need to rescue Benedict and we need to do it now!</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/17/frank-walker-the-prisoner-pope-and-the-evil-usurper/">Frank Walker: The prisoner Pope and the evil Usurper</a>
											<span class="post-date">January 17, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/do-you-want-to-be-part-of-a-media-counter-revolution/">Do you want to be part of a Media Counter-Revolution?</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/archbishop-vigano-the-hour-has-come-to-clarify-the-role-of-ganswein/">Archbishop Viganò: The hour has come to clarify the role of Gänswein</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/marco-tosatti-who-is-ganswein-really-what-role-has-he-played-and-is-he-playing/">Marco Tosatti: Who is Gänswein Really? What Role Has He Played And Is He Playing?</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/archbishop-vigano-unmasks-ganswein/">Archbishop Viganò unmasks Gänswein</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/marco-tosatti-cardinal-sarah-and-benedict-xvi-book-controversy/">Marco Tosatti &#8212; Cardinal Sarah and Benedict XVI Book controversy</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/antonio-socci-the-furor-of-the-despot-against-the-catholic-pope/">Antonio Socci: The Furor of the Despot Against the Catholic Pope</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/16/frank-walker-we-have-to-stop-calling-the-bergoglian-church-catholic/">Frank Walker: We have to stop Calling the Bergoglian Church, Catholic</a>
											<span class="post-date">January 16, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/15/frank-walker-spat-between-cardinal-sarah-ganswein-raises-doubts-about-benedicts-liberty/">Frank Walker: Spat between Cardinal Sarah &amp; Gänswein raises doubts about Benedict&#8217;s Liberty</a>
											<span class="post-date">January 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/15/2-questions-that-ganswein-violently-does-not-want-to-answer/">2 Questions that Gänswein violently does not want to Answer</a>
											<span class="post-date">January 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/15/protestant-leader-confesses-amazement-at-catholic-tradition-on-the-eucharist/">Protestant Leader Confesses Amazement at Catholic Tradition on the Eucharist</a>
											<span class="post-date">January 15, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.info/2020/01/14/top-vaticanista-opposition-to-bergoglio-in-the-roman-curia-is-at-100/">Top Vaticanista: Opposition to Bergoglio in the Roman Curia is at 100%</a>
											<span class="post-date">January 14, 2020</span>
									</li>
					</ul>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">What the True St. Francis Wrote:</h1>			<div class="textwidget"><a HREF="http://www.franciscan-archive.org/publications.html"><img src="https://fromrome.files.wordpress.com/2013/09/test2pax.jpg?w=250"/></a>

<p>Click to get the Book</p></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://fromrome.info/2020/01/17/septima-buccina-we-need-to-rescue-benedict-and-we-need-to-do-it-now/" class="bump-view" data-bump-view="tp">Septima Buccina: We need to rescue Benedict and we need to do it now!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/01/17/zmirak-communist-china-owns-the-bergoglian-regime/" class="bump-view" data-bump-view="tp">Zmirak: Communist China owns the Bergoglian Regime, but that is not half of it!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/01/12/benedicts-end-game-is-to-save-the-church-from-freemasonry/" class="bump-view" data-bump-view="tp">Benedict&#039;s End Game is to save the Church from Freemasonry</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/01/18/petition-president-trump-to-speak-out-for-pope-benedicts-care/" class="bump-view" data-bump-view="tp">Petition President Trump to speak out for Pope Benedict&#039;s care!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/01/18/marco-tosatti-the-book-on-celibacy-open-an-inquest/" class="bump-view" data-bump-view="tp">Marco Tosatti -- The Book on Celibacy: Shall Parolin Open an Inquest?</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/01/19/dr-roberto-de-mattei-strike-two/" class="bump-view" data-bump-view="tp">Dr. Roberto De Mattei: Strike! Two!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/01/18/may-the-lord-send-an-angel-of-deliverance-to-free-pope-benedict-from-prison/" class="bump-view" data-bump-view="tp">May the Lord send an Angel of Deliverance to free Pope Benedict from prison!</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" class="bump-view" data-bump-view="tp" aria-current="page">Poll: Do we need Military Intervention at the Vatican?</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/01/18/frank-walker-the-bergoglian-regime-is-not-the-catholic-church/" class="bump-view" data-bump-view="tp">Frank Walker: The Bergoglian regime is not the Catholic Church</a>					</li>
								<li>
					<a href="https://fromrome.info/2020/01/16/marco-tosatti-who-is-ganswein-really-what-role-has-he-played-and-is-he-playing/" class="bump-view" data-bump-view="tp">Marco Tosatti: Who is Gänswein Really? What Role Has He Played And Is He Playing?</a>					</li>
				</ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="https://fromrome.info" data-lang="en" >Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>		<ul>
				<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a> (22)
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a> (2)
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a> (2)
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a> (3)
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a> (3)
</li>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a> (23)
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a> (1)
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a> (2)
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a> (2)
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a> (59)
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a> (76)
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a> (84)
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a> (2)
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a> (4)
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a> (1)
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a> (9)
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a> (238)
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a> (3)
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a> (9)
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a> (6)
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a> (45)
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a> (2)
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a> (7)
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a> (1)
</li>
		</ul>
			</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(55)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search this Blog</h1><form role="search" method="get" class="search-form" action="https://fromrome.info/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.info/category/2013-conclave/" style="font-size: 115.3125%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.info/category/action-items/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Action Items (2)">Action Items</a> <a href="https://fromrome.info/category/anthropology/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Anthropology (2)">Anthropology</a> <a href="https://fromrome.info/category/basilicas-of-rome/" style="font-size: 101.45833333333%; padding: 1px; margin: 1px;"  title="Basilicas of Rome (3)">Basilicas of Rome</a> <a href="https://fromrome.info/category/book-reviews/" style="font-size: 101.45833333333%; padding: 1px; margin: 1px;"  title="Book Reviews (3)">Book Reviews</a> <a href="https://fromrome.info/category/ecclesiology/canon-law/" style="font-size: 116.04166666667%; padding: 1px; margin: 1px;"  title="Canon Law (23)">Canon Law</a> <a href="https://fromrome.info/category/chant/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Chant (1)">Chant</a> <a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.info/category/church-history/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Church History (2)">Church History</a> <a href="https://fromrome.info/category/ecclesiology/" style="font-size: 142.29166666667%; padding: 1px; margin: 1px;"  title="Ecclesiology (59)">Ecclesiology</a> <a href="https://fromrome.info/category/editorials/" style="font-size: 154.6875%; padding: 1px; margin: 1px;"  title="Editorials (76)">Editorials</a> <a href="https://fromrome.info/category/faith/" style="font-size: 160.52083333333%; padding: 1px; margin: 1px;"  title="Faith (84)">Faith</a> <a href="https://fromrome.info/category/fundamental-theology/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Fundamental Theology (2)">Fundamental Theology</a> <a href="https://fromrome.info/category/interviews/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Interviews (1)">Interviews</a> <a href="https://fromrome.info/category/liturgy/" style="font-size: 105.83333333333%; padding: 1px; margin: 1px;"  title="Liturgy (9)">Liturgy</a> <a href="https://fromrome.info/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (241)">News</a> <a href="https://fromrome.info/category/philosophy/" style="font-size: 101.45833333333%; padding: 1px; margin: 1px;"  title="Philosophy (3)">Philosophy</a> <a href="https://fromrome.info/category/spirituality/" style="font-size: 105.83333333333%; padding: 1px; margin: 1px;"  title="Spirituality (9)">Spirituality</a> <a href="https://fromrome.info/category/synod15/" style="font-size: 103.64583333333%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.info/category/team-bergoglio/" style="font-size: 132.08333333333%; padding: 1px; margin: 1px;"  title="Team Bergoglio (45)">Team Bergoglio</a> <a href="https://fromrome.info/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.info/category/video-reviews/" style="font-size: 100.72916666667%; padding: 1px; margin: 1px;"  title="Video Reviews (2)">Video Reviews</a> <a href="https://fromrome.info/category/videos/" style="font-size: 104.375%; padding: 1px; margin: 1px;"  title="Videos (7)">Videos</a> <a href="https://fromrome.info/category/y4tc/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Y4Tc (1)">Y4Tc</a> </div></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.info" data-blog="https://fromrome.info" data-lang="en" >Follow FromRome.Info on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widget-title">Calendar of Posts</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://fromrome.info/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://fromrome.info/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://fromrome.info/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://fromrome.info/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://fromrome.info/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://fromrome.info/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://fromrome.info/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="https://fromrome.info/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="https://fromrome.info/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td><a href="https://fromrome.info/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td><a href="https://fromrome.info/2020/01/11/" aria-label="Posts published on January 11, 2020">11</a></td><td><a href="https://fromrome.info/2020/01/12/" aria-label="Posts published on January 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.info/2020/01/13/" aria-label="Posts published on January 13, 2020">13</a></td><td><a href="https://fromrome.info/2020/01/14/" aria-label="Posts published on January 14, 2020">14</a></td><td><a href="https://fromrome.info/2020/01/15/" aria-label="Posts published on January 15, 2020">15</a></td><td><a href="https://fromrome.info/2020/01/16/" aria-label="Posts published on January 16, 2020">16</a></td><td><a href="https://fromrome.info/2020/01/17/" aria-label="Posts published on January 17, 2020">17</a></td><td><a href="https://fromrome.info/2020/01/18/" aria-label="Posts published on January 18, 2020">18</a></td><td id="today"><a href="https://fromrome.info/2020/01/19/" aria-label="Posts published on January 19, 2020">19</a></td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="blog-stats-3" class="widget widget_blog-stats"><h1 class="widget-title"></h1>		<ul>
			<li>855,111 hits</li>
		</ul>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="jetpack_simple_payments_widget-4" class="widget jetpack-simple-payments"><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-5295 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="474" height="474" src="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg?w=474&amp;h=474 474w, https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg?w=150&amp;h=150 150w, https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg?w=300&amp;h=300 300w, https://fromrome.files.wordpress.com/2016/11/omc-banner.jpg 512w" sizes="(max-width: 474px) 100vw, 474px" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Support FromRome.Info</p></div>
			<div class="jetpack-simple-payments-description"><p>Help us take on the established Catholic Media who are controlled opposition. They are promoting schism from Pope Benedict, and remain silent at the heresies and schisms of Jorge Mario Bergoglio. We cannot let the St. Gallen Mafia win the information war, which they are presently doing through controlled media. — TO FIGHT THIS WAR we need your generous financial support. — Funds go to Ordo Militaris Inc., and are capital gifts for this Apostolate.</p></div>
			<div class="jetpack-simple-payments-price"><p>$10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-5295_5e24747d8472f8.65325296-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-5295_5e24747d8472f8.65325296_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-5295_5e24747d8472f8.65325296_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.info/2020/01/'>January 2020</a>&nbsp;(55)</li>
	<li><a href='https://fromrome.info/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.info/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.info/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.info/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.info/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.info/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.info/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.info/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.info/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.info/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.info/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.info/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.info/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.info/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.info/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.info/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.info/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.info/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-146143423"><a href="https://fromrome.info/category/2013-conclave/">2013 Conclave</a>
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.info/category/action-items/">Action Items</a>
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.info/category/anthropology/">Anthropology</a>
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.info/category/basilicas-of-rome/">Basilicas of Rome</a>
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.info/category/book-reviews/">Book Reviews</a>
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.info/category/chant/">Chant</a>
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.info/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a>
</li>
	<li class="cat-item cat-item-27487"><a href="https://fromrome.info/category/church-history/">Church History</a>
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.info/category/ecclesiology/">Ecclesiology</a>
<ul class='children'>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.info/category/ecclesiology/canon-law/">Canon Law</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.info/category/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.info/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.info/category/fundamental-theology/">Fundamental Theology</a>
</li>
	<li class="cat-item cat-item-1332139"><a href="https://fromrome.info/category/guest-editorials/">Guest Editorials</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.info/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.info/category/liturgy/">Liturgy</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.info/category/news/">News</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.info/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.info/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.info/category/synod15/">Synod15</a>
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.info/category/team-bergoglio/">Team Bergoglio</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.info/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.info/category/video-reviews/">Video Reviews</a>
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.info/category/videos/">Videos</a>
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.info/category/y4tc/">Y4Tc</a>
</li>
		</ul>
			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="From Rome Editor" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#comment-2053">Poll: Do we need Military Inte&hellip;</a></td></tr><tr><td title="StMA" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://cofda.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ed74d040f3f93399d8bffea45083daf6?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://cofda.wordpress.com" rel="nofollow">StMA</a> on <a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#comment-2052">Poll: Do we need Military Inte&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/01/19/flagship-of-sedes-presages-ppbxvi-movement-victory-in-2020/#comment-2051">Flagship of Sedes presages PPB&hellip;</a></td></tr><tr><td title="Michael Dowd" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dowdsite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ef32b0ae625a88dc8516946501bb3728?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://dowdsite.wordpress.com" rel="nofollow">Michael Dowd</a> on <a href="https://fromrome.info/2020/01/19/flagship-of-sedes-presages-ppbxvi-movement-victory-in-2020/#comment-2050">Flagship of Sedes presages PPB&hellip;</a></td></tr><tr><td title="From Rome Editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/03bd74c29169a8b02e845fb0fd506007?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.wordpress.com" rel="nofollow">From Rome Editor</a> on <a href="https://fromrome.info/2020/01/19/where-father-zuhlsdorf-gives-a-much-merited-correction/#comment-2049">Where Father Zuhlsdorf gives a&hellip;</a></td></tr><tr><td title="Michael Dowd" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://dowdsite.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ef32b0ae625a88dc8516946501bb3728?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://dowdsite.wordpress.com" rel="nofollow">Michael Dowd</a> on <a href="https://fromrome.info/2020/01/19/where-father-zuhlsdorf-gives-a-much-merited-correction/#comment-2048">Where Father Zuhlsdorf gives a&hellip;</a></td></tr><tr><td title="Poll: Do we need Military Intervention at the Vatican? &#8211; HAURIETIS AQUAS" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://haurietisaquas.me/2020/01/19/poll-do-we-need-military-intervention-at-the-vatican/" rel="nofollow"><img alt='' src='https://maryanne84.files.wordpress.com/2019/05/images-3.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://haurietisaquas.me/2020/01/19/poll-do-we-need-military-intervention-at-the-vatican/" rel="nofollow">Poll: Do we need Mil&hellip;</a> on <a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#comment-2047">Poll: Do we need Military Inte&hellip;</a></td></tr><tr><td title="RemnantchildofMary" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://remnantdisciples.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8e7d1ea29b95116ae9dd90c802747b55?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://remnantdisciples.wordpress.com" rel="nofollow">RemnantchildofMary</a> on <a href="https://fromrome.info/2020/01/19/has-diana-montagna-joined-the-ppxvi-movement/#comment-2046">Has Diane Montagna joined the&hellip;</a></td></tr><tr><td title="Has Diane Montagna joined the PPBXVI Movement? | FromRome.Info" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://fromrome.info/2020/01/19/has-diana-montagna-joined-the-ppxvi-movement/" rel="nofollow"><img alt='' src='https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://fromrome.info/2020/01/19/has-diana-montagna-joined-the-ppxvi-movement/" rel="nofollow">Has Diane Montagna j&hellip;</a> on <a href="https://fromrome.info/2019/02/14/schneider-brandmuller-burke-please-read-canon-17/#comment-2045">Gänswein, Brandmüller &amp; Bu&hellip;</a></td></tr><tr><td title="Ordo Militaris Radio" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://ordomilitarisradio.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c973893b55b7c54180a665eedded11ac?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://ordomilitarisradio.wordpress.com" rel="nofollow">Ordo Militaris Radio</a> on <a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#comment-2044">Poll: Do we need Military Inte&hellip;</a></td></tr><tr><td title="RemnantchildofMary" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://remnantdisciples.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8e7d1ea29b95116ae9dd90c802747b55?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://remnantdisciples.wordpress.com" rel="nofollow">RemnantchildofMary</a> on <a href="https://fromrome.info/2020/01/18/every-day-8-christians-are-killed-throughout-the-world/#comment-2043">Every Day 8 Christians are kil&hellip;</a></td></tr><tr><td title="ednoral" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://blogforjesusca.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f6de6abdccaeee8644853dcf3278ed58?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://blogforjesusca.wordpress.com" rel="nofollow">ednoral</a> on <a href="https://fromrome.info/2020/01/16/antonio-socci-the-furor-of-the-despot-against-the-catholic-pope/#comment-2042">Antonio Socci: The Furor of th&hellip;</a></td></tr><tr><td title="RemnantchildofMary" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://remnantdisciples.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8e7d1ea29b95116ae9dd90c802747b55?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://remnantdisciples.wordpress.com" rel="nofollow">RemnantchildofMary</a> on <a href="https://fromrome.info/2020/01/19/dr-roberto-de-mattei-strike-two/#comment-2041">Dr. Roberto De Mattei: Strike!&hellip;</a></td></tr><tr><td title="From Rome: POLL: DO WE NEED MILITARY INTERVENTION AT THE VATICAN? &#8211; PASSAPAROLADESSO" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://passaparoladesso.wordpress.com/2020/01/19/from-rome-poll-do-we-need-military-intervention-at-the-vatican/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://passaparoladesso.wordpress.com/2020/01/19/from-rome-poll-do-we-need-military-intervention-at-the-vatican/" rel="nofollow">From Rome: POLL: DO&hellip;</a> on <a href="https://fromrome.info/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/#comment-2040">Poll: Do we need Military Inte&hellip;</a></td></tr><tr><td title="Ordo Militaris Radio" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://ordomilitarisradio.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c973893b55b7c54180a665eedded11ac?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://ordomilitarisradio.wordpress.com" rel="nofollow">Ordo Militaris Radio</a> on <a href="https://fromrome.info/2020/01/19/dr-roberto-de-mattei-strike-two/#comment-2039">Dr. Roberto De Mattei: Strike!&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202003y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c973893b55b7c54180a665eedded11ac">
	</div>
	<div class="grofile-hash-map-ed74d040f3f93399d8bffea45083daf6">
	</div>
	<div class="grofile-hash-map-03bd74c29169a8b02e845fb0fd506007">
	</div>
	<div class="grofile-hash-map-ef32b0ae625a88dc8516946501bb3728">
	</div>
	<div class="grofile-hash-map-8e7d1ea29b95116ae9dd90c802747b55">
	</div>
	<div class="grofile-hash-map-f6de6abdccaeee8644853dcf3278ed58">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fromrome.wordpress.com\/public.api\/connect\/?action=request&domain=fromrome.info","logoutURL":"https:\/\/fromrome.wordpress.com\/wp-login.php?action=logout&_wpnonce=c837260ee3","homeURL":"https:\/\/fromrome.info\/","postID":"5424","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fromrome.info\/2020\/01\/19\/poll-do-we-need-military-intervention-at-the-vatian\/":5424};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/01/19/poll-do-we-need-military-intervention-at-the-vatian/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJxljUsOwiAQhi/kdKKJRRfGs1BAnJZXGIjp7Z0mrRuX3//ETwGTU3OpYQndU2L0XXBy1cMUslkYZ9eKNgsEvebewFeyuFuvKuXBMJ9QliiZ0K1jFAGt5jfJNg+R0i9ynMUOxx9TLMFB0WsU54+36jM+zlc1XtTtPqr5C5BfQ4Y=?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"57452816","siteName":"FromRome.Info","siteURL":"https:\/\/fromrome.info","icon":"<img alt='' src='https:\/\/fromrome.files.wordpress.com\/2019\/10\/cropped-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F01%2F19%2Fpoll-do-we-need-military-intervention-at-the-vatian%2F&signup_flow=account&domain=fromrome.info","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/fromrome.info\/wp-admin\/admin-ajax.php","nonce":"2eac928f6f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8a83a68c00\" \/>","referer":"https:\/\/fromrome.info\/2020\/01\/19\/poll-do-we-need-military-intervention-at-the-vatian\/","canFollow":"1","feedID":"13922125","statusMessage":"","customizeLink":"https:\/\/fromrome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F01%2F19%2Fpoll-do-we-need-military-intervention-at-the-vatian%2F","postID":"5424","shortlink":"https:\/\/wp.me\/p3T46k-1pu","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fromrome.info\/5424","statsLink":"https:\/\/wordpress.com\/stats\/post\/5424\/fromrome.info","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,938 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.info%2F2020%2F01%2F19%2Fpoll-do-we-need-military-intervention-at-the-vatian%2F&signup_flow=account&domain=fromrome.info\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1uwyAMfKERtklV0x/TnoWAkzrha2DC8vaDNa2yrq3UX5g7+7gzPHsmnSWwxMfIFcwowX83Y3zhG8ok5nUa0EaucYLIvxIkOAqrNIRzM1qpkypkFcJIfAarXKiUd3rpUevGoL3WPgv3SWsWkYCBQkI7rE/y1+atbd55p12BXKTISimn9Q2E/MCtdMYUiJ1cj9V+x2NGD88M/QHu+R9SuXYQhpO9MgjkhZwYzHVWumRJuWz5Sl/Bt7aIRgwQtRMK1HZ12x4jorNhuUeP5afCsh7NjeZzDDqCKSM+dZxyAZbepUAAtqr0yUpCZ/+F32wtoxqASq5UWDchMC0yJzBeC4Ir/IGOUMUd60So0QhCqZibIQSskS7YkwoUylc8si9+A9ahS1W6P83H226/P+zaQ9uOP9fuMd4='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://secure.polldaddy.com/p/10492909.js?ver=wpcom'></script>
<script src='https://www.paypalobjects.com/api/checkout.js'></script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jUEOwjAMBD+EaxAN9IJ4CoqCCWnjxKodFX5P7iBuq93VDG4CoRajYsgNJLeYiqImlkwg/s19UexBfAZ6yUqqEJ4UltpsmHWHvwl+ScpkcBz2eEsl4KOu/Oe/pXukboq1xm621RfN3uir6IwrXw7uNDp3nqZx/gBFUkgd'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5e24747d553a93.22367398', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5318', 'jetpack-simple-payments-5318_5e24747d59df90.58525810', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5e24747d7ba269.72142357', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '57452816', '5295', 'jetpack-simple-payments-5295_5e24747d8472f8.65325296', '1' );}catch(e){}
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'57452816','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'57452816','v':'wpcom','tz':'1','user_id':'0','post':'5424','subd':'fromrome'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW0ucGRPZHlGOWxweX45Skx1W2QrWkNmUGtFdFZhcC9kZTF4PUZ+WURjU28sZy83WF9xcU5FclFUb3FbNWowbVZzMiZua3xiTWl4dFU/T0hNYisydVddLiVaZm5LZm5qakZILX4rJWZ+UmtPWGplNnEwdnZCR3BxJkt5ZHJtUExGLnljTVRiS3N5cGlqflM0bERvSFdpaH5LaVl4VXxpOHlXNHZULGRLekVQVnF6ZD9FS3BfVFc2Zi9QZ2pzWVo3LW9DSnZ4Und+UnAyazN4bUlzTC9xW1FjXVsmNE9+NUhLLX5yPWJoUy14V2h+ZGUvV3ZrWkxIQThzSHpqdEU0OGVDTU4vbi5OUDlSLFZnU1NLYmNmfj9kaGF0YndJOSZTZWQ/cCYmbEdSWVplZ0RBMUo2cm5hXyZfNkoudm54VXxxc1V4UX4='}]);
_stq.push([ 'clickTrackerInit', '57452816', '5424' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 297 seconds ago
	generated in 0.310 seconds
	served from batcache in 0.003 seconds
	expires in 3 seconds
-->
